02-06-15 05:12 PM
478 ... 1112131415 ...
tools
  1. Rapito's Avatar
    Nothing happens when you press and hold the power button? I think you'll have to send it for repairs.

    Posted via CB10

    Nothing happens, I tried a lot of different methods but with no luck. I was thinking about that too (taking it to repairs)... I own a z10 STL100-1 Limited Edition and the warranty is already off so I need to figure out where to send it to.

    Funny thing is, it was working all right, haven't fell nor heated up, just froze and never woke up again :'(.

    Don't know if it actually had something to do with this update, but it happened 1.5 hours after I installed the blitz update, so maybe keep it in mind for possible problems.
    12-04-14 06:37 AM
  2. trsbbs's Avatar
    Thanks for the leak!
    Working better than the prior leak.

    Nothing much to report though.







    BlackBerry hates America!
    12-04-14 08:54 PM
  3. 5gcircus's Avatar
    it is saying not a suitable firmware for me plsss help me!!!!

    mine is stl100-3 z10
    12-05-14 05:13 AM
  4. MorgothPT's Avatar
    Q10 here, jumping from 10.2 straight to this version (I read before that it may be not the best thing to do but, I'll take the chance) so, 50 files out of 199 already on... lets see how it goes, I'll leave feedback later ppl.
    wolfee48 likes this.
    12-05-14 07:17 AM
  5. MorgothPT's Avatar
    ... and we're good to go! Thanks OP, I'll report any weird stuff happening if that's the case.

    Posted from Angband using the mighty Hammer of the Underworld, my Q10
    12-05-14 08:05 AM
  6. 5gcircus's Avatar
    dude... can u tell me how to install the qc8960.sdk for my z10 stl100-3 !!! in this zip.... there is only a hybrid file and q8960.factory!!
    12-05-14 09:43 AM
  7. nightridah's Avatar
    I've upgraded yesterday with Blitz. Restart went very slowly, but then I had my longest time of disbelief and shock: My Z10 was at 100% at the boot up screen and nothing happened! I've waited like 10 minutes and then finally it proceed as normal
    12-06-14 06:44 AM
  8. Ennio_77's Avatar
    Does anybody know the latest Android Runtime for 10.3.1.1154 (747) - running the OS on a BB Z30 STA 100-2!
    And where to download and to install? Sachesi?
    Thanks a lot!
    12-06-14 11:23 AM
  9. brookie229's Avatar
    Does anybody know the latest Android Runtime for 10.3.1.1154 (747) - running the OS on a BB Z30 STA 100-2!
    And where to download and to install? Sachesi?
    Thanks a lot!
    Just visit the FIRST page of this thread for a link to Sachesi .
    12-06-14 12:02 PM
  10. Lapwolf's Avatar
    Does anybody know the latest Android Runtime for 10.3.1.1154 (747) - running the OS on a BB Z30 STA 100-2!
    And where to download and to install? Sachesi?
    Thanks a lot!
    You could just search Rogers (302/720) for the Z30 and download it directly. Yup, that's right, Rogers seems to have released 1154 for the Z30...
    Robbenezer likes this.
    12-06-14 12:07 PM
  11. Robbenezer's Avatar
    You could just search Rogers (302/720) for the Z30 and download it directly. Yup, that's right, Rogers seems to have released 1154 for the Z30...
    And you found that where? If you hit Latest Update in Sachesi mobile app it'll show without changing values, but will say available for Classic NA

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    12-06-14 12:27 PM
  12. Legal Eagle's Avatar
    And you found that where? If you hit Latest Update in Sachesi mobile app it'll show without changing values, but will say available for Classic NA

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    It shows on the Desktop Version of Sachesi if you search under Z30 but it is the Classic OS. Seems to be available to download though.
    12-06-14 12:34 PM
  13. Robbenezer's Avatar
    It shows on the Desktop Version of Sachesi if you search under Z30 but it is the Classic OS. Seems to be available to download though.
    Alrighty, not gonna argue I haven't been on desktop app for about a week lol but ya it's downloadable either way, and that's what matters, right? Lol



    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    Last edited by Robbenezer; 12-06-14 at 03:56 PM.
    Legal Eagle likes this.
    12-06-14 12:42 PM
  14. Robbenezer's Avatar
    You could just search Rogers (302/720) for the Z30 and download it directly. Yup, that's right, Rogers seems to have released 1154 for the Z30...
    The Z30 and Classic uses same Device selection button on desktop version, if you leave Variant as ALL it will find 1154 as Classic NA, change it to STA -5 as Rogers device version is, it still shows as 10.2.1.3442 so technically NOT released for Z30

    ....but downloadable still of course

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    12-06-14 06:44 PM
  15. linguinee's Avatar
    Well that was painless: Z10 from 10.2.1.3442 to 10.3.1.1154. Thank you to Robbenezer, Sacha and the Crackberry community.
    12-06-14 11:23 PM
  16. Robbenezer's Avatar
    Well that was painless: Z10 from 10.2.1.3442 to 10.3.1.1154. Thank you to Robbenezer, Sacha and the Crackberry community.
    Good to hear

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    Last edited by Robbenezer; 12-07-14 at 11:20 AM.
    12-06-14 11:25 PM
  17. pghrox18's Avatar
    What radio is with this latest 10.3.1.1154 release?

    Posted via CB10
    12-07-14 12:43 AM
  18. pghrox18's Avatar
    I meant to say the Rogers release that was just discovered?

    Posted via CB10
    12-07-14 12:45 AM
  19. 5gcircus's Avatar
    i have installed blitz..!!!!! everything went good.!!!!! AM facing the problem in my Alarm clock!!!!! Can any help me out to get back my system clock!! when i click on the system clock .. it doesnt even pops out!! plsssss help me out with this!!
    12-07-14 02:13 AM
  20. MartinAlva's Avatar
    Try a hard reset and then see how you go.
    Thanks for the suggestion. I understand you mean a factory reset to be done with Link's Reload option?
    12-07-14 08:59 AM
  21. Legal Eagle's Avatar
    Thanks for the suggestion. I understand you mean a factory reset to be done with Link's Reload option?
    Nope, I mean this:

    http://forums.crackberry.com/blackbe...device-927512/

    Do a "hard" reset as described.
    MartinAlva likes this.
    12-07-14 09:28 AM
  22. Blacklatino's Avatar
    Last night I updated my Z30 just as easy as my Z10 and Q10. Smooth with no hiccups or issues. I can't say thank you enough for this one.

    My old and sexy Z30 on OS 1154 + Radio 1155 (~_*)
    Legal Eagle likes this.
    12-07-14 10:03 AM
  23. Robbenezer's Avatar
    I meant to say the Rogers release that was just discovered?

    Posted via CB10
    With the Classic NA release is 1155 radio

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    12-07-14 11:21 AM
  24. Shone Zverka's Avatar
    THANK YOU SOOOO MUCH WORKS FIRST TRY GOD BLESS YOU MATE. I updated my Z10 stl100-3, gonna sale it, and today I just orderd z30 sta100-5 for Tmobile on Ebay Cant wait to get it and upgrade to 10.3.1. Update is Amazing, changes the phone completely.
    12-08-14 03:51 AM
  25. Afthaf_Roshan's Avatar
    Hey.. I'm on 10.3.1.997 dev autoloader. Can I install this over that? Or should I downgrade back to 10.2.1 and install this?
    12-08-14 09:30 AM
478 ... 1112131415 ...

Similar Threads

  1. Replies: 517
    Last Post: 02-12-16, 01:46 PM
  2. Scotiabank Update
    By Kris Simundson in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 12-02-14, 08:18 PM
  3. [Not the] Official OS 10.3.1.1151 on Z30
    By Ibegbulem Onyebuchi in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-14, 12:14 PM
  4. Blackberry 9900 Blackberry World update not working
    By CurryRush000 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-24-14, 10:31 AM
  5. [False Alarm] 10.3.1.745 OS Roll out in Egypt OTA
    By Hobiano in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-24-14, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD