12-23-14 10:28 AM
194 ... 678
tools
  1. ppeters914's Avatar
    Thanks for your response, ppeters. I will also try to go through the posts again. I went through it early this morning but surrendered after seeing the way posts were organized. =)

    Posted via CB10
    Agreed. The number of pages to go through is a bit daunting. I'm in a better mood now. Let's see if I can find those posts........

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    11-21-14 05:30 PM
  2. Randall Richter's Avatar
    Well my phone just restarted itself for the third time today. That can't be good.

    Posted via CB10 on Q10 / 33485259
    11-21-14 07:45 PM
  3. buba_azdaja's Avatar
    Did the undestructive blitz update over 10.2.1 on my my Q10 , and looks like something is wrong with Android Runtime. Can not run any of the apps uploaded via Snap earlier and not even the new Amazon appstore. There's only a black screen with a bar that should represent app's loading and that gets stucked at 'almost there'.

    Snap itself is working. Tried to install a new android app over it, but failed.

    Everything else appears to work fine.

    Any ideas?

    Posted via CB10
    11-22-14 05:17 AM
  4. yobil's Avatar
    I just jumped ship a few hours back using this method. Everything's running smooth except for occasional stuttering when moving from one app to another.

    Clash of Clans is working great!

    Super thanks to all who has made this leak and method possible!

    Posted via CB10
    ppeters914 likes this.
    11-22-14 08:08 AM
  5. laairoy's Avatar
    Nice, Thank you!
    11-22-14 04:45 PM
  6. Matt Jude's Avatar
    Successful Blitz upgrade from 1016, no issues, BBM working!

    Bug: Double swipe to unlock >.<
    11-24-14 02:44 AM
  7. aklukuk's Avatar
    Hi,
    I wanted to upgrade my Q10 from 10.2.2.932 with Blitz to 10.3.1.1151. But I got an error from Sachesi. And don't know what to do.
    OS 1151 + Radio 1152 'Blitz' Non-Destructive Update-5321026800_1416853007.png
    11-24-14 01:18 PM
  8. Robbenezer's Avatar
    Hi,
    I wanted to upgrade my Q10 from 10.2.2.932 with Blitz to 10.3.1.1151. But I got an error from Sachesi. And don't know what to do.
    Click image for larger version. 

Name:	5321026800_1416853007.png 
Views:	493 
Size:	99.5 KB 
ID:	316664
    That I couldn't tell you, 3 OSes, 6 Radios is proper. There is a 10.3.1.1154 Blitz as well just done today.

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    11-24-14 03:55 PM
  9. Legal Eagle's Avatar
    Hi,
    I wanted to upgrade my Q10 from 10.2.2.932 with Blitz to 10.3.1.1151. But I got an error from Sachesi. And don't know what to do.
    Click image for larger version. 

Name:	5321026800_1416853007.png 
Views:	493 
Size:	99.5 KB 
ID:	316664
    Are you using the latest version of Sachesi ???
    11-24-14 03:59 PM
  10. aklukuk's Avatar
    Are you using the latest version of Sachesi ???
    as you can see on the screenshot it is 2.0 RC
    11-24-14 04:05 PM
  11. aklukuk's Avatar
    That I couldn't tell you, 3 OSes, 6 Radios is proper. There is a 10.3.1.1154 Blitz as well just done today.

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    OK, I will try to install 10.3.1.1154
    11-24-14 04:06 PM
  12. Ginowine's Avatar
    Okay.

    Posted via CB10
    11-24-14 04:09 PM
  13. Legal Eagle's Avatar
    as you can see on the screenshot it is 2.0 RC
    Apologies, I am tired and I missed that.
    11-24-14 04:10 PM
  14. Robbenezer's Avatar
    as you can see on the screenshot it is 2.0 RC
    Also make sure you have latest Link installed, I have seen it posted elsewhere that they work together somewhat.

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    Legal Eagle likes this.
    11-24-14 04:11 PM
  15. aklukuk's Avatar
    That I couldn't tell you, 3 OSes, 6 Radios is proper. There is a 10.3.1.1154 Blitz as well just done today.

    Posted via CB10 with my AzzazzinBerry (STL100-3/10.3.1.1154)
    Tried with Blitz 10.3.1.1154 but get the same error.

    I also find that in Sachesi Radio is N/A and OS version is different than I have on my phone (Sachesi -> 10.2.2.1531 BB -> 10.2.2.932)

    OS 1151 + Radio 1152 'Blitz' Non-Destructive Update-2166244200_1416864686.png
    11-24-14 04:32 PM
  16. aklukuk's Avatar
    OK, problem fixed. I just.... restarted my phone
    11-25-14 04:15 PM
  17. ad19's Avatar
    Disregard this.
    11-25-14 09:57 PM
  18. gudrinieks's Avatar
    I have got the same rotation problem. Did you manage to fix it? My solution at the moment is to switch off the rotation lock and then it seems to work fine until I turn my phone in a horizontal position, but it is still extremely annoying.

    When the rotation lock is on, hub is always in a landscape position...
    12-01-14 06:54 AM
  19. benbraun322's Avatar
    My brand new Z30 is one 1154 with the 939 radio and I have the swipe twice to unlock bug.
    Can I use this blitz and delete the radios and install everything else to intall 1151 and keep my 939 radio?
    Thanks
    phentro likes this.
    12-23-14 10:28 AM
194 ... 678

Similar Threads

  1. AB Transformers from Amazon but Update via Snap?
    By Elite1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 11-16-14, 03:15 PM
  2. Z30 Won't Restore After Last Update
    By Stomps01 in forum BlackBerry Z30
    Replies: 10
    Last Post: 11-15-14, 08:57 AM
  3. How do I install OS on 9900?
    By Dexter4321 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-15-14, 12:13 AM
  4. OS updates/unlocked devices
    By RLTurn77 in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 10:59 PM
  5. BlackBerry OS 10.3.1.1151 autoloaders now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-14-14, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD