12-23-14 09:28 AM
194 ... 5678
tools
  1. evan189's Avatar
    Hey I'm currently on 10.2.1.3247, is it safe to jump to this update? I'm using a z3

    Posted via CB10
    11-19-14 05:06 AM
  2. mohawk apple's Avatar
    Hey I'm currently on 10.2.1.3247, is it safe to jump to this update? I'm using a z3

    Posted via CB10
    yes your good to go!
    11-19-14 05:19 AM
  3. fstien's Avatar
    My concerns:

    1) Can be used for P9982 (STK100-1, 10.2.1.3062) direct upgrade?
    2) Any unsolved issues? (alarm clock setup, box integration, remember/evernote integration, blend connection)
    3) Need safe wipe before and after installation?
    Thanks!
    11-19-14 05:41 AM
  4. theninjew's Avatar
    My concerns:

    1) Can be used for P9982 (STK100-1, 10.2.1.3062) direct upgrade?
    2) Any unsolved issues? (alarm clock setup, box integration, remember/evernote integration, blend connection)
    3) Need safe wipe before and after installation?
    Thanks!
    1. Yes
    2. Not that I have seen.
    3. May as well do via autoloader if you want to wipe. This is a non-destructive install which means you won't lose any of your data.

    Posted via CB10
    fstien likes this.
    11-19-14 06:27 AM
  5. Robbenezer's Avatar
    Robbenezer,
    I finally got it downloaded. A quick question please:


    I have a Z30 / STA100-5 with 10.2.1.2977 - will this method perform the update AND still be non-destructive?
    - (off course, I have done a full backup, but... just in case)


    Thanks in advance - MD
    Yup, make sure you got latest Sachesi

    Posted via my AzzazzinBerry on CB10(STL100-3/10.3.1.1151)
    11-19-14 06:29 AM
  6. vtphotopro's Avatar
    Used Sachesi to load this "Blitz" update. The update went OK... but... phone was deathly slow for 12 hours after update and worse the Amazon App store won't open at all. Snap opens but won't install anything and all previously loaded Snap Apps wont run at all. I deleted Snap and reinstalled and it still does not work. Also, issues with BB Hub... prior to this update I used the BB hub for Facebook chats... now I have to exit the conversation and reload to see each new post from whomever I am chatting with. Also, trying to get into BBM messages is a pain... I hit on the link in hub to enter BBM and it takes forever to load if it does at all.

    I updated from a previous leaked version that worked great! If this does not straighten out I will have to go backwards... if I can.

    Z30 STA100-3
    11-19-14 10:06 AM
  7. benbraun322's Avatar
    Used Sachesi to load this "Blitz" update. The update went OK... but... phone was deathly slow for 12 hours after update and worse the Amazon App store won't open at all. Snap opens but won't install anything and all previously loaded Snap Apps wont run at all. I deleted Snap and reinstalled and it still does not work. Also, issues with BB Hub... prior to this update I used the BB hub for Facebook chats... now I have to exit the conversation and reload to see each new post from whomever I am chatting with. Also, trying to get into BBM messages is a pain... I hit on the link in hub to enter BBM and it takes forever to load if it does at all.

    I updated from a previous leaked version that worked great! If this does not straighten out I will have to go backwards... if I can.

    Z30 STA100-3
    Not about that, these don't always work perfectly your better off running an autoloader everything should work fine then...

    Posted via CB10
    11-19-14 11:39 AM
  8. evan189's Avatar
    Has anyone tried this in a z3 yet?

    Posted via CB10
    11-19-14 02:51 PM
  9. bimini's Avatar
    Thanks a lot.
    It worked damn good.
    BBM is working.
    OS feels a bit slushy but i think that gets better after a few days.
    11-19-14 03:04 PM
  10. 2FunR1's Avatar
    anyone else having keyboard issues . no gestures or spell check using space key

    Posted via CB10
    11-19-14 04:53 PM
  11. johngoadams's Avatar
    Device: Verizon Z30
    Upgraded using Blitz
    Issues: I have no current issues. Been using the update since day 1 of leak
    Fixes: Texting issue fixed. Deleting of wifi profiles on restart fixed.
    11-19-14 07:14 PM
  12. ppeters914's Avatar
    Been Blitzing since 800. Only noticeable issue has been around since the first 10.3 leaks....
    Poor sound volume.

    Otherwise, it just keeps getting better for me.....knock on wood.


    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    11-19-14 07:40 PM
  13. trsbbs's Avatar
    Thanks for the Blitz!

    Working great on my Verizon Z10.

    UI seems smother then the prior leak.
    More "refined" it seems.
    MMS delay gone.
    WiFi working fine.
    Volume better/good.




    BlackBerry hates America!
    11-19-14 08:07 PM
  14. KorChi_JapThai's Avatar
    Has anyone tried this in a z3 yet?

    Posted via CB10
    Yes. It works perfect.

    Posted via CB10
    11-19-14 09:59 PM
  15. poomslike's Avatar
    how to build a full working autoloader for stl1 from the bars inside it to make a clean install ? please help
    11-20-14 03:51 AM
  16. KorChi_JapThai's Avatar
    how to build a full working autoloader for stl1 from the bars inside it to make a clean install ? please help
    find it here. http://forums.crackberry.com/bb10-ti...-radio-802065/

    i guess autoloader for 1151 is ready to use. try to look at the first post. ;-)
    poomslike likes this.
    11-20-14 04:11 AM
  17. NewFordOrder's Avatar
    This work on an Z10 STL100-4?
    11-20-14 02:23 PM
  18. Robbenezer's Avatar
    This work on an Z10 STL100-4?
    All

    Posted via my AzzazzinBerry on CB10(STL100-3/10.3.1.1151)
    Sky ryen likes this.
    11-20-14 03:05 PM
  19. evan189's Avatar
    Thanks for the blitz non destructive update, installing it through sachesi was a piece of cake haha
    It's working smoothly on my z3 although there's this problem on the rotation lock like when I lock it to a vertical position it still seems to goto landscape when the phone is tilted, any suggestions?

    Posted via CB10
    11-20-14 04:34 PM
  20. Arabianhorse's Avatar
    Unlocked Passport
    On AT&T
    Blitz 10.1.1151
    Never any problems - ever
    Best way to load leaked OS.

    Cloaking Device & Special Opps Commander for the Peevishlicious Crew on SQW-100-1 10.3.1.1151
    11-20-14 09:22 PM
  21. yobil's Avatar
    Any feedback from Z10 100-1 owners?

    How's the Android Apps after installing thru this method? I have Clash of Clans installed and I just want to make sure that it'll continue to work after installing.

    Thanks much!

    Posted via CB10
    11-21-14 09:02 AM
  22. ppeters914's Avatar
    Any feedback from Z10 100-1 owners?

    How's the Android Apps after installing thru this method? I have Clash of Clans installed and I just want to make sure that it'll continue to work after installing.

    Thanks much!

    Posted via CB10
    Yes, it's hard to believe that after reading/searching through the many 10.3.1.1151 threads that not a single STL100-1 user has installed or commented nor that anyone has said anything about running Android apps.

    Oh....wait.....

    FWIW, Google Maps and Spotify work fine for me. I recall Clash of Clans mentioned, but I'm too lazy to find those posts for you.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    11-21-14 09:59 AM
  23. yobil's Avatar
    Yes, it's hard to believe that after reading/searching through the many 10.3.1.1151 threads that not a single STL100-1 user has installed or commented nor that anyone has said anything about running Android apps.

    Oh....wait.....

    FWIW, Google Maps and Spotify work fine for me. I recall Clash of Clans mentioned, but I'm too lazy to find those posts for you.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    Thanks for your response, ppeters. I will also try to go through the posts again. I went through it early this morning but surrendered after seeing the way posts were organized. =)

    Posted via CB10
    11-21-14 10:19 AM
  24. hverduyckt's Avatar
    Everything works but I find that battery drops fast once below 30 percent.

    Posted via CB10
    11-21-14 12:07 PM
  25. Vampiro's Avatar
    always shows me
    None of the selected files were installable. Skipped 0.
    11-21-14 01:04 PM
194 ... 5678

Similar Threads

  1. AB Transformers from Amazon but Update via Snap?
    By Elite1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 11-16-14, 02:15 PM
  2. Z30 Won't Restore After Last Update
    By Stomps01 in forum BlackBerry Z30
    Replies: 10
    Last Post: 11-15-14, 07:57 AM
  3. How do I install OS on 9900?
    By Dexter4321 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-14-14, 11:13 PM
  4. OS updates/unlocked devices
    By RLTurn77 in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 09:59 PM
  5. BlackBerry OS 10.3.1.1151 autoloaders now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-14-14, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD