12-06-14 04:50 PM
240 ... 78910
tools
  1. Mr Spoon's Avatar
    I have to say running this on my Z10 over the last 4 days I've noticed a boost in battery life. Yesterday for example I made it 16hrs and still had 28% left, normally I'd be there after only 9hrs and need to topup the phone on the drive home. I would consider the usage moderate, but of course that terms varies person to person.
    11-04-14 12:35 PM
  2. blue. shark's Avatar
    We're all mind readers here, so thank you for not cluttering your post with unnecessary details like what device you have or what OS you started from or anything.

    Since you're posting in the Blitz thread, I'm gonna guess you upgraded using Sachesi and the BlitzOS1016.zip file. If you just dropped the zip file on Sachesi's Install tab, try extracting the zip to a folder, then drop the folder onto the Sachesi Install tab.

    If that doesn't work, try an autoloader:

    http://forums.crackberry.com/bb10-le...evices-972508/

    If that doesn't work, roll back to official release:

    http://forums.crackberry.com/bb10-le...ersion-872821/

    Good luck.
    sorry. My device a z30 (sta100-2) and used the blitzos1016.zip everything work very nice exept wifi

    thank for help
    11-04-14 01:35 PM
  3. mvpcrossxover's Avatar
    Just commenting so I could go back later
    11-05-14 02:24 AM
  4. dcsappernh's Avatar
    Awesome, awesome, awesome. Thank you very much. Fully loaded by Blitz. Seems to be working fine!
    11-05-14 11:36 AM
  5. Graham Miller's Avatar
    My Hub has been freezing since installing this update, anyone else?
    11-05-14 11:50 AM
  6. Khizer Hayat2's Avatar
    I just downloaded Sachesi 2.0 Beta (attached screenshot) and then Blitz Os 1016 by using link provided for BB Z10 STL 100-1 after unziping the file I saved Blitz folder on desktop and then ran Sachesi and connected my Z10 and then dragged folder over it and it said "installing 201 .bar files skipped 9" but since than it has been doing nothing and I watching this think anxiously from last 10 mins waiting to see the installation going on. Is this normal?.... Please advice should I wait?
    11-05-14 12:01 PM
  7. santhoshmanikandan's Avatar
    I just downloaded Sachesi 2.0 Beta (attached screenshot) and then Blitz Os 1016 by using link provided for BB Z10 STL 100-1 after unziping the file I saved Blitz folder on desktop and then ran Sachesi and connected my Z10 and then dragged folder over it and it said "installing 201 .bar files skipped 9" but since than it has been doing nothing and I watching this think anxiously from last 10 mins waiting to see the installation going on. Is this normal?.... Please advice should I wait?
    You are doing it wrong. Drag and drop the entire zip file into sachesi. Don't unzip it.

    Z10STL100-1/10.3.1.1016
    11-05-14 12:32 PM
  8. Robbenezer's Avatar
    You are doing it wrong. Drag and drop the entire zip file into sachesi. Don't unzip it.

    Z10STL100-1/10.3.1.1016
    Doesn't really matter if zipped or unzipped, either way works. Appears some people have better luck unzipping first so Sachesi doesn't have to take time to extract files first

    Posted via my AzzazzinBerry (STL100-3/10.3.1.1016)
    11-05-14 01:37 PM
  9. Robbenezer's Avatar
    I just downloaded Sachesi 2.0 Beta (attached screenshot) and then Blitz Os 1016 by using link provided for BB Z10 STL 100-1 after unziping the file I saved Blitz folder on desktop and then ran Sachesi and connected my Z10 and then dragged folder over it and it said "installing 201 .bar files skipped 9" but since than it has been doing nothing and I watching this think anxiously from last 10 mins waiting to see the installation going on. Is this normal?.... Please advice should I wait?
    As for you, first few files do seem to take longest to install.

    Posted via my AzzazzinBerry (STL100-3/10.3.1.1016)
    11-05-14 01:38 PM
  10. Khizer Hayat2's Avatar
    Thank u guys all went very well and I am enjoying it a lot just one concern there is a small annoying box in the lower left corner showing some readings... it is quite annoying please let me know how to get rid of it. Last night I removed battery and this thing goes off but came again this morning

    Posted via CB10
    11-06-14 01:38 AM
  11. king benny's Avatar
    Thank u guys all went very well and I am enjoying it a lot just one concern there is a small annoying box in the lower left corner showing some readings... it is quite annoying please let me know how to get rid of it. Last night I removed battery and this thing goes off but came again this morning

    Posted via CB10
    Swipe diagonally from the top left corner a couple times to get rid of it.

    Posted via CB10
    11-06-14 01:41 AM
  12. kevets's Avatar
    Touchscreen accuracy in the hub is really bugging me. Trying to click on links in emails specifically. All over the place!

    Posted via CB10
    11-06-14 06:40 AM
  13. Michael Dunn1's Avatar
    Thank u guys all went very well and I am enjoying it a lot just one concern there is a small annoying box in the lower left corner showing some readings... it is quite annoying please let me know how to get rid of it. Last night I removed battery and this thing goes off but came again this morning

    Posted via CB10
    I too had the readings show on my screen. Restarted and all was fine.

    Also, I have found I'm having issues playing videos approx. 163 Mb in size from the video app. When I play the files from File Manager they play fine.

    A little strange, but hey its a leak and there is bound to be some bugs.

    All in all it is going to be a great OS!!

    Posted via white Q10 running 10.3.1.1016!
    11-06-14 07:47 AM
  14. yhamaie's Avatar
    Thank u guys all went very well and I am enjoying it a lot just one concern there is a small annoying box in the lower left corner showing some readings... it is quite annoying please let me know how to get rid of it.
    Please refer to http://forums.crackberry.com/bb10-le...ounter-941736/ .

    Posted via CB10
    11-06-14 08:11 AM
  15. ppeters914's Avatar
    Thank u guys all went very well and I am enjoying it a lot just one concern there is a small annoying box in the lower left corner showing some readings... it is quite annoying please let me know how to get rid of it. Last night I removed battery and this thing goes off but came again this morning

    Posted via CB10
    Another kitten just died.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.1016
    Robbenezer and RoseBud68 like this.
    11-06-14 09:54 AM
  16. Khizer Hayat2's Avatar
    Just loving the OS and its day 1 but I have below problems so far:

    1. Sometimes my fonts appear to be blur with shadowy effects
    2. At times cannot swipe up on the space bar to get the correct words which is annoying
    3. My Z10 powered off today at around 40% and then I recharged it
    4. Device monitor isn't showing the correct reading and shows like one attached
    OS 1016 + Radio 1017 'Blitz' Non - Destructive Update-img_20141106_235807.png
    5. Where the 10.3 wallpapers?

    Thanks you all for all the support

    Posted via CB10
    11-06-14 01:50 PM
  17. paxtonbt's Avatar
    Followed instructions, took about 1 hr at the most to perform the upgrade (Verizon Wireless Q10). Things are really easy when following the instructions!

    10.3.1.1016 issues so far:

    1) Wow, what an awful UI design! What's with this glaring/distracting orb button in the bottom middle on the hub and every app screen? Looks like a virtual iPhone button, pretty annoying. What if I want to just read my content? Why is the most eye-grabbing thing on the screen a compose button? I'll get over it I guess, I mean BlackBerry is rethinking phone design like it's rethinking professionalism. Who knows, maybe in this day and age professionalism is deliberately distracting professionals from focusing on their work. Silly me, ha, BlackBerry, you should make all of my decisions for me.

    2) Oh, what do you know, same ugly font and terrible character spacing as the previous OS! I know everyone's thinking, "Why trash BlackBerry for a font choice, when you could just.."

    3) Ha, nope! STILL can't change the fonts like I could on every single BlackBerry device pre-BB10, or on every Android phone out there, even on iPhones.. It's a new day and age! Who woulda thought BlackBerry users would get locked out of making their own choices?

    4) Speaking of choices, why is that I STILL can't turn off the adaptive brightness software bull$&#@?

    /End rant

    Great job with the Blitz, works great.
    11-06-14 04:45 PM
  18. arii2's Avatar
    have a problem on my Q10.
    when the screen is off, if i press key W or E/R/S/D/F/Z/X/C or U on the keyboard, the screen turns on.
    how to switch off that option?
    11-06-14 08:24 PM
  19. theclipart's Avatar
    FLAWLESS blitz installation upgrades on both my Q10 and Q5 10.2 to 10.3.1. THANK YOU ALL!
    11-07-14 04:51 PM
  20. hellraiser1091's Avatar
    Really slow on my end, hopefully faster on yours

    And lemme know if it is complete, I pulled link because i wanted to test it and make sure but you got it before
    Hi

    Can U put the link up again please, I'm facing the same 'Mega' problem

    STL 100-1

    Z10 STL 100- 1
    11-08-14 04:28 AM
  21. knobtviker's Avatar
    Absolutely loving this... Thanks!
    11-08-14 09:39 AM
  22. Michael Neubauer's Avatar
    To those that are using a Z10 STL-100-3, after installing as outlined by the OP (Thank YOU! Merci! Gracias!), then setting up the device, are the settings/customizations retained upon restart?

    Posted via CB10
    11-08-14 10:16 AM
  23. flyingsolid's Avatar
    have a problem on my Q10.
    when the screen is off, if i press key W or E/R/S/D/F/Z/X/C or U on the keyboard, the screen turns on.
    how to switch off that option?
    The NUM keys active the screen. It has always been like this and there is no way to turn it off.
    11-08-14 12:05 PM
  24. mvpcrossxover's Avatar
    To those that are using a Z10 STL-100-3, after installing as outlined by the OP (Thank YOU! Merci! Gracias!), then setting up the device, are the settings/customizations retained upon restart?

    Posted via CB10
    I would also like to know but from reading it as a non - destructive update it should keep the settings.
    just need someone to confirm this.

    Posted via CB10
    11-08-14 12:44 PM
  25. Don_Henry's Avatar
    I would also like to know but from reading it as a non - destructive update it should keep the settings.
    just need someone to confirm this.

    Posted via CB10
    Yes - in a nondestructive installation all settings, accounts, etc are retained. A nondestructive installation using Sachesi is like an OTA update from a carrier.

    Posted via CB10
    mvpcrossxover likes this.
    11-08-14 01:25 PM
240 ... 78910

Similar Threads

  1. BlackBerry Blend and Chrome OS compatibility?
    By Solar 77 in forum Ask a Question
    Replies: 1
    Last Post: 11-21-14, 12:14 AM
  2. OS 10.3.1.1010 Passport SQW100-1
    By mendez777 in forum BB10 Leaked/Beta OS
    Replies: 102
    Last Post: 11-13-14, 01:59 PM
  3. New software update 10.2.1.3062?
    By jinana209 in forum News & Rumors
    Replies: 5
    Last Post: 11-09-14, 02:57 PM
  4. T-Mobile OTA Update?
    By aiharkness in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-31-14, 04:05 PM
  5. AT&T rolling out OS 10.3.1.1016 for the BlackBerry Passport
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-30-14, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD