12-06-14 04:50 PM
240 ... 34567 ...
tools
  1. ahmetseyyah's Avatar
    I tried and installed Blitz to my STL100-1. Everything looks fine but i think it will need some time to settle down
    10-31-14 03:29 PM
  2. Kaacz's Avatar
    Blitz haved 200 apps, but in autoloader i have 201 apps extracted .. what is missed?
    Because totally different naming is used, i have not time to remove one past one to reveal this ..
    10-31-14 03:40 PM
  3. Hmah Badder's Avatar
    unable to load
    10-31-14 04:27 PM
  4. Hmah Badder's Avatar
    how have you done yours...
    10-31-14 04:28 PM
  5. momofteme's Avatar
    I blitzed my Z30 and a q10, all is good, except the z30 has a hosed amazon app store, not blitzes fault. I was having trouble with link and connecting to the Z on .632, so my only choice was to reload factory software. So after a reload to 10.2.1, I tried to restore...a full .632 backup. That hosed the amazon store, and every other android app. I blitzed it back up to .1061, everything works good including all her apps, but the amazon app store is stuck in limbo.

    I can delete it with ghost commander, but it never really leaves, although pandora and others complain about it being uninstalled. It still shows up as an icon, and in app manager, but not in ghost commander anymore. I have tried reinstalling the .apk from amazon, and one time it said it was updating, but still not working.

    Anybody have any advice on how to un hose it...without an autoloader or security wipe?

    This build seems to be more resource and battery friendly than the other 3.1s
    10-31-14 04:29 PM
  6. momofteme's Avatar
    Alright, I solved my Amazon App store problem.

    I deleted it again in Ghost Commander, and immediately did a hard reset. upon restart, clicked the app store icon, and it finally came up slowly, asked to update,then I was able to register and use it normally. ???
    Last edited by momofteme; 10-31-14 at 05:40 PM.
    10-31-14 04:49 PM
  7. kevets's Avatar
    I just want to say, this method along with the work put into Sachesi. This is pretty phenomenal updating with these packages with basically no impact. With the others I had always done a wipe and clean install, but this has been very smooth.

    Giving Advanced Interactions a shot again. My audio cutout bug when the phone is sleeping seems to have been fixed, as well. So far so good.
    10-31-14 05:14 PM
  8. Robbenezer's Avatar
    Do you still use winrar on this blitz?. thanks in advance.
    Nope, I took advice from xSacha and used 7zip to zip it instead of winrar.

    Posted via my AzzazzinBerry (STL100-3/10.3.1.1016)
    10-31-14 05:26 PM
  9. nightridah's Avatar
    How much free space do I need? Sachesi didn't upgrade due to lack of space on my Z10.
    10-31-14 05:26 PM
  10. SeekerBerry's Avatar
    Upgraded my Z10 (STL100-2) this evening.
    Works. I'm happy...
    10-31-14 06:09 PM
  11. willm's Avatar
    Success! Loaded up on my Z10(-4) about two and a half hours ago and all is smooth and working well so far! Thanks for your work on this everyone!

    Crack-a-lackin' since '08
    10-31-14 07:24 PM
  12. willm's Avatar
    How much free space do I need? Sachesi didn't upgrade due to lack of space on my Z10.
    2.4 GB - I had to delete and reload a couple games.

    Crack-a-lackin' since '08
    nightridah likes this.
    10-31-14 07:26 PM
  13. Michael Dunn1's Avatar
    You guys are awesome! Thanks so much for another simple update!

    Posted via white Q10 running 10.3.1.938!
    10-31-14 08:07 PM
  14. willm's Avatar

    ...Posted via white Q10 running 10.3.1.938!
    Don't forget to update the signature!

    Crack-a-lackin' since '08
    10-31-14 08:55 PM
  15. Michael Dunn1's Avatar
    Don't forget to update the signature!

    Crack-a-lackin' since '08
    Oh ya lol! Done!

    Posted via white Q10 running 10.3.1.1016!
    10-31-14 09:00 PM
  16. jakie55's Avatar
    I feel somewhat stymied. I have downloaded Sachesi 2.0 beta, for windows, downloaded the Blitz zip, opened the beta 2.0, connected my Q10, and everything starts.....then times out at foursquare. (second file) I am upgrading from 10.3.0.738. I used the Sachesi non destructive upgrade to get to 10.3.0.738. I have no idea what to do next. Thanks in advance, and thanks to all who give us these great tools! I have also tried unzipping the file, and installing the unzipped folder. No dice.
    10-31-14 09:41 PM
  17. BlackScorpion3's Avatar
    I feel somewhat stymied. I have downloaded Sachesi 2.0 beta, for windows, downloaded the Blitz zip, opened the beta 2.0, connected my Q10, and everything starts.....then times out at foursquare. (second file) I am upgrading from 10.3.0.738. I used the Sachesi non destructive upgrade to get to 10.3.0.738. I have no idea what to do next. Thanks in advance, and thanks to all who give us these great tools! I have also tried unzipping the file, and installing the unzipped folder. No dice.
    If need be unzip and remove the foursquare bar from the group, then retry.

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    10-31-14 09:55 PM
  18. kringlekrush's Avatar
    Worked flawlessly coming from 938 on my Verizon z30. Battery life is amazing and actually lasts 40% longer

    Posted via CB10
    10-31-14 10:13 PM
  19. yanco's Avatar
    Anyone having GPS problems ? Map can't seem to find me. Service location is ON....

    Posted via CB10
    10-31-14 10:16 PM
  20. jakie55's Avatar
    If need be unzip and remove the foursquare bar from the group, then retry.
    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    I tried that, but it appears that is may well be a device manager issue. I get a "communication error: 2 (connection closed)" when the file installer stalls. Thanks for any input. John
    10-31-14 10:31 PM
  21. BlackScorpion3's Avatar
    I tried that, but it appears that is may well be a device manager issue. I get a "communication error: 2 (connection closed)" when the file installer stalls. Thanks for any input. John
    What version of Sachesi?

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    10-31-14 10:49 PM
  22. nightridah's Avatar
    2.4 GB - I had to delete and reload a couple games.

    Crack-a-lackin' since '08
    Thanks bro! Deleting some games, too ha ha

    Z10STL100-2/10.3.1.938
    11-01-14 01:10 AM
  23. rdijkmans's Avatar
    Though I already had 10.3.1.1016 installed on my Z10 as a leak, my phone just notified me that a 33kb update was awaiting to update to 10.3.1.652 (software release # for 10.3.1.1016). So formal OTA roll-out of 10.3.1 seems to have started!

    I'm on a Dutch Vodafone contract.
    (note: Blend still not working, though)

    Posted using my Z10 (10.3.1.1016) via CB10
    Last edited by rdijkmans; 11-01-14 at 03:37 AM. Reason: note about Blend
    11-01-14 03:19 AM
  24. seletok's Avatar
    Same for Vodafone Romania!


    Posted via CB10
    11-01-14 03:24 AM
  25. jakie55's Avatar
    What version of Sachesi?

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    2.0 beta, as per the OP
    11-01-14 03:52 AM
240 ... 34567 ...

Similar Threads

  1. BlackBerry Blend and Chrome OS compatibility?
    By Solar 77 in forum Ask a Question
    Replies: 1
    Last Post: 11-21-14, 12:14 AM
  2. OS 10.3.1.1010 Passport SQW100-1
    By mendez777 in forum BB10 Leaked/Beta OS
    Replies: 102
    Last Post: 11-13-14, 01:59 PM
  3. New software update 10.2.1.3062?
    By jinana209 in forum News & Rumors
    Replies: 5
    Last Post: 11-09-14, 02:57 PM
  4. T-Mobile OTA Update?
    By aiharkness in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-31-14, 04:05 PM
  5. AT&T rolling out OS 10.3.1.1016 for the BlackBerry Passport
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-30-14, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD