02-21-18 08:40 AM
553 ... 1920212223
tools
  1. Oluwamuyiwa Adeyemi's Avatar
    Please, how can I download the latest BlackBerry 10 os?

    Posted via CB10
    12-29-17 03:18 AM
  2. Oluwamuyiwa Adeyemi's Avatar
    Am still stuck with 10.3.3.1463

    Posted via CB10
    12-29-17 03:19 AM
  3. conite's Avatar
    Am still stuck with 10.3.3.1463

    Posted via CB10
    If you aren't on Vodafone, then don't worry about it.
    12-29-17 09:16 AM
  4. Matrixval's Avatar
    Thanks for replay,I don"t know how it works by region or provider??,but my BBs have, Z10 too had, the same only 2 network options,2G-3G-4G and 3G-4G,so I choose 3-4G,never had problem before Wind made upgrade to LTE.May be I"m wrong,but 4G=LTE and the phone shows only 4G reception,never LTE.Some ppl could choose CDMA,HSPA or LTE and GSM in setting,the same option my friend has on Xperia XA ultra.
    Conite,You are senior here,any idea to fix it??
    12-29-17 11:28 AM
  5. conite's Avatar
    Thanks for replay,I don"t know how it works by region or provider??,but my BBs have, Z10 too had, the same only 2 network options,2G-3G-4G and 3G-4G,so I choose 3-4G,never had problem before Wind made upgrade to LTE.May be I"m wrong,but 4G=LTE and the phone shows only 4G reception,never LTE.Some ppl could choose CDMA,HSPA or LTE and GSM in setting,the same option my friend has on Xperia XA ultra.
    Conite,You are senior here,any idea to fix it??
    4G is LTE. Many LTE networks display as 4G on the device, and some display as LTE.
    12-29-17 12:38 PM
  6. Invictus0's Avatar
    Thanks for replay,I don"t know how it works by region or provider??,but my BBs have, Z10 too had, the same only 2 network options,2G-3G-4G and 3G-4G,so I choose 3-4G,never had problem before Wind made upgrade to LTE.May be I"m wrong,but 4G=LTE and the phone shows only 4G reception,never LTE.Some ppl could choose CDMA,HSPA or LTE and GSM in setting,the same option my friend has on Xperia XA ultra.
    Conite,You are senior here,any idea to fix it??
    If it's showing 4G that means you aren't on LTE but you can try changing it to something lower from Settings -> Networks and Connections -> Mobile Network.

    4G is LTE. Many LTE networks display as 4G on the device, and some display as LTE.
    Freedom's 4G and LTE networks are separate IIRC and BB10 is currently only able to connect as high as 4G despite supporting their new LTE bands. There are a few ongoing threads about it,

    https://forums.crackberry.com/genera...obile-1132377/
    12-29-17 02:53 PM
  7. Matrixval's Avatar
    This what i thought,so where to look for the problem,Radio,OS,may be network??To autoload one Version back?
    12-29-17 02:54 PM
  8. Invictus0's Avatar
    This what i thought,so where to look for the problem,Radio,OS,may be network??To autoload one Version back?
    I don't think any other users have reported call problems on Freedom with BB10 but it could be worth asking in the thread I linked to.

    What version of BB10 is your device on (Settings -> About -> OS -> OS Version) and did you download this OTA or through an autoloader?
    12-29-17 02:57 PM
  9. conite's Avatar
    Freedom's 4G and LTE networks are separate IIRC and BB10 is currently only able to connect as high as 4G despite supporting their new LTE bands. There are a few ongoing threads about it,
    Freedom uses band 66 for its new LTE. No BB10 device has that band.

    Band 4 is still 4G/LTE.
    12-29-17 03:04 PM
  10. Matrixval's Avatar
    That what confuse me,I don"t have call problem when I call,or reception,have 4-5 bars and if some one calls me it can go through regular or just without any ring come like sms "missed call from .......",I will see what with Q10,use it only two days,from yesterday after Z10,let see if it"s the same,I have got only one missed call from then.Thanks any way.
    Both phones on 10.3.3.3057,I"m thinking to go back to previous version.?
    12-29-17 03:06 PM
  11. Matrixval's Avatar
    About the way I have got 3057,first release of 10.3.3..... I did with autoloader from 10.3.2,on both devices,then Sachesy updated extracted apps(from debrick)+Radio+Core drag and drop folder.
    12-29-17 03:15 PM
  12. conite's Avatar
    Both phones on 10.3.3.3057,I"m thinking to go back to previous version.?
    Radio files don't cause "missed" calls.

    OS corruption could though. Maybe run the 10.3.3.3057 autoloader.
    12-29-17 03:30 PM
  13. Matrixval's Avatar
    Looks like this the only way to try fixing it,so far I"v got couple calls successfully,some sms(not missed calls),let see in one week or so,thanks guys for Your support.Love my Q10.
    12-29-17 03:55 PM
  14. Invictus0's Avatar
    Freedom uses band 66 for its new LTE. No BB10 device has that band.

    Band 4 is still 4G/LTE.
    Their Band 4/7 rollout is purely for LTE though, it's not as fast as band 66 but they're still advertising it as LTE instead of 4G. I believe it appears that way on devices as well so OP likely isn't accessing it.
    12-29-17 04:59 PM
  15. conite's Avatar
    Their Band 4/7 rollout is purely for LTE though, it's not as fast as band 66 but they're still advertising it as LTE instead of 4G. I believe it appears that way on devices as well so OP likely isn't accessing it.
    I am not familiar with any implementation of 4G that isn't LTE.
    12-29-17 05:01 PM
  16. joeldf's Avatar
    I am not familiar with any implementation of 4G that isn't LTE.
    I guess you've forgotten T-Mobile and AT&Ts attempt to dupe their US customers with "4G", when it was really the faster 3G implementation of HSPA+?

    No one else did that, of course, but it did cause a lot of confusion back around 2011-2013 between those in the US seeing "4G" on their network status on phones that weren't LTE, while the same phone outside the US said "H+".

    Then, real 4G came along during that time and the US carriers had to qualify the 4G as " 4G-LTE" or just "LTE".
    12-29-17 05:26 PM
  17. Invictus0's Avatar
    I am not familiar with any implementation of 4G that isn't LTE.
    Regardless, Band 4 and 7 on Freedom will show an LTE indicator,

    https://imgur.com/KYy89e6

    https://www.reddit.com/r/freedommobi...uver_w_band_7/

    If OP isn't seeing that it means their device isn't connecting to those bands so the recent rollout likely isn't causing this issue.
    12-29-17 05:41 PM
  18. conite's Avatar
    Regardless, Band 4 and 7 on Freedom will show an LTE indicator,

    https://www.reddit.com/r/freedommobi...t_mississauga/

    https://imgur.com/KYy89e6

    https://www.reddit.com/r/freedommobi...uver_w_band_7/

    If OP isn't seeing that it means their device isn't connecting to those bands so the recent rollout likely isn't causing this issue.
    But 4G CAN'T be anything other than LTE either.
    12-29-17 05:43 PM
  19. Invictus0's Avatar
    But 4G CAN'T be anything other than LTE either.
    Right, I'm simply referring to what the device reports when connected. If OP is seeing "4G" and not "LTE" or some variant of "4G LTE" we can probably assume the recent network changes likely aren't causing their problems.
    12-29-17 05:48 PM
  20. cbosdell's Avatar
    Used the blitz file on my Passport and it updated the OS/Radio but Software Release is still showing 10.3.2.2530. Any fix short of running an autoloader? Trying to get this to connect to Link to backup apps but it's failing I think due to the version mismatch.
    01-06-18 03:18 PM
  21. conite's Avatar
    Used the blitz file on my Passport and it updated the OS/Radio but Software Release is still showing 10.3.2.2530. Any fix short of running an autoloader? Trying to get this to connect to Link to backup apps but it's failing I think due to the version mismatch.
    10.3.3 has many issues with Link.

    The Software Release number is irrelevant. It will probably correct itself over time.
    cbosdell likes this.
    01-06-18 03:22 PM
  22. malluco's Avatar
    the mega link don´t work and google drive too..

    Not Found
    Error 404

    have another mirror ?
    01-22-18 08:17 AM
  23. conite's Avatar
    the mega link don´t work and google drive too..

    Not Found
    Error 404

    have another mirror ?
    Both links are good.
    01-22-18 10:43 AM
  24. Vistaus's Avatar
    Can anyone else confirm that BlackBerry is now pushing this update to some factory-unlocked devices?

    It started with Vodafone in Europe, but it seems to have expanded.
    Nope. My unlocked Passport is still on 1435. BlackBerry didn't even push 2163 to me, let alone 3057. And I am living in Europe (the Netherlands).

    Posted via CB10 using my amazing  Passport (OG Red) <3
    01-22-18 12:26 PM
  25. Vistaus's Avatar
    I guess you've forgotten T-Mobile and AT&Ts attempt to dupe their US customers with "4G", when it was really the faster 3G implementation of HSPA+?
    Ah, you mean Faux G? That's what we called it over on webOS Nation lol.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    01-22-18 12:27 PM
553 ... 1920212223

Similar Threads

  1. network locked after 10 attempts
    By handsome manoj in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 11-17-17, 05:19 AM
  2. Replies: 29
    Last Post: 10-25-17, 01:38 PM
  3. Replies: 2
    Last Post: 10-23-17, 01:40 AM
  4. Can't update to 10.3.3...Please Help.
    By JSmith422 in forum Ask a Question
    Replies: 5
    Last Post: 10-22-17, 09:56 PM
  5. Does the latest OS support LED
    By Black Radio in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 10-21-17, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD