02-15-18 05:21 PM
543 ... 1819202122
tools
  1. Nikita NN's Avatar
    i dont want autoloader, it's necessary ?
    that here it is possible to miss. only 3 files
    12-02-17 02:45 PM
  2. DreadPirateRegan's Avatar
    You messed something up. Just use the full blitz to make sure you have the right ones installed.
    Listen to ^^^ guy!

     Passport SE  -Working wiDe in 2017+...
    darito30 likes this.
    12-02-17 02:54 PM
  3. conite's Avatar
    i dont want autoloader, it's necessary ?
    that here it is possible to miss. only 3 files
    A Blitz just contains all of the bar files, so if you download this one file, unzip it into a folder, and then drag them all into Sachesi, you can be sure you won't be missing any of the files you need.
    12-02-17 03:07 PM
  4. Nikita NN's Avatar
    A Blitz just contains all of the bar files, so if you download this one file, unzip it into a folder, and then drag them all into Sachesi, you can be sure you won't be missing any of the files you need.
    you about Debrick file or what ?
    12-02-17 03:14 PM
  5. conite's Avatar
    you about Debrick file or what ?
    Huh?

    Use either the blitz file for non-destructive install, or (better yet) an autoloader for clean install. Ignore all other files.
    12-02-17 03:18 PM
  6. Nikita NN's Avatar
    Huh?

    Use either the blitz file for non-destructive install, or (better yet) an autoloader for clean install. Ignore all other files.
    what the link to blitz file ?
    i dont see this, only links to debrick, core, radio and autoloader files or i dont understand
    12-02-17 03:23 PM
  7. conite's Avatar
    what the link to blitz file ?
    i dont see this, only links to debrick, core, radio and autoloader files or i dont understand
    Top of the first post. Look for "full Blitz".
    12-02-17 03:26 PM
  8. Nikita NN's Avatar
    done, all files was skipped.. already installed
    12-02-17 04:11 PM
  9. conite's Avatar
    done, all files was skipped.. already installed
    Well, the SR number shown in settings will probably fix itself. If not, it doesn't matter.
    12-02-17 04:54 PM
  10. Bittencourt's Avatar
    I updated using Sachesi.. during 1 month I was happy ... but last week, the known problems ( such as: the Screen returns to Simple Password, the Settings Menu is not work anymore (cannot access it), Wi-FI issues, Navigation on internet (using native browser) is not working properly) were returned... I reinstalled the OS completely using Autoloader... I belive that my Z30 will never work without this repetitive situation... I am bored with situation.
    12-04-17 04:14 PM
  11. conite's Avatar
    I updated using Sachesi.. during 1 month I was happy ... but last week, the known problems ( such as: the Screen returns to Simple Password, the Settings Menu is not work anymore (cannot access it), Wi-FI issues, Navigation on internet (using native browser) is not working properly) were returned... I reinstalled the OS completely using Autoloader... I belive that my Z30 will never work without this repetitive situation... I am bored with situation.
    Could be a number of things - the least of which the Sachesi update method did not fully work properly for you.

    If you have success with autoloaders, it's a good idea to use it from the get go.
    12-04-17 04:20 PM
  12. Bittencourt's Avatar
    Hi..

    I have the same issues in previous versions too (10.3.3.2161 or 10.3.3.2205). per aproximadeately each 1 month the OS is working perfectly.. but without my intervention the issues returns appears. when my phone request to put the numeric password method (I using Image+number [0-9] password method to unlock screen).. i know that I will need reinstall using Autoloader.

    I believe that I repeated this procedure around 15 times, only this year


    Posted via CB10
    12-04-17 05:11 PM
  13. DreadPirateRegan's Avatar
    Hi..

    I have the same issues in previous versions too (10.3.3.2161 or 10.3.3.2205). per aproximadeately each 1 month the OS is working perfectly.. but without my intervention the issues returns appears. when my phone request to put the numeric password method (I using Image+number [0-9] password method to unlock screen).. i know that I will need reinstall using Autoloader.

    I believe that I repeated this procedure around 15 times, only this year


    Posted via CB10
    Sounds like hardware beings nobody else reporting it. Did you try a different windozzze. Computer with autoloader for sh!ts & giggles?...

     Passport SE  -Working wiDe in 2017+...
    12-04-17 05:52 PM
  14. Purna Chander1's Avatar
    Thanks alot bro.. Done succesfully !!
    DreadPirateRegan likes this.
    12-08-17 06:28 AM
  15. javid_zare_s's Avatar
    It's described that for creating autoloader we need debrick and radio ,so whats core and do i need to download it?
    12-20-17 12:06 PM
  16. conite's Avatar
    It's described that for creating autoloader we need debrick and radio ,so whats core and do i need to download it?
    The autoloaders are already done. See first post.
    12-20-17 12:11 PM
  17. javid_zare_s's Avatar
    hi plz tell me what is the first link which you said
    Carrier Codes 234/015 (via Thurask)

    Autoloaders (via Thurask)
    i just need the compressed 7z to extract it and install using exe file inside?why its only 1 gigabyte ?
    and whats the debrick file ?i need them?
    12-21-17 03:12 AM
  18. javid_zare_s's Avatar
    my carrier code is 432{iran}
    12-21-17 03:13 AM
  19. toums's Avatar
    no matter--just do as Conite said
    12-21-17 03:54 AM
  20. javid_zare_s's Avatar
    no matter--just do as Conite said
    ive done flashing frimware once and it turned out it was a beta os.
    so i wanna make sure im flashing the right and stable one this time...
    shall i download 1gig file with 7z format?
    12-21-17 08:41 AM
  21. conite's Avatar
    ive done flashing frimware once and it turned out it was a beta os.
    so i wanna make sure im flashing the right and stable one this time...
    shall i download 1gig file with 7z format?
    Follow Thurask links and select the file for your specific device.
    12-21-17 08:46 AM
  22. joeldf's Avatar
    ive done flashing frimware once and it turned out it was a beta os.
    so i wanna make sure im flashing the right and stable one this time...
    shall i download 1gig file with 7z format?
    Probably because you downloaded from the BlackBerry Developer site.

    We don't offer the developer OS here. Only the full OS BlackBerry has released to carriers or pushes to unlocked devices. It's going to be official either way.
    12-21-17 01:43 PM
  23. Matrixval's Avatar
    I knew one day I will need to go Android or Apple OS,but not so fast.Used 3+years Q10 on Wind mobile with zero issue,last 7 months Z10 the same Wind or Freedom mobile no problem with reception,now when Wind get LTE network I have missed call every day, the phone just didn"t ring at all,but every time get sms "missed call from .......".So I thought Z10 is not ready for LTE and sold it,went back to my loved Q10,in two days the same,only sms-missed call with no sound or ring,antenna shows 4-5 bars,I can make call no problem,no drop calls,just missed calls.Can I do some thing or that"s it ,may be go back to previous Radio version from 10.3.3,I dont think both phones are defective.Any advice will be appreciated.Thanks.
    12-28-17 07:46 PM
  24. Invictus0's Avatar
    I knew one day I will need to go Android or Apple OS,but not so fast.Used 3+years Q10 on Wind mobile with zero issue,last 7 months Z10 the same Wind or Freedom mobile no problem with reception,now when Wind get LTE network I have missed call every day, the phone just didn"t ring at all,but every time get sms "missed call from .......".So I thought Z10 is not ready for LTE and sold it,went back to my loved Q10,in two days the same,only sms-missed call with no sound or ring,antenna shows 4-5 bars,I can make call no problem,no drop calls,just missed calls.Can I do some thing or that"s it ,may be go back to previous Radio version from 10.3.3,I dont think both phones are defective.Any advice will be appreciated.Thanks.
    Is your Q10 actually getting an LTE signal from Wind/Freedom?
    12-29-17 12:00 AM
  25. Pavelsan's Avatar
    I knew one day I will need to go Android or Apple OS,but not so fast.Used 3+years Q10 on Wind mobile with zero issue,last 7 months Z10 the same Wind or Freedom mobile no problem with reception,now when Wind get LTE network I have missed call every day, the phone just didn"t ring at all,but every time get sms "missed call from .......".So I thought Z10 is not ready for LTE and sold it,went back to my loved Q10,in two days the same,only sms-missed call with no sound or ring,antenna shows 4-5 bars,I can make call no problem,no drop calls,just missed calls.Can I do some thing or that"s it ,may be go back to previous Radio version from 10.3.3,I dont think both phones are defective.Any advice will be appreciated.Thanks.
    I had same trouble with missed calls but being available on my passport when I had network set to 4G so I had to change settings of network to 3G.
    It helped.

    Posted via CB10
    12-29-17 01:28 AM
543 ... 1819202122

Similar Threads

  1. network locked after 10 attempts
    By handsome manoj in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 11-17-17, 05:19 AM
  2. Replies: 29
    Last Post: 10-25-17, 01:38 PM
  3. Replies: 2
    Last Post: 10-23-17, 01:40 AM
  4. Can't update to 10.3.3...Please Help.
    By JSmith422 in forum Ask a Question
    Replies: 5
    Last Post: 10-22-17, 09:56 PM
  5. Does the latest OS support LED
    By Black Radio in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 10-21-17, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD