08-18-18 09:36 PM
595 ... 1617181920 ...
tools
  1. Ginowine's Avatar
    The small one only contains the updated apps. The large one contains them all.
    Thanks for the info. Installation runs through smootly and it's done.

    My BB Passport device is now up-to-date.

    Thank you for your help and support Conite.

    Posted via CB10
    11-23-17 10:08 AM
  2. Dimitrif Kritschief's Avatar
    hi guys i have a question about bb leap
    should i download this file to install 10.3.3.3057 on my bb leap?
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    and another question
    should i just download debrick file or the other files too in order to install?
    thanks in advance
    11-23-17 01:15 PM
  3. conite's Avatar
    hi guys i have a question about bb leap
    should i download this file to install 10.3.3.3057 on my bb leap?
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    and another question
    should i just download debrick file or the other files too in order to install?
    thanks in advance
    Use the full blitz and install using Sachesi or DBBT for non-destructive:
    https://mega.nz/#!ZIw1kLYJ!e4iqwGMtq...W3_3Qq6w1a_4xg

    Or download this autoloader for a clean install:
    https://mega.nz/#!JZgAwZzK!qJzOq42-_...epUDkBsMFyTF-Q
    11-23-17 01:19 PM
  4. deltact's Avatar
    Can anyone else confirm that BlackBerry is now pushing this update to some factory-unlocked devices?

    It started with Vodafone in Europe, but it seems to have expanded.
    Nothing for Telus in Canada. If there was, I would be installing it for sure. Anything is better than 2205/1463...terrible lag that not even the autoloader would fix. Very tempted to blitz to 3057, except I'm not sure about the risk of breaking my Passport, as I think only the iPhone is being issued at work, and iOS isn't my thing.

    Posted via CB10
    11-26-17 01:00 AM
  5. wingnut666's Avatar
    Nothing for Telus in Canada. If there was, I would be installing it for sure. Anything is better than 2205/1463...terrible lag that not even the autoloader would fix. Very tempted to blitz to 3057, except I'm not sure about the risk of breaking my Passport, as I think only the iPhone is being issued at work, and iOS isn't my thing.

    Posted via CB10
    you'll be waiting indefinitely. back up everything, wipe the phone, blitz, wipe the phone, and enjoy. worked for me. i had repeating issues with 2205 as well. 3057 has been great.

    Posted via CBX
    11-26-17 07:37 AM
  6. conite's Avatar
    you'll be waiting indefinitely. back up everything, wipe the phone, blitz, wipe the phone, and enjoy. worked for me. i had repeating issues with 2205 as well. 3057 has been great.

    Posted via CBX
    If you're going to wipe anyway (twice no less), then it's much faster and much better to just use the autoloader.
    11-26-17 09:29 AM
  7. wingnut666's Avatar
    If you're going to wipe anyway (twice no less), then it's much faster and much better to just use the autoloader.
    agreed, except i didnt want to download as much (data plan). the blitz worked perfectly. previous auto-loads of 2205 continually self-destructed on me.

    Posted via CBX
    11-26-17 10:19 AM
  8. ppeters914's Avatar
    FWIW, the smaller 2205-to-3057 Blitz partially hosed me as it refused to update the OS bar. Ran full 2205 Blitz to regain basic functionality, then built my own 3057 Blitz, and installed with DBBT. All good again other other than realizing it's time to leave BB10........sniff.......

    Pete
    AT&T /Z10 STL100-3 /10.3.3.3057
    11-26-17 02:09 PM
  9. conite's Avatar
    FWIW, the smaller 2205-to-3057 Blitz partially hosed me as it refused to update the OS bar. Ran full 2205 Blitz to regain basic functionality, then built my own 3057 Blitz, and installed with DBBT. All good again other other than realizing it's time to leave BB10........sniff.......

    Pete
    AT&T /Z10 STL100-3 /10.3.3.3057
    No reason for that to have happened.
    11-26-17 02:58 PM
  10. CrackNutRun's Avatar
    There are some people who don't want to upgrade so I'll say what I see in this update.

    Last BlackBerry update was heavily broke regarding security, Highest proto version available was TLSv1 (outdated), older ciphers, older browser bugs. This days there's a limited amount of secure browsers - the ones that are regularly updated. BlackBerry browser is based on the other opensource projects so using your device for half a year without updates is like opening doors to hackers.

    Example. Last update:

    starttls: TLSv1 with cipher ECDHE-RSA-AES256-SHA (256/256 bits new) no authentication

    This update:

    starttls: TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits new) no authentication

    ^^^ those two are from my IMAP logs. If you want to stay secure nowadays ditch BlackBerry or update immediately.

    Seriously people, like battery life and smoothness are the top markers of good update?

    WBR.


    Ok, I know that @conite has commented numerous times in various threads on the outdated 10os browser, but all the above info sound scary to my uneducated mind.
    I also know that @conite has suggested that Browsie browser is a better option.
    Still, although not the correct thread to do so, I would appreciate any comments, regarding the quoted post, from you @conite. Please enlighten us with your expertise!!!
    Thank you in advance.
    11-26-17 05:06 PM
  11. conite's Avatar
    Ok, I know that @conite has commented numerous times in various threads on the outdated 10os browser, but all the above info sound scary to my uneducated mind.
    I also know that @conite has suggested that Browsie browser is a better option.
    Still, although not the correct thread to do so, I would appreciate any comments, regarding the quoted post, from you @conite. Please enlighten us with your expertise!!!
    Thank you in advance.
    Only better in terms of being more compatible with many websites. You can change the user agent to Apple or Android, and the website will be more cooperative.

    Plus it has adblock.
    11-26-17 05:53 PM
  12. CrackNutRun's Avatar
    Only better in terms of being more compatible with many websites. You can change the user agent to Apple or Android, and the website will be more cooperative.

    Plus it has adblock.

    Only better in terms of being more compatible with many websites. You can change the user agent to Apple or Android, and the website will be more cooperative.

    Thank you conite, I appreciate the response, but what about the security aspect? Can you be more specific?
    11-26-17 06:18 PM
  13. conite's Avatar
    Thank you conite, I appreciate the response, but what about the security aspect? Can you be more specific?
    Security? It uses the same OS-base webkit browser.

    But you won't find anything better from that standpoint.
    11-26-17 06:38 PM
  14. Invictus0's Avatar
    You can disable JavaScript in Browsie though which could have some security/privacy benefits but it'll also break JavaScript reliant functionality on sites as well (comments, login, etc).

    I don't believe there are any known exploits for BB10 that use JavaScript but I personally disable it in Browsie because it helps sites load faster, if a site needs JavaScript I just open it in the regular browser.
    11-26-17 07:43 PM
  15. wingnut666's Avatar
    i find the stock browser works best. the worst site in the world has to be kijiji. typing in the search box is ridiculous in all browsers. opera can be a benefit sometimes as it offloads some of the processing...it tends to waste resources though when not in use.

    edit: i just tried kijiji in browsie with javascript disabled...wow the search is actually usable! you cannot reply to ads, however. or refine. or sort.
    argh. captcha.


    Posted via CBX
    Last edited by wingnut666; 11-26-17 at 07:57 PM.
    11-26-17 07:47 PM
  16. DreadPirateRegan's Avatar
    If you're going to wipe anyway (twice no less), then it's much faster and much better to just use the autoloader.
    Link for full wipe and clean install using dbbt please? I can't use playbooks software? Link to file for full wipe and software to load that's not sachi? Thanks Conite, DPR

    BTW : You already know Passport SE over here. Thanks!

    #IHaveDecided

    ..still dunno which one to use, grrr..

     Passport SE  -Working wiDe in 2017+...
    11-26-17 08:26 PM
  17. conite's Avatar
    Link for full wipe and clean install using dbbt please? I can't use playbooks software? Link to file for full wipe and software to load that's not sachi? Thanks Conite, DPR

    BTW : You already know Passport SE over here. Thanks!

    #IHaveDecided

    ..still dunno which one to use, grrr..

     Passport SE  -Working wiDe in 2017+...
    You should just run the autoloader.
    Last edited by conite; 11-26-17 at 11:56 PM.
    11-26-17 08:56 PM
  18. CrackNutRun's Avatar
    Thank you very much @conite and @Invictus0.
    11-26-17 11:53 PM
  19. DreadPirateRegan's Avatar
    You should just run the autoloader.
    Is this in the start of the thread? Will do?

     Passport SE  -Working wiDe in 2017+...
    AngusH likes this.
    11-27-17 12:12 AM
  20. conite's Avatar
    Is this in the start of the thread? Will do?

     Passport SE  -Working wiDe in 2017+...
    Yes.

    Download to PC, unzip it, plug in phone, run autoloader. Done.
    11-27-17 01:50 AM
  21. ppeters914's Avatar
    No reason for that to have happened.
    Agreed. I've been Blitzing since Blitz was invented, and this is the first time I've had a problem. I should have expanded my answer for clarification, i.e. no need to panic and post 40 separate threads.

    FWIW, if re-Blitzing with 2205, then 3057 didn't work, I'd have (finally) backed up and used the 3057 autoloader. That said, the whole experience just points to the inevitable fact that I need to move to an Android phone.
    11-27-17 05:18 AM
  22. wingnut666's Avatar
    just points to the inevitable fact that I need to move to an Android phone.
    i dont know how you jumped to that conclusion

    Posted via CBX
    rayporsche likes this.
    11-27-17 08:32 AM
  23. deltact's Avatar
    It is possible to roll back to 2205?

    Posted via CB10
    11-27-17 09:33 PM
  24. conite's Avatar
    It is possible to roll back to 2205?

    Posted via CB10
    Sure, but there is no reason to do so. It's the same apart from a small tweak to Vodafone Europe 4G settings.

    If you're having issues, you're better off using the 10.3.3.3057 autoloader.
    11-27-17 09:48 PM
  25. DreadPirateRegan's Avatar
    Sure, but there is no reason to do so. It's the same apart from a small tweak to Vodafone Europe 4G settings.

    If you're having issues, you're better off using the 10.3.3.3057 autoloader.
    Isn't there a fix for the payment in BBW also?

    Two people thus far, I will be the third if It works...

    I'll still roll back my runtime to .172 as can't find .56 bars to test. I'd like bar files right in the middle of when blackberry ten was peaking and doing great! What those numbers are, nobody knows.. 172 it is.

     Passport SE  -Working wiDe in 2017+...
    11-28-17 01:01 AM
595 ... 1617181920 ...

Similar Threads

  1. network locked after 10 attempts
    By handsome manoj in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 11-17-17, 05:19 AM
  2. Replies: 29
    Last Post: 10-25-17, 01:38 PM
  3. Replies: 2
    Last Post: 10-23-17, 01:40 AM
  4. Can't update to 10.3.3...Please Help.
    By JSmith422 in forum Ask a Question
    Replies: 5
    Last Post: 10-22-17, 09:56 PM
  5. Does the latest OS support LED
    By Black Radio in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 10-21-17, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD