02-21-18 03:45 PM
628 12345 ...
tools
  1. Dimitrif Kritschief's Avatar
    hi , where r the autoloader files? i mean .exe files?cuz the link says autoloader files available now!
    01-24-17 02:23 PM
  2. hobgoblin1961's Avatar
    Does seem strange. From the spotted OS thread, we know nothing has been worked on since Dec 20.

    This build is not even the last one worked on.

    Curious if this has even gone out OTA for anyone. Unlocked or through a carrier.

    Posted via CB10
    Well this is 2205/1463 beta-PD
    There is another version on trail which is 2241/1487 PD but not on download server yet, maybe next time or soon available... who knows

    Posted via - OS-10.3.++ device, it's all you need
    01-24-17 02:24 PM
  3. Dimitrif Kritschief's Avatar
    is this a beta update? i'm on 2163 should i update ? plz help me
    01-24-17 02:27 PM
  4. mainely_linux's Avatar
    Well this is 2205/1463 beta-PD
    The location of the build in the spotted thread does not correlate to its current status. If these links are live on the servers for the public to access, it is considered production. This is not a beta.
    01-24-17 02:30 PM
  5. hobgoblin1961's Avatar
    is this a beta update? i'm on 2163 should i update ? plz help me
    I did encounter some issues with Wifi disconnect on 2163 with my Classic, funny but not on the Passport.
    Looks like 2205/2206 OS-Radio improved that at least as far I can tell.

    Just updated a Z10 a Passport and two Classics with this latest update via blitz and all devices are running without a hickup.

    Posted via - OS-10.3.++ device, it's all you need
    01-24-17 02:32 PM
  6. hobgoblin1961's Avatar
    The location of the build in the spotted thread does not correlate to its current status. If these links are live on the servers for the public to access, it is considered production. This is not a beta.
    Even better :-)
    Thanks for making this available

    Posted via - OS-10.3.++ device, it's all you need
    01-24-17 02:34 PM
  7. mainely_linux's Avatar
    01-24-17 02:35 PM
  8. Carjackd's Avatar
    CONITE: As always... you are AWESOME! Thanks for all this.
    But next time, could you put one app per line?

    We don't want to confuse the already confused any more than they're confused already!! http://www.picturesanimations.com/3/3d_smileys/0251.gif
    Enter....Jack'd!
    Lostboy5151 and moody like this.
    01-24-17 02:54 PM
  9. Rennert's Avatar
    after install Core OS, Radio and all new apps on my Passport SE, my software version is 10.3.3.1435. CoreOS is 10.3.3.2205 and Radio 10.3.3.2206. Why isn´t my software 10.3.3.1463?
    01-24-17 02:56 PM
  10. conite's Avatar
    after install Core OS, Radio and all new apps on my Passport SE, my software version is 10.3.3.1435. CoreOS is 10.3.3.2205 and Radio 10.3.3.2206. Why isn´t my software 10.3.3.1463?
    It may fix itself. If not, it doesn't matter.
    Lostboy5151 likes this.
    01-24-17 02:57 PM
  11. hobgoblin1961's Avatar
    after install Core OS, Radio and all new apps on my Passport SE, my software version is 10.3.3.1435. CoreOS is 10.3.3.2205 and Radio 10.3.3.2206. Why isn´t my software 10.3.3.1463?
    Which packages did you download?
    There are two sets available for the Passport!
    One with the older radio file one with the latest, may you load the file form the set with /B

    Posted via - OS-10.3.++ device, it's all you need
    01-24-17 03:01 PM
  12. hobgoblin1961's Avatar
    It may fix itself. If not, it doesn't matter.
    It doesn't fix it self if the wrong radio file was used from a hybrid package!

    Posted via - OS-10.3.++ device, it's all you need
    01-24-17 03:03 PM
  13. hobgoblin1961's Avatar
    after install Core OS, Radio and all new apps on my Passport SE, my software version is 10.3.3.1435. CoreOS is 10.3.3.2205 and Radio 10.3.3.2206. Why isn´t my software 10.3.3.1463?
    Just try again loading the Core and radio for Passport, looks like the OP was correct with the download links!

    Posted via - OS-10.3.++ device, it's all you need
    01-24-17 03:08 PM
  14. hobgoblin1961's Avatar
    Sorry double post
    01-24-17 03:08 PM
  15. conite's Avatar
    It doesn't fix it self if the wrong radio file was used from a hybrid package!

    Posted via - OS-10.3.++ device, it's all you need
    It wouldn't have installed if it was the wrong one.
    01-24-17 03:10 PM
  16. hobgoblin1961's Avatar
    It wouldn't have installed if it was the wrong one.
    Yeah for sure )

    Posted via - OS-10.3.++ device, it's all you need
    01-24-17 03:14 PM
  17. JohnKCG's Avatar
    Have a brave and Bold man here tested it on a stl100-1?

    Posted via CB10
    01-24-17 03:32 PM
  18. Rennert's Avatar
    After few times, the correct Software version show
    01-24-17 03:38 PM
  19. thurask's Avatar
    Loaders starting to upload, will link when finished.
    01-24-17 03:41 PM
  20. Nibbitgen's Avatar
    Loaders starting to upload, will link when finished.
    As always, many thanks thurask.
    Kamika007z likes this.
    01-24-17 03:43 PM
  21. meatball66's Avatar
    What happens if you delete the wallpaper file? I always delete the retail demo and the other retail file with no affects.
    01-24-17 03:58 PM
  22. conite's Avatar
    What happens if you delete the wallpaper file? I always delete the retail demo and the other retail file with no affects.
    You can if you like.

    But install the app pack along with the radio and core and you'll be fine.

    Or just use the Blitz file.
    01-24-17 04:04 PM
  23. LyounMen's Avatar
    I hope this fixes my Bluetooth and Wifi issue
    01-24-17 04:11 PM
  24. Vistaus's Avatar
    I hope they fixed the Foursquare app. They changed the design of the edit screen in .2163 but didn't optimize it for the Passport so editing locations is impossible on the Passport. Hope .2205 fixes that.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    01-24-17 04:17 PM
  25. Lostboy5151's Avatar
    I have installed 10.3.3:2049 on my z3, with a few bug,and work good
    Isn't better to not install this update?
    .2049 was found to have several errors and was replaced the very next day with .2163 very stable with an autoloader on Mega by thurask.
    01-24-17 04:36 PM
628 12345 ...

Similar Threads

  1. Help clarify the 10.3.3 update
    By zx9r170 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 02-08-17, 07:42 AM
  2. Youtube live streams.
    By MistahMan in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-25-17, 11:18 PM
  3. Default Z30 wallpaper... 10.2
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-25-17, 06:45 PM
  4. Available Bands on 10.3.3.1435 vs 10.3.2
    By Old_Mil in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-23-17, 06:37 AM
  5. Using BeBuzz 10 Pro on Priv
    By nt6x in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 01-23-17, 03:59 AM
LINK TO POST COPIED TO CLIPBOARD