02-15-18 05:20 PM
626 ... 2122232425 ...
tools
  1. Amin Bakkar's Avatar
    The only way to update a Q5 is by using an autoloader which will wipe the device in the process.
    that mean that file that i downloaded not usefull any more ..
    thanks man
    where can ifound one ?
    08-25-17 08:04 PM
  2. conite's Avatar
    that mean that file that i downloaded not usefull any more ..
    thanks man
    where can ifound one ?
    https://mega.nz/#!RZQh0aiY!8bI51iFyC...80UfPnC1XbYQIo
    08-25-17 08:10 PM
  3. Amin Bakkar's Avatar
    i gotta man ,, thanks for attntion from the first time
    and ur advice for that the q5 dosent update with that things .. iknow that autoloader have .7zib and exe estension .. and asked when i saw this .bars file
    sanks alot
    08-25-17 08:10 PM
  4. Amin Bakkar's Avatar
    did u konw which one is better for my q5 ??
    08-25-17 08:12 PM
  5. Aryankd77's Avatar
    Pls help my device is Z10 stl100-2 I ve downloaded the autoloader file that's for stl100-2-3 from the 10.3.3 autoloader file fourm pls reply me help
    Attached Thumbnails OS 10.3.3.2205 Live Links-img_20170919_134155.jpg  
    09-19-17 04:19 AM
  6. conite's Avatar
    Pls help my device is Z10 stl100-2 I ve downloaded the autoloader file that's for stl100-2-3 from the 10.3.3 autoloader file fourm pls reply me help
    Download again.

    https://mega.nz/#!IRgD1KbQ!7HO_BU6CL...Yc_Zc7uGGFw6lo

    Check the hashes to confirm good download:

    https://mega.nz/#!BURQRJqb!N8cBCbrAG...ek27VuwaIk80JA
    09-19-17 07:09 AM
  7. Aryankd77's Avatar
    I have bbz10 stl100-2 which autoloader should I download
    09-19-17 09:21 AM
  8. conite's Avatar
    I have bbz10 stl100-2 which autoloader should I download
    I just gave you the link above.
    09-19-17 09:26 AM
  9. brookie229's Avatar
    I have bbz10 stl100-2 which autoloader should I download
    This one: mega:#!IRgD1KbQ!7HO_BU6CLxtPy4FeP646aMo9NtF4EYc_Zc 7uGGFw6lo
    09-19-17 09:26 AM
  10. Aryankd77's Avatar
    Yep bro I ve downloaded that same file from the Google drive link I got from 10.3.3 autoloader files page is it a different one because the file name and size are just the same pls reply
    09-19-17 02:24 PM
  11. conite's Avatar
    Yep bro I ve downloaded that same file from the Google drive link I got from 10.3.3 autoloader files page is it a different one because the file name and size are just the same pls reply
    It's the same. And it works. That's why I sent the hashes. I suspect you had a bad download.
    09-19-17 02:47 PM
  12. Bruca's Avatar
    Yep bro I ve downloaded that same file from the Google drive link I got from 10.3.3 autoloader files page is it a different one because the file name and size are just the same pls reply
    Did you use the 7zip to unpack?

    Posted via CB10
    09-19-17 11:51 PM
  13. Aryankd77's Avatar
    Yeah I did
    09-20-17 01:02 AM
  14. Aryankd77's Avatar
    I used adm for a good download should try to extract it once again
    09-20-17 01:03 AM
  15. hoppysfavorite's Avatar
    Is there an autoloader of this that will work on my P'9983?
    09-21-17 11:40 AM
  16. thurask's Avatar
    Is there an autoloader of this that will work on my P'9983?
    The Q10 one.
    09-21-17 11:41 AM
  17. hoppysfavorite's Avatar
    The Q10 one.
    Awesome. Thank you. There won't be any weird conflicts with the Porsche firmware additions? It will just write over it with the normal Q10 version?
    09-21-17 11:46 AM
  18. thurask's Avatar
    Awesome. Thank you. There won't be any weird conflicts with the Porsche firmware additions? It will just write over it with the normal Q10 version?
    You'll still get all of the Porsche stuff.
    hoppysfavorite likes this.
    09-21-17 12:07 PM
  19. Siddhartth Singh's Avatar
    Running the autoloader on my Passport.

    Soon as the process ends, the device begins to show 2 blinks of the red LED, the screen turns on (with nothing on the display, just the backlight) for 2 seconds after which it reconnects to the PC. This same process keeps repeating itself over and over again.

    Some help would be greatly appreciated, kind folks!
    09-25-17 07:03 AM
  20. Matrixval's Avatar
    I did"nt have exactly the same problem but reloading OS with autoloader went really bad and my new Z10 become unusable(missing apps and no radio file at all,no signal,no sim card).
    I used BB Link to reload the OS successfully,now it works like champ.
    So if Your PC can see the device try BB Link.
    09-25-17 08:23 AM
  21. ppeters914's Avatar
    I did"nt have exactly the same problem but reloading OS with autoloader went really bad and my new Z10 become unusable(missing apps and no radio file at all,no signal,no sim card).
    I used BB Link to reload the OS successfully,now it works like champ.
    So if Your PC can see the device try BB Link.
    Sounds like you had the wrong device autoloader, or maybe the crippled Developer version.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    09-25-17 04:38 PM
  22. Matrixval's Avatar
    I have never downloaded and use ready autoloader,make it from Debric and Radio myself during last 4 years,never had problem.Before flashing Z10 with autoloader,just couple months ago,did the same for Q10 and zero problem,all I did -downloaded Debric and Radio as always to make autoloader for Z10,tried twice the same thing.But Link first time worked good for 10.3.3 OS,at least for my Z10.
    09-25-17 05:36 PM
  23. arodriguez2595's Avatar
    I have had many problems, there is no flow in the menu, it is somewhat slow, the keyboard at the time of writing comes out slowly too, low volume.There is no high CPU or MEMORY usage.Already updated via autoloader and remains the same.My device is a Z10 stl100-3.
    10-11-17 11:36 AM
  24. conite's Avatar
    I have had many problems, there is no flow in the menu, it is somewhat slow, the keyboard at the time of writing comes out slowly too, low volume.There is no high CPU or MEMORY usage.Already updated via autoloader and remains the same.My device is a Z10 stl100-3.
    My Z10s seem fine.

    Did you do a restore after autoloading?
    10-11-17 12:47 PM
  25. lolo9269's Avatar
    Hold down the power button until the phone begins to reboot. Then wait 15 minutes before touching it again.

    If your Android apps don't work at that point, you will have to reload and wipe the device with an autoloader. Use Ultimate Backup (NOT Link) if you need to back anything up first.
    Could you give the BB world link for ultimate backup. Because they are lot

    Love Peace and share
    10-11-17 04:07 PM
626 ... 2122232425 ...

Similar Threads

  1. Help clarify the 10.3.3 update
    By zx9r170 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 02-08-17, 08:42 AM
  2. Youtube live streams.
    By MistahMan in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-26-17, 12:18 AM
  3. Default Z30 wallpaper... 10.2
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-25-17, 07:45 PM
  4. Available Bands on 10.3.3.1435 vs 10.3.2
    By Old_Mil in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-23-17, 07:37 AM
  5. Using BeBuzz 10 Pro on Priv
    By nt6x in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 01-23-17, 04:59 AM
LINK TO POST COPIED TO CLIPBOARD