02-21-18 04:45 PM
628 ... 1718192021 ...
tools
  1. conite's Avatar
    No dear my browser problem fixed with this bar,

    The browser storage never grows

    I just when I flash new os never open 10.3.3 browser immediately flash this and it solve

    Posted via CB11
    I'm just telling you how it is.

    That's why in 4 years since launch, the browser has never been updated outside of an OS update.
    05-29-17 07:23 PM
  2. hamed ghorbani's Avatar
    I'm just telling you how it is.

    That's why in 4 years since launch, the browser has never been updated outside of an OS update.
    Thanks,I didn't know

    Yes right is with u but

    It means 10.3.3 browser problem with cache grows and increase storage about 1 gig just because of one reason ui?
    And solve with change ui

    I just changed ui according to you and it solve
    How?:/

    Why I thought my browser download speed and speed rendering have improve???it really changed
    How its possible?


    Posted via CB11
    Last edited by hamed ghorbani; 05-29-17 at 07:57 PM.
    05-29-17 07:41 PM
  3. conite's Avatar
    Thanks,I didn't know

    Yes right is with u but

    It means 10.3.3 browser problem with cache grows and increase storage about 1 gig just because of one reason ui?
    And solve with change ui

    I just changed ui according to you and it solve
    How?:/

    Why I taught my browser download speed and speed rendering have improve???it really changed
    How its possible?


    Posted via CB11
    I don't know, as that problem doesn't seem to happen for me on 10.3.3. Weird.
    05-29-17 07:45 PM
  4. hamed ghorbani's Avatar
    I don't know, as that problem doesn't seem to happen for me on 10.3.3. Weird.
    It become more strange
    I thought other have this issue with browser in 10.3.3
    But seem
    just I have this problem ،alone ?!!
    wow,

    I am confused, how ...how )))))))must understand


    Posted via CB11
    05-29-17 07:50 PM
  5. conite's Avatar
    It become more strange
    I thought other have this issue with browser in 10.3.3
    But seem
    just I have this problem ،alone ?!!
    wow,

    I am confused, how ...how )))))))must understand


    Posted via CB11
    I haven't cleared my cash since December.

    05-29-17 07:58 PM
  6. hamed ghorbani's Avatar
    I haven't cleared my cash since December.

    https://uploads.tapatalk-cdn.com/201...29088faed0.jpg
    I think you dont use bb browser a lot

    My problem was this like:

    Everytime I opened it and close it even I didn't open page ,data increased
    One day I forgot close browser for 4 hours after that I picked up phone see my phone storage is about 4 present
    Go device monitor and see
    Yes browser is about more than 1 gig

    Go and clear cache and history but not change
    Flash again 10.3.3, still it increased
    flash 10.3.2:2879 browser, data increase stop in 140 mb
    But browser crash and break was alot

    Go and buy previous version of browsie browser but it was very low speed for rendering, and it hadn't downloader
    Finally when I was searching to find sys.howto 10.2. To delete it from my phone ,i thoughts to try 10.2. Browser
    And its fantastic
    Flash again10.3.3 and never open browser till flash 10.2 browser....

    http://s8.picofile.com/file/82963332...530_043012.png

    Why my screen shot dont shows :/
    Posted via CB11
    Last edited by hamed ghorbani; 05-29-17 at 08:33 PM.
    05-29-17 08:16 PM
  7. geeidly's Avatar
    Are you coming from OS 10.2.1?

    If so, this may apply to you:
    All data is wiped after a restart of the BlackBerry 10 smartphone and a blue LED is displayed during boot up

    Btw, SIC Multiwipe is useless.
    You are awesome. I almost thought im losing my sweet BB Z10. Fixer saved it.
    05-30-17 09:20 AM
  8. Invictus0's Avatar
    I think you dont use bb browser a lot

    My problem was this like:

    Everytime I opened it and close it even I didn't open page ,data increased
    One day I forgot close browser for 4 hours after that I picked up phone see my phone storage is about 4 present
    Go device monitor and see
    Yes browser is about more than 1 gig
    Do you have any bookmarks saved to your browser? If so, try deleting them and see if that reduces its size? I had 3 bookmarks and they took up over 100 MB of space, I assume it's either a bug or the browser is just saving a lot of content.
    05-30-17 10:19 PM
  9. sharanchahal's Avatar
    After updating to os 10.3.3.2205 via autoloader. Within a week my phone started showing double contacts. I tried to installed again with autoloader. But after 1 week its again showing me double contacts.

    Could you please tell me whats this issue ?
    05-31-17 04:48 PM
  10. thurask's Avatar
    After updating to os 10.3.3.2205 via autoloader. Within a week my phone started showing double contacts. I tried to installed again with autoloader. But after 1 week its again showing me double contacts.

    Could you please tell me whats this issue ?
    Your contacts source, probably. You might need to spend some time deduplicating.
    05-31-17 04:51 PM
  11. hamed ghorbani's Avatar
    Do you have any bookmarks saved to your browser? If so, try deleting them and see if that reduces its size? I had 3 bookmarks and they took up over 100 MB of space, I assume it's either a bug or the browser is just saving a lot of content.
    No, I hadn't any bookmarks,i have installed atouloader
    After that
    I just opened browser then data began increase quickly
    I remember I came here and report this problem and someone said yes there is this problem ,then I went to find solution,and succed

    Posted via CB11
    05-31-17 06:22 PM
  12. Gvo1975's Avatar
    Conite or Thurask..... I bought another Passport as a backup and received a prompt to update to 10.3.3. Poor thing started showing Unknown error.... no mobile network even though wifi is okay... it was rebooting itself at least every hour or so. I hard resets and wipes didn't do any good. I loaded Core OS 10.3.3.2205 only and the damn thing is on steroids. Rebooting every minute. What should I do? I am addicted to Passport. I know I can't go back to 10.3.2 but at least let me get this thing working. Thanks!

    No Junkroid on Steroids on my Passport
    06-06-17 02:25 PM
  13. conite's Avatar
    Conite or Thurask..... I bought another Passport as a backup and received a prompt to update to 10.3.3. Poor thing started showing Unknown error.... no mobile network even though wifi is okay... it was rebooting itself at least every hour or so. I hard resets and wipes didn't do any good. I loaded Core OS 10.3.3.2205 only and the damn thing is on steroids. Rebooting every minute. What should I do? I am addicted to Passport. I know I can't go back to 10.3.2 but at least let me get this thing working. Thanks!

    No Junkroid on Steroids on my Passport
    Looks like the full 10.3.3.2205 autoloader is in order.
    06-06-17 03:34 PM
  14. Gvo1975's Avatar
    Looks like the full 10.3.3.2205 autoloader is in order.
    I only loaded the Core OS bar file using Sachesi... couldn't find any autoloader boss

    No Junkroid on Steroids on my Passport
    06-06-17 04:03 PM
  15. conite's Avatar
    I only loaded the Core OS bar file using Sachesi... couldn't find any autoloader boss

    No Junkroid on Steroids on my Passport
    https://mega.nz/#!4B4RATaB!VNMD0CNU6...yyCKbK6eS6TW9Q
    06-06-17 04:07 PM
  16. tiaglog's Avatar
    Is true that this 10.3.3 is buggy specially in z30s?
    06-07-17 12:49 AM
  17. conite's Avatar
    Is true that this 10.3.3 is buggy specially in z30s?
    It runs perfectly fine on my Z30.
    06-07-17 12:51 AM
  18. shorski's Avatar
    Is true that this 10.3.3 is buggy specially in z30s?
    No its not true. It run perfect on my z30.
    06-07-17 06:59 AM
  19. tiaglog's Avatar
    Have you installed it through autoloader or OTA?
    06-07-17 10:53 AM
  20. conite's Avatar
    Have you installed it through autoloader or OTA?
    Autoloader is highly, highly recommended.
    Baritone Astoria likes this.
    06-07-17 11:31 AM
  21. BlackSoulxxx's Avatar
    After wrecking with 10.3.3 on STL100-1 for so much time, I can said that I have successfully loaded full 2205 debrick + radio to it and booting with my new method. Unfortunately the OS is so broken in my Z10. Here is my experiences with 10.3.3 on STL100-1 if you want:
    +Basic functions is fine, you can call/sms/surfing web.
    +Setup working fine, and the only place you can config your Wifi settings (one time only, next time stopped working). Due to connection errors with BB server so you cant complete setup yet.
    +Cant connect to BB server, so most of BB stuffs like BB World/BBM/BB Protect/BB ID/online contact syncing isnt available.
    +Settings stopped working, Hub stopped working, sometimes I can hear the "ding" from the notifications but cant see them.
    +Most of offline functions like Clock/Notes,etc... working fine.
    So basically this OS turning my Z10 into something nothing more than a Nokia 3310. Good thing it was a spare so I can tinker with it. Need more time to fix stuffs. Note that my experiences up there came after a wipe and full destructive debrick autoloader method. But there is a way to make 10.3.3 more usable: return to .2888, setup properly then using non destructive way to load apps bar + core os + radio of 2205. Totally working, minus BB Protect, Hub and BBM. Hope this post could help somebody to have an idea to fix this...
    06-08-17 03:43 AM
  22. shorski's Avatar
    After wrecking with 10.3.3 on STL100-1 for so much time, I can said that I have successfully loaded full 2205 debrick + radio to it and booting with my new method. Unfortunately the OS is so broken in my Z10. Here is my experiences with 10.3.3 on STL100-1 if you want:
    +Basic functions is fine, you can call/sms/surfing web.
    +Setup working fine, and the only place you can config your Wifi settings (one time only, next time stopped working). Due to connection errors with BB server so you cant complete setup yet.
    +Cant connect to BB server, so most of BB stuffs like BB World/BBM/BB Protect/BB ID/online contact syncing isnt available.
    +Settings stopped working, Hub stopped working, sometimes I can hear the "ding" from the notifications but cant see them.
    +Most of offline functions like Clock/Notes,etc... working fine.
    So basically this OS turning my Z10 into something nothing more than a Nokia 3310. Good thing it was a spare so I can tinker with it. Need more time to fix stuffs. Note that my experiences up there came after a wipe and full destructive debrick autoloader method. But there is a way to make 10.3.3 more usable: return to .2888, setup properly then using non destructive way to load apps bar + core os + radio of 2205. Totally working, minus BB Protect, Hub and BBM. Hope this post could help somebody to have an idea to fix this...
    In conclusion, just as it has been noted from the very beginning of 10.3.3 OS.......THIS OS IS NOT COMPATIBLE WITH BLACKBERRY Z10 STL100-1
    06-08-17 05:32 AM
  23. Baritone Astoria's Avatar
    Lately, with this latest OS, on my Classic I have been having trouble connecting to the Verizon Network. The top right frequently reads "4glte." In the past, when this would happen, I would simply turn airplane mode on and off and the connection would be fine. But lately, that isn't working. Only a restart will get me the connection again. Any suggestions as to what might be happening?

    Posted via CB10
    06-08-17 09:31 AM
  24. Gladson Makowa's Avatar
    After uploading you should receive bbm update that works well.

    Posted via CB10
    06-08-17 02:29 PM
  25. Gvo1975's Avatar
    Conite, after loading the autoloader the problem is still there. Constant rebooting and now massive battery drain and most importantly UNKNOWN ERROR. It's saying Simcard is from unknown source as before but wifi works well. I know its a know issue but at least can I get this phone working again my boss? Thanks again.

    No Junkroid on Steroids on my Passport
    06-09-17 02:36 AM
628 ... 1718192021 ...

Similar Threads

  1. Help clarify the 10.3.3 update
    By zx9r170 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 02-08-17, 08:42 AM
  2. Youtube live streams.
    By MistahMan in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-26-17, 12:18 AM
  3. Default Z30 wallpaper... 10.2
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-25-17, 07:45 PM
  4. Available Bands on 10.3.3.1435 vs 10.3.2
    By Old_Mil in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-23-17, 07:37 AM
  5. Using BeBuzz 10 Pro on Priv
    By nt6x in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 01-23-17, 04:59 AM
LINK TO POST COPIED TO CLIPBOARD