02-21-18 04:45 PM
628 ... 1415161718 ...
tools
  1. djsvet's Avatar
    So what the heck is the deal here? BlackBerry officially admits bug in OS like a month ago. No word on a fix, no sign of new spotted leak on the horizon. Are they really gonna leave it like that?

    Posted via CB10
    04-09-17 10:51 AM
  2. bb10adopter111's Avatar
    So what the heck is the deal here? BlackBerry officially admits bug in OS like a month ago. No word on a fix, no sign of new spotted leak on the horizon. Are they really gonna leave it like that?

    Posted via CB10
    They did not confirm a bug. They said they are investigating reports that some users have experienced issues, and gave specific recommendations for users upgrading. It's not at all clear that anyone has been able to intentionally replicate a bug, so there may be no fix in progress yet.

    Posted with my trusty Z10
    04-09-17 12:27 PM
  3. bb10adopter111's Avatar
    Well, after meticulous preparation and backups of all the data on my 10.3.2 AT&T locked Z10 to platform-neutral formats (text and csv files, primarily), I pulled the trigger and updated my phone to 10.3.3.

    No issues so far. Absolutely none. All seems well for now.

    Posted with my trusty Z10
    04-11-17 12:31 PM
  4. FuriousNinja's Avatar
    Hello guys !!

    I have a BB Q5 and I'm currently on 10.3.2.2474.

    The only issue I'm facing with this version is extremely weak WiFi reception. Everything else works fine.

    So my question is that by updating to this 10.3.3.2205 version will resolve this issue or not?
    04-11-17 05:34 PM
  5. brookie229's Avatar
    So my question is that by updating to this 10.3.3.2205 version will resolve this issue or not?

    Only my opinion, but I highly doubt that it will help.
    04-11-17 05:38 PM
  6. Kamika007z's Avatar
    Hello guys !!

    I have a BB Q5 and I'm currently on 10.3.2.2474.

    The only issue I'm facing with this version is extremely weak WiFi reception. Everything else works fine.

    So my question is that by updating to this 10.3.3.2205 version will resolve this issue or not?
    I wouldn't update. They left us with a buggy release with no communication other than a "yeah, there's issues.."

    I'm also going to add that the camera on my z30 asks where to save pictures and videos after a few reboots and PayPal STILL doesn't work within their BBW app.... talk about making zero money.


    Posted via CB10
    Baritone Astoria likes this.
    04-11-17 05:54 PM
  7. mh1983's Avatar
    I noticed recently that I can select an email sync interval of "forever". Previously, I think the limit was 90 days. Is that a new feature in 10.3.3?
    04-12-17 03:25 PM
  8. brookie229's Avatar
    Is that a new feature in 10.3.3?
    Nope.
    04-12-17 03:40 PM
  9. ppeters914's Avatar
    - The damn phone app is extremely slow to make and hang up calls. Rebooting only solves the issue for about an hour or so and then starts acting up again. PLEASE FIX THIS DAG NABBIT. I'M NOT THE ONLY ONE HERE WITH THIS ISSUE!!!!!

    Posted via CB10
    The phone answer /hang up lag was introduced in 10.3.0.x. I doubt it will ever be fixed. Heck, I doubt anything more will be fixed in BB10.

    FWIW, not having any issues (outside the common-almost-everyone-has-them issues), and I've been Blitzing since Blitzing was invented.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    04-13-17 08:14 PM
  10. Kamika007z's Avatar
    The phone answer /hang up lag was introduced in 10.3.0.x. I doubt it will ever be fixed. Heck, I doubt anything more will be fixed in BB10.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    Sad but true...
    04-13-17 08:17 PM
  11. valer466's Avatar
    Okay loaded this. 2205 on my z30 and apart from setting up the bbid I didn't do anything for about 30 hours as per BB's advice for the file migration to happen.

    Running fine on day 5 luckily unlike earlier two releases which copped out by 3 days with the settings going blank.

    One thing I did notice though was that the bbid anti theft protection popped up as expected (I didn't disable it) and I'd entered my bbid password correctly but it just wasn't going through.

    A few never wrecking moments later I restarted and I was surprised to see a normal start up screen as if the device was outta the box.

    Went ahead and entered my password and it went through ok.

    Still wondering why the anti theft thing didn't pop up the second time.

    Posted via CB10
    04-14-17 11:43 AM
  12. JCMM's Avatar
    sachesi codes?
    04-15-17 02:46 PM
  13. ppeters914's Avatar
    sachesi codes?
    For what?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    04-15-17 06:42 PM
  14. JCMM's Avatar
    For what?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    To update via sachesi non-destructively and without any effort
    04-15-17 11:21 PM
  15. conite's Avatar
    To update via sachesi non-destructively and without any effort
    You're much better off doing a clean install with this one.

    But you can use 302, 220.
    04-15-17 11:23 PM
  16. ppeters914's Avatar
    I've never bothered with codes. I either download the Blitz or build my own.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    04-15-17 11:50 PM
  17. Mauri5io's Avatar
    OS 10.3.3.2205 Live Links-img_20170418_125236.png

    Last few days my battery is draining too fast! In less than 5 hours I have around 50% less and not using all the time... suggestions???

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    04-18-17 06:55 AM
  18. Kamika007z's Avatar
    What have you tried so far? Reboot?

    Have you checked under Device Monitor to see if there are any processes running at a high level?

    Posted via CB10
    04-18-17 09:10 AM
  19. Mauri5io's Avatar
    What have you tried so far? Reboot?

    Have you checked under Device Monitor to see if there are any processes running at a high level?

    Posted via CB10
    Reboot and turn off but still the same, now is 48% usage "modo de espera"

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    04-18-17 09:39 AM
  20. conite's Avatar
    Reboot and turn off but still the same, now is 48% usage "modo de espera"

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    When you reboot, you have to learn to walk away and don't touch the device for about 15 minutes. This will allow the Android Runtime environment to be correctly initialized.
    muindor likes this.
    04-18-17 09:44 AM
  21. Mauri5io's Avatar
    When you reboot, you have to learn to walk away and don't touch the device for about 15 minutes. This will allow the Android Runtime environment to be correctly initialized.
    I did but no difference

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    04-18-17 05:56 PM
  22. mh1983's Avatar
    I downgraded the radio to 10.3.2.799 and it works (NFC doesn't but I never used anyways). Now I get an annoying upgrade reminder. Any way to suppress that?

    Posted via CB10
    04-27-17 08:57 AM
  23. brookie229's Avatar
    Any way to suppress that?
    You can try to allow the update but then "pause" it . May or may not work. If it doesn't you can always reinstall the older version again.
    04-27-17 10:12 AM
  24. iman-m's Avatar
    Hi
    I have BlackBerry Z30 but come not update 10.3.3 for me why?
    I got tired.

    Posted via CB10
    04-27-17 05:05 PM
  25. mh1983's Avatar
    You can try to allow the update but then "pause" it . May or may not work. If it doesn't you can always reinstall the older version again.
    That appears to have worked -- brilliant! Thanks for the suggestion.

    Posted via CB10
    brookie229 likes this.
    04-27-17 08:44 PM
628 ... 1415161718 ...

Similar Threads

  1. Help clarify the 10.3.3 update
    By zx9r170 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 02-08-17, 08:42 AM
  2. Youtube live streams.
    By MistahMan in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-26-17, 12:18 AM
  3. Default Z30 wallpaper... 10.2
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-25-17, 07:45 PM
  4. Available Bands on 10.3.3.1435 vs 10.3.2
    By Old_Mil in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-23-17, 07:37 AM
  5. Using BeBuzz 10 Pro on Priv
    By nt6x in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 01-23-17, 04:59 AM
LINK TO POST COPIED TO CLIPBOARD