1. Baritone Astoria's Avatar
    I am 2163 and have the music skip issue in Tidal(APK) I OTA upgraded my device from 10.3.2 to the first 10.3.3 release and then to 2163. I did not notice it at first so not sure if I had on the initial 10.3.3 but it happens now for sure.

    Going into main volume and toggling music shortcut and other settings seem to resolve for a while but only short term.

    Posted via CB10
    I suggest updating to 10.3.3.2205. It fixed the music skipping issue for me and my phone is smoother overall.
    02-02-17 05:45 PM
  2. mndendera's Avatar
    Documents to go not opening filles which app name should I downgrade or repair. I have mixed 10.3.3 with 10.3.2 on z10-1. Other apps are fine.

    Posted via CB10
    02-02-17 11:03 PM
  3. thurask's Avatar
    Documents to go not opening filles which app name should I downgrade or repair. I have mixed 10.3.3 with 10.3.2 on z10-1. Other apps are fine.

    Posted via CB10
    Anything starting with sys.dxtg I believe.
    02-02-17 11:06 PM
  4. mndendera's Avatar
    Thanks its the "launcher " dxt worked. I good.

    Posted via CB10
    02-02-17 11:28 PM
  5. Rajusa24's Avatar
    Thanks for the update.
    Blackberry passport is my 1st bb10 device. i am proud love to be a owner of such a unique devices.
    What is the update contains??? we are very thankful for your updates.
    moody likes this.
    02-03-17 04:55 AM
  6. joeragan's Avatar
    After four days on this OS build my Z30 started to lag, some native apps such as CB10, LinkedIn, ClipMan, Browsie Browser, etc even got frozen randomly. Today I lost the Settings screen, it just went black.

    I tried reboot and hard reset many times but it didn't help. Eventually I loaded the OS for the second time using autoloader.

    Any idea what could be the reason?

    Posted via CB10
    02-03-17 06:59 AM
  7. trustgsmx1's Avatar
    Disappointed of this version regarding to Radio, my network disappears every time while I try to make a call it disappears and comes again within seconds dropping and dropping

    Blackberry Passport!The best ever seen!
    02-03-17 11:16 AM
  8. Rajusa24's Avatar
    After update the phone is working well and smooth but I am having issues with Google play services

    Posted via CB10
    02-03-17 12:00 PM
  9. XxWile_E_CoyotexX's Avatar
    Interesting. I have an unlocked passport from shop BlackBerry that's received all of these 10.3.3 updates OTA...except this one.
    drags_bberry likes this.
    02-03-17 02:58 PM
  10. ppeters914's Avatar
    Last autoloader I used was 10.2.1.x (maybe 10.3.0.x). Been Blitzing ever since without issue.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    02-03-17 06:20 PM
  11. aerorace's Avatar
    Nope, Snap is not working in 10.3.3.2205 either.

    Posted via CB10
    02-03-17 07:14 PM
  12. joeragan's Avatar
    Disappointed of this version regarding to Radio, my network disappears every time while I try to make a call it disappears and comes again within seconds dropping and dropping

    Blackberry Passport!The best ever seen!
    I am not experiencing issue with phone call, but data connection is unstable. The network keep changing from 4G to H+ to 3G back and forth so yeah I guess the radio has an issue.

    Posted via CB10
    02-03-17 08:38 PM
  13. shorski's Avatar
    I am not experiencing issue with phone call, but data connection is unstable. The network keep changing from 4G to H+ to 3G back and forth so yeah I guess the radio has an issue.

    Posted via CB10
    You should check the mobile network mode settings. It will continue to change depending on the settings and carrier signals. I usually leave mine on 3G only because 4G where I am is not stable. If I set it to 4G&3G&2G, it keeps changing.
    moody likes this.
    02-04-17 05:36 AM
  14. joeragan's Avatar
    You should check the mobile network mode settings. It will continue to change depending on the settings and carrier signals. I usually leave mine on 3G only because 4G where I am is not stable. If I set it to 4G&3G&2G, it keeps changing.
    https://uploads.tapatalk-cdn.com/201...913e55f15b.jpg
    I forgot to say that I have been using the same carrier who has a strong 4G signal in my area. Even though my mobile network mode setting was on '4G & 3G' I always got 4G for data connection. That's why I am able to say that the 2205 radio seems to be weaker.



    Posted via CB10
    02-04-17 11:07 AM
  15. Don_Henry's Avatar
    I forgot to say that I have been using the same carrier who has a strong 4G signal in my area. Even though my mobile network mode setting was on '4G & 3G' I always got 4G for data connection. That's why I am able to say that the 2205 radio seems to be weaker.



    Posted via CB10
    Is it possible to use a different radio (for example the radio from 2163) with 2205?
    02-04-17 01:05 PM
  16. brookie229's Avatar
    Is it possible to use a different radio (for example the radio from 2146) with 2205?
    Yes it is possible. Use Sachesi to sideload and UNCHECK install newer files.
    02-04-17 01:08 PM
  17. Don_Henry's Avatar
    Yes it is possible. Use Sachesi to sideload and UNCHECK install newer files.
    Thanks - I do know how to do it - I was asking if there would be any compatibility issues.
    02-04-17 01:12 PM
  18. brookie229's Avatar
    Thanks - I do know how to do it - I was asking if there would be any compatibility issues.
    You can install it, check it out and replace it again, no problem. Good luck!
    02-04-17 01:14 PM
  19. Don_Henry's Avatar
    You can install it, check it out and replace it again, no problem. Good luck!
    Thanks!
    02-04-17 03:34 PM
  20. joeldf's Avatar
    Can't say I've had any signal issues. LTE all the time on my Z10 on AT&T.

    It only drops to 4G (which would be H+ everywhere else in the world) while on a phone call, but that's just what AT&T always does... so... still normal.

    Joel
    02-04-17 04:17 PM
  21. walter_sobchak's Avatar
    I suggest updating to 10.3.3.2205. It fixed the music skipping issue for me and my phone is smoother overall.
    Man, you're really tempting me, however, I am on my 2nd passport due to this issue. I had purchased a used passport and then had the music skipping issue, and at the time, no one could confirm if it was caused by the OS, so I returned the passport and purchased a brand new one. It was since confirmed that it was the OS that had caused the issue, so I have not updated to 10.3.3. I really wish I could, but due to Blackberry making it impossible to revert back to 10.3.2. if it doesn't work, it's hard to justify the risk.
    02-04-17 05:57 PM
  22. joeragan's Avatar
    Thanks - I do know how to do it - I was asking if there would be any compatibility issues.
    It is possible, however, if I remember correctly after doing this you will not be able to do OTA or Blitz, next time you want to upgrade it has to be done via autoloader.

    Posted via CB10
    02-04-17 10:50 PM
  23. joeragan's Avatar
    Can't say I've had any signal issues. LTE all the time on my Z10 on AT&T.

    It only drops to 4G (which would be H+ everywhere else in the world) while on a phone call, but that's just what AT&T always does... so... still normal.

    Joel
    That's normal because phone call is using 3G network unless your carrier and phone support native VoLTE.

    I was talking about data connection.

    Posted via CB10
    02-04-17 10:51 PM
  24. conite's Avatar
    It is possible, however, if I remember correctly after doing this you will not be able to do OTA or Blitz, next time you want to upgrade it has to be done via autoloader.

    Posted via CB10
    No, he should be fine.

    The problem was using a radio autoloader and then following it up with a radio sideload - that tends to soft-brick.
    02-04-17 10:55 PM
  25. Nibbitgen's Avatar
    Hello.

    I have posted this question already in the Classic thread but seems no one has an idea about it, so repeating the question here regarding the issue might also be connected to the OS it self, so I appologise beforehand.

    What I am trying to find out IF the Classic supports VoLTE since my network provider supports it (it's already enabled for my line), and the coverage is quite good.
    Looking around for few answers, I found out that looking into Network and Connections there should be an option at the bottom called IMS Status ( right under NFC, USB, Mobile Hotspot ecc ) which on mine it does not appear..unlocked Classic here.

    Thank You.

    Classic.
    02-04-17 11:08 PM
628 ... 89101112 ...

Similar Threads

  1. Help clarify the 10.3.3 update
    By zx9r170 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 02-08-17, 08:42 AM
  2. Youtube live streams.
    By MistahMan in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-26-17, 12:18 AM
  3. Default Z30 wallpaper... 10.2
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-25-17, 07:45 PM
  4. Available Bands on 10.3.3.1435 vs 10.3.2
    By Old_Mil in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-23-17, 07:37 AM
  5. Using BeBuzz 10 Pro on Priv
    By nt6x in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 01-23-17, 04:59 AM
LINK TO POST COPIED TO CLIPBOARD