04-02-17 01:03 PM
522 ... 18192021
tools
  1. conite's Avatar
    Which autoloader do I use for Blackberry classic SQC 100-4?
    Z30.
    01-17-17 11:22 AM
  2. Baritone Astoria's Avatar
    Thanks, guys!

    All done using autoloader.

    One issue right off the bat, I can't add my yahoo email account. I was able to add my Gmail account with no problems.

    Any ideas?

    EDIT - Looks like I am not alone - http://forums.crackberry.com/blackbe...-mail-1007419/

    EDIT 2 - Fixed it! Just had to disable 2 step verification on Yahoo and was able to add my Yahoo email immediately!

    AND - I now have Contact Notifications customization back and the OS seems to be smoother than it was when I used Blitz to update! Many thanks to all who helped me!

    Posted via CB10
    Correct that, Contact Notifications, after working for a day or so, are now disabled again. The + button to access them no longer works.

    Anyone else having this problem? A restart didn't fix the problem.

    Posted via CB10
    01-18-17 01:27 PM
  3. Baritone Astoria's Avatar
    Correct that, Contact Notifications, after working for a day or so, are now disabled again. The + button to access them no longer works.

    Anyone else having this problem? A restart didn't fix the problem.

    Posted via CB10
    OK, seems like no one else is having this problem.

    Anyone think I could fix it it by re-installing 10.3.3 with an autoloader? Would it maybe help to do a security wipe first? Or might this be a Verizon problem?

    Any help appreciated!

    Posted via CB10
    Wrec likes this.
    01-20-17 09:33 AM
  4. tayl0rd's Avatar
    I finally had to breakdown and do an autoloader install to get BB Maps to work again. That fixed it. I'm almost ready to transition back to BB10. Once I get my new SIM card in a few days, bye-bye, Priv and Android!

    Oh, and I also have the flickering HUB that some mentioned.

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    01-20-17 08:39 PM
  5. conite's Avatar
    I finally had to breakdown and do an autoloader install to get BB Maps to work again. That fixed it. I'm almost ready to transition back to BB10. Once I get my new SIM card in a few days, bye-bye, Priv and Android!

    Oh, and I also have the flickering HUB that some mentioned.

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    Remove Face10 app.
    01-20-17 08:45 PM
  6. tayl0rd's Avatar
    Does the developer have any plans to address the issue? I will be using to keep in contact with my son while he's deployed.

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    01-20-17 09:31 PM
  7. brookie229's Avatar
    Does the developer have any plans to address the issue?
    Just re-install Face 10 after a reboot. It will fix the problem (so I've heard).
    01-20-17 10:11 PM
  8. Mayur498's Avatar
    How to use this files for update?
    01-22-17 03:03 AM
  9. tegar ramadhanu kariadinata's Avatar
    I think there's bug of this OS. Why before I used this OS like10.3.2.2876 it didn't get anyproblem.

    Posted via CB10
    01-22-17 04:12 AM
  10. joeldf's Avatar
    I think there's bug of this OS. Why before I used this OS like10.3.2.2876 it didn't get anyproblem.

    Posted via CB10
    A bit more detail would help tremendously.

    What kind of problems?

    Which apps specifically?

    What isn't working as you expect?

    Are you getting error messages?

    How did you get this OS?

    Was it an update over the air, or did you load it yourself? If you loaded it, what method did you use.

    Those are just to get started.

    Posted via CB10
    Vistaus and Baritone Astoria like this.
    01-22-17 09:45 AM
  11. Mayur498's Avatar
    Is there is ota updates are coming for z30
    01-23-17 12:53 AM
  12. madh263362's Avatar
    Is there is ota updates are coming for z30
    May/ may not, but auto loaders are available

    Z30STA100-2/10.3.3.2163
    01-23-17 10:49 AM
  13. crazy41's Avatar
    Upgraded both my Classic and Passport black using blitz method. Everything runs swift and well, no problems discovered. Took about an hour on both devices. Link working the same under win 7 x64. Thank You for links, much appreciated. I would have never received this update in Slovakia.

    Posted via CB10
    Baritone Astoria likes this.
    01-23-17 02:02 PM
  14. Calvin Harris's Avatar
    Upgrade went without a hitch. I am experiencing lags when making phone calls, such as almost a 10 second lag before ringing. Should I drop down on the radio file or chalk it up to the weather?

    Posted via CB10
    01-23-17 06:43 PM
  15. Bezbaz's Avatar
    This is a terrible way of compartmentalising these files. Some of us are novices man. instead of these long lists why not just create links to actual models with all the necessary files in one place. Autoloader, radios, OS, apps, with instructions on other pages, autoloaders on another page. Its like a kit car from the 80s. Sharing in snippets isn' sharing, its agony.
    01-29-17 02:43 AM
  16. conite's Avatar
    This is a terrible way of compartmentalising these files. Some of us are novices man. instead of these long lists why not just create links to actual models with all the necessary files in one place. Autoloader, radios, OS, apps, with instructions on other pages, autoloaders on another page. Its like a kit car from the 80s. Sharing in snippets isn' sharing, its agony.
    This is exactly how the files are provided by BlackBerry.

    You have a separate link to the Blitz file and to the autoloader - use one of those if you are a novice.

    At any rate, don't bite the hand that feeds you.
    Baritone Astoria and raph_ryo like this.
    02-01-17 12:54 PM
  17. vts60's Avatar
    those who have problems with touch-screen display and release? (Classic - Q20)
    02-01-17 12:55 PM
  18. conite's Avatar
    those who have problems with touch-screen display and release? (Classic - Q20)
    How did you perform the update exactly?
    02-01-17 12:58 PM
  19. vts60's Avatar
    Autoloader 10.3.3.2205
    02-01-17 12:59 PM
  20. conite's Avatar
    Autoloader 10.3.3.2205
    Interesting choice of thread.

    What problem are you having?
    02-01-17 01:00 PM
  21. vts60's Avatar
    unlock the display does not work and I have to force several times with the power button.
    02-01-17 01:01 PM
  22. conite's Avatar
    unlock the display does not work and I have to force several times with the power button.
    Never seen that issue.

    Maybe re-download the autoloader, and run it again. Do not do a restore.
    02-01-17 01:02 PM
  23. vts60's Avatar
    believe me. I have made several attempts and all with clean install (not restore).
    02-01-17 01:04 PM
  24. brookie229's Avatar
    believe me. I have made several attempts and all with clean install (not restore).
    Do you have "Show Wallpaper When All Apps Are Closed" enabled or disabled? Try disabling this (settings/display/ disable show wallpaper etc) THEN reboot your device by holding the power button down until the red led flashes, then let go.
    vts60 likes this.
    02-01-17 01:10 PM
  25. milot tafili's Avatar
    Is it a risk

    Posted via CB10
    02-01-17 01:26 PM
522 ... 18192021

Similar Threads

  1. Replies: 16
    Last Post: 12-22-16, 02:53 AM
  2. CB 10 in hub any plans?
    By JPushkarH in forum CrackBerry Apps
    Replies: 2
    Last Post: 12-15-16, 08:51 PM
  3. update 10.3.3.1359 issues with google play store
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-15-16, 12:53 PM
  4. Snap V3 won't open after BB 10 update 10.3.3
    By Fiifi Sarsah in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-14-16, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD