04-02-17 01:03 PM
522 ... 1213141516 ...
tools
  1. DaFoxGrey's Avatar
    Have anyone managed to load any 10.3.3 autoloader on a Z3?
    There is no problem loading any 10.3.3 autoloader on either Z10 or Z30 or Passport.
    On Z3 on the other hand it installs all the way but never restarts, just blinks with red light.
    1 blink then 3 blinks and then 2 blinks over and over.
    Totally dead, no connection with the PC in any way.
    No autoloaders of any age works, the result from now on is the same, they load but never restarts,
    and starts blinking.
    The only way to get the phone working again is to "SIC multiwipe" it and then reload thru BBlink.
    No other ways of loading any OS works, as far as I know.
    Does anyone have any idea how to get the 10.3.3 on a Z3

    Credits to thurask's post:
    https://archive.fo/jrxwu
    Comment section, about 1/2 way down the webpage:

    Ty Williams Mod > DW 2 days ago
    Hi @DW
    Due to technical issues with upgrading these handsets, the Z3, Q5 and Z10 (STL100-1) will not receive 10.3.3. To identify which model of the Z10 you are using go to Settings > About. Our apologies to all affected users.
    12-20-16 03:46 PM
  2. ceressst's Avatar
    Ok, I have read that too, a while back.
    But I thought that that referred to the OTA update since there is not enough memory available.
    So since there are autoloaders available for the Z3 and no one has said anything about it I assumed it would work.
    Why would anyone bother to make an autoloader otherwise
    As with the Q5 it is no problem getting 10.3.3 on there as long as you use an autoloader. I have done it my self.
    So the question is still out there.
    Can it be done or is the Z3 in the Z10 (stl100-1) division.
    A paperweight.
    12-20-16 04:06 PM
  3. conite's Avatar
    Ok, I have read that too, a while back.
    But I thought that that referred to the OTA update since there is not enough memory available.
    So since there are autoloaders available for the Z3 and no one has said anything about it I assumed it would work.
    Why would anyone bother to make an autoloader otherwise
    As with the Q5 it is no problem getting 10.3.3 on there as long as you use an autoloader. I have done it my self.
    So the question is still out there.
    Can it be done or is the Z3 in the Z10 (stl100-1) division.
    A paperweight.
    I think the Z3 and Z10STL100-1 are in the same club. I have yet to hear about a successful install.

    Edit: It would seem that at least one person got the Z3 autoloader to work.
    /bb10-leaked-beta-os-f395/os-10-3-3-2163-live-links-1094817-post12706744/
    Last edited by conite; 12-20-16 at 07:47 PM.
    12-20-16 04:51 PM
  4. conite's Avatar
    Thanks, I had used Sachesi to install all 3 BAR files, including the debrick, then I had installed the "apps newer than 2049" but that didn't include maps. Now I extracted all individual apps from the debrick and just installed Maps and finally Maps is working.
    Install them all.
    12-20-16 04:52 PM
  5. thurask's Avatar
    Ok, I have read that too, a while back.
    But I thought that that referred to the OTA update since there is not enough memory available.
    So since there are autoloaders available for the Z3 and no one has said anything about it I assumed it would work.
    Why would anyone bother to make an autoloader otherwise
    As with the Q5 it is no problem getting 10.3.3 on there as long as you use an autoloader. I have done it my self.
    So the question is still out there.
    Can it be done or is the Z3 in the Z10 (stl100-1) division.
    A paperweight.
    Z3 and Q5 can work with autoloaders, or unnecessarily obtuse bar installs. OTA won't come due to space issues, but manual installs can still work.

    STL100-1 is broken regardless of install method.
    DaFoxGrey likes this.
    12-20-16 05:12 PM
  6. ceressst's Avatar
    Ok,
    So Q5 does work it has been done multiple times.
    Z3 doesn't at least I have not been able to make it work.
    The only question remaining is why.
    Why does it not work on Z3 when it works on Q5 since they basically have the same hardware config.
    Does anyone have any technical/ scientific explanation.
    Just curious by nature.......
    12-20-16 07:01 PM
  7. madh263362's Avatar
    I updated my brother Z3 and friend Z3 using autoloader, no issues found so far.

    Z30STA100-2/10.3.3.2163
    brookie229 likes this.
    12-20-16 07:12 PM
  8. conite's Avatar
    I updated my brother Z3 and friend Z3 using autoloader, no issues found so far.

    Z30STA100-2/10.3.3.2163
    Ok,
    So Q5 does work it has been done multiple times.
    Z3 doesn't at least I have not been able to make it work.
    Well then.
    12-20-16 07:48 PM
  9. kbalaz's Avatar
    Well then.
    you may be the one to ask. 2049 went really well for me, then upgraded to 2163. Now I am back to the occasional loss of signal again and emergency calls only with this radio where I didn't see it on 2049 radio. Not sure if this is coincidence or if the previous radio on 10.3.3 was better for me. Is there away to just revert back the radio and that is it?
    12-20-16 10:25 PM
  10. madh263362's Avatar
    you may be the one to ask. 2049 went really well for me, then upgraded to 2163. Now I am back to the occasional loss of signal again and emergency calls only with this radio where I didn't see it on 2049 radio. Not sure if this is coincidence or if the previous radio on 10.3.3 was better for me. Is there away to just revert back the radio and that is it?
    U can, download radio from that 2049 from thread, install it using sachei or DBT tools.


    Z30STA100-2/10.3.3.2163
    12-20-16 10:47 PM
  11. tacgiangboy's Avatar
    All Z10-001 phones are **** because of rubbish OS version. BB deserves to die
    12-21-16 12:02 AM
  12. arpan_bb's Avatar
    So is it worth updating my z3 to 10.3.3?cause it's my daily driver..
    12-21-16 12:23 AM
  13. conite's Avatar
    All Z10-001 phones are **** because of rubbish OS version. BB deserves to die
    Welcome to Crackberry. We look forward to more delightful posts.
    12-21-16 12:31 AM
  14. joeldf's Avatar
    All Z10-001 phones are **** because of rubbish OS version. BB deserves to die
    It may have more to do with the Texas Instruments CPU in the -1 Z10. Being the only BB10 phone that used that CPU, and the fact that TI discontinued it so soon after the phone was released.

    My guess, and it is just a guess, is that the CPU just wasn't compatible with whatever BlackBerry needed to do to get NIAP certification.

    Posted via CB10
    Vistaus likes this.
    12-21-16 12:39 AM
  15. madh263362's Avatar
    So is it worth updating my z3 to 10.3.3?cause it's my daily driver..
    If you want browser update and battery improvement and certification, good ram management, u can.

    Z30STA100-2/10.3.3.2163
    12-21-16 01:15 AM
  16. tegar ramadhanu kariadinata's Avatar
    Nice update.... fast n so hybrit memory

    Posted via CB10
    12-21-16 04:09 AM
  17. Fool Guy's Avatar
    Build Date: Dec 8
    Build ID: 903035

    Mega link for new 2163 apps over 2049:
    Sorry but this MEGA is giving "Over Quota" error,
    Why don't you upload at Google drive or somewhere more download friendly site ?
    12-21-16 06:05 AM
  18. Kot Prada's Avatar
    If you want browser update and battery improvement and certification, good ram management, u can.

    Z30STA100-2/10.3.3.2163
    Confirmed battery improvement on Z10.
    12-21-16 06:25 AM
  19. kbalaz's Avatar
    U can, download radio from that 2049 from thread, install it using sachei or DBT tools.


    Z30STA100-2/10.3.3.2163
    so how do I do that with Sachesi? Will it install the older file over the newer one? Didn't think you could do that.
    12-21-16 09:01 AM
  20. LyounMen's Avatar
    Where is 10.3.3? Yet to arrive in Thessaloniki, Greece
    Same thing in Athens

    Posted via CB10
    12-21-16 09:09 AM
  21. conite's Avatar
    so how do I do that with Sachesi? Will it install the older file over the newer one? Didn't think you could do that.
    Make sure the box for "install newer files only" is not checked.
    kbalaz likes this.
    12-21-16 09:16 AM
  22. DaFoxGrey's Avatar
    so how do I do that with Sachesi? Will it install the older file over the newer one? Didn't think you could do that.
    You can "downgrade" apps and the non-core files of which Radio is one.
    The core system file, you can't downgrade.
    In Sachesi, make sure you have the setting changed to allow you to install older versions of BAR files.
    kbalaz likes this.
    12-21-16 09:19 AM
  23. MeerMusik's Avatar
    Cool. Thanx.
    Hey there. Unfortunately one part of my Sennheiser Headphone died (cable break). So I only could test the Built-in Music App for close to 2 hours:
    2 different Albums, 2 Files from SD Card, all other from Device Memory, MP3, 320 kbit CBR, 48 kHz, 30 or so seconds break before switching from Album 1 to Album 2. 90 Percent of the play time I had the EQ enabled, which could 50:50 help to force the problem to occur.

    While I had luckily no buffer problem, you should know:
    Less than 2 hours is not enough for a final result. And I also had to restart my Z10 a couple hours before the test (but for other reasons).

    So take this Info with a huge grain of salt and maybe some chili too

    Sorry and good Luck!

    Via CB10 App. STL100-2 @ 10.3.3.2163
    12-21-16 10:40 AM
  24. walter_sobchak's Avatar
    Hey there. Unfortunately one part of my Sennheiser Headphone died (cable break). So I only could test the Built-in Music App for close to 2 hours:
    2 different Albums, 2 Files from SD Card, all other from Device Memory, MP3, 320 kbit CBR, 48 kHz, 30 or so seconds break before switching from Album 1 to Album 2. 90 Percent of the play time I had the EQ enabled, which could 50:50 help to force the problem to occur.

    While I had luckily no buffer problem, you should know:
    Less than 2 hours is not enough for a final result. And I also had to restart my Z10 a couple hours before the test (but for other reasons).

    So take this Info with a huge grain of salt and maybe some chili too

    Sorry and good Luck!

    Via CB10 App. STL100-2 @ 10.3.3.2163
    Thanks for the update. I'll stick with 10.3.2.2813 for now. If you do any further testing and it turns out that the issue is resolved, let me know. P.S. - That's pretty cool that you also use Sennheiser headphones (not cool that they broke though ). Sennheiser is my favorite.
    12-21-16 06:55 PM
  25. z30_van's Avatar
    Just updated my z30.. used Blitz from Conite, many thanks. No issues so far and seems a bit more snappier.

    Posted via CB10
    12-21-16 07:50 PM
522 ... 1213141516 ...

Similar Threads

  1. Replies: 16
    Last Post: 12-22-16, 02:53 AM
  2. CB 10 in hub any plans?
    By JPushkarH in forum CrackBerry Apps
    Replies: 2
    Last Post: 12-15-16, 08:51 PM
  3. update 10.3.3.1359 issues with google play store
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-15-16, 12:53 PM
  4. Snap V3 won't open after BB 10 update 10.3.3
    By Fiifi Sarsah in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-14-16, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD