01-08-18 05:51 AM
1,014 ... 38394041
tools
  1. darito30's Avatar
    Since I upgraded to 10.3.3.2049 I've always got a message saying I need to update my password for my Gmail account. Pls anyone familiar with this? And any remedy???

    Thanks guys.

    Posted via CB10
    Delete and re-add the account
    01-18-17 05:09 PM
  2. conite's Avatar
    Since I upgraded to 10.3.3.2049 I've always got a message saying I need to update my password for my Gmail account. Pls anyone familiar with this? And any remedy???

    Thanks guys.

    Posted via CB10
    Download Accounts Cleaner from BBW and delete the duplicate account.

    DTEK60 / Z30
    01-18-17 05:27 PM
  3. havilah1's Avatar
    Thanks Conite. Done that. The notification hasn't come up again. Will keep watching.

    Posted via CB10
    01-18-17 11:49 PM
  4. norenendur's Avatar
    Dear guys who already upgraded to 10.3.3, again, please be so kind to test if SumIf is now working in SheetToGo!

    An example , if sumif is not familiar with you.

    I really need that darn sumif, but I wouldn't like to lose a lot of time and nerve upgrading if it's useles.
    01-19-17 01:30 AM
  5. rockitnyc's Avatar
    Have you ever tried the Office Mobile android app? It's by Microsoft and it has more features than Docs 2 Go

    Posted via CB10
    01-19-17 08:26 AM
  6. norenendur's Avatar
    I've tried multiple applications, yet unfortunately the excel files I work with are quite big, and using the android VM is very slow. I also use the Box sync, which has no built-in support for offline in the VM.
    So, any kind gentleman to try the sumif, please?
    01-19-17 08:30 AM
  7. rockitnyc's Avatar
    Tried it in docs2go and sumif worked for me on Z30 with os10.3.3.1359

    Posted via CB10
    01-19-17 12:53 PM
  8. DrJFM's Avatar
    Went to 10.3.3.2049 and got Link working. This allowed restoring apps, data etc that I had backed up w link. Besides wanting to restore the phone to 10.3.2 configuration, I would just as soon not store much of anything in the cloud, especially spread over several services. Just my preference.

    Z-10 100-3 & Windows10
    01-19-17 08:18 PM
  9. norenendur's Avatar
    Thank you rockit! At least a beer on me next time we meet at the pub!

    So it actually calculated something? Like showed you a working result?
    01-20-17 02:00 AM
  10. norenendur's Avatar
    I tried to install just the new 10.3.3 docs2go. There was a big 1GB rar file only with the applications, with 4 bars ready to be sent through Sachesi. Yet after installing the 4 bars, sheet2go no longer started, neither word2go. So I rolled back to the old version.

    Should just the app function ok, even without the whole OS update, or have I done something wrong?
    01-21-17 03:28 AM
  11. JMDBERRY's Avatar
    Well! This will be the last time I update the OS on my AT&T Passport! For starters, I finally was able to get BB Link to recognize my device, and I was able to quickly perform the update to OS 10.3.3.2205 (the AutoLoader version) (....Yes! I did a proper backup as well prior to the OS installl). So, for the last 3 hours+ I've been trying to perform a "Restore",...from my earlier backup. The freak'n issue now is Link cannot retrieve the Restore file! I've also tried to perform a backup of the new OS,...just to help Link know where the Restore file is located. Well,...when I attempt that,...I get a message that basically says "Backup did not complete",...Verify that your device is turned on and connected to Blackberry Link, and try again". For the record,...Link says it's "Connected" to "BLACKBERRY-E2FC",....and I was able to enter the Password into popup window, etc. from previous attempts of restoring, the "squircle" would spin for more than 40 minutes! The backup is a dire must! There is no alternative!

    Note, the size of my backup file is a bit over 12GB,...so, could this be the issue?

    Things I've tried,...new USB cable! Different USB port,...Re-Navigating to the location of the "Backup/Restore file",.....Documents\BlackBerry\Backup,....the file is definitely there.

    Any insight would be greatly appreciated!

    Oh! I almost forgot,..I've done a restart on the Passport and my PC! Tia!!!!!
    01-28-17 09:16 PM
  12. shorski's Avatar
    Well! This will be the last time I update the OS on my AT&T Passport! For starters, I finally was able to get BB Link to recognize my device, and I was able to quickly perform the update to OS 10.3.3.2205 (the AutoLoader version) (....Yes! I did a proper backup as well prior to the OS installl). So, for the last 3 hours+ I've been trying to perform a "Restore",...from my earlier backup. The freak'n issue now is Link cannot retrieve the Restore file! I've also tried to perform a backup of the new OS,...just to help Link know where the Restore file is located. Well,...when I attempt that,...I get a message that basically says "Backup did not complete",...Verify that your device is turned on and connected to Blackberry Link, and try again". For the record,...Link says it's "Connected" to "BLACKBERRY-E2FC",....and I was able to enter the Password into popup window, etc. from previous attempts of restoring, the "squircle" would spin for more than 40 minutes! The backup is a dire must! There is no alternative!

    Note, the size of my backup file is a bit over 12GB,...so, could this be the issue?

    Things I've tried,...new USB cable! Different USB port,...Re-Navigating to the location of the "Backup/Restore file",.....Documents\BlackBerry\Backup,....the file is definitely there.

    Any insight would be greatly appreciated!

    Oh! I almost forgot,..I've done a restart on the Passport and my PC! Tia!!!!!
    Do you have iTunes installed on your pc? Try the workaround described in this link

    http://support.blackberry.com/kb/art...mber=000038592
    01-28-17 11:41 PM
  13. JMDBERRY's Avatar
    Do you have iTunes installed on your pc? Try the workaround described in this link

    “BlackBerry Link has stopped working” after updating to iTunes 12.5
    Shorski, I did have iTunes installed and tried the recommended action - Did not work. I'm going to try uninstalling iTunes or anything that I need to Restore my device,...as I said,...restoring my data is not an option! Thk you vm.

    Edit #1: Even when the "Home" menu is selected,..it takes a long time just to recognize the device!

    Edit #2: Restarted PC,...same issue!

    Edit #3: It has been some 20 minutes,....I'm going to attempt to return to 10.3.2.2876!

    Edit #4: Attempted to return to previous version,....Double-Clicked the 10.3.2.2876.exe file,....Passport went through a few phases, etc,....after actions completed,...check the version,...and still have 10.3.3.2205. I'm now attempting to restore via Sachesi! It's currently at 4% of the Media files!,...make that 5%! Yea! I'm getting somewhere now.

    EDIT #5 (12:52pm): Hours later,...the Backup/Restore has reached 99%!...now at 100% Yes!

    Edit #6 (1:16pm): Finally now Restoring Settings! Wow! The Sachesi process is painfully slow,...but definitely beats nothing at all!

    Edit #7 (1:27pm): Finally! Restore is complete! My Passport has restarted,...and I can see my Custom screen.

    Edit #8 (3:39pm): The Restore went about as good as it could. I was able to restore all of my Data,..but not the Device Settings and Apps! Ar least I have my Data,...Contacts and Password Keep!
    Last edited by JMDBERRY; 01-29-17 at 02:44 PM.
    01-29-17 08:59 AM
  14. shorski's Avatar
    Shorski, I did have iTunes installed and tried the recommended action - Did not work. I'm going to try uninstalling iTunes or anything that I need to Restore my device,...as I said,...restoring my data is not an option! Thk you vm.

    Edit #1: Even when the "Home" menu is selected,..it takes a long time just to recognize the device!

    Edit #2: Restarted PC,...same issue!

    Edit #3: It has been some 20 minutes,....I'm going to attempt to return to 10.3.2.2876!

    Edit #4: Attempted to return to previous version,....Double-Clicked the 10.3.2.2876.exe file,....Passport went through a few phases, etc,....after actions completed,...check the version,...and still have 10.3.3.2205. I'm now attempting to restore via Sachesi! It's currently at 4% of the Media files!,...make that 5%! Yea! I'm getting somewhere now.
    You can't go back to 10.3.2 if you have successfully installed 10.3.3 on your device.
    Good luck with Sachesi. I hope it let's you restore your backup successfully.
    01-29-17 10:33 AM
  15. JMDBERRY's Avatar
    You can't go back to 10.3.2 if you have successfully installed 10.3.3 on your device.
    Good luck with Sachesi. I hope it let's you restore your backup successfully.
    Sachesi mostly added my Data,...no Device Settings, etc. I tried to go back and install the Device settings again,...but no action from Sachesi. At least I have my Data,...and more important! Password Keeper content!

    No more BB 10 updates for me,...as this was the longest update process ever,.....I'm done! Appreciate your assistance!
    01-29-17 02:39 PM
  16. hamza101's Avatar
    so i have a bb passport and am trying to update it ... i cant download the Debrick [1894 MB]: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Core OS [347 MB]: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    but i was able to download Blitz 10.3.3.2049 (for all devices) (Courtesy of Kuzmichov)
    https://mega.nz/#!JgYHzJzT!Wh1-ri1Fi...WXfQN089Jh38I4

    can someone help me install it with this file that i downloaded
    02-05-17 01:05 PM
  17. rusyaidii's Avatar
    Im still cant update my z10(stl100-2). I have check just now but still got no any update. How can i update my os ? And one more thing, i just wrong install the android runtim. im doing it by desktop mode. and now my android runtime cant use properly. so how i can fix the problem ? anyone?
    02-11-17 12:04 PM
  18. bloke1's Avatar
    After the update, Blackberry Link does not connect to my Passport anymore! Error: Connection Error. There was a problem accessing the drive(s) on this device. Any ideas?
    02-11-17 09:57 PM
  19. shorski's Avatar
    Im still cant update my z10(stl100-2). I have check just now but still got no any update. How can i update my os ? And one more thing, i just wrong install the android runtim. im doing it by desktop mode. and now my android runtime cant use properly. so how i can fix the problem ? anyone?
    To update your device, go to the first page of this thread and get the files.
    As for the runtime, a simple reboot should resolve the issue you may be having.
    02-12-17 03:22 AM
  20. shorski's Avatar
    After the update, Blackberry Link does not connect to my Passport anymore! Error: Connection Error. There was a problem accessing the drive(s) on this device. Any ideas?
    That has been reported a zillion times. It is a known issue and unfortunately no known solution that is permanent. It's a hit and miss. Some have it, other don't.
    02-12-17 03:23 AM
  21. systemfryer's Avatar
    All those people who updated z10 Stl100-1 to 10.3.3 having problems can revert back to OS 10.3.2.680,I had updated my z10 and faced problems with settings not opening but i was able to revert back to 10.3.2
    03-01-17 12:09 AM
  22. berry1977's Avatar
    What exactly are supposed to do with that bar file?
    can someone explain how this done?
    03-09-17 03:52 AM
  23. tegar ramadhanu kariadinata's Avatar
    I see it on BlackBerry Classic used telkomsel got update last update 1463

     BlackBerry Passport SE SQW-100-4 / 10.3.3.2205
    03-09-17 04:15 AM
  24. karthik binnu's Avatar
    Installed bar file through extension it's failed which links are available for my device


    OS 10.3.3.2049 live links and autoloaders-img_20170316_175453.png

    Posted via CB10
    03-16-17 07:51 AM
  25. joeldf's Avatar
    Installed bar file through extension it's failed which links are available for my device


    Click image for larger version. 

Name:	IMG_20170316_175453.png 
Views:	155 
Size:	70.8 KB 
ID:	419533

    Posted via CB10
    What is your device? Edit... Never mind. I couldn't see the image in the CB10 app. Had to open on the PC to see your image (the CB10 app still only shows half the images in a thread).

    Just match your device with the related OS files. Hint - look for the ones listed under... "Passport".

    Best place to start. Right at the very top of the first post.

    You don't load OS files with the Chrome extension (I can only assume that's what you mean). You need to use Sachesi or Darcy's BlackBerry Tool. Both are programs run on a PC.



    Joel
    Last edited by joeldf; 03-16-17 at 09:51 AM.
    03-16-17 09:07 AM
1,014 ... 38394041

Similar Threads

  1. What's new on 10.3.3 ?
    By YilmzYilmz in forum BlackBerry Passport
    Replies: 103
    Last Post: 12-22-16, 08:38 PM
  2. Problems updating to 10.3.3- Free up space to update
    By Rickster1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-03-16, 08:16 AM
  3. Tmo Q10 owners / 10.3.3 update
    By macterp in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-01-16, 02:24 PM
  4. 10.3.3
    By LT1500 in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-30-16, 09:51 PM
  5. BlackBerry OS 10.3.4 will be January [Speculation]
    By ohaiguise in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-30-16, 08:28 PM
LINK TO POST COPIED TO CLIPBOARD