01-08-18 05:51 AM
1,014 ... 3637383940 ...
tools
  1. conite's Avatar
    Thanks a lot to everybody for the help. Especially to Conite, Mainely_linux, Sachesi and Kuzmichov.

    Conite, I ignored the message with the warnings and everything went fine. I loaded the new OS without any problem using the blitz
    .
    Actually it solved a problem that I had with BBM that wasnt working, it is now.

    I have an issue now. I dont have WIFI and I cant open the Settings. Also the Hub has some kind of general instability. Also I can't open some Apps like Snap.

    I waited several hours and I restarted twice, one regular and one hard.

    Someone has the same problem? Do I have to do everything again or is there another recommendation?

    And yeah! It upgraded the Facebook App, but I think I can fix that by removing it and side loading it again.


    Thanks again.
    Snap doesn't work with 10.3.3.

    If you have Face10 app installed, it will cause flashing on the HUB.

    Did your reboots cure the settings issue?
    12-15-16 12:43 PM
  2. GdelaFuenteMTY's Avatar
    Snap doesn't work with 10.3.3.

    If you have Face10 app installed, it will cause flashing on the HUB.

    Did your reboots cure the settings issue?

    Thanks Conite.

    No, I rebooted several times, but no, I can't open the settings and I dont have WIFI, I can' open it.

    Ok. With Snap, what a shame and yes I do have Face10, I am giong to uninstall it for now.

    Thanks a lot.
    12-15-16 01:46 PM
  3. Zorro4X4's Avatar
    Does CrackBerry App work slow for anyone? It takes ages to refresh content and to open sub pages within the app. Happened after the autoloader upgrade to 10.3.3.2049

    Posted from my OG Passport Black Edition
    10.3.3.2163 has rectified the problem

    Sent from my OG Passport Black Edition
    12-15-16 04:25 PM
  4. JohnKCG's Avatar
    10.3.3.2163 has rectified the problem

    Sent from my OG Passport Black Edition
    Its very ironic that BlackBerry released 10.3.3 autoloaders months ago for developers to test their apps and things like this, months later, happen, well I guess everyone was too lazy to test (or maybe they only had one device and didn't wanted to "waste" it)


    Posted via CB10
    12-15-16 04:39 PM
  5. seageath's Avatar
    -Update-

    After update using Sachesi my version now is 10.3.31359 (STL-2 Z10)

    I will try using autoloader later.

    -sea-
    12-15-16 08:59 PM
  6. JohnKCG's Avatar
    Has someone with a STL100-1 tried luck with this new autoloader (If available of course) yet?

    Posted via CB10
    12-15-16 09:55 PM
  7. conite's Avatar
    Has someone with a STL100-1 tried luck with this new autoloader (If available of course) yet?

    Posted via CB10
    It's time to face it. The Z10STL100-1 has been dropped. Game over. It appears the Z3 has suffered the same fate.
    12-15-16 09:57 PM
  8. shorski's Avatar
    Op should probably take it out of the first post and change the title to include "except STL100-1".
    12-15-16 10:19 PM
  9. darito30's Avatar
    Same problem as with the previous 2049, it does not go beyond the WiFi configuration screen on the Z10 STL100-1, I hope someday we can get BlackBerry Os 10.3.3
    12-15-16 11:59 PM
  10. shorski's Avatar
    Same problem as with the previous 2049, it does not go beyond the WiFi configuration screen on the Z10 STL100-1, I hope someday we can get BlackBerry Os 10.3.3
    I wouldn't hope for it.
    I don't think STL100-1 will ever get another OS update. It has reached EOL.
    12-16-16 12:25 AM
  11. cdnrower's Avatar
    Well, glad the newer version came out as my previous installed 10.3.3 version on my Z30 that was working decided to hang on Settings thus not connect to anything. So, I was forced to factory install using BB Link which put the new version 10.3.3.2163. Hope this one is stable.
    12-17-16 12:12 AM
  12. joelaville's Avatar
    For those of You whot lost the native Facebook 10.7.31.9, I've myself found a solution. In the recent Blackberry 10 OS update (10.3.3.1359) facebook was completely removed from the "Blackberry Accounts" in the settings (10.3.3). What I did was to sideloaded the sys.settings.account.bar and sys.facebook.sync.bar from OS 10.3.2.2876 and now I have my facebook back and well integrated to the HUB. Here I bring you the links: https://www.dropbox.com/s/e2vgkhlrgb...igned.bar?dl=0 and https://www.dropbox.com/s/b3drbqryo8...igned.bar?dl=0 don't be afraid to try it. This method is working fine in my Z10 STL 100-2. I'm from Venezuela
    facebook native work !
    on Passport SE 10.3.3.2163, just upload the sys.settings.account.bar and Facebook 10.7.31.9
    Tk's Mr. DJos3Mtz
    12-17-16 11:30 AM
  13. ep1's Avatar
    where can I get the file I have the OG passport? I saw an auto loader but it wanted you to the premium to use it.
    12-18-16 03:40 PM
  14. thurask's Avatar
    where can I get the file I have the OG passport? I saw an auto loader but it wanted you to the premium to use it.
    You should try 2163 first: https://drive.google.com/open?id=0B3...XBFbzNWX2RJTms
    12-18-16 03:54 PM
  15. andriejohn's Avatar
    really.? its work for blackberry PASSPORT, even though my ANTI-THEFT is ON and i forgot the password of my BB ID?
    please help.
    12-19-16 06:33 AM
  16. shorski's Avatar
    really.? its work for blackberry PASSPORT, even though my ANTI-THEFT is ON and i forgot the password of my BB ID?
    please help.
    If you forgot your password, go to https://blackberryid.blackberry.com/...coverpassword/ and enter your email(which is your username for the blackberry id), type in the verification code and click submit.
    A page will come up telling you that you have been sent a mail to reset your password.
    Open your mail and click the link in the mail sent to you and follow the instructions.
    You will be asked to give answers to security questions you used to set up the blackberry id.

    Z30_STA100-2_10.3.3.2163 (Diagon Alley)
    12-19-16 07:10 AM
  17. andriejohn's Avatar
    what i deleted the blackberry ID before and i didnt notice that ANTI-THEFT is on... when i tried to reformat the phone they looking for password and blackberry ID.so i make again BB ID same before but when i log in..its not accept..now my phone will not used anymore.. im just waiting for the new OS version.how to bypass BB password OS 10.3.3
    12-19-16 10:04 AM
  18. shorski's Avatar
    what i deleted the blackberry ID before and i didnt notice that ANTI-THEFT is on... when i tried to reformat the phone they looking for password and blackberry ID.so i make again BB ID same before but when i log in..its not accept..now my phone will not used anymore.. im just waiting for the new OS version.how to bypass BB password OS 10.3.3
    Oh if that's the case, there's nothing you can do.
    You will have to take the device to blackberry store with proof of ownership of the device so that they can help you.
    Otherwise, just throw it somewhere, it's reached its EOL.

    Z30_STA100-2_10.3.3.2163 (Diagon Alley)
    12-19-16 10:16 AM
  19. andriejohn's Avatar
    even to used the bypass of BB passport? OS 10.3.3 Gold
    12-19-16 11:09 AM
  20. shorski's Avatar
    even to used the bypass of BB passport? OS 10.3.3 Gold
    There's no bypass anywhere

    Z30_STA100-2_10.3.3.2163 (Diagon Alley)
    12-19-16 11:17 AM
  21. Paul Callahan's Avatar
    Anyone else notice since the update to 10.3.3 that when Wifi is on that the wifi calling works but conflicts and sometimes won't sent sms/mms unless you turn it off.. ?



    Posted via CB10
    12-19-16 11:21 AM
  22. shorski's Avatar
    I dunno, tried 14971?
    You would know better than I. I hate windows 10. Anyway it works well for me with Blend and Link for now. Sorry about your problems.
    Posted this in the other threads and I felt obligated to do same here as my questions on BlackBerry Link was raised here.

    So I discovered my pc was the reason BlackBerry Link was not opening. The pc got messed up somehow and I had to do a reset on it.
    Now Link is opening fine. However, I tried backing up but it failed(Guess that's normal for 10.3.3)
    Btw, I'm on Windows 10 insider build 14951.

    Z30_STA100-2_10.3.3.2163 (Diagon Alley)
    12-19-16 11:29 AM
  23. brookie229's Avatar
    However, I tried backing up but it failed(Guess that's normal for 10.3.3)
    My backups are fine but I have no insider build (not sure if that is the problem). All of my BB devices (including my Playbook) show up in BBLink. My spare z10 is on 10.3.3 and no problems with the backup.
    12-19-16 11:44 AM
  24. shorski's Avatar
    My backups are fine but I have no insider build (not sure if that is the problem). All of my BB devices (including my Playbook) show up in BBLink. My spare z10 is on 10.3.3 and no problems with the backup.
    Might give it another try.
    I don't need it but just to know the issue so that I can help others who may be facing the same thing.

    Z30_STA100-2_10.3.3.2163 (Diagon Alley)
    12-19-16 11:57 AM
  25. GdelaFuenteMTY's Avatar
    May be I have to load the OS again. Wish me good luck!
    12-19-16 12:09 PM
1,014 ... 3637383940 ...

Similar Threads

  1. What's new on 10.3.3 ?
    By YilmzYilmz in forum BlackBerry Passport
    Replies: 103
    Last Post: 12-22-16, 08:38 PM
  2. Problems updating to 10.3.3- Free up space to update
    By Rickster1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-03-16, 08:16 AM
  3. Tmo Q10 owners / 10.3.3 update
    By macterp in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-01-16, 02:24 PM
  4. 10.3.3
    By LT1500 in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-30-16, 09:51 PM
  5. BlackBerry OS 10.3.4 will be January [Speculation]
    By ohaiguise in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-30-16, 08:28 PM
LINK TO POST COPIED TO CLIPBOARD