01-08-18 05:51 AM
1,014 ... 2627282930 ...
tools
  1. yhamaie's Avatar
    * * * Those who have upgraded device software of their devices with Blitz files, please ignore this post. * * *

    While we wait for 10.3.3 software updates linked to carriers (so that Mobile Country Codes and Mobile Network Codes can be provided to Sachesi and Darcy's BlackBerry Tools), a scrappy Windows batch file - barget.cmd - has been assembled to download 10.3.3.2049 core OS, 10.3.3.2050 radio, and all app .bar files . . . with all URLs and local folder (\BARGET_1359\SR_10.3.3.1359) hardcoded.

    https://drive.google.com/file/d/0Bx3...dpaklBS0FLWUk/

    In the absence of Invoke-WebRequest (available in PowerShell) and the like, .bar files are downloaded with wget. (Note: wdmcclient-10.3.3.2-nto+armle-v7+signed.bar has been extracted from a debrick OS .bar file and stored in \BARGET_1359 as the file is not found at http://cdn.fs.sl.blackberry.com/fs/q...37bf8b9ed7675/ .)

    Downloaded .bar files shall be loaded to BlackBerry 10 devices with Sachesi or Darcy's BlackBerry Tools as usual.

    OS 10.3.3.2049 live links and autoloaders-temp2.png
    12-05-16 08:23 AM
  2. shorski's Avatar
    I don't even remember that being an option.
    It is an option on BlackBerry Link.

    Posted via CB10
    12-05-16 08:26 AM
  3. tracks914's Avatar
    It is an option on BlackBerry Link.

    Posted via CB10
    My BB Link hasn't worked since I upgraded to Win 10. Blend still works but Link is a no go.
    12-05-16 08:46 AM
  4. shorski's Avatar
    My BB Link hasn't worked since I upgraded to Win 10. Blend still works but Link is a no go.
    Link doesn't work on updated Windows 10 pcs anymore.
    Mine doesn't work too since I updated to the windows 10 anniversary update. Not even on current insider builds.

    Posted via CB10
    12-05-16 09:19 AM
  5. Winstorm's Avatar
    After the failed attempt to install 10.3.3 on my Z10 using both Sachesi and Darcy's BB Tools I that decided it wasn't worth the time or effort to try the destructive autoloader method (it was wise that I didn't). Also, the OTA isn't available yet for some other models. However, I noticed that BlackBerry seems to be working on further iterations of the current version so I'll wait to see what happens. Perhaps we might see another update which might fix this current issue.

    Posted via CB10
    Last edited by Winstorm; 12-05-16 at 09:46 AM.
    12-05-16 09:23 AM
  6. mainely_linux's Avatar
    Link doesn't work on updated Windows 10 pcs anymore.
    I think this is a mixed bag for people. Both Blend and Link work fine for me on Windows 10. I didnt perform a clean install but rather did an upgrade/keep files in place method.
    12-05-16 09:24 AM
  7. anikelaiya's Avatar
    I think this is a mixed bag for people. Both Blend and Link work fine for me on Windows 10. I didnt perform a clean install but rather did an upgrade/keep files in place method.
    BlackBerry Link and Blend both are working pretty fine on my Windows 10 Laptop after official 10.3.3 update on my Passport in India....

    Posted via CB10 from BlackBerry Passport on 10.3.3.1359 thru Airtel India
    12-05-16 09:28 AM
  8. joeldf's Avatar
    Link doesn't work on updated Windows 10 pcs anymore.
    Mine doesn't work too since I updated to the windows 10 anniversary update. Not even on current insider builds.

    Posted via CB10
    You have to uninstall, reboot, and reinstall Blend/Link. Some say to run CCleaner after uninstall or run the reinstall in win 7 compatibility mode. I did neither. Blend and Link worked fine after reinstalling.

    Posted via CB10
    12-05-16 09:47 AM
  9. Winstorm's Avatar
    I think that there maybe other reasons why BlackBerry Link doesn't work because I can't get it to work on a clean Windows 7 installation. Also, there is a link on the BlackBerry support site for downloading the application that doesn't work either. So my suspicion is that this is the slow death march of BlackBerry 10.

    Posted via CB10
    12-05-16 10:02 AM
  10. MLE724's Avatar
    Ok, I'm a bit out of touch in here lately, searched this thread, didn't see anything and I'm pretty sure I already know the answer...

    Anyone seen or heard anything on whether AT&t will releases 10.3.3 for the AT&T version of the Passport?!
    12-05-16 11:18 AM
  11. conite's Avatar
    Ok, I'm a bit out of touch in here lately, searched this thread, didn't see anything and I'm pretty sure I already know the answer...

    Anyone seen or heard anything on whether AT&t will releases 10.3.3 for the AT&T version of the Passport?!
    This should be a global release. But you should do it yourself, as AT&T will likely mess it up somehow.
    kbalaz likes this.
    12-05-16 11:41 AM
  12. Andrex Millan's Avatar
    Hey guys, anyone having problems with Z10 - 1? I've installed the autoloader succefully but cannot pass the CONNECT TO WIFI screen. (is connected to a tested fully functional network)
    Plus I've placed my GSM chip, which it was detected fine but is not getting the internet from there neigther.
    I've also shared my other Z10 internet, it connects but again is not getting internet...
    12-05-16 12:51 PM
  13. conite's Avatar
    Hey guys, anyone having problems with Z10 - 1? I've installed the autoloader succefully but cannot pass the CONNECT TO WIFI screen. (is connected to a tested fully functional network)
    Plus I've placed my GSM chip, which it was detected fine but is not getting the internet from there neigther.
    I've also shared my other Z10 internet, it connects but again is not getting internet...
    Yes there is a warning in the first post. Can't be installed on STL 100-1.
    zephyr613 likes this.
    12-05-16 12:53 PM
  14. jsanders's Avatar
    Hey guys, anyone having problems with Z10 - 1? I've installed the autoloader succefully but cannot pass the CONNECT TO WIFI screen. (is connected to a tested fully functional network)
    Plus I've placed my GSM chip, which it was detected fine but is not getting the internet from there neigther.
    I've also shared my other Z10 internet, it connects but again is not getting internet...
    Re-read the first post of this thread. Especially that part highlighted in yellow.
    12-05-16 12:54 PM
  15. aero1997's Avatar
    any ota update for stl100-1 for any one?
    12-05-16 02:08 PM
  16. conite's Avatar
    any ota update for stl100-1 for any one?
    No.
    zephyr613 likes this.
    12-05-16 02:12 PM
  17. Andrex Millan's Avatar
    Yep saw that, is just a suggestion. Anyway I've recovered all with BB LINK and the phone is working perfectly!
    12-05-16 02:12 PM
  18. mainely_linux's Avatar
    any ota update for stl100-1 for any one?
    Not with this build, possibly never. There are new builds in production for 10.3.3 but if they will support STL100-1 is still unknown. Since there were no DEV Os AutoLoaders for your device, my guess is there will be no 10.3.3 update. You might remain hopeful, lots of big dreams still to be had for BB10.
    12-05-16 02:12 PM
  19. Andrex Millan's Avatar
    Re-read the first post of this thread. Especially that part highlighted in yellow.
    HAHAAA! Love how you guys manage SARCASM.
    Yep, I know how to deal with my ROM so no problem, as the yellow highlighted suggested, I've used at my own risk. Have few Z10 phones and wanted to try. AM I WRONG??
    OS 10.3.3.2049 live links and autoloaders-53837164.jpg
    12-05-16 03:10 PM
  20. mainely_linux's Avatar
    AM I WRONG??
    yes
    DrBoomBotz and jsanders like this.
    12-05-16 03:11 PM
  21. andi89's Avatar
    How can I do the update of the softwer... just dowload and then what to do????
    12-05-16 03:18 PM
  22. andi89's Avatar
    Where I have to find the code??? I live I albania and my mobile netwoek is vodafone
    12-05-16 03:20 PM
  23. mainely_linux's Avatar
    Where I have to find the code??? I live I albania and my mobile netwoek is vodafone
    There are no codes as no carriers have released it yet. Use this guide:
    http://forums.crackberry.com/bb10-le...achesi-904841/
    12-05-16 03:21 PM
  24. DaFoxGrey's Avatar
    After the failed attempt to install 10.3.3 on my Z10 using both Sachesi and Darcy's BB Tools I that decided it wasn't worth the time or effort to try the destructive autoloader method (it was wise that I didn't). Also, the OTA isn't available yet for some other models. However, I noticed that BlackBerry seems to be working on further iterations of the current version so I'll wait to see what happens. Perhaps we might see another update which might fix this current issue.

    Posted via CB10
    Is your Z10 a model STL100-1?
    If so, you most likely will not be getting 10.3.3
    That model was not included in the dev-version of 10.3.3, so it is likely there wont be one.
    The hardware is different on STL100-1 from the rest of the Z10 models and has always required a special OS build for it.
    12-05-16 05:03 PM
  25. brookie229's Avatar
    Link doesn't work on updated Windows 10 pcs anymore.
    Link works great on my Lenovo Carbon running Win 10. My Playbook even shows up on it when plugged in.
    12-05-16 05:17 PM
1,014 ... 2627282930 ...

Similar Threads

  1. What's new on 10.3.3 ?
    By YilmzYilmz in forum BlackBerry Passport
    Replies: 103
    Last Post: 12-22-16, 08:38 PM
  2. Problems updating to 10.3.3- Free up space to update
    By Rickster1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-03-16, 08:16 AM
  3. Tmo Q10 owners / 10.3.3 update
    By macterp in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-01-16, 02:24 PM
  4. 10.3.3
    By LT1500 in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-30-16, 09:51 PM
  5. BlackBerry OS 10.3.4 will be January [Speculation]
    By ohaiguise in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-30-16, 08:28 PM
LINK TO POST COPIED TO CLIPBOARD