01-08-18 05:51 AM
1,014 ... 1112131415 ...
tools
  1. Drenegade's Avatar
    Given that autoloaders force you to lose all your data, installed apps and settings, I'd say that's a pretty silly benchmark.

    It's been a long time since I used an autoloader on a BB10 device because quite simply I don't feel like starting from scratch with a device just because I install a minor OS update. Yeah, if I have a problem with the update or it's some major thing that would really benefit from a clean install, it's an option. But I think of it as the 'scorched earth' option.

    YMMV, etc etc.
    Have fun waiting then! Lol.

    Posted via CB10
    12-01-16 06:27 AM
  2. Reizcy's Avatar
    Where is for Leap I'm waiting for as well

    Posted via CB10
    12-01-16 06:37 AM
  3. rthonpm's Avatar
    Why does iTunes affect Blend?

    I like my coffee  BlackBerry black! What?
    iTunes shouldn't affect Blend, but it can interfere with Link since both of them rely on mDNS (Bonjour in the Apple world).
    12-01-16 06:44 AM
  4. Rodastahm's Avatar
    Hey, guys.

    Please, I need to know. In 10.3.3 I can uninstall android "app ver 10" and then install "app ver 9"? They solved this bug in 10.3.3?
    12-01-16 07:11 AM
  5. robsteve's Avatar
    PS: I've read through pages 1-8, several said native bb fb is lost, but did you do an OTA or Auto Loader which will wipe before install? Just thinking it may make a difference.

    PPSS: I'm tickled pink that I came back to Passport!

    Miguel
    My update was OTA and the FaceBook app was updated automatically. I opened the app and it forced a delete FaceBook account on device prompt.

    I don't know if after the update you could delete the new FaceBook app without running it and then reinstall the old app and retain the FaceBook account integration in the hub. Somebody should try this.

    I don't use most of the features of FaceBook, just follow some of the sports teams my kids are on and the native BlackBerry app seemed to work better viewing pictures posted by the coaches.
    12-01-16 07:18 AM
  6. mainely_linux's Avatar
    Which file to use for leap?
    Z30 AutoLoader



    Posted via CB10
    12-01-16 07:20 AM
  7. ezhiletz's Avatar
    No update on z10 in Montenegro.

    Posted via CB10
    12-01-16 07:28 AM
  8. aiharkness's Avatar
    That is generally down to the webmaster of that site deciding that they will only treat people who use specific browsers as normal people, and treat everyone using something else as some kind of lesser person.

    Oftentimes it doesn't actually mean that the site works less well in those other browsers, it has more to do with the laziness of the webmasters who think everyone should use one of 3 browsers and that's it. The inventor of the WWW has never condoned that attitude, websites are supposed to be tolerant of a wide variety of "user agents".

    Conite's suggestion to use Browsie and change the user-agent string is good, but be advised, Browsie can be a real memory hog, particularly if you open multiple tabs.
    I was going to make a similar response, so I'll just +1 the point that, at least in my experience, it doesn't matter. I see that sort of notice often, but in all of may cases I can click OK or close the warning popup and use the site. Delta.com is an example where the annoying notice pops up everytime. I just login and go.

    I would be a different story if the site just doesn't let you use it unless you are accessing with a specified browser. In that case I would forget the site and never visit it again.
    12-01-16 07:29 AM
  9. Adventuro's Avatar
    Confirmed that Z30 with updated OS has working fm radio


    Posted via CB10
    torcheredsole56 likes this.
    12-01-16 07:43 AM
  10. anon(9258456)'s Avatar
    Hi cdnrower, mine is z30 with Bell. I've got a response saying it is the latest software (v 10.3.2.2474). Not sure why I can't OTA with Bell like you did. Thx

    Posted via CB10
    12-01-16 08:08 AM
  11. Legal Eagle's Avatar
    Any Sachesi Codes to download ?
    12-01-16 08:21 AM
  12. iixclusive's Avatar
    Someone said Darcy Tools has updated files...I am going to try that.
    12-01-16 08:24 AM
  13. mainely_linux's Avatar
    Any Sachesi Codes to download ?
    All dload links are in OP, core, radio and apps pack is all you need in one folder for sachesi.
    Legal Eagle likes this.
    12-01-16 08:24 AM
  14. Legal Eagle's Avatar
    It's been so long since I updated my brain refuses to remember what files to download for a Sachesi update, Core OS and radio ? Or have I missed something ?
    12-01-16 08:25 AM
  15. conite's Avatar
    It's been so long since I updated my brain refuses to remember what files to download for a Sachesi update, Core OS and radio ? Or have I missed something ?
    Extract all apps from debrick. Then install core+radio+apps.
    Legal Eagle likes this.
    12-01-16 08:29 AM
  16. Legal Eagle's Avatar
    All dload links are in OP, core, radio and apps pack is all you need in one folder for sachesi.
    Thanks, I used to do this in my sleep but it's been nearly a year since the last load and my mind had gone blank, Core, radio and Update Apps it is !!!

    On .2876 at present but I guess there is no big difference in the updated apps you have kindly extracted.
    12-01-16 08:29 AM
  17. babaroga's Avatar
    One practical thing still missing in 10.3.3 - email print option, like Android has. Pity!

    Posted via CB10
    12-01-16 08:35 AM
  18. macterp's Avatar
    Still no update for Tmo Q10 in North Carolina USA

    Posted via CB10
    12-01-16 08:35 AM
  19. Rodastahm's Avatar
    Hey, guys.

    Please, I need to know. In 10.3.3 I can uninstall android "app ver 10" and then install "app ver 9"? They solved this bug in 10.3.3?
    Somebody...?
    12-01-16 08:39 AM
  20. conite's Avatar
    Somebody...?
    The uninstall bug only existed in 10.3.2.2876 and 10.3.2.2888. All other versions, including this one, are fine.
    Rodastahm likes this.
    12-01-16 08:44 AM
  21. kleaned's Avatar
    Anyone has problems with running apps? Snap, 2Gis, for example, close after running
    12-01-16 08:51 AM
  22. ZeBB45's Avatar
    The uninstall bug only existed in 10.3.2.2876 and 10.3.2.2888. All other versions, including this one, are fine.
    I foolishly installed the ART patch from BBWorld last night when re-installing all my native apps from BBWorld lol. Don't think it will do any harm (cannot uninstall it through BBWorld). I guess the only way of doing it would be to extract the runtime files from the 10.3.3 debrick and install them with Sacchi. However, I cannot be bothered going down that route! Lol.

    Posted via CB10
    12-01-16 08:52 AM
  23. XxWile_E_CoyotexX's Avatar
    Unlocked device?
    My unlocked Passport is downloading it now.

    -via Crackberry for Android (6.0.1) from my Priv by BlackBerry
    12-01-16 08:56 AM
  24. conite's Avatar
    I foolishly installed the ART patch from BBWorld last night when re-installing all my native apps from BBWorld lol. Don't think it will do any harm (cannot uninstall it through BBWorld). I guess the only way of doing it would be to extract the runtime files from the 10.3.3 debrick and install them with Sacchi. However, I cannot be bothered going down that route! Lol.

    Posted via CB10
    You're going to have to. Android apps will probably not work at all otherwise.
    12-01-16 09:10 AM
  25. iixclusive's Avatar
    So I have a quick question, If I do not want to update via the autoloader method, can I use Darys Tools and just update the software and keep everything else the same. I believe the answer is YES. But which files do I need:

    Debrick -
    Core OS -
    Radio and What is Khan radio?

    Sorry for the noob question, I always use the autoloader but I can't this time.
    12-01-16 09:11 AM
1,014 ... 1112131415 ...

Similar Threads

  1. What's new on 10.3.3 ?
    By YilmzYilmz in forum BlackBerry Passport
    Replies: 103
    Last Post: 12-22-16, 08:38 PM
  2. Problems updating to 10.3.3- Free up space to update
    By Rickster1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-03-16, 08:16 AM
  3. Tmo Q10 owners / 10.3.3 update
    By macterp in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-01-16, 02:24 PM
  4. 10.3.3
    By LT1500 in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-30-16, 09:51 PM
  5. BlackBerry OS 10.3.4 will be January [Speculation]
    By ohaiguise in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-30-16, 08:28 PM
LINK TO POST COPIED TO CLIPBOARD