07-15-15 04:32 AM
279 ... 34567 ...
tools
  1. sur khatri's Avatar
    And since this thread is backed up with talk about Sachesi, load this bar: https://drive.bitcasa.com/send/4psxT...JGzZWS3MPBmEdH
    Looking for this app now using it thanx thurask

    Posted via CB10
    06-17-15 05:04 AM
  2. Camelhmpz's Avatar
    VVM did not work on this build for me. I tried it with my other Z30 after a fresh autoload with this OS and Verizon VVM activated on my account.

    Z30 / STA 100-3 / 10.3.2.680
    I wonder since they have to activate the "free basic voice mail" on their side for the z30, q10, z10 if we have to wait until they officially release this OS for our devices.

    Posted via CB10
    06-17-15 05:34 AM
  3. mainely_linux's Avatar
    Added to OP
    06-17-15 05:42 AM
  4. mundo472's Avatar
    I just finished loading 840 over 2204 nondestructively with Sachesi. No problems there, and the About screen shows it's loaded, but I'm having major problems with the Android apps. Some of them load OK after the green bar has finished moving across the screen, bit when I run the Google play store it doesn't fully load an the other minimized apps disappear. I've done several hard reboots. Maybe the Android runtime just has to settle. I hope that's all. I'm going to let it sit overnight, but if it doesn't get fixed it looks as though I'm going to have to do an autoload.
    I wonder if it would help to go through the process of reinstalling Google Play.

    Posted via CB10
    06-17-15 06:26 AM
  5. SteelGreek's Avatar
    I can report that Verizon's VVM does not work on this build either, on my Verizon Z10 STL100-4, without the current work around. However on my Verizon Classic, VVM continues to work just as well as it always has. So Verizon users continue to wait for a working solution it seems.
    Thanks boo

    Posted via CB10
    06-17-15 06:40 AM
  6. bh007's Avatar
    Smooth OS, but android application can't open. Have a crash. Any suggest for this?
    Thanks
    06-17-15 06:42 AM
  7. SteelGreek's Avatar
    I wonder since they have to activate the "free basic voice mail" on their side for the z30, q10, z10 if we have to wait until they officially release this OS for our devices.

    Posted via CB10
    Try this thread- we've been through a lot of ideas and tests

    If you upgrade to 10.3.2 BEFORE doing the required OS setup/backup for VVM you'll not be able to ever do it... beware! You'll have to downgrade your OS for a time to get this working and you can't drop down from 10.3.2

    Here:

    http://forums.crackberry.com/showthread.php?t=954488

    Posted via CB10
    06-17-15 06:45 AM
  8. SteelGreek's Avatar
    Smooth OS, but android application can't open. Have a crash. Any suggest for this?
    Thanks
    Can you give us more info on what happens?

    Does the app open then close, not open, you only get that initial green loading bar, etc?

    Also device

    Posted via CB10
    06-17-15 06:46 AM
  9. bh007's Avatar
    I used Passport.
    Thats right, application freeze to open.
    After open then closed
    06-17-15 06:49 AM
  10. jrcdpm's Avatar
    Smooth OS, but android application can't open. Have a crash. Any suggest for this?
    Thanks
    I had the same problem. Loaded over 2204 non-destructively with Sachesi. Android apps would either open then crash or just have the green bar. Re-loaded 2204 non-destructively and android apps working again without problems. Going to stick with 2204.
    06-17-15 07:30 AM
  11. SteelGreek's Avatar
    I used Passport.
    Thats right, application freeze to open.
    After open then closed
    Ok. What OS did you come from and how did you install it?

    Posted via CB10
    06-17-15 07:35 AM
  12. jdesignz's Avatar
    Folks, if you're going to overwrite 840 over 2204, I suggest you do a full downgrade, use autoloader. Overwriting 840 files doesn't have anything to do with 2204 because 2204 is already newer. Unless you untick "only install newer" option then you should good to go. It will take long to install all 840 files so why not use autoloader instead. Less time, less issue. Also this helps you avoid major issues such android apps crashes upon start.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    torcheredsole56 likes this.
    06-17-15 07:39 AM
  13. bh007's Avatar
    I am from 2204 and now back again to 2204 just CORE only. I used radio 841 for my passport.
    Everything back to normal.
    Wifi have improved and now test for signal & battery for daily user.
    06-17-15 07:40 AM
  14. jdesignz's Avatar
    I am from 2204 and now back again to 2204 just CORE only. I used radio 841 for my passport.
    Everything back to normal.
    Wifi have improved and now test for signal & battery for daily user.
    I did that also on my Q10 and yes android app like Playstore crashes on start. Might be because 840 core and radio has nothing to do with 2204 apps files. I ended up sideloading 2204 debrick and radio along with some apps.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    06-17-15 07:44 AM
  15. SteelGreek's Avatar
    Folks, if you're going to overwrite 840 over 2204, I suggest you do a full downgrade, use autoloader. Overwriting 840 files doesn't have anything to do with 2204 because 2204 is already newer. Unless you untick "only install newer" option then you should good to go. It will take long to install all 840 files so why not use autoloader instead. Less time, less issue. Also this helps you avoid major issues such android apps crashes upon start.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    This

    If you're on 2204 no reason to leave honestly unless you run a full autoloader

    Posted via CB10
    06-17-15 08:31 AM
  16. tw820's Avatar
    I loaded this one Up over 2204, just found out I cannot text at all! Anyone else?????? Z30 AT&T

    Posted via CB10
    06-17-15 08:34 AM
  17. LP_Rigg's Avatar
    I had the same problem. Loaded over 2204 non-destructively with Sachesi. Android apps would either open then crash or just have the green bar. Re-loaded 2204 non-destructively and android apps working again without problems. Going to stick with 2204.
    I believe the runtime from 2204 is not compatible with 840. And if you didn't uncheck "only load newer files" then the runtime would not have reverted to the one loaded on 840, which I believe is the same runtime on 698. In any event, you could just load the two RT files from 698 on 840, hard reboot, and your good to go.
    06-17-15 08:36 AM
  18. LP_Rigg's Avatar
    I loaded this one Up over 2204, just found out I cannot text at all! Anyone else?????? Z30 AT&T

    Posted via CB10
    Yep, thats a problem. Confirmed this morning that the messaging from 2204 will not work on 798 or 840. You can hybrid it to get it to work, but I don't recommend it. I had to reload quite a bit of files from 798 to get sms to work. And, I did not do it very scientifically, one by one, I just loaded all the messaging related bars and some settings
    06-17-15 08:39 AM
  19. KenV54's Avatar
    Can you give us more info on what happens?

    Does the app open then close, not open, you only get that initial green loading bar, etc?

    Also device

    Posted via CB10
    Yes, I found and reported the same thing about 12 hours ago. Android apps open and close, sometimes you just get the green line across the screen. I upgraded 840 nondestructively over 2204 on a Passport.

    It looks from this thread that it is a problem with this "downgrade" being loaded nondestructively, and may be cured by reloading the 2204 core OS only. I'm going to try first reloading the 840 core OS and the Android runtime.

    Someone said, why not just autoload 840, because it doesn't take any more time than just to load everything via Sachesi. True, I suppose, in terms of pure time, but the Sachesi ND load is passive w little effort required in re-registering everything, etc., which to me is a pain.
    06-17-15 08:50 AM
  20. m69c44's Avatar
    Thanks for the info^^^^

    Posted via CB10
    06-17-15 08:52 AM
  21. tw820's Avatar
    Yep, thats a problem. Confirmed this morning that the messaging from 2204 will not work on 798 or 840. You can hybrid it to get it to work, but I don't recommend it. I had to reload quite a bit of files from 798 to get sms to work. And, I did not do it very scientifically, one by one, I just loaded all the messaging related bars and some settings
    Thank you for the info,i guess I will just go back to 2204 after work today!

    Posted via CB10
    06-17-15 09:00 AM
  22. muindor's Avatar
    Is the silly " crop " - issue resolved in this build, where you can't crop a picture properly for setting it up as a wallpaper?

    06-17-15 09:31 AM
  23. makutoni's Avatar
    looking at all these issues,- should i move from 10.3.2.798 to *840?
    06-17-15 09:32 AM
  24. LP_Rigg's Avatar
    You shouldn't have any issues going from 798 to 840. Small bug fixes, nothing more. Probably worth it. 798 was solid though.
    06-17-15 09:38 AM
  25. dcsappernh's Avatar
    Awesome! This is why I love this group! Thank you all so very much. Let's see how long it takes Vz to catch up with me!
    06-17-15 09:47 AM
279 ... 34567 ...

Similar Threads

  1. Predict the Slider OS (Poll)
    By kellyTKD in forum BlackBerry Priv
    Replies: 75
    Last Post: 07-25-15, 07:00 AM
  2. Verizon 10.3.2 Update!!!
    By jsmenard1 in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 07-09-15, 06:37 PM
  3. Verizon Classic OS update
    By bkgobe in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 06-17-15, 01:30 PM
  4. Verizon rolling out 10.3.2
    By kberube911 in forum BlackBerry Classic
    Replies: 9
    Last Post: 06-17-15, 08:28 AM
  5. Verizon gearing up for the rollout of BlackBerry OS 10.3.2.840
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-16-15, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD