07-15-15 05:32 AM
279 ... 23456 ...
tools
  1. nycspaces.'s Avatar
    Sounds more like a bad app, this OS has been giving most of us a rock solid day or almost two days of use.
    06-16-15 11:26 PM
  2. mrjmc99's Avatar
    Need to know the same before I "downgrade", would love to use the Free VMail now and save my $36 a year. Ha!
    Going to try this in the morning, will let you know if it works

    Z30STA100-3/10.3.2.2204
    Camelhmpz and mainely_linux like this.
    06-16-15 11:29 PM
  3. torcheredsole56's Avatar
    Wanted to report back I used lazyloader and all is well so far. Radio for my VZW Z30 is definitely much better than 2204. So far.

    Instant sms and voice calls are great quality, even with 2-3 bars.

    Thumbs up so far.

    YMMV

    Thanks again to Thurask for a kick-azz tool to load OS!

    EDIT : I would go with autoloader on this one, for VZW devices.


    Posted via CB10
    06-16-15 11:45 PM
  4. thurask's Avatar
    I'm confused.. I made an autoloader for a Q5 using lazyloader and the file in the directory is named Q10_10.3.2.840_SQN100 etc but in the phone itself, it says the OS version is 10.3.2.798. For software release it says no information available but does indicate radio 10.3.2.841.. Doesn't look like it took very well on this Q5.
    Try loading it again.

    Prepackaged loaders are coming up eventually.
    06-16-15 11:46 PM
  5. Uzi's Avatar
    App name?

    Posted via CB10
    Sachesi

    Z30STA100-2/10.3.2.2204 | CB Mod
    06-16-15 11:47 PM
  6. west_minist's Avatar
    Is there still a 2sec delay or so making or taking calls?

    I did the auto-load for 2204 after the Sachesi update was causing blend issues.

    Issues I noted for 10.3.2.xxxx and maybe even from 10.3.1.xxxx:
    1. Flickering msg from hub when access, especially bbm
    2. Going from hub back to main screen or another app, the phone switches back to the hub. Can be annoying at times.
    3. Delay in making or taking calls. can be very frustrating
    4. Adjusting the volume when playing music causes a spike in cpu usage and audio gaps
    5. Varying battery life
    6. Varying camera performance
    7. Varying radio performance
    06-17-15 12:02 AM
  7. Technarch's Avatar
    Try loading it again.

    Prepackaged loaders are coming up eventually.
    No luck.. still same problem.. made sure device was turned off first and ran in admin mode just in case.. no change.. maybe it was a bad download or something.. we'll know soon enough from others. I'll try downloading it again tomorrow.
    06-17-15 12:05 AM
  8. KenV54's Avatar
    I just finished loading 840 over 2204 nondestructively with Sachesi. No problems there, and the About screen shows it's loaded, but I'm having major problems with the Android apps. Some of them load OK after the green bar has finished moving across the screen, bit when I run the Google play store it doesn't fully load an the other minimized apps disappear. I've done several hard reboots. Maybe the Android runtime just has to settle. I hope that's all. I'm going to let it sit overnight, but if it doesn't get fixed it looks as though I'm going to have to do an autoload.
    06-17-15 12:36 AM
  9. saxxman's Avatar
    Ken, don't think that will work. You should autoload going backwards.

    Posted via CB10
    06-17-15 12:44 AM
  10. KenV54's Avatar
    Ken, don't think that will work. You should autoload going backwards.

    Posted via CB10
    Thanks. I'm afraid you're right. I'll see what things look like in about 8 hours. I may try a reload nondestructively first since that can't hurt, but it's likely not going to do it.
    06-17-15 12:50 AM
  11. torcheredsole56's Avatar
    I just signed up for VVM to test it, so far not working. Stuck on "connecting to voicemail system" tried loading JoeBuds bars also, still not working. Didn't do a restore from a working configuration since I never had one to begin with. So right now I would say no, still not fixed. But keep in mind I didn't change my plan until an hour ago to test it. Tried several hard resets. Don't know how long the provisioning to work from VZW?

    Posted via CB10
    06-17-15 12:52 AM
  12. tdyhedge's Avatar
    I can report that Verizon's VVM does not work on this build either, on my Verizon Z10 STL100-4, without the current work around. However on my Verizon Classic, VVM continues to work just as well as it always has. So Verizon users continue to wait for a working solution it seems.
    bibbula and SteelGreek like this.
    06-17-15 01:11 AM
  13. rhoric's Avatar
    No app on BBW named that

    Posted via CB10
    06-17-15 01:49 AM
  14. saxxman's Avatar
    I can report that Verizon's VVM does not work on this build either, on my Verizon Z10 STL100-4, without the current work around. However on my Verizon Classic, VVM continues to work just as well as it always has. So Verizon users continue to wait for a working solution it seems.
    I have read that if you have a Classic with working VVM and you use another device with the same sim card that it will work on that device. Is this what you're doing? Swapping the sim card between the two?
    06-17-15 01:51 AM
  15. howards's Avatar
    VVM did not work on this build for me. I tried it with my other Z30 after a fresh autoload with this OS and Verizon VVM activated on my account.

    Z30 / STA 100-3 / 10.3.2.680
    06-17-15 02:01 AM
  16. npunk42's Avatar
    VVM did not work on this build for me. I tried it with my other Z30 after a fresh autoload with this OS and Verizon VVM activated on my account.

    Z30 / STA 100-3 / 10.3.2.680
    Shizzle. More waiting. Im thinking this is an indication that VVM is not in the cards for BB phones prior to the Passport/Classic. Its just like Verizon to expect us to carry on as if we dont care.
    06-17-15 02:11 AM
  17. shorski's Avatar
    No app on BBW named that

    Posted via CB10
    Unfortunately it has been pulled

    Z30STA100-2/OS10.3.BLACKBERRY
    06-17-15 02:16 AM
  18. imsatsel's Avatar
    i think 10.3.2.798 has the best battery life compare to 10.3.2.2204...
    is it okay if roll back to 798 or 840 from 2204 ? thank you masters
    06-17-15 02:20 AM
  19. tdyhedge's Avatar
    I have read that if you have a Classic with working VVM and you use another device with the same sim card that it will work on that device. Is this what you're doing? Swapping the sim card between the two?
    No, I did not swap sim cards because of the size difference and I'm not going to buy a sim card adapter just to try it. It is what it is and I can deal with it as I always have. Additionally, I have a Q10 with working VVM. Swapping sim cards between it and my Z10 does not make my Z10's VVM work. So what you describe between a Classic and another device seems highly unlikely that it would work either.


    Posted via CB10
    06-17-15 02:24 AM
  20. rhoric's Avatar
    Unfortunately it has been pulled

    Z30STA100-2/OS10.3.BLACKBERRY
    Well that bites.

    Posted via CB10
    06-17-15 02:32 AM
  21. dman2009's Avatar
    Hey, what app is this? I would like to search the production servers as well. Thanks!
    06-17-15 03:05 AM
  22. hobgoblin1961's Avatar
    Sachesi

    Z30STA100-2/10.3.2.2204 | CB Mod
    All right what version is it?
    The last available Sachesi-1.9.2 is horrible crashing and layout is all over the place.

    Any more specific hits please

    Posted via -Classic SQC100-1 / 10.3.*
    06-17-15 04:42 AM
  23. thurask's Avatar
    06-17-15 04:47 AM
  24. thurask's Avatar
    And since this thread is backed up with talk about Sachesi, load this bar: https://github.com/xsacha/Sachesi/releases/tag/2.0.1
    Last edited by thurask; 06-17-15 at 04:53 PM.
    06-17-15 04:50 AM
  25. hobgoblin1961's Avatar
    And since this thread is backed up with talk about Sachesi, load this bar: https://drive.bitcasa.com/send/4psxT...JGzZWS3MPBmEdH
    Very much appreciated thanks.

    Sadly other apps don't work anymore or are out of date or helpless buggy, anyway many thanks to everyone who made a searching app for us in the 1st place.
    OS 10.3.2.840 Live Links & Autoloaders-img_20150617_110749.png

    Posted via -Classic SQC100-1 / 10.3.*
    06-17-15 05:09 AM
279 ... 23456 ...

Similar Threads

  1. Predict the Slider OS (Poll)
    By kellyTKD in forum BlackBerry Priv
    Replies: 75
    Last Post: 07-25-15, 08:00 AM
  2. Verizon 10.3.2 Update!!!
    By jsmenard1 in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 07-09-15, 07:37 PM
  3. Verizon Classic OS update
    By bkgobe in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 06-17-15, 02:30 PM
  4. Verizon rolling out 10.3.2
    By kberube911 in forum BlackBerry Classic
    Replies: 9
    Last Post: 06-17-15, 09:28 AM
  5. Verizon gearing up for the rollout of BlackBerry OS 10.3.2.840
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-16-15, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD