07-15-15 05:32 AM
279 ... 9101112
tools
  1. BMCruiser's Avatar
    Battery life is superior, compared to 10.3.1, as long as background apps don't misbehave.

    Attachment 358862

    Posted via CB10
    Agree. I did notice at first, that my call/text blocker app was being a bit of a hog. Quick and easy uninstall and reinstall of the app, which took only a minute or two, and battery consumption pattern back to the way it should be. Very impressed!!
    06-22-15 07:55 AM
  2. vipulboraniya's Avatar
    After installation some default apps are missed in my device like Music,Photo,Video and file Manger. How can i get those apps in my device?
    06-25-15 12:44 PM
  3. Uzi's Avatar
    After installation some default apps are missed in my device like Music,Photo,Video and file Manger. How can i get those apps in my device?
    Are you install this os?

    Z30STA100-2/10.3.2.2252 | CB Mod
    06-25-15 12:47 PM
  4. thurask's Avatar
    After installation some default apps are missed in my device like Music,Photo,Video and file Manger. How can i get those apps in my device?
    You installed a developer OS. Don't do that, even in the quite unlikely case that you have the capacity to be one.

    Install the OS in the first post. If you need anything other than that, search yourself.
    06-25-15 02:41 PM
  5. npunk42's Avatar
    No problems here. The radio seems fine on Verizon. The wifi picks up everything. This OS actually plays nice with my 2014 Tacoma Bluetooth features. Snap works fine, the one android app I needed works good. The Amazon Store is appropriately useless. All and all it was worth the wait. If you have a Z30, are on Verizon still running 10.2.XXXX, this is the upgrade you've been waiting for. Jump in, the water's fine.
    06-25-15 04:16 PM
  6. jonassabatini's Avatar
    My battery is atrocious it burns through in 4.5 hours on my z10 on verizon.
    my method was build the os and radio using darcy's tools and do a wipe after. Been running it for a few days. I like the smoothness ... I may reload with something else
    06-25-15 10:41 PM
  7. jonassabatini's Avatar
    OS 10.3.2.840 Live Links & Autoloaders-img_20150625_215727.png

    Posted via CB10
    06-25-15 10:58 PM
  8. Zeridialous's Avatar
    My battery is atrocious it burns through in 4.5 hours on my z10 on verizon.
    my method was build the os and radio using darcy's tools and do a wipe after. Been running it for a few days. I like the smoothness ... I may reload with something else
    Did you set the device up clean after wiping or did you restore your data from a backup file? Your PIM services usage from the screenshot you posted is fairly high, what accounts do you have configured on your device?
    06-25-15 11:28 PM
  9. mundo472's Avatar
    Curious as to how -only- VZW devices are doing on this OS long term? So far, I stick by my earlier post that this is the best one for my Z30. Pretty much flawless, earlier noted global 10.3.2 issues notwithstanding.

    Posted via CB10
    Everything has been good but for the radio. I can no longer get 4g in some places...like my kitchen. I think this is why my battery has not been as good. May try a jump to 2252.

    Posted via CB10
    06-26-15 05:31 AM
  10. jverdera's Avatar
    It's been 7 days since I downloaded this. Haven't tried 22xx, and I probably won't. This has been incredibly stable so far, with minimal hiccups and issues.

    MMS working great. WiFi working great. Proximity sensor has no problems. No call delay. Camera... can take pictures Battery life has been fantastic (practically no loss whenever the phone is asleep). Calls are clear. Hub is great.

    After two months of instability, I'm keeping this leak for now.


    Posted via CB10
    06-26-15 07:30 AM
  11. jonassabatini's Avatar
    Did you set the device up clean after wiping or did you restore your data from a backup file? Your PIM services usage from the screenshot you posted is fairly high, what accounts do you have configured on your device?
    I didn't do a restore from a back up. All it is is 3 Gmails, a live, a business email, and Facebook liked and twitter. Idk it's weird though

    Posted via CB10
    06-26-15 08:29 AM
  12. bb8900edit's Avatar
    Will try this on my Passport.

    From my Jamaican Passport.
    06-26-15 10:45 PM
  13. BMCruiser's Avatar
    It's been 7 days since I downloaded this. Haven't tried 22xx, and I probably won't. This has been incredibly stable so far, with minimal hiccups and issues.

    MMS working great. WiFi working great. Proximity sensor has no problems. No call delay. Camera... can take pictures Battery life has been fantastic (practically no loss whenever the phone is asleep). Calls are clear. Hub is great.

    After two months of instability, I'm keeping this leak for now.


    Posted via CB10
    I'll second that!! My Z30 has been going for four and a half days now, and still has over 30% battery remaining.

    Posted via the CrackBerry App for Android
    06-27-15 03:52 PM
  14. yvpan1's Avatar
    Yep, thats a problem. Confirmed this morning that the messaging from 2204 will not work on 798 or 840. You can hybrid it to get it to work, but I don't recommend it. I had to reload quite a bit of files from 798 to get sms to work. And, I did not do it very scientifically, one by one, I just loaded all the messaging related bars and some settings
    May I know which files did you load last time? Yeah seems the whole set will have to be loaded if the 2204 core OS has to be overwritten.. please advise. Thanks!

    Posted from my Z30
    06-27-15 09:11 PM
  15. Blackerthanblack's Avatar
    I've noticed that every android app I'm installing has all its permission options turned on, including run when minimized. On 680, I could turn on and off that permission, but with this build I'm stuck like this.

    (Edit) Seems to be happening only with non-play store apks. I tried installing Poweramp from their website and all I had were light blue, non-adjustable permission settings. With the Snap version, Poweramp has the option of turning on and off run in background. Weird

    Posted via my  BlackBerry Passport
    Last edited by Blackerthanblack; 06-28-15 at 06:14 PM.
    06-28-15 12:56 PM
  16. Technarch's Avatar
    I just noticed that the Q5 has adaptive contrast active.. has it always had this? I have a mid-tone wallpaper up, and I am noticing that if I swipe right to hub it gets brighter, swipe left to the mid-tone it dims, swipe left again to the icons it brightens again.

    It's actually changing the brightness based on what it on the screen! Not ambient light conditions!! I've never quite seen adaptive contrast in action before.. good thing I don't watch videos on the Q5.. this would be bad!
    06-28-15 06:40 PM
  17. Technarch's Avatar
    I have figured out a workaround.. if you keep the settings app (say the brightness panel) as an active frame rather than closing it out entirely by tapping on X, it will _not_ automatically adjust the brightness based on what is displayed on the screen.

    Not sure if this workaround is by design or not, but it works.
    06-28-15 07:52 PM
  18. moegh's Avatar
    Is the passport autoloader in the first post working? It get my laptop laggy and never open

    Edit : nvm worked fine

    Edit: no it's not, it only ask me for pass and upload the raam pic I guess then closes and phone turns on

     CB10 - Q10 - 10.3.2.680 
    06-29-15 08:48 AM
  19. anon(9208252)'s Avatar
    Is the passport autoloader in the first post working? It get my laptop laggy and never open

    Edit : nvm worked fine

    Edit: no it's not, it only ask me for pass and upload the raam pic I guess then closes and phone turns on

     CB10 - Q10 - 10.3.2.680 
    Get a new down load here at Thurask file.

    https://drive.bitcasa.com/send/6tMMp...3dTocYhTwQn6io

    Posted via CB10
    06-29-15 11:03 AM
  20. KorChi_JapThai's Avatar
    Is the passport autoloader in the first post working? It get my laptop laggy and never open

    Edit : nvm worked fine

    Edit: no it's not, it only ask me for pass and upload the raam pic I guess then closes and phone turns on

     CB10 - Q10 - 10.3.2.680 
    I can confirm, its working.
    Maybe its corrupt. Try to redownload it with high speed connection.

    Posted via CB10
    06-29-15 11:05 AM
  21. moegh's Avatar
    Thanks guys worked my laptop is the problem, BTW I backed up the phone but It was set to the backup without apps and media :S lost everything!

     CB10 - Q10 - 10.3.2.680 
    06-29-15 11:12 AM
  22. BVB65's Avatar
    I have noticed while using this OS over the last 2 weeks, that while using the Verizon App that it doesnt automatically sign in when opened. It prompts me to sign in with my username and password. But when I close it and reopen it, then the app will automatically sign in. I originally posted in this thread that this seemed to be resolved, turns out it wasnt.

    Posted via Z10 STL100-4/10.3.2.840
    07-01-15 06:11 AM
  23. BMCruiser's Avatar
    OS 10.3.2.840 Live Links & Autoloaders-img_20150708_081951.png

    Not really an issue - more like an observation :

    Battery usage display for "since last charge" seems to be limited to a max three day history period.

    I charged my phone fully on Friday afternoon, and have not charged it since then. As you can see, it is only displaying the battery usage history since Sunday.
    07-08-15 02:34 AM
  24. tushargkwd's Avatar
    Click image for larger version. 

Name:	IMG_20150708_081951.png 
Views:	402 
Size:	137.5 KB 
ID:	361454

    Not really an issue - more like an observation :

    Battery usage display for "since last charge" seems to be limited to a max three day history period.

    I charged my phone fully on Friday afternoon, and have not charged it since then. As you can see, it is only displaying the battery usage history since Sunday.
    No issues anyways... you are enjoying a great battery life

    My phone is being updated... hoping to get better battery life than 10.3.1
    07-08-15 04:35 PM
  25. tushargkwd's Avatar
    Hey guys...

    I got an error while updating the phone via Sachesi... I had extracted all apps, and was pushing it along with radio and core OS.
    Password keeper wasn't updated somehow - any insights on this?

    I'm updating from 10.3.1.2708 to this OS
    -------------------
    Edit: The update went through and all runs fine. The OS is good... and will report my findings here!
    Last edited by tushargkwd; 07-09-15 at 03:05 AM.
    BMCruiser likes this.
    07-08-15 05:17 PM
279 ... 9101112

Similar Threads

  1. Predict the Slider OS (Poll)
    By kellyTKD in forum BlackBerry Priv
    Replies: 75
    Last Post: 07-25-15, 08:00 AM
  2. Verizon 10.3.2 Update!!!
    By jsmenard1 in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 07-09-15, 07:37 PM
  3. Verizon Classic OS update
    By bkgobe in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 06-17-15, 02:30 PM
  4. Verizon rolling out 10.3.2
    By kberube911 in forum BlackBerry Classic
    Replies: 9
    Last Post: 06-17-15, 09:28 AM
  5. Verizon gearing up for the rollout of BlackBerry OS 10.3.2.840
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-16-15, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD