07-15-15 05:32 AM
279 ... 89101112
tools
  1. Camelhmpz's Avatar
    Did you have to do the VVM "fix" or does it just work after the 840 install?
    no fix, it directs to the proper web portal now and allows you to activate. gives you a 30 day trial of "premium VV Mail" then will revert to basic if you dont want the premium.
    npunk42 and yellowhammer like this.
    06-19-15 08:55 PM
  2. npunk42's Avatar
    no fix, it directs to the proper web portal now and allows you to activate. gives you a 30 day trial of "premium VV Mail" then will revert to basic if you dont want the premium.
    So awesome!!
    06-19-15 11:40 PM
  3. jverdera's Avatar
    It's been 56 hours.... so far everything's been running nice. Used autoloader. Let it sit overnight. Added accounts in the morning. Added BlackBerry apps Thursday night. Loaded Snap and added Android apps between last night and this morning.... so far so good!! Nothing out of the ordinary.

    One BIG difference - this has been the best radio among all the leaks for me.

    Z30 STA 100-3 Verizon. This just might be a keeper!! Let's see 2 weeks from now..

    Posted via CB10
    kayuz6 likes this.
    06-20-15 03:45 AM
  4. BMCruiser's Avatar
    One thing I have noticed (applies to all previous builds of BB10 too), is that voice-guided navigation using BB Assistant over bluetooth to car audio system doesn't work properly. It reports finding your destination and gives you only a single direction, before ending the call to BBA. Full VGN over bluetooth BBA would definitely be on my wishlist for a future build.
    06-20-15 06:23 AM
  5. anon(9208252)'s Avatar
    Here's the result from today. This was moderate use, since this morning.
    A little better battery life, I think, as compared with previous OS builds on her Z10.
    Attachment 358534

    On my Passport, the results are even more impressive.

    Attachment 358536
    Thanks I took your advice and loaded the 2204 core os onto my 840 and it seems to be running very nice.

    Thanks.

    Posted via CB10
    06-20-15 11:58 AM
  6. slaggyb's Avatar
    It is not newer. I had this same loaded on my Q10 and thought it was newer only to discover that Anti-Theft protection wasn't available on the OS when you try to log on to blackberry protect. If you wanna find out sign in to blackberry protect and you will see for your self. Also the webkit browser version is lower. To verify I had to load OS version 10.3.2.798 on my second Q10 since I own two and compared the two side by side. Infact I had over heating issues with 10.3.2.2204. Now both phones are running 10.3.2.798 and no issues.
    P.S Due to my love for flash something I just can't do without I had to side load 10.3.0 browser which obviously was the last update before flash was officially killed.

    Posted via CB10
    06-20-15 03:53 PM
  7. jdesignz's Avatar
    OS 10.3.2.840 Live Links & Autoloaders-img_20150621_035823.png
    Here's my Q10 on full 2204 after reverting it back from 840 core n radio lol
    06-20-15 04:00 PM
  8. Aju's Avatar
    Q10 Findings (Problems):-
    * Notification Volume is low.
    * Wifi gets disconnected
    * Battery not good as 10.2.x
    * Minion Rush doesnt have sound sometimes (Dont know if anything to be done with OS)

    Z30 Findings (Problems):-
    * Wifi Gets disconnected
    * Battery Not Good as 10.2.x
    * Phone goes complete black,mainly HUB (seems to have the same problem for 10.3.2.680, .786 , .840) - Pic Attached
    * Minion Rush doesnt have sound sometimes (Dont know if anything to be done with OS)

    Both phone Fresh Install with autoloader. No restore.

    Typed in via Q10SQN100-3/10.3.2.840
    Attachment 358687
    Last edited by Mr 2BB89DC6; 06-20-15 at 05:28 PM.
    06-20-15 04:44 PM
  9. KorChi_JapThai's Avatar
    Can I go back from 2204? Cause I'm having a problem on proximity/light sensor and poor battery with 2204.

     Passport
    Last edited by KorChi_JapThai; 06-20-15 at 05:00 PM.
    06-20-15 04:50 PM
  10. Sari Shawash's Avatar
    Thank you for posting the autoloaders....

    does this version have the low notification volume problem fixed??
    06-20-15 04:55 PM
  11. Aju's Avatar
    Thank you for posting the autoloaders....

    does this version have the low notification volume problem fixed??
    Sadly no.

    Typed in via Q10SQN100-3/10.3.2.840
    06-20-15 05:02 PM
  12. Aju's Avatar
    Can I go back from 2204? Cause I'm having a problem on proximity/light sensor and poor battery with 2204.

     Passport
    To 10.3.2 680, .786 and. 2204 - yes..u can

    Typed in via Q10SQN100-3/10.3.2.840
    KorChi_JapThai likes this.
    06-20-15 05:02 PM
  13. mainely_linux's Avatar
    Q10 Findings (Problems):-
    * Notification Volume is low.
    * Wifi gets disconnected
    * Battery not good as 10.2.x
    * Minion Rush doesnt have sound sometimes (Dont know if anything to be done with OS)

    Z30 Findings (Problems):-
    * Wifi Gets disconnected
    * Battery Not Good as 10.2.x
    * Phone goes complete black,mainly HUB (seems to have the same problem for 10.3.2.680, .786 , .840)
    * Minion Rush doesnt have sound sometimes (Dont know if anything to be done with OS)

    Both phone Fresh Install with autoloader. No restore.

    Typed in via Q10SQN100-3/10.3.2.840
    Passport no apparent issues.

    Posted via CB10
    06-20-15 05:09 PM
  14. Aju's Avatar
    Passport no apparent issues.

    Posted via CB10
    Mmm...lucky u...seriously dont know y BlackBerry is so incapable of clearing basic and necessary issues like this which already had had been living for more than 6 months

    Typed in via Q10SQN100-3/10.3.2.840
    06-20-15 05:29 PM
  15. anon(9208252)'s Avatar
    Can I go back from 2204? Cause I'm having a problem on proximity/light sensor and poor battery with 2204.

     Passport
    Try this 840 it's pretty good, also if you want load the 2204 core OS on top of this. Is working great for me, the only problem is the sensor out in the sun.

    A genius in sheeps's clothing.
    06-20-15 06:11 PM
  16. KorChi_JapThai's Avatar
    Try this 840 it's pretty good, also if you want load the 2204 core OS on top of this. Is working great for me, the only problem is the sensor out in the sun.

    A genius in sheeps's clothing.
    Thanks buddy

     Passport
    06-20-15 06:15 PM
  17. Bonsaibo's Avatar
    Q10 Findings (Problems):-
    * Notification Volume is low.
    * Wifi gets disconnected
    * Battery not good as 10.2.x
    * Minion Rush doesnt have sound sometimes (Dont know if anything to be done with OS)

    Z30 Findings (Problems):-
    * Wifi Gets disconnected
    * Battery Not Good as 10.2.x
    * Phone goes complete black,mainly HUB (seems to have the same problem for 10.3.2.680, .786 , .840) - Pic Attached
    * Minion Rush doesnt have sound sometimes (Dont know if anything to be done with OS)

    Both phone Fresh Install with autoloader. No restore.

    Typed in via Q10SQN100-3/10.3.2.840
    Attachment 358687
    My Q10 is on 2204 with VZW radio 841. No such problems, though I don't have all the same apps. No problems with anything native.
    06-20-15 07:01 PM
  18. Aju's Avatar
    Also forgot to mention, contacts app (guess only when automatic merge option is on and also when we switch it off) all the contacts get messed up. Its first time problem for me. I have all my contacts syncd to Gmail. I never had any problem with contacts in my phone. But with last 3 versions of 10.3.2, I am noticing this issue. But only in phone. No change is happening in my gmail database.
    Not only previous problems dint get solved, but also new problems started coming. Where are you my dear BlackBerry heading to?
    Adding enterprises...making money...trying to grow high...but all with not supporting the people who supported u at ur worst time is not a good move
    Bring out a software out which leaves everybody problem less. Or let us go back to 10.2.x atleast (The best OS till now in case of problem less interface).
    Make the current people valued and happy. Then aim for higher...started feeling really more pissed with each OS u release.

    Typed in via Q10SQN100-3/10.3.2.840
    06-20-15 09:28 PM
  19. BVB65's Avatar
    I keep getting this notification in the Hub that my account password needs to be updated for sync adapter account. When I open it, I get an error message saying there was a problem opening the account. Anyone know what this is and if there is a fix for this? Is there another way to open it without going thru notification in the Hub?
    OS 10.3.2.840 Live Links & Autoloaders-img_20150621_090104.png
    OS 10.3.2.840 Live Links & Autoloaders-img_20150621_090115.png

    Posted via Z10 STL100-4/10.3.2.840
    06-21-15 09:12 AM
  20. KenV54's Avatar
    I keep getting this notification in the Hub that my account password needs to be updated for sync adapter account. When I open it, I get an error message saying there was a problem opening the account. Anyone know what this is and if there is a fix for this? Is there another way to open it without going thru notification in the Hub?


    Posted via Z10 STL100-4/10.3.2.840
    I don't know if this will work, but it won't cost you anything to try.

    Get Accounts Cleaner app from BB World, run it, and if this or any other account is listed as a "exterior" account, delete it. It won't affect the "interior" accounts.

    I don't understand it, either, but it worked for me in a similar situation, and didn't cause any harm or data loss.
    06-21-15 02:04 PM
  21. BVB65's Avatar
    I don't know if this will work, but it won't cost you anything to try.

    Get Accounts Cleaner app from BB World, run it, and if this or any other account is listed as a "exterior" account, delete it. It won't affect the "interior" accounts.

    I don't understand it, either, but it worked for me in a similar situation, and didn't cause any harm or data loss.
    Thanks a lot for your suggestion. for now, I deleted my E-mail accounts and set them back up again. I hope this remedies the problem. If not, I will try doing what you suggested. I am hoping what I did worked, as I would have had to delete them anyway.
    06-21-15 02:29 PM
  22. KenV54's Avatar
    Thanks a lot for your suggestion. for now, I deleted my E-mail accounts and set them back up again. I hope this remedies the problem. If not, I will try doing what you suggested. I am hoping what I did worked, as I would have had to delete them anyway.
    Hope it works for you. In my case it didn't and I had to use the app to get rid of the external accounts anyway. (I think it is external and internal rather than exterior and interior as I wrote earlier, but same idea.) IOW, deleting and setting up the accounts somehow just recreated the problem again until I used the app.
    06-21-15 02:37 PM
  23. BMCruiser's Avatar
    How's this for battery life? Z30 on 10.3.2.840, loaded non- destructively over 798, using Sachesi.
    OS 10.3.2.840 Live Links & Autoloaders-img_20150621_210122.png

    Posted via CB10
    06-21-15 03:04 PM
  24. torcheredsole56's Avatar
    Curious as to how -only- VZW devices are doing on this OS long term? So far, I stick by my earlier post that this is the best one for my Z30. Pretty much flawless, earlier noted global 10.3.2 issues notwithstanding.

    Posted via CB10
    06-21-15 08:04 PM
  25. torcheredsole56's Avatar
    Battery life is superior, compared to 10.3.1, as long as background apps don't misbehave.

    OS 10.3.2.840 Live Links & Autoloaders-img_20150621_190443.png

    Posted via CB10
    06-21-15 08:06 PM
279 ... 89101112

Similar Threads

  1. Predict the Slider OS (Poll)
    By kellyTKD in forum BlackBerry Priv
    Replies: 75
    Last Post: 07-25-15, 08:00 AM
  2. Verizon 10.3.2 Update!!!
    By jsmenard1 in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 07-09-15, 07:37 PM
  3. Verizon Classic OS update
    By bkgobe in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 06-17-15, 02:30 PM
  4. Verizon rolling out 10.3.2
    By kberube911 in forum BlackBerry Classic
    Replies: 9
    Last Post: 06-17-15, 09:28 AM
  5. Verizon gearing up for the rollout of BlackBerry OS 10.3.2.840
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-16-15, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD