1. roll2tide's Avatar
    I have a second browser on my pc that I don't modify, sometimes protection apps we put on our browsers cause problems.
    Could well be my issue. I've never looked into it, really.....I just try to avoid them. Worst comes to worst, I can live without the latest release for a while.
    06-04-15 09:31 AM
  2. PowderJockey's Avatar
    Yes a Win PC, Win 8.1. Not the first time it has been connected to the computer. Blend works as well a Link.

    I'll try to re-install.
    Re-installed, rebooted both the phone and the computer and not luck. Is there a process with Darcy's Tool that does the same as Sachesi. It seems to identify my Passport.
    06-04-15 10:13 AM
  3. krugbot's Avatar
    If you pull the trigger before I do let me know how it goes. I'm still holding off for the fear that this won't play nice with the "AT&Tness" of our phones and I'll be stuck with a subpar experience when it's already been pretty great on the stock OS.

    Posted via CB10
    Yea, that had me worried, but everything I'm reading about this process suggests it should work. The only thing that seems to be locked in the OS is the network APN setup, so maybe loading this unbranded OS will get around that?
    06-04-15 11:40 AM
  4. tsarajar's Avatar
    How long can this update actually take? I've been upgrading from my 10.3.1.x for about 8 hours now. I mean the first boot when the circle gets colored and you can look at percentages by holding your finger on the screen. The first 75% or so went through in 20 minutes, but then it began slowing down. 2 hours to get to 94, an hour or more to get to 95, again an hour to 96. And it has now been at 98% for perhaps 2 hours. This normal? And the phone is an STL-100-1.
    06-04-15 11:54 AM
  5. jezy1m3rchant's Avatar
    hello guys, i'd be very grateful if i could get a non mega link so i can download this blitz package asap. i look forward to your feedbacks
    06-04-15 11:56 AM
  6. Warios's Avatar
    How long can this update actually take? I've been upgrading from my 10.3.1.x for about 8 hours now. I mean the first boot when the circle gets colored and you can look at percentages by holding your finger on the screen. The first 75% or so went through in 20 minutes, but then it began slowing down. 2 hours to get to 94, an hour or more to get to 95, again an hour to 96. And it has now been at 98% for perhaps 2 hours. This normal? And the phone is an STL-100-1.
    I did my over 10.3.1 ,Sachesi take about one hour and reboot/install about 20-30 minutes !
    Its strange , 8 hours is to long !?!?
    06-04-15 12:03 PM
  7. namichael's Avatar
    Yea, that had me worried, but everything I'm reading about this process suggests it should work. The only thing that seems to be locked in the OS is the network APN setup, so maybe loading this unbranded OS will get around that?
    Well I went ahead and did it. Process was easy as pie. Everything seems much snappier. I did a couple hard resets just for good measure. So if the battery life is equal or better to the stock os I'll have no regrets.
    06-04-15 12:21 PM
  8. Powdah's Avatar
    Make sure you have enough free memory. Had that problem moving from 10.2 to 10.3.
    06-04-15 01:05 PM
  9. tsarajar's Avatar
    Make sure you have enough free memory. Had that problem moving from 10.2 to 10.3.
    I doubt that would be the case. I don't install many apps and all videos and photos were just moved to my laptop. But I'll check that the next time. I hope it succeeds though. I'd hate to lose my messages. I skipped the backups as this has never failed before

    It's still proceeding although slow. So perhaps tomorrow morning I'll have a phone again... unless the install software just time outs everything due lack of memory, and that's what's taking so long
    06-04-15 01:22 PM
  10. jamesmcp5's Avatar
    Thanks

    Z10 STL100-1 on 10.3
    06-04-15 04:51 PM
  11. anon(55900)'s Avatar
    How long can this update actually take? I've been upgrading from my 10.3.1.x for about 8 hours now. I mean the first boot when the circle gets colored and you can look at percentages by holding your finger on the screen. The first 75% or so went through in 20 minutes, but then it began slowing down. 2 hours to get to 94, an hour or more to get to 95, again an hour to 96. And it has now been at 98% for perhaps 2 hours. This normal? And the phone is an STL-100-1.
    Start over, took me thrty minutes to download and 45 to install
    06-04-15 04:54 PM
  12. motec bb's Avatar
    Btw does link have to be installed on the pc for sachesi to read the device?

    Posted via CB10
    06-04-15 05:26 PM
  13. conite's Avatar
    Btw does link have to be installed on the pc for sachesi to read the device?

    Posted via CB10
    No it doesn't.

    Z30STA100-5/10.3.2.798
    06-04-15 05:58 PM
  14. willowbeast's Avatar
    Strange, I'm not new to this but my wife's q5 is saying not enough memory. What can I do. I'm thinking I might have to do a backup restore and maybe an autoloader. Start from scratch. No issues loading this up on my passport.

    Posted via CB10
    06-04-15 06:55 PM
  15. hazarder's Avatar
    Hmmm, this seemed to not do anything to my BlackBerry Passport on at&t.. I'm on 10.3.1.1372, just got the screen flicker issue.. did I miss something?
    I did the steps in order

    Posted via my Passport
    06-04-15 07:01 PM
  16. conite's Avatar
    Strange, I'm not new to this but my wife's q5 is saying not enough memory. What can I do. I'm thinking I might have to do a backup restore and maybe an autoloader. Start from scratch. No issues loading this up on my passport.

    Posted via CB10
    Sachesi needs lots of temporary space on the device during an install.

    The Q5 is storage-challenged as I'm sure you know. If you can't delete enough stuff off your device, and/or move enough media to an SD cards then, yes, you may have to use an autoloader.

    I generally don't like using Link to backup/restore. Use Ultimate Backup instead. You'll have to set up your accounts and settings, and download your apps again, but it's usually worth it.

    Z30STA100-5/10.3.2.798
    06-04-15 07:07 PM
  17. Searchy's Avatar
    Hello,
    Could a kind Crackberry member please explain what it means that downgrades are blocked? I do not want to lose the ability to send timed messages and retract messages for free in BBM. I heard that the newest version forces the user to pay for those features? Finally, has the music app been optimized? The music app on 10.3.1 loads very slowly and eats up 20% battery every hour even when no music is playing. Thank you!
    06-04-15 07:18 PM
  18. conite's Avatar
    Hello,
    Could a kind Crackberry member please explain what it means that downgrades are blocked? I do not want to lose the ability to send timed messages and retract messages for free in BBM. I heard that the newest version forces the user to pay for those features? Finally, has the music app been optimized? The music app on 10.3.1 loads very slowly and eats up 20% battery every hour even when no music is playing. Thank you!
    One you upgrade to OS 10.3.2, you can't go back to 10.3.1 or earlier. But don't confuse that with the version of BBM you are on (which is basically an app). However, unless you're an expert, you may find it difficult (but not impossible) to downgrade BBM. Realistically, you should just bite the bullet on the whole retract/timed thing. Do you really think you will never upgrade BBM ever, ever again?

    Z30STA100-5/10.3.2.798
    06-04-15 07:29 PM
  19. 550WHAT's Avatar
    Worked like a charm
    Verizon Z10, coming from 10.3.1
    ...now 10.3.2.798/799
    Thank you very much

    Posted via CB10
    06-04-15 08:00 PM
  20. tsarajar's Avatar
    Ok... took between 12-18 hours, but in the morning it had updated. So I went directly to look at the Device Monitor / Storage. My system takes 8.417.148.01... GB, my apps take 8.762.721.1... GB In the list of apps, Angry Birds for example takes space 754,1MB correctly, but Ice Age Village takes 8.762.721.173,3 GB. So...I'm guessing I have some deleting and reinstalling on my hands
    06-04-15 10:53 PM
  21. hazarder's Avatar
    OS 10.3.2.798 + Radio 799 'Blitz' Non-Destructive Update for ALL devices-img_20150605_004354.png
    So, is there a reason my phone still shows this software release? I ownn an at&t passport. Am I supposed to put my phone in developer mode or something before I update via sachesi?

    Posted via my Passport
    06-04-15 11:45 PM
  22. Gaddy09's Avatar
    Quick question. I'm loading this from OS 10.3.1.2726 - do I check the box in Sachesi which says upgrade only newer apps or uncheck it?

    Posted via CB10
    06-05-15 12:17 AM
  23. anon(55900)'s Avatar
    Click image for larger version. 

Name:	IMG_20150605_004354.png 
Views:	991 
Size:	81.9 KB 
ID:	356101
    So, is there a reason my phone still shows this software release? I ownn an at&t passport. Am I supposed to put my phone in developer mode or something before I update via sachesi?

    Posted via my Passport
    It didn't take for some reason, I think it happened to me. I say this because I thought mine was updated, but I didn't confirm the OS. The very next morning I received the over the air notice to update to 10.3.2.440, which I allowed to do. My unlocked and on tmobile passport is now on 440. I posted a thread but all anyone could say is the blitz via sachesi didn't take. I wish I'd checked the OS numbers. But no harm, I'm using 440 and happy, I have flicker using browser so I may try the blitz again soon.
    06-05-15 05:07 AM
  24. hazarder's Avatar
    It didn't take for some reason, I think it happened to me. I say this because I thought mine was updated, but I didn't confirm the OS. The very next morning I received the over the air notice to update to 10.3.2.440, which I allowed to do. My unlocked and on tmobile passport is now on 440. I posted a thread but all anyone could say is the blitz via sachesi didn't take. I wish I'd checked the OS numbers. But no harm, I'm using 440 and happy, I have flicker using browser so I may try the blitz again soon.
    Woah, still flickering?! That sucks. If only this passport didn't flicker or freeze, makes me hesitate while using it.. the horror

    Posted via my Passport
    06-05-15 05:30 AM
  25. D3C0D3R's Avatar
    Quick question. I'm loading this from OS 10.3.1.2726 - do I check the box in Sachesi which says upgrade only newer apps or uncheck it?

    Posted via CB10
    Technically you don't need to, but I usually end up needing to say that or else I have some apps/built-in-features that don't work (like one time the virtual keyboard and input wouldn't load anything:

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.798
    06-05-15 05:49 AM
114 12345

Similar Threads

  1. Any gel cases available for BlackBerry Leap?
    By Kaitlyn19 in forum BlackBerry Leap
    Replies: 5
    Last Post: 06-13-15, 04:27 PM
  2. BlitzOS 10.3.2.798 (SR 516) All BB10 Devices
    By DLewis13 in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 06-10-15, 05:45 PM
  3. Blend on 10.3.2.400
    By ivanba121 in forum BlackBerry Blend
    Replies: 3
    Last Post: 06-03-15, 10:51 AM
  4. Camera performance with 10.3.2
    By Peterrrrr1 in forum BlackBerry Q10
    Replies: 7
    Last Post: 06-03-15, 05:59 AM
  5. Telenav for PP?
    By cbr629 in forum BlackBerry Passport
    Replies: 0
    Last Post: 06-02-15, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD