06-27-15 03:49 PM
602 ... 7891011 ...
tools
  1. moyah8's Avatar
    Dear I ask..... but to hell with it, I'm gonna ask. :-)

    Have we got a dark hub?

    Is there growing numbers in the Calendar?


    Posted via CB10 (ClassicSQC100-1/10.3.1.2582)
    06-03-15 07:01 AM
  2. erezzun's Avatar
    Dear I ask..... but to hell with it, I'm gonna ask. :-)

    Have we got a dark hub?

    Is there growing numbers in the Calendar?


    Posted via CB10 (ClassicSQC100-1/10.3.1.2582)
    Yea, this is new dark hub
    Attached Thumbnails OS 10.3.2.798 Findings & Fixes Thread!-img_20150603_181820.png   OS 10.3.2.798 Findings & Fixes Thread!-psx_20150603_182114.jpg  
    06-03-15 07:21 AM
  3. alaviss's Avatar
    Dear I ask..... but to hell with it, I'm gonna ask. :-)

    Have we got a dark hub?
    No, we haven't.

    Is there growing numbers in the Calendar?

    Posted via CB10 (ClassicSQC100-1/10.3.1.2582)
    Yes, there are.


    Z10STL100-1/10.3.2.680
    06-03-15 07:22 AM
  4. BMCruiser's Avatar
    Upgrade from 680 to 798 with sachesi on my PP and Z10. Installed 33 New bars.
    - WiFi reception better then 680
    - cell network reception better then 680
    - BT connection works fine on my parrot mini slim carkit ( never had BT problems on any 10.3.2)
    - android apps open faster
    - Alarms working fine
    - Calender notifications working fine
    Gonna test the assistant today
    Seems a solid OS so far.

    Posted via CB10
    Greetings to you. I'm interested to note your remarks on wifi and carrier signal performance.
    Did you ever run 10.3.1.2744? If so, could I ask you to share your experience/opinion, comparing wifi and carrier signal. Did you especially notice an improvement?

    I'm still on 10.3.1.2744, and my carrier signal is the best it has ever been. Wifi is a bit weak, but ok. If there is evidence of improvement in both, then I may consider going for it.

    Thanks and regards.
    06-03-15 08:14 AM
  5. D3C0D3R's Avatar
    Passport.
    Odd, I thought I had that issue with the first Passport 10.3.1 leak, but thought I was just hallucinating, never had the issues since!

    Hehe cute!!!!

    Updating to 10.3.1 bricked my phone. After one week of use it went into a not ending start up loop and didn't start up completely when not plugged into the charger. Have a replacement device now versus it couldn't get fixed.
    And I'm not the only bricked device after updating to 10.3.1.
    Please don't be so naive, a BlackBerry is easily bricked, too.

    I'm 99% sure your problem would have been fixed by an Autoload.

    As long as it's reaching the BlackBerry loading logo, I don't see any reason an autoloader wouldn't be able to connect since it goes directly into the ROM at boot...

    I had that issue with my Z10 a couple months after I got it, where after updating it just gave me flashing red lights and then a couple months later it started loading and then rebooted in a cycle. Autoloader fixed it both times!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.680
    06-03-15 08:38 AM
  6. muindor's Avatar
    Odd, I thought I had that issue with the first Passport 10.3.1 leak, but thought I was just hallucinating, never had the issues since!



    I'm 99% sure your problem would have been fixed by an Autoload.

    As long as it's reaching the BlackBerry loading logo, I don't see any reason an autoloader wouldn't be able to connect since it goes directly into the ROM at boot...

    I had that issue with my Z10 a couple months after I got it, where after updating it just gave me flashing red lights and then a couple months later it started loading and then rebooted in a cycle. Autoloader fixed it both times!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.680
    Nope. SIC multiwipe, Autoloaded 2267, and still the same problem.

    Tried Link as well, still dead. Telekom rep tried to fix it, gave up and sent it to BlackBerry and I got a replacement.

    So with your being 99% sure about that you're 100% wrong. An Autoloader doesn't always solve the problems. A report of BlackBerry told me that the battery has been stressed from the update process.

    06-03-15 08:45 AM
  7. D3C0D3R's Avatar
    which file is that? the bbm-10.8.6.15-nto+armle-v7+signed.bar????
    Honestly based on your issues, if you want to Blitz, you should try Blitzing and unchecking "only install newer" and maybe it'll be able to fix up the issues.

    You forget that only a minority of users have these issues. My bluetooth connections to my plantronics voyager works fine, to my Touareg fine, to my Fenix fine. So nothing to complain about.

    I have tried to reproduce your issues to submit them to BlackBerry via BETA program, but whatever I tried to connect to, everything worked fine.



    Posted via CB10
    I'm having the issue of my BlackBerry10 device not syncing all of my music information nor autoplaying with these past two builds. I have to remove the device and then re-add them to get music to play properly. Not a big big deal, but still annoying...


    Since the update my blackberry apps aren't working BBM says "no blackberry data" and so protect also can't connect. There is no BlackBerry connectivity logo besides 4G or WiFi also. Any solutions please. Thanks in advance.

    Posted via BlackBerry Passport.
    I had this issue after restarting my Passport the second time after Blitzing. Trick was to hard reset (volume up + down) twice, and then just let the device sit for a couple minutes after it boots. It sorted it all out on its own for me!

    Nope. SIC multiwipe, Autoloaded 2267, and still the same problem. An Autoloader doesn't solve all problems.
    Tried Link as well, still dead. Telekom rep tried to fix it, gave up and sent it to BlackBerry and I got a replacement.
    So with your being 99% sure about that you're 100% wrong.

    While I believe you, that is odd. I've never heard of it happening before. Especially since it's reaching the OS load stage, there's no reason as to why it wouldn't work.

    What version had you had installed and what version were you trying to autoload? Was it just the one version and you kept trying the same autoloader?

    Glad it got replaced though!


    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.680
    06-03-15 08:46 AM
  8. Crabamer's Avatar
    Ok this is nice: Silence ringer by tapping anywhere on the screen


    OS 10.3.2.798 Findings & Fixes Thread!-img_20150603_144814.png
    OS 10.3.2.798 Findings & Fixes Thread!-img_20150603_144758.png

    Posted via CB10
    Vector-SS, tomsobon and NRB like this.
    06-03-15 08:49 AM
  9. nothingworks's Avatar
    Is this Audio option in Hub settings new, it's not on my Q5 or Z10 with an older OS? What does it do?

    Maybe this is just new to me as I just switched from a Z10 to Z30 last week.
    OS 10.3.2.798 Findings & Fixes Thread!-img_20150603_084802.png

    Z30STA100-5/10.3.2.680

    Posted via CB10
    tryfe and NRB like this.
    06-03-15 08:51 AM
  10. Winstorm's Avatar
    Alternatively, you can download the core, radio and debricked bar files for your device, extract app bar files from debricked bar, then run update using Sachesi or Darcy's BB Tool. The full instructions for using either method can be found in the Crackberry forums section.
    06-03-15 09:04 AM
  11. kfh227's Avatar
    I wish these findings and findings and fixes threads all head a survey attached that lets people that installed the OS whether or not it is good as a daily driver.

    1) Alpha (no way, crashy)
    2) Beta (won't crash but has frequent annoyances that most users will bump into daily)
    3) Pretty damned good (a few annoyances here and that are akin to missing or buggy functionality)
    4) Solid (no annoyances)
    Flatman likes this.
    06-03-15 09:09 AM
  12. muindor's Avatar


    While I believe you, that is odd. I've never heard of it happening before. Especially since it's reaching the OS load stage, there's no reason as to why it wouldn't work.

    What version had you had installed and what version were you trying to autoload? Was it just the one version and you kept trying the same autoloader?

    Glad it got replaced though!


    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.680
    As this is off topic I'll make it short.

    I was on official German T-Mobile 10.2.2,
    Official OTA 10.3.1.2243 destroyed it.
    With SIC multiwipe prior to 10.3.1.2267 Autoloader still no success.
    Lesson learned: never waiting for OTA or doing a Blitz update, but also never get a shop BlackBerry phone as there's no support here in Germany except through carriers.

    Hope the jump to 10.3.2 doesn't bring any problems.

    06-03-15 09:09 AM
  13. codeslinga's Avatar
    Is this Audio option in Hub settings new, it's not on my Q5 or Z10 with an older OS? What does it do?

    Maybe this is just new to me as I just switched from a Z10 to Z30 last week.
    Click image for larger version. 

Name:	IMG_20150603_084802.png 
Views:	4022 
Size:	77.7 KB 
ID:	355806

    Z30STA100-5/10.3.2.680

    Posted via CB10
    Wow -- That has to be a 10.3.2 feature? I don't have it on my Z30 in 10.3.1.2744. Sweet...

    Posted via CB10
    06-03-15 09:12 AM
  14. tryfe's Avatar
    Is this Audio option in Hub settings new, it's not on my Q5 or Z10 with an older OS? What does it do?

    Maybe this is just new to me as I just switched from a Z10 to Z30 last week.
    Click image for larger version. 

Name:	IMG_20150603_084802.png 
Views:	4022 
Size:	77.7 KB 
ID:	355806

    Z30STA100-5/10.3.2.680

    Posted via CB10
    Hmm. It's new to me...cool.
    06-03-15 09:14 AM
  15. kfh227's Avatar
    Improvement found on Passport

    I have installed leak with Sachesi ( no Destructive method)
    Earlier version 10.3.2.680

    After installation found,

    * Battery improvement ( Never gave importance before but now found when I saw Device manager after 8 hours)
    * over all device became faster - to check reboot the device and go to immediately to hub, you find all your emails immediately, earlier it used to take much time.

    Will update here If I found new here
    It seems like BB10 does a lot of things multithreaded once the OS is loaded. For example, it loads the Hub. It indexes your drives for music and videos. It behaved as though there was no thread priority. I would assume for a work device that the Hub should have a higher priority and I'd imagine that they fixed it to be such.
    codeslinga likes this.
    06-03-15 09:14 AM
  16. conite's Avatar
    I wish these findings and findings and fixes threads all head a survey attached that lets people that installed the OS whether or not it is good as a daily driver.

    1) Alpha (no way, crashy)
    2) Beta (won't crash but has frequent annoyances that most users will bump into daily)
    3) Pretty damned good (a few annoyances here and that are akin to missing or buggy functionality)
    4) Solid (no annoyances)
    It's been tried. Doesn't work.

    I can describe this OS as "perfect in every way - even makes me breakfast" , and someone else says "it's the worst disaster since the plague". Who do you believe?

    How do you normalised the results for install methods, prior OS, full/partial restores, device, device variant, user error, etc, etc, etc. You end up with a 12-dimensional matrix.

    Z30STA100-5/10.3.2.798
    ZeBB45, saxxman and ppeters914 like this.
    06-03-15 09:15 AM
  17. Calvin Harris's Avatar
    Autoloaded last night after SIC multi. Restored only texts using SMS Backup. Charged overnight in bedside mode with the original charger. Battery at 80% after 3 hrs of moderate browsing and PIM. Looks good, feels good.

    Posted via CB10
    06-03-15 09:36 AM
  18. jwarman's Avatar
    So how does this and the 680 run on Verizon Wireless Z10. I want to jump on board but I can't afford to replace a bricked phone

    Posted via CB10
    I know this is not directly helpful or an answer to your question but I have a VZW Z10 and will be doing this update at somepoint in the next couple of days. I will probably start with the radio for the STL100-2/3 first as that seems to give better performance than the STL100-4 radio. But in the end if you upgrade non-destructively or with an autoloader you most likely will not see any problems loading this OS. I have loaded almost every OS version that has been released or leaked for the Z10 with no problems. Go for it.
    06-03-15 09:41 AM
  19. LazyEvul's Avatar
    What does the passport score? Curious to compare to my Z10. Reports both cores on a Z10 and does have substantially better multi core results than single so it does actually work. I ran one benchmark, I think super pi, which showed no improvement or regression with two cores.

    Single core Z10: 274
    Multi-core: 437

    Edit: I'm on 680 but I don't think the android runtime changed between these releases right?

    Posted via CB10
    The Passport scores a little over 800 single-score, and 1500 multi-core. It used to score about 2400 multi-core in the native version on 10.3.0, which used all four cores (but each core was about 100 MHz slower at the time).

    And yes, the runtime hasn't changed since 680 - still the same version.

    Posted via CB10
    meltbox360 likes this.
    06-03-15 09:41 AM
  20. moyah8's Avatar
    Yea, this is new dark hub
    Not cool man... really not cool.

    Posted via CB10 (ClassicSQC100-1/10.3.1.2582)
    GodGibson, gfondeur and Mansoor2 like this.
    06-03-15 09:42 AM
  21. nelsonpml's Avatar
    Having issues with replying/forwarding emails from the HUB. Only a blank screen shows up???

    OS 10.3.2.798 Findings & Fixes Thread!-img_20150603_095158.png

    Posted via CB10
    06-03-15 09:52 AM
  22. nelsonpml's Avatar
    Having issues with replying/forwarding emails from the HUB. Only a blank screen shows up???

    Click image for larger version. 

Name:	IMG_20150603_095158.png 
Views:	1972 
Size:	11.4 KB 
ID:	355811

    Posted via CB10
    Fixed!! Just did a hard reset and it's back to normal.
    Wierd though...

    Posted via CB10
    06-03-15 09:57 AM
  23. GodGibson's Avatar
    Not cool man... really not cool.

    Posted via CB10 (ClassicSQC100-1/10.3.1.2582)
    Haha getting people's hopes up.

    This OS is very smooth and the new additional features make it even nicer for me.

    I prefer this OS over 10.3.1 seems less laggy by far and my mobile network signal seems stronger on Q10.

    Overall im happy I updated phone remained cool after update.
    06-03-15 10:00 AM
  24. LazyEvul's Avatar
    What app are you using to find that information?

    Posted via CB10
    Geekbench 3 from the Amazon Appstore. It offers that info after the benchmark has completed. AnTuTu Benchmark also reports similar info, but the benchmark itself doesn't seem to work.
    Last edited by LazyEvul; 06-03-15 at 10:38 AM.
    06-03-15 10:03 AM
  25. dew066's Avatar
    I wish these findings and findings and fixes threads all head a survey attached that lets people that installed the OS whether or not it is good as a daily driver.

    1) Alpha (no way, crashy)
    2) Beta (won't crash but has frequent annoyances that most users will bump into daily)
    3) Pretty damned good (a few annoyances here and that are akin to missing or buggy functionality)
    4) Solid (no annoyances)
    I give it a 3 for sure. Still need to do some testing to see if it deserves a 4.

    Posted via CB10
    06-03-15 10:12 AM
602 ... 7891011 ...

Similar Threads

  1. BlitzOS 10.3.2.798 (SR 516) All BB10 Devices
    By DLewis13 in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 06-10-15, 06:45 PM
  2. Blend on 10.3.2.400
    By ivanba121 in forum BlackBerry Blend
    Replies: 3
    Last Post: 06-03-15, 11:51 AM
  3. Camera performance with 10.3.2
    By Peterrrrr1 in forum BlackBerry Q10
    Replies: 7
    Last Post: 06-03-15, 06:59 AM
  4. OS 10.3.2.798 update files for all BlackBerry 10 devices now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-02-15, 03:46 PM
  5. Just received OTA 10.3.2.440 from Telus in the Hamilton area
    By Berry-cracked-up in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-02-15, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD