06-27-15 02:49 PM
602 ... 56789 ...
tools
  1. delgadom's Avatar
    https://www.dropbox.com/s/81ip2g4d0g...7.1.7.rar?dl=0

    Sorry to keep bothering you... Do you have a link for instructions to use Darcy?
    I have it running right now?


    Try using Darcy tools , it works better for me.
    06-02-15 10:54 PM
  2. anon(9208252)'s Avatar
    Do you have the version I put in the link, and it works the same just go into the installer section and drag the bars into the box.
    starboyforeal likes this.
    06-02-15 10:56 PM
  3. delgadom's Avatar
    https://www.dropbox.com/s/81ip2g4d0g...7.1.7.rar?dl=0

    Sorry to keep bothering you, but do you have a link for the instructions on how to use Darcy tools?
    Thanks in advance


    Try using Darcy tools , it works better for me.
    06-02-15 10:57 PM
  4. Uzi's Avatar
    Click on installer and select all files you want to install

    *install bar file

    Z30STA100-2/10.3.2.680 | CB Mod
    06-02-15 11:01 PM
  5. bobshine's Avatar
    Check after 6 hours of up-time and usage. That System memory usage still seems to only go up. It does not appear to ever give back unused, unutilized RAM.
    Why would it? The idea of RAM is for the OS to use it and to keep your most used app on there.

    Basically it's normal that less and less RAM is available. However, lots of apps are not well programmed and leaks Memory

    Posted via CB10
    gfondeur likes this.
    06-02-15 11:02 PM
  6. delgadom's Avatar
    Do you have the version I put in the link, and it works the same just go into the installer section and drag the bars into the box.
    Well... I guess I must be doing something very wrong!
    I get the same error with Darcy about the version of the bbm bar file.
    06-02-15 11:05 PM
  7. delgadom's Avatar
    Click on installer and select all files you want to install

    *install bar file

    Z30STA100-2/10.3.2.680 | CB Mod
    I did usman - still no luck. same error:

    "Error in bbm-10.8.6.15-nto+armle-v7+signed.bar failure 533 Application-Requires-System: version forbidden, want (10, 3, 2, 0) have (10, 3, 1, 2726)
    Installation Complete

    Error in bbm-10.8.6.15-nto+armle-v7+signed.bar failure 533 Application-Requires-System: version forbidden, want (10, 3, 2, 0) have (10, 3, 1, 2726)"

    Should I remove the BBM bar giving me error and install the rest of them???
    Help please??!!
    06-02-15 11:06 PM
  8. Uzi's Avatar
    Well... I guess I must be doing something very wrong!
    I get the same error with Darcy about the version of the bbm bar file.
    Take out the BBM bar

    Z30STA100-2/10.3.2.680 | CB Mod
    06-02-15 11:07 PM
  9. VIP30's Avatar
    HELP Please!!!
    I'm trying to update my Z10 (STL100-3) from 10.3.1.2726 to 10.3.2.798 via Sachesi and it stops and gives me this error:

    "While sending: bbm-10.8.6.15-nto+armle-v7+signed.bar
    Error: failure 533 Application-Requires-System: version forbidden, want (10, 3, 2, 0) have (10, 3, 1, 2726)"

    What am I doing wrong??
    I downloaded the right files, extracted the Debrick and placed all its apps (242 of them) in a folder with the Core and Radio.
    HELP!!!
    Thanks in advance
    Happened to me too... Try sideloading it with core & it'll be good to go...

    RedBlackBeast
    Last edited by VIP30; 06-02-15 at 11:31 PM.
    06-02-15 11:10 PM
  10. conite's Avatar
    Has the location service bug been fixed where it uses a lot of battery

    33338F80
    That bug was only for some devices on 10.3.2.281. Pretty much squashed in 10.3.2.680 already. All good here.

    Z30STA100-5/10.3.2.798
    anon(9208252) and gfondeur like this.
    06-02-15 11:12 PM
  11. KenV54's Avatar
    You forget that only a minority of users have these issues. My bluetooth connections to my plantronics voyager works fine, to my Touareg fine, to my Fenix fine. So nothing to complain about.

    I have tried to reproduce your issues to submit them to BlackBerry via BETA program, but whatever I tried to connect to, everything worked fine.



    Posted via CB10
    Thanks very much for spending your time working on this.

    Given that I've wiped the phone and started fresh with 680 with no restore and still had these problems, and that updating to 798 hasn't solved the problem(s), I'm thinking more that it's just some Passports with a hardware issue of unknown type, rather than a systemic issue with all Passports or the later OS versions.

    BlackBerry promised an answer today within 24-48 hours, and the last time they were true to their word, time wise. They can't still claim it's beta software--people outside of the beta program are getting it OTA, right?

    If there is no answer, I'll try to get a replacement Passport either directly from BlackBerry (they wouldn't do it the last time when I had an unrelated hardware problem with the USB charging port--by Amazon replaced it) or from Amazon, given that I'm still within the warranty period.

    It's frustrating and a time waster for everyone.
    06-02-15 11:13 PM
  12. delgadom's Avatar
    Take out the BBM bar

    Z30STA100-2/10.3.2.680 | CB Mod
    I did... its moving again.
    I will let you know man. Thanks a lot!
    Hope BBM still works after this...lol
    06-02-15 11:16 PM
  13. Chris Degroote's Avatar
    Upgrade from 680 to 798 with sachesi on my PP and Z10. Installed 33 New bars.
    - WiFi reception better then 680
    - cell network reception better then 680
    - BT connection works fine on my parrot mini slim carkit ( never had BT problems on any 10.3.2)
    - android apps open faster
    - Alarms working fine
    - Calender notifications working fine
    Gonna test the assistant today
    Seems a solid OS so far.

    Posted via CB10
    Flatman, R Field, gfondeur and 1 others like this.
    06-02-15 11:17 PM
  14. delgadom's Avatar
    Happens to me too... Try sideloading it with core & it'll be good to go...

    RedBlackBeast™
    Excuse my ignorance VIP30, sideload 'just' the bbm bar or ????
    How???

    Sorry...
    Last edited by delgadom; 06-02-15 at 11:31 PM.
    06-02-15 11:19 PM
  15. wcoodin's Avatar
    Well, I am not sure what is going on with my device but half of my Android apps are not working anymore. Shazam, Instagram, My Pocketcasts, ES File Explorer. yet a few do work. And even the Amazon store wont load.

    I start the application, the box shows up but then it just disappears.

    Anybody else having this issue?

    Z10
    06-02-15 11:30 PM
  16. VIP30's Avatar
    Excuse my ignorance VIP30, sideload 'just' the bbm bar or ????
    How???

    Sorry...
    Yes, core & bbm bar only...

    RedBlackBeast
    06-02-15 11:33 PM
  17. delgadom's Avatar
    Today its not my day...

    Same error with:
    "passwordkeeper-10.3.2.27-nto+armle-v7+signed.bar"
    06-02-15 11:36 PM
  18. conite's Avatar
    Today its not my day...

    Same error with:
    "passwordkeeper-10.3.2.27-nto+armle-v7+signed.bar"
    You could be running out of room on your device. Clear off everything you don't absolutely need. Sachesi needs a LOT of free space to do its stuff.

    Z30STA100-5/10.3.2.798
    gfondeur likes this.
    06-02-15 11:41 PM
  19. Uzi's Avatar
    Hi Delgadom I think autoloader is the best way for you

    Z30STA100-2/10.3.2.680 | CB Mod
    06-02-15 11:43 PM
  20. delgadom's Avatar
    How about if I install those bar's while unchecking "only install newer"??
    Do you think it may place those bars?????
    06-02-15 11:44 PM
  21. conite's Avatar
    How about if I install those bar's while unchecking "only install newer"??
    Do you think it may place those bars?????
    That's not your problem.

    Z30STA100-5/10.3.2.798
    diegonei likes this.
    06-02-15 11:46 PM
  22. delgadom's Avatar
    You could be running out of room on your device. Clear off everything you don't absolutely need. Sachesi needs a LOT of free space to do its stuff.

    Z30STA100-5/10.3.2.798
    Using less than 4.5GB on the device.
    I am using Darcy tools now and it seems to be moving.
    I have used quite a few "leaks" but when I installed 10.3.1.2726 it was a clean install
    I used an autoloader for it. My daughter is using the phone and she uses very little of it.
    Just for cloud, HUB, email, BBM, etc... again under 4.5GB being used.
    06-02-15 11:48 PM
  23. delgadom's Avatar
    That's not your problem.

    Z30STA100-5/10.3.2.798
    OK. I will use an autoloader. Will my back up from 10.3.1.2726 restore the contacts, calendar, messages, etc...?
    I heard there is not going back?!?!?
    06-02-15 11:50 PM
  24. conite's Avatar
    OK. I will use an autoloader. Will my back up from 10.3.1.2726 restore the contacts, calendar, messages, etc...?
    I heard there is not going back?!?!?
    That's correct - you can't go back.

    Your backup should work. I'm not generally a fan of backup/restores using Link, but you can try it if you like. I'm more into clean installs.

    Z30STA100-5/10.3.2.798
    06-02-15 11:53 PM
  25. Chris Degroote's Avatar
    That's correct - you can't go back.

    Your backup should work. I'm not generally a fan of backup/restores using Link, but you can try it if you like.

    Z30STA100-5/10.3.2.798
    I always use ultimate backup. Link give me always troubles when I restore contacts.

    Posted via CB10
    06-02-15 11:55 PM
602 ... 56789 ...

Similar Threads

  1. BlitzOS 10.3.2.798 (SR 516) All BB10 Devices
    By DLewis13 in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 06-10-15, 05:45 PM
  2. Blend on 10.3.2.400
    By ivanba121 in forum BlackBerry Blend
    Replies: 3
    Last Post: 06-03-15, 10:51 AM
  3. Camera performance with 10.3.2
    By Peterrrrr1 in forum BlackBerry Q10
    Replies: 7
    Last Post: 06-03-15, 05:59 AM
  4. OS 10.3.2.798 update files for all BlackBerry 10 devices now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-02-15, 02:46 PM
  5. Just received OTA 10.3.2.440 from Telus in the Hamilton area
    By Berry-cracked-up in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-02-15, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD