06-27-15 02:49 PM
602 ... 22232425
tools
  1. Zeridialous's Avatar
    It's funny, because I tried to explain this to support but I was literally teaching him about the devices he should know about. He told me to connect the phone to Link and reload the OS, which is exactly what I'm doing at the moment. The craziness has begun. Hopefully it will just error out and not do anything, but I have no clue what's going to happen at this point.
    If anything it's going to find the last 10.3.1 update applicable to your device and attempt to reload it and fail if I had to guess... I'd grab the autoloader for 10.3.2.680 and use that, then see if the issue persists with a clean installation... it's possible that something may have gotten messed up during your original upgrade if you had loaded it via Sachesi.
    06-09-15 09:40 PM
  2. Poi25's Avatar
    If anything it's going to find the last 10.3.1 update applicable to your device and attempt to reload it and fail if I had to guess... I'd grab the autoloader for 10.3.2.680 and use that, then see if the issue persists with a clean installation... it's possible that something may have gotten messed up during your original upgrade if you had loaded it via Sachesi.
    Nah, don't think Sachesi caused anything. Issue began on 10.3.1, got worse over time, irregardless of update to .500, .680, and .798

    BlackBerry Link did error out: "Unspecified error encountered [A:0x000000A2]"
    06-09-15 10:24 PM
  3. anon(9208252)'s Avatar
    This Os is so old, you all know there is a bigger and better one out.
    jdesignz likes this.
    06-09-15 10:35 PM
  4. alaviss's Avatar
    Nah, don't think Sachesi caused anything. Issue began on 10.3.1, got worse over time, irregardless of update to .500, .680, and .798

    BlackBerry Link did error out: "Unspecified error encountered [A:0x000000A2]"
    Your phone rejected the OS. Just grab the latest 10.3.2 leak autoloader and start fresh

    Z10STL100-1/10.3.2.798
    06-10-15 02:54 AM
  5. Soapm's Avatar
    Have they fixed the universal search? I hated how the magnifying glass bought up the 'assistant' in 10.3.1.

    Also, has the calender been fixed?

    Posted via CB10
    Did the beta testers let them know this was a problem? They can't and won't fix, what isn't reported as a problem...
    06-10-15 08:22 AM
  6. Soapm's Avatar
    So how should I phrase this to BlackBerry support? They're telling me I need to reinstall 10.3.1 through Link. Will it brick my phone?
    Tell them to get their boss on the phone. Then offer to send them your phone and let them do it. Tell them, "I'll be glad to go back to 10.3.1 if you can figure out how to get it on my phone... Otherwise I have what I have, and along with what I have is a problem, please open me a ticket..."
    06-10-15 08:27 AM
  7. dew066's Avatar
    BlackBerry icon is disappeared while using WiFi, browsing,WA, etc is working well, only BlackBerry Messenger is not working. Anyone else have same problem?
    Attachment 356665

    Posted via CB10
    Mine did this as well about 3 days after autoloader install and multiple reboots. I rebooted which seems to have fixed the problem.

    Posted via CB10
    06-10-15 09:46 AM
  8. Fanatix85's Avatar
    So I have been using the OS since Friday. Battery is great for me, which I really like. Two issues I have: a few times android apps open to a black screen and stay there, so I have to reboot the phone to fix the issue, a little annoying. Second, cannot do a hard reset by pressing the volume buttons. A bonus one, i've had this issue with other OS's too, when highlighting a text message in the over flow menu it shows that it was sent in 1970. Minor annoyances perhaps, but it would be nice if there is a fix (someone can help) or that beta people can mention. I installed via Autoloader.

    Posted via Z10 Verizon.
    06-10-15 01:49 PM
  9. BVB65's Avatar
    I had loaded the verizon core, radio and updated apps for this OS via Sachesi. The verizon radio doesnt seem to be stable. The apps are taking a long time to open and i had a dropped call in which the phone seemed to freeze and I had to reboot the phone. I also had an incoming call where I couldnt swipe to answer it. Could I download the regular Z10 radio for the STL 2,3 &4 over this to see if it solves my problem?

    Posted via Z10-STL100-4 10.3.2.798
    06-10-15 05:01 PM
  10. yeo123's Avatar
    mine Z10 STL100-2 on biltz 798 are having many bugs issues as App sluggish / contact duplicate include heavy usage battery and have been solved . I have did first wiped by sachesi and did the second wiped by BlackBerry Link and Not to restore the back up files to device. I'm doing that to clearing all incompatible bugs . Have to re-setting and re-install Apps into the device.

    Posted via CB10
    06-10-15 11:16 PM
  11. zmsox's Avatar
    Where in the calender we can choose the timezone for the appointment?


    OS 10.3.2.798 Findings & Fixes Thread!-img_20150611_140141.png

    Posted via CB10
    06-11-15 06:03 AM
  12. jtultu's Avatar
    On this version: Z30STA100-2/10.3.2.798.

    Note: used autoloader

    Getting delays in opening up group BBM chat with 35 members.

    Getting delay in opening BBM app instead from The Hub and recollecting all the BBM messages.

    This is the first every leak that is draining my battery on my Z30 which barely last for 8 hours.

    Swiping between apps on the main page screen can have slight delay notices.

    Amazon App Store not smooth. Delays recognised. Experience not so great in terms of navigating through.

    Amazon App Store, simultaneously downloading 5+ apps cripples my phone. Restarted many times and forced closed. Solution? In the notification section select the app that states "ready to install" while the other apps stays pending without option to do anything. This will redirect to Amazon App Store and slowly installs the app (priority mode which ever you download first to last). Took a good one hour and half to install 5 apps from Amazon App Store.

    Z30STA100-2/10.3.2.798
    06-11-15 06:53 AM
  13. tdyhedge's Avatar
    I had loaded the verizon core, radio and updated apps for this OS via Sachesi. The verizon radio doesnt seem to be stable. The apps are taking a long time to open and i had a dropped call in which the phone seemed to freeze and I had to reboot the phone. I also had an incoming call where I couldnt swipe to answer it. Could I download the regular Z10 radio for the STL 2,3 &4 over this to see if it solves my problem?

    Posted via Z10-STL100-4 10.3.2.798
    Yes, the regular radio will work just fine.


    Posted via CB10
    06-11-15 10:42 AM
  14. Grzesiek Godlewski's Avatar
    I got issues with youtube ( cant add new movies) and password keeper becuase i lost all paswords as it can not connect with cloud to sync . I deleted the App but when tryin to reload from BBW it was not possible

    Update metod : Autoloader and cfp nuke...

    Posted via CB10
    06-11-15 12:29 PM
  15. CalSandi's Avatar
    Zmsox: time zone for appointments will appear once you tap Event Start Time. Below dials for time is usually your default time zone; just tap it to get all available time zones and tap the appropriate one for this event. Note that it will show up on your calendar as if it's in your current time zone until you get to new time zone (have you set time zone to change automatically?), or you manually change time zone. Does that make sense?

    CLASSIC!
    zmsox likes this.
    06-11-15 01:56 PM
  16. Rootbrian's Avatar
    Question remains unanswered... has anyone managed to upload (without using an application) to youtube over a cellular connection and not wifi, successfully? This is the deciding factor for me to grab 10.3.2, or just stall it out until my carrier releases it.

    For the record, this was my upload method for cellular use: Google/youtube disabled the basic uploader (using the browser) it was the best way for me to publish videos. Their fully featured uploader (that uses javascript and HTML) REJECTS the file no matter what, so I cannot use that anymore. E-mail uploads are being discontinued soon too. Only two websites I can use now is dailymotion (they have both uploader, and none reject files at all either), viddler and vimeo.

    Posted via CrackBerry 10 using my QNX powered BlackBerry Classic.
    06-11-15 02:20 PM
  17. Grzesiek Godlewski's Avatar
    [QUOTE=Rootbrian;11709742]Question remains unanswered... has anyone managed to upload (without using an application) to youtube over a cellular connection and not wifi, successfully

    Nope


    Posted via CB10
    06-11-15 11:51 PM
  18. vanthol's Avatar
    OS 10.3.2.798 Findings & Fixes Thread!-img_20150612_115302.png

    OS 10.3.2.798 Findings & Fixes Thread!-img_20150612_115241.png

    Z10 STL 2 always have problems with rotation.

    Posted via CB10
    06-12-15 12:07 AM
  19. Rootbrian's Avatar
    Well, have you tried doing a test upload then? if you're on 10.3.2...
    [QUOTE=Grzesiek Godlewski;11710828]
    Question remains unanswered... has anyone managed to upload (without using an application) to youtube over a cellular connection and not wifi, successfully

    Nope


    Posted via CB10
    06-12-15 12:48 AM
  20. shakur_steve1's Avatar
    This is most stable build on my unlocked passport,but of course I autoload it and didn't restore anything,just started fresh!!!!!Love it!

    Posted via CB10
    hows the battery bro?
    06-15-15 07:15 AM
  21. Albertcpd's Avatar
    someone who has the bb q5 can tell me that going

    UPDATE from 10.3.1 YES or NOT?

    Posted via the CrackBerry App
    Last edited by Albertcpd; 06-15-15 at 08:55 PM.
    06-15-15 06:26 PM
  22. tdyhedge's Avatar
    HDMI out not working anymore!
    Fix it BB!
    Z10STL100-1/10.3.2.798

    Posted via CB10
    Double posting now, I see. It works...

    http://forums.crackberry.com/blackbe.../#post11735031
    06-21-15 07:16 PM
  23. jagr32's Avatar
    Have AT&T Passport and the battery life is phenomenal with this build charge it once a day (have 6 email addresses so its working all day long ...I can finally see whats in my notifications, been blank for awhile in some 10.3.1 updates ....
    still get annoying update accounts notifications for accounts that work fine, and oovoo doesn't work (starts up but disappears) ... solutions anyone, anyone,...Beuhler anyone
    06-22-15 03:28 PM
  24. KenV54's Avatar
    Have AT&T Passport and the battery life is phenomenal with this build charge it once a day (have 6 email addresses so its working all day long ...I can finally see whats in my notifications, been blank for awhile in some 10.3.1 updates ....
    still get annoying update accounts notifications for accounts that work fine, and oovoo doesn't work (starts up but disappears) ... solutions anyone, anyone,...Beuhler anyone
    Get free Accounts Cleaner from BlackBerry World and delete all external accounts. May solve problem and won't hurt anything.
    gfondeur likes this.
    06-22-15 03:51 PM
  25. kvndoom's Avatar
    the my Verizon app on my Z10 STL100-4 is taking a long time to load. When it finally finishes, the screen shows that I have to sign in. In my device monitor, the Verizon SSO Agent shows that it is idle. On the OS's before this one, the app would automatically open. Now it doesn't. Anyone have a solution
    It's not just you. The same is happening to me. Even after I did the official verizon .840 update, it takes forever to open and has me manually sign in even though I have "remember me" checked. Used to open in seconds with no sign-in crap.

    Makes me all the more pissed that verizon has data usage monitor disabled on BB10 phones.

    I think verizon changed something in the app on their end, to be honest.

    Posted from BlackBerry Classic, Verizon, no camera, 10.3.2.840
    06-22-15 04:01 PM
602 ... 22232425

Similar Threads

  1. BlitzOS 10.3.2.798 (SR 516) All BB10 Devices
    By DLewis13 in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 06-10-15, 05:45 PM
  2. Blend on 10.3.2.400
    By ivanba121 in forum BlackBerry Blend
    Replies: 3
    Last Post: 06-03-15, 10:51 AM
  3. Camera performance with 10.3.2
    By Peterrrrr1 in forum BlackBerry Q10
    Replies: 7
    Last Post: 06-03-15, 05:59 AM
  4. OS 10.3.2.798 update files for all BlackBerry 10 devices now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-02-15, 02:46 PM
  5. Just received OTA 10.3.2.440 from Telus in the Hamilton area
    By Berry-cracked-up in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-02-15, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD