06-27-15 02:49 PM
602 ... 2122232425
tools
  1. paulie_iwin's Avatar
    My skip song / volume up / down stop working after an hour or so. The pause play button works. I am having this problem since 10.3.0.
    It seems is not fixed yet I am using a pair of earpods from apple. Z10 STL100-2
    06-09-15 07:50 AM
  2. Madhuchandran's Avatar
    One day and 12 hours is luxury. It means 36 hours.

    Posted via CB10
    06-09-15 07:58 AM
  3. D3C0D3R's Avatar
    My skip song / volume up / down stop working after an hour or so. The pause play button works. I am having this problem since 10.3.0.
    It seems is not fixed yet I am using a pair of earpods from apple. Z10 STL100-2
    I used to have this problem all the time with my Z10. A reboot always fixed it.

    Had this issue a couple times with the Passport, but not often...

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.798
    06-09-15 08:29 AM
  4. kfh227's Avatar
    I can not set up Yahoo Mail. This is ridiculous. I always have a problem with Yahoo Mail but half a day later and I still can not get it working. Any help from you fine folks would be appreciated.
    06-09-15 08:44 AM
  5. kfh227's Avatar
    Where is the Music app icon? This happens to me all the time. Blackberry Store say the app is installed but it isn't a tile anywhere. This is not a new issue with the leak but since I am here I thought I'd ask.
    06-09-15 08:46 AM
  6. joeragan's Avatar
    I can not set up Yahoo Mail. This is ridiculous. I always have a problem with Yahoo Mail but half a day later and I still can not get it working. Any help from you fine folks would be appreciated.
    What happened?

    I have just setup my Yahoo mail after reading your post, it works fine.

    Z30STA100-2/10.3.2.798
    06-09-15 09:26 AM
  7. Ajay Chopra1's Avatar
    Don't know when the hell is screen flickering in messages app gonna finish.

    Posted Via : The Beast 'BlackBerry Z10'
    Batibreaker likes this.
    06-09-15 09:28 AM
  8. yeo123's Avatar
    Don't know when the hell is screen flickering in messages app gonna finish.

    Posted Via : The Beast 'BlackBerry Z10'
    Mine too, Screen flickering in message ! After did the security wipe and not restored back up file.

    Posted via CB10
    Batibreaker likes this.
    06-09-15 09:45 AM
  9. scouts36's Avatar
    I have been using .798 since last week. Battery great, all apps great.. BUT...

    When making a phone call it takes forever (after I dial the number) for the other end to start ringing... At first I thought it could be an issue with my carrier, but I am convinced something is wrong with my device.. ie. the OS or phone app.

    Has anyone encountered a similar issue with this build? Any way of solving this??

    Thanks!
    Batibreaker likes this.
    06-09-15 11:00 AM
  10. madh263362's Avatar
    I have been using .798 since last week. Battery great, all apps great.. BUT...

    When making a phone call it takes forever (after I dial the number) for the other end to start ringing... At first I thought it could be an issue with my carrier, but I am convinced something is wrong with my device.. ie. the OS or phone app.

    Has anyone encountered a similar issue with this build? Any way of solving this??

    Thanks!
    It s coming from 10.3.1, known one

    Via never let me down Z3
    scouts36 likes this.
    06-09-15 11:38 AM
  11. Ajay Chopra1's Avatar
    Mine too, Screen flickering in message ! After did the security wipe and not restored back up file.

    Posted via CB10
    Did the security wipe fixed it or not?
    Now the volume slutter issue is back again after few days. Don't know what the hell is going on.

    Posted Via : The Beast 'BlackBerry Z10'
    06-09-15 12:13 PM
  12. bbarling11's Avatar
    Have they fixed the universal search? I hated how the magnifying glass bought up the 'assistant' in 10.3.1.

    Also, has the calender been fixed?

    Posted via CB10
    Batibreaker likes this.
    06-09-15 01:02 PM
  13. kfh227's Avatar
    Got my Yahoo Mail! working after doing a security wipe.

    EDIT: And headexplodes ... the music app icon appeared?!?!?!?
    Last edited by kfh227; 06-09-15 at 01:55 PM.
    06-09-15 01:09 PM
  14. zmsox's Avatar
    I find this OS faster than 680.
    BUT battery life is worse. 2-4 hours less on average.
    And yesterday if rebooted itself (never happens before)

    Posted via CB10
    Wait 4 5 days and use the device, had the same problem. Now all is OK. Battery is again top on my classic

    ClassicSQC100-1/10.3.2.798

    Posted via CB10
    06-09-15 03:51 PM
  15. Poi25's Avatar
    Officially going against the OP's request, so sorry in advance. I'm on AT&T Passport and having severe double typing issues but obviously BlackBerry support is trying to say it's because of .798 which is bull****.

    Saying we can't downgrade from this just means via Sachesi, correct? I can still go back to official using autoloader, or am I ****ed?
    06-09-15 05:33 PM
  16. anon(9208252)'s Avatar
    [QUOTE=Poi25;11703802]Officially going against the OP's request, so sorry in advance. I'm on AT&T Passport and having severe double typing issues but obviously BlackBerry support is trying to say it's because of .798 which is bull****.

    Saying we can't downgrade from this just means via Sachesi, correct? I can still go back to official using autoloader, or am I ****ed?[/QUO


    NO YOU CAN NOT REVERT FROM THIS OS, ONLY DOWN TO ANYTHING 10.3.2.XXXX
    06-09-15 05:50 PM
  17. HereticHermit's Avatar
    I am happy with battery life as it's comparable with 680 but gremlins came after few days of use. Phone app is what it since forever and I am really tired of waiting on it. Android run time is efficient on this one but yahoo android is very iffy. Had problem with native yahoo as it refuse to let log on an alternate ID.
    And worse after this install am running into double typing issues esp with my S N M H keys.
    BlackBerry market takes longer to load apps and Amazon is equally laggy.
    Overall honeymoon was good but after morning blues are hitting me and am not happy.
    It is time to go back 680 and laggy Phone app which I hope will sort by 10.3 .4.xxx

    Posted via CB10
    06-09-15 07:21 PM
  18. BVB65's Avatar
    the my Verizon app on my Z10 STL100-4 is taking a long time to load. When it finally finishes, the screen shows that I have to sign in. In my device monitor, the Verizon SSO Agent shows that it is idle. On the OS's before this one, the app would automatically open. Now it doesn't. Anyone have a solution
    06-09-15 07:52 PM
  19. yeo123's Avatar
    Did the security wipe fixed it or not?
    Now the volume slutter issue is back again after few days. Don't know what the hell is going on.

    Posted Via : The Beast 'BlackBerry Z10'
    I did the security wiped and not even restore back up files. These Bugs existence. There is a few bugs ;drainage battery, few contact duplicate and whatsapp sluggish (others app is fine) I'm annoying and not to bother!

    Posted via CB10
    Batibreaker likes this.
    06-09-15 08:00 PM
  20. texn884's Avatar
    just use a autoloader and let it wipe the phone and then reload
    06-09-15 08:22 PM
  21. Zeridialous's Avatar
    Officially going against the OP's request, so sorry in advance. I'm on AT&T Passport and having severe double typing issues but obviously BlackBerry support is trying to say it's because of .798 which is bull****.

    Saying we can't downgrade from this just means via Sachesi, correct? I can still go back to official using autoloader, or am I ****ed?
    You can use an autoloader to downgrade to 10.3.2.680, but nothing released prior to that.
    06-09-15 08:38 PM
  22. pvphooman's Avatar
    Officially going against the OP's request, so sorry in advance. I'm on AT&T Passport and having severe double typing issues but obviously BlackBerry support is trying to say it's because of .798 which is bull****.

    Saying we can't downgrade from this just means via Sachesi, correct? I can still go back to official using autoloader, or am I ****ed?
    The next leak might fix the issue. Someone in the 10.3.2 beta program leaked fix log and double typing was one of them. 10.3.2.2204 is out in the leak forum and its worth looking into.

    Z30STA100-5/10.3.2.798 CB10
    06-09-15 09:14 PM
  23. Poi25's Avatar
    You can use an autoloader to downgrade to 10.3.2.680, but nothing released prior to that.
    So how should I phrase this to BlackBerry support? They're telling me I need to reinstall 10.3.1 through Link. Will it brick my phone?
    06-09-15 09:15 PM
  24. Zeridialous's Avatar
    So how should I phrase this to BlackBerry support? They're telling me I need to reinstall 10.3.1 through Link. Will it brick my phone?
    It won't brick your phone, but I'm not sure how BlackBerry support will respond. 10.3.2.680 has been deemed "official" for the Passport as per another poster here on the forums based on what they were told by support in troubleshooting Bluetooth connectivity issues, however that was for the SQW100-1 model and where yours is the AT&T model (SQW100-3) I fear they may still tell you that it's unsupported.

    With that being said however, there is absolutely no way to reinstall 10.3.1 on your device once you have upgraded to 10.3.2 due to the blacklist that is stored on the phone that tells it not to boot if the OS version is prior to 10.3.2 (this is to enforce the new anti-theft feature that has been added to BlackBerry Protect).
    gfondeur likes this.
    06-09-15 09:25 PM
  25. Poi25's Avatar
    It won't brick your phone, but I'm not sure how BlackBerry support will respond. 10.3.2.680 has been deemed "official" for the Passport as per another poster here on the forums based on what they were told by support in troubleshooting Bluetooth connectivity issues, however that was for the SQW100-1 model and where yours is the AT&T model (SQW100-3) I fear they may still tell you that it's unsupported.

    With that being said however, there is absolutely no way to reinstall 10.3.1 on your device once you have upgraded to 10.3.2 due to the blacklist that is stored on the phone that tells it not to boot if the OS version is prior to 10.3.2 (this is to enforce the new anti-theft feature that has been added to BlackBerry Protect).
    It's funny, because I tried to explain this to support but I was literally teaching him about the devices he should know about. He told me to connect the phone to Link and reload the OS, which is exactly what I'm doing at the moment. The craziness has begun. Hopefully it will just error out and not do anything, but I have no clue what's going to happen at this point.
    06-09-15 09:29 PM
602 ... 2122232425

Similar Threads

  1. BlitzOS 10.3.2.798 (SR 516) All BB10 Devices
    By DLewis13 in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 06-10-15, 05:45 PM
  2. Blend on 10.3.2.400
    By ivanba121 in forum BlackBerry Blend
    Replies: 3
    Last Post: 06-03-15, 10:51 AM
  3. Camera performance with 10.3.2
    By Peterrrrr1 in forum BlackBerry Q10
    Replies: 7
    Last Post: 06-03-15, 05:59 AM
  4. OS 10.3.2.798 update files for all BlackBerry 10 devices now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-02-15, 02:46 PM
  5. Just received OTA 10.3.2.440 from Telus in the Hamilton area
    By Berry-cracked-up in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-02-15, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD