06-27-15 02:49 PM
602 ... 1819202122 ...
tools
  1. Fastmarc's Avatar
    After 3 days of use, I still have a bad battery performance on the classic
    Not sure why you're experiencing this. I'm having the opposite experience. Great battery life.
    Try a restart and if you still have poor battery, check for an app that may be the culprit. What is the CPU showing in the device monitor? .798 is official for the Classic and I haven't seen much complaint from Classic users.

    Posted via CB10
    06-06-15 02:04 PM
  2. jope28's Avatar
    Has anyone got the Amazon shop to open? I am on .798 and have reset about three times. It starts to open and then closes.

    Posted via CB10
    No issues with the Amazon Shop app on Q10SQN100-1/10.3.2.798. Just made a purchase on it yesterday. Check to see if there's an update to the Amazon App available for you.
    Attachment 356341

    [Hopefully NOT edited by admin to be fair lol. ] Frosty White Q10/10.3.2.798 CB10
    06-06-15 02:04 PM
  3. Aju's Avatar
    No issues with the Amazon Shop app on Q10SQN100-1/10.3.2.798. Just made a purchase on it yesterday. Check to see if there's an update to the Amazon App available for you.
    Attachment 356341

    [Hopefully NOT edited by admin to be fair lol. ] Frosty White Q10/10.3.2.798 CB10
    U doesnt have volume notification issue?
    Is ur volume output for ringtones and alarm same as 10.2.1?

    Posted via CB10
    06-06-15 02:19 PM
  4. Aju's Avatar
    This build for me on my Q10 is the best it's being at for a while.

    Solid battery
    Good Signal + No WiFi resets
    Smoother android applications
    Some nice new additional features
    Bluetooth seems to be fixed in this version
    U doesnt have volume notification issue?
    Is ur volume output for ringtones and alarm same as 10.2.1?

    Posted via CB10
    06-06-15 02:19 PM
  5. dpw09's Avatar
    Has anyone got the Amazon shop to open? I am on .798 and have reset about three times. It starts to open and then closes.

    Posted via CB10
    Use chrome app to delete amazon app. Then reboot device.

     Z30STA100-5/10.3.2.798 
    06-06-15 02:53 PM
  6. Aju's Avatar
    3rd Day over with this OS on my Q10.
    * Notification volume low
    * Poor battery life
    * Browser 3 times crashed
    * Network failure sometimes
    * Problem with BBM messages going out and coming in (Dont knw if it is OS related, have the latest BBM. Dint had any problem with last OS)

    Q10SQN100-3/10.3.2.798

    Posted via CB10
    06-06-15 03:07 PM
  7. Smokeaire's Avatar
    Before you upgrade to 798 you should try restarting 680 and see if BT still functions properly after. I had an issue where it didn't. Playback became choppy. Also of note I had zero previous issues with BT on my Passport. Eventually out of dumb luck I decided to power through the choppy playback (let it play anyways). After about 30 min it started to clear up. Now it works fine, not sure what happened tbh
    If you search for mine and Ken's posts you will read an ongoing BT issue throughout several OS versions and Bluetooth devices, not limited to Plantronics devices. Even in the Plantronic's forum there are others posting of connectivity issues with their Passports.
    Following Ken's suggestion and action I too called Amazon this morning and a new Passport is now on its way, to be delivered Monday. I'm hoping for the same success Ken is having with his replacement Passport.

    I doubt I will update to this version as I'm seeing some weird Android app behaviors, sluggishness being one. Also if there is a BT issue I want to be able to contact BlackBerry and Plantronics and have both companies look into it. Plantronics won't if the OS isn't official.


    Posted using my BlackBerry Passport.
    Last edited by Smokeaire; 06-06-15 at 03:33 PM.
    06-06-15 03:20 PM
  8. chandu88's Avatar
    Can anybody help me I have BlackBerry Z10 and I have used couple of time Bbm time retraction option... now it's saying to subscribe to use it back... could anybody tell me...!! is that a paid option for everyone ?? or is that me facing that problem....???

    Posted via CB10
    06-06-15 03:54 PM
  9. joeragan's Avatar
    Can anybody help me I have BlackBerry Z10 and I have used couple of time Bbm time retraction option... now it's saying to subscribe to use it back... could anybody tell me...!! is that a paid option for everyone ?? or is that me facing that problem....???

    Posted via CB10
    If you don't subscribe for it you can use it only 3 times.

    Z30STA100-2/10.3.2.798
    06-06-15 04:01 PM
  10. KenV54's Avatar
    I doubt I will update to this version as I'm seeing some weird Android app behaviors, sluggishness being one. Also if there is a BT issue I want to be able to contact BlackBerry and Plantronics and have both companies look into it. Plantronics won't if the OS isn't official.

    Posted using my BlackBerry Passport.
    Interesting about the Android issues with 798. I'm on that OS, but of course it's possible to revert to 680 (no lower), and I may do that if I have any Android problems, or maybe I'll do it anyway.

    (Edit: One thought about the sluggish Android behavior with 798 on your current Passport with the BT problems. Assuming the BT issues are hardware related on that Passport device, there may be other associated performance issues--I don't know. On my own replacement Passport, with BT working (so far) without any glitches whatsoever, I think the overall performance is better on both 680 and 798 than it was on my defective Passport. It's not quantifiable, just an impression, and the OS is still settling in after two days on the new device.)

    I did get a call from BlackBerry support today on my old Passport, not yet returned to Amazon (I have a week to return it). They had me do time stamped logs after pairing each of the three BT devices--after each pairing, I sent a log file from the BB. The Plantronics disconnected, as usual, every 30 seconds. My Altec headset held the connection. The Pebble for some perverse reason held the connection this time, but then it finally disconnected, so I ended up sending a fourth log to them.

    I have 680 installed on the old Passport. They are supposed to get back to me by Tuesday. Too bad there's no way to coordinate between Amazon and BlackBerry such that when I return the old Passport to Amazon, Amazon will send it to the BlackBerry level 2 support people so that they can look at the hardware itself, not just the logs. I tried to explain this to the level 1 support person, but the language barrier prevented her from understanding what I was trying to do for BlackBerry itself. Maybe I'll have better luck with whomever I talk to next week.
    Last edited by KenV54; 06-06-15 at 04:58 PM.
    06-06-15 04:07 PM
  11. m69c44's Avatar
    Use chrome app to delete amazon app. Then reboot device.

     Z30STA100-5/10.3.2.798 
    That did it. Thank you.

    Posted via CB10
    dpw09 likes this.
    06-06-15 07:25 PM
  12. bkgobe's Avatar
    Sorry if this has already been mentioned but I'm finally able to open Android app messages in the hub again.

    Posted via CB10
    06-06-15 08:49 PM
  13. casino141's Avatar
    Is any one having issues with Waze? I am on a AT&T Passport, downloaded Waze from Snap. When I open app everything comes except for the map, I can enter destination, get a route, see the route on the screen but can not see the streets mapped out. I have done numerous hard resets and app installs.

    Posted via CB10
    06-06-15 10:57 PM
  14. yeo123's Avatar
    WhatsApp sluggish, after installed blitz 798. WhatsApp sending video stuck and sluggish.

    BlackBerry Z10/STL100-2
    06-07-15 02:08 AM
  15. ZeBB45's Avatar
    OS 10.3.2.798 Findings & Fixes Thread!-screen-20150607-112458.png

    Talking on kik for just under 2 hours drained my battery by 25%, in the grand scheme of things that's not bad considering how bad the android runtime drained the battery on previous OS versions.

    On 3.2 I can have kik running in the background (not active frame) and it does not drain my battery unlike on previous OS versions.

    When I'm not using andorid apps for long periods of time my battery life is better than ever on this build.

    Q10 - 10.3.2.798/SR .516  < σиє ℓσνє > 
    06-07-15 05:27 AM
  16. versus13's Avatar
    This build for me on my Q10 is the best it's being at for a while.

    Solid battery
    Good Signal + No WiFi resets
    Smoother android applications
    Some nice new additional features
    Bluetooth seems to be fixed in this version
    Same here.
    Q10SQN100-3/10.3.2.798

    Posted via CB10
    06-07-15 07:09 AM
  17. tmoore3496's Avatar
    This is most stable build on my unlocked passport,but of course I autoload it and didn't restore anything,just started fresh!!!!!Love it!

    Posted via CB10
    Sergey Lekomtsev likes this.
    06-07-15 07:14 AM
  18. WanShark69's Avatar
    I give the Z10 two hard resets and he is on the wallcharger for now. Gonna use it for 2 - 3 days to give the OS time to settle in. When it's don't get better i gonna reload him with an autoloader.
    Keep us posted; it will help to save some lives like mine in particular! Lolx


    Sent from my iPhone via TapaTalk
    06-07-15 10:08 AM
  19. zmsox's Avatar
    From day to day, battery is going to be better

    ClassicSQC100-1/10.3.2.798

    Posted via CB10
    06-07-15 10:13 AM
  20. xmixers's Avatar
    BB Logo is dissapear while using WiFi (after stanby/dim mode) - using BB Z3 10.3.2.789 radio 799
    06-07-15 10:26 AM
  21. James Blight's Avatar
    Would like to know how big the file was from someone coming from OS 10.3.1 my poor Q5 will run out of space soon lol

    If it's 100mb that's cool. Will only take 5 minutes but it's it's north of 500mb might have to consider moving some files off my device.


    Posted via BlackBerry Q5 on 10.3.1.2576
    It was 1.6 GB for me to go from 10.3.1 to 10.3.2 on my z30.

     Z30 STA100-5 on OS 10.3.2.798 / SR 10.3.2.516
    06-07-15 10:58 AM
  22. D3C0D3R's Avatar
    Is any one having issues with Waze? I am on a AT&T Passport, downloaded Waze from Snap. When I open app everything comes except for the map, I can enter destination, get a route, see the route on the screen but can not see the streets mapped out. I have done numerous hard resets and app installs.

    Posted via CB10
    Nope! My Waze has been working perfect

    Crashes sometimes while it's minimized so to speak, but that's always been an issue on BlackBerry10. It seems to work well though as per usual!

    Uninstall the app, do a hard reset and then install it again. If that still doesn't work, then try reBlitzing except this time uncheck "only install newer files."

    Both of those worked on different occasions for me in the past!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.798
    06-07-15 11:25 AM
  23. dblake15's Avatar
    How long does it take for the battery to settle? I am on ATT variant passport with 798 installed and reinstall of all apps, no restore and the battery life has been attrocious compared to my other unlocked passport. Any ideas? Could this be a problem with the ATT passport?

    Thanks
    06-07-15 01:30 PM
  24. Matty's Avatar
    It was 1.6 GB for me to go from 10.3.1 to 10.3.2 on my z30.

     Z30 STA100-5 on OS 10.3.2.798 / SR 10.3.2.516
    Wow, thats quite a large update, Thanks for the response.
    Will definitely be doing the update at work. Home internet only has a 1mbps line vs 100mbps at work :P
    06-07-15 02:03 PM
  25. SilkySunshine's Avatar
    Is anyone else still having the issue where Battery Save Mode doesn't turn off Location Service? It is set to turn it off on Settings. This has been an issue since the last couple builds of 10.3.1. It wasn't fixed for me in 10.3.2.680 and still not fixed in 10.3.2.798. I'm using Z10STL100-3/10.3.2.798.

    Posted via CB10
    06-07-15 06:17 PM
602 ... 1819202122 ...

Similar Threads

  1. BlitzOS 10.3.2.798 (SR 516) All BB10 Devices
    By DLewis13 in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 06-10-15, 05:45 PM
  2. Blend on 10.3.2.400
    By ivanba121 in forum BlackBerry Blend
    Replies: 3
    Last Post: 06-03-15, 10:51 AM
  3. Camera performance with 10.3.2
    By Peterrrrr1 in forum BlackBerry Q10
    Replies: 7
    Last Post: 06-03-15, 05:59 AM
  4. OS 10.3.2.798 update files for all BlackBerry 10 devices now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-02-15, 02:46 PM
  5. Just received OTA 10.3.2.440 from Telus in the Hamilton area
    By Berry-cracked-up in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-02-15, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD