06-27-15 02:49 PM
602 ... 1011121314 ...
tools
  1. ahmetseyyah's Avatar
    I just noticed that in the browser on youtube when I exit full screen video stops playing. When I hit the play button it goes to full screen anyway.

    Posted via CB10
    06-03-15 02:34 PM
  2. JamieWilson01's Avatar
    Anyone having issues with CB10 app on this build.

    I can't see the news feed or any other tab other than forums.

    I have deleted the app then hard rebooted and reinstalled and still no news feed.


    OS 10.3.2.798 Findings & Fixes Thread!-img_20150603_203732.png
    OS 10.3.2.798 Findings & Fixes Thread!-img_20150603_203727.png

    Via CB10 from Scotland using PassportSQW100-1/10.3.2.798
    06-03-15 02:39 PM
  3. Chris Degroote's Avatar
    Greetings to you. I'm interested to note your remarks on wifi and carrier signal performance.
    Did you ever run 10.3.1.2744? If so, could I ask you to share your experience/opinion, comparing wifi and carrier signal. Did you especially notice an improvement?

    I'm still on 10.3.1.2744, and my carrier signal is the best it has ever been. Wifi is a bit weak, but ok. If there is evidence of improvement in both, then I may consider going for it.

    Thanks and regards.
    Grtz to you to,
    Well, I have to say that I load every leak and official OS since 10.2.1.xxxx. I only saw on 10.3.2.500 and 10.3.2.680 the wi-fi reception was bad in some parts of the house. It's never drops to zero but I have only two bars instead of full reception. On this build it is back to normal.
    Better reception on 4G to. For now I set my phone on only 3 &4 G ( before on 2 & 3 G), the battery life is the same for now after one day.

    Posted via CB10
    06-03-15 02:59 PM
  4. vegaBB's Avatar
    Anyone having issues with CB10 app on this build.

    I can't see the news feed or any other tab other than forums.

    I have deleted the app then hard rebooted and reinstalled and still no news feed.


    Click image for larger version. 

Name:	IMG_20150603_203732.png 
Views:	2944 
Size:	47.2 KB 
ID:	355873
    Click image for larger version. 

Name:	IMG_20150603_203727.png 
Views:	2947 
Size:	26.8 KB 
ID:	355874

    Via CB10 from Scotland using PassportSQW100-1/10.3.2.798
    Works so far, except no active frame

    PP SQW100-1/ OS 10.3.2.798
    JamieWilson01 likes this.
    06-03-15 03:10 PM
  5. ToniCipriani's Avatar
    What version of Office Mobile are you using and how did you get it - snap or Amazon.

    Since the about the beginning of the year, I've been unable to download office mobile from either store

    Thank you
    Neither, not even in Cobalt's store. I ended up sideloading it.
    06-03-15 03:27 PM
  6. ToniCipriani's Avatar
    Same 10.3.2.440 on my Passport (brought from amazon, no carrier) after yesterday (June 02, 2015) update.

    This update totally screwed up the Chinese Cangjie 倉頡 input method and I need to type Chinese daily (for those who know how to type using Cangjie, try to type "人" with the key 'O', the predictions now mixing up with Chinese sentences and English predictions, slowing down my typing speed a lot).

    I already tried to play around the settings by turning ON/OFF some predictions and input settings, I really have no clue how to fix it still.

    I am afraid I need to search for how to rollback the update... geez Blackberry.
    I know I had handwriting and pinyin for Traditional Chinese, both got switched to Simplified Chinese after the upgrade. Reverted handwriting to Traditional, but pinyin no longer has Traditional...
    06-03-15 03:29 PM
  7. jope28's Avatar
    Dunno about everyone else but I use backup pro and not link.
    I use Ultimate Backup and always works like a charm. I haven't backed up to a PC since the legacy OS days.

    [Hopefully NOT edited by admin to be fair lol. ] Frosty White Q10/10.3.2.798 CB10
    kbz1960 likes this.
    06-03-15 03:29 PM
  8. sweb's Avatar
    Posted via CB10
    SteelGreek likes this.
    06-03-15 03:49 PM
  9. ma678's Avatar
    My Q10 SQN100-3 started to have "Wi-Fi Connection Limited" issue since I upgraded it from 680 to 798 yesterday. I have never had this issue at the same locations prior to 798.

    Anyone has similar issue?
    06-03-15 03:52 PM
  10. SteelGreek's Avatar
    Posted via CB10
    /thread

    Nothing else needs to be read- most meaningful post here

    Posted via CB10
    Pdinos3 likes this.
    06-03-15 04:14 PM
  11. rbtg's Avatar
    680 it's got no issues for me , any improvements with 798?
    06-03-15 04:30 PM
  12. Pdinos3's Avatar
    680 it's got no issues for me , any improvements with 798?
    Yes


    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    SteelGreek, Flatman and rbtg like this.
    06-03-15 04:31 PM
  13. scienceboy's Avatar
    I've never had problems loading leaks before, but this one crashes using Sachesi when it gets to the OS file... any ideas?

    Posted via CB10
    06-03-15 05:48 PM
  14. Graheem's Avatar
    Since 10.3.1, and continuing here with 10.3.2.798...I can no longer install apks that are on my cloud (box) or media card, or device - I just get message "Unable to install this app". Anyone know what's up with this? What led me to this was trying to upload older APKs of apps that have broken since 10.3.1 &/or 10.3.2. To specify a few: Mint, Translate (no longer speaks out work, message says "no volume"), Kindle (just hangs, won't open books).
    06-03-15 05:53 PM
  15. anon(9208252)'s Avatar
    I've never had problems loading leaks before, but this one crashes using Sachesi when it gets to the OS file... any ideas?

    Posted via CB10
    Did you take the wallpaper bar out, some have had problems with it.
    06-03-15 05:53 PM
  16. anon(6102930)'s Avatar
    Yeah. Follow the instructions Usman posted on page one of the thread where he posted the links. I did extract apps and out em with the OS and Radio first. Also, my volume issue came back

    I like Cookies.
    06-03-15 05:58 PM
  17. yessuz's Avatar
    Well, it's been 3 days now. Battery life is somewhat worse than .500

    Maybe still settling in...

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    06-03-15 06:01 PM
  18. JstAntherAnimal's Avatar
    Noticed this problem in .680 and it is still occurring in .798......

    In SMS module, composing a message. Leave the module with the composed message unsent (e.g. a draft). The draft message shows up in the message preview window in HUB. But, when I return to the SMS module to finish composing the message to send it, the text of the draft is not in the edit window. Instead, I have the text of a message I sent 4 or 5 replies ago. Interestingly, when I go back out to the HUB preview I still see the text of the draft that I had originally left in SMS edit window, but no matter how many times I re-enter the SMS module, the draft message that I left there is gone. Very annoying. Anyone else care to try and duplicate this problem? Thanks!!

    Sent from my Verizin Leekberry Z30 running OS 10.3.2.798
    Last edited by JstAntherAnimal; 06-03-15 at 07:40 PM.
    06-03-15 06:18 PM
  19. jhimmel's Avatar
    VZW Z30.
    Built Autoloader from Debrick and Radio. Ran Autoloader, then patched the VZW VVM file and performed a restore (minus BlackBerry Runtime) in order to get VZW VVM functioning (this is only necessary if you are on Verizon and use their VVM, and this is still the ONLY known way to get it working)

    This build is working great. I have found zero issues in the past day of use. Camera is improved. Even the small issues I had on 10.3.1 (Keyboard Feedback not silent with volume slider set to 0, and Volume rockers not working smoothly) are gone on this build. Everything running smooth, which is good since there is no going back. :-)

    Those are my findings. Very happy.

    Posted via CB10
    rbtg and gfondeur like this.
    06-03-15 06:29 PM
  20. domex's Avatar
    How is .798 working out for classic users ? I have not seen to many comments in the findings thread from classic users. I'm still debating on installing . 798 on my T-Mobile purchased classic. Thank you

    T-mobile ClassicSQC100-4/10.3.1.2744 via CB10
    06-03-15 07:02 PM
  21. fjfisher601#AC's Avatar
    So far this has been a great install. Everything is working except Blackberry Maps where I get a blacked out screen. But since I use BE Maps, it's not an issue as that app works great. Satellite lock is almost immediate. Everything else is fine


    Posted via CB10
    domex likes this.
    06-03-15 07:13 PM
  22. D3C0D3R's Avatar
    Interesting. I never got any update notification--I used the Blitz update of 798 over 680. Right now I'm reinstalling 798--the whole thing--from the Blitz folder as a last ditch effort to see if the BT problem can be solved.

    Also, I found an old BT keyboard to try. It paired right away with the Passport, then disconnected spontaneously from it.

    I'm pretty sure this entire BT connection problem has to do with the Passport--maybe just some Passports--and possibly the OS interactions with the Passport, given the wide variety of BT devices that are having issues with Passports. At this point I really doubt that the Plantronics is at fault.

    I think I'm going to have to swap out the Passport once again, whether it's through BlackBerry itself or Amazon.
    That's unfortunate, but I hope it works out!

    Mine seems to be that every time I connect it to the car, and after two days of experimenting, it's consistent that after a couple hours it won't recognize my music to autoplay nor will any data about the music pass like I've posted elsewhere. It's intermittent though, because after work I was able to go 4 hours without connecting to it and then when I got in the car it connected right away no troubles like normal...

    C'est la vie \_(ツ)_/

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.798
    06-03-15 07:14 PM
  23. D3C0D3R's Avatar
    I don't know if this is new but now on the description tab we could see the app version
    Attachment 355851

    Posted via CB10
    Yeah that's been working since .680, but had thought it was just a couple apps that had made themselves BlackBerry compatible. Looks like it's BlackBerry improving it actually!

    Anyone know why I cannot see my attachment in the post above?

    Via CB10 from Scotland using PassportSQW100-1/10.3.2.798


    It's a known CB10 bug unfortunately, seeems like they mucked up with when you quote another post, if you put an attachment, you can only see it as a link and it doesn't load the image :\

    I've reported it before but I guess it's not high on their priority list...

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.798
    JamieWilson01 likes this.
    06-03-15 07:15 PM
  24. WimpySr's Avatar
    Anyone having trouble getting BB Protect working? I upgraded from 10.3.1.1889 (or something, don't recall now) and Protect gives me a "Blackberry Protect Unavailable" error.
    I just did a Blitz upgrade from 10.3.1 via Sachesi and had this issue. A hard reboot and it's all good now.
    06-03-15 07:51 PM
  25. JstAntherAnimal's Avatar
    So, in .798 I cannot get a lock command from BB Protect with my Z30 connected to my wireless router. As soon as I turn off the wireless radio on the Z30 the lock command is received over the BIS network. Perhaps a funciton of my secutiry settings on my Cisco EA4500? Can anyone else reproduce this issue?

    Update: This was not a BB issue, but rather my router security settings (e.g. BB protect uses a "ping" to locate the device and my settings block anonymous internet ping requests).

    RESOLVED
    Last edited by JstAntherAnimal; 06-03-15 at 09:15 PM.
    06-03-15 08:11 PM
602 ... 1011121314 ...

Similar Threads

  1. BlitzOS 10.3.2.798 (SR 516) All BB10 Devices
    By DLewis13 in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 06-10-15, 05:45 PM
  2. Blend on 10.3.2.400
    By ivanba121 in forum BlackBerry Blend
    Replies: 3
    Last Post: 06-03-15, 10:51 AM
  3. Camera performance with 10.3.2
    By Peterrrrr1 in forum BlackBerry Q10
    Replies: 7
    Last Post: 06-03-15, 05:59 AM
  4. OS 10.3.2.798 update files for all BlackBerry 10 devices now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-02-15, 02:46 PM
  5. Just received OTA 10.3.2.440 from Telus in the Hamilton area
    By Berry-cracked-up in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-02-15, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD