12-30-17 01:24 PM
473 ... 45678 ...
tools
  1. mndendera's Avatar
    My battery is very good on z10-1 with radio 10.3.2.2814. I installed core only. Will try the updated apps latter.

    Posted via CB10
    07-06-16 06:06 AM
  2. Appu R Nath's Avatar
    How to update?

    Posted via CB10
    07-06-16 06:15 AM
  3. Gerzon's Avatar

    What's the difference VERIZON QC8960 and QC8960 for Debrick and Core OS.
    If our device Verizon product, what is the problem that appears when using the OS files are not Verizon (only QC8960).
    07-06-16 06:39 AM
  4. Gerzon's Avatar
    What's the difference VERIZON QC8960 and QC8960 for Debrick and Core OS.

    If our device Verizon product, what is the problem that appears when using the OS files are not Verizon (only QC8960).
    07-06-16 06:46 AM
  5. seletok's Avatar
    Clean install?
    No. Via Sachesi.

    Posted via CB10
    07-06-16 06:53 AM
  6. Aju's Avatar
    No. Via Sachesi.

    Posted via CB10
    U should do a complete new install in that case.
    But if I were u, I would wait until the next os comes !!


    Posted via CB10
    07-06-16 07:02 AM
  7. conite's Avatar
    What's the difference VERIZON QC8960 and QC8960 for Debrick and Core OS.

    If our device Verizon product, what is the problem that appears when using the OS files are not Verizon (only QC8960).
    They used to be different (carrier bloatware and a slightly different radio). But even then, it didn't matter. You can install either.
    07-06-16 08:13 AM
  8. Dunt Dunt Dunt's Avatar
    What's the difference VERIZON QC8960 and QC8960 for Debrick and Core OS.

    If our device Verizon product, what is the problem that appears when using the OS files are not Verizon (only QC8960).
    Only issue I had was the My Verizon app wouldn't work....
    07-06-16 08:35 AM
  9. Besi Hoxha's Avatar
    With new update can change lte band for z10 slt3, I need 2600 mhz to use 4g lte in Albania, but z10 slt3 do not support this band, can tell me if I can be to update lte band for slt3? Thanks
    07-06-16 08:42 AM
  10. conite's Avatar
    With new update can change lte band for z10 slt3, I need 2600 mhz to use 4g lte in Albania, but z10 slt3 do not support this band, can tell me if I can be to update lte band for slt3? Thanks
    You can't change the hardware, no.
    07-06-16 08:46 AM
  11. Gerzon's Avatar
    What's the difference VERIZON QC8960 and QC8960 for Debrick and Core OS.

    If our device Verizon product, what is the problem that appears when using the OS files are not Verizon (only QC8960).

    They used to be different (carrier bloatware and a slightly different radio). But even then, it didn't matter. You can install either.

    Thank you very much, Conite.
    07-06-16 10:08 AM
  12. thatplaybookguy's Avatar
    Thank You everyone who helped get this out, waiting on a Blitz.
    07-06-16 10:26 AM
  13. Gerzon's Avatar
    For OS 10.3.2.2888, where a good radio is used, Radio 10.3.2.2877 or 859 or 2340 or 2814 or which?

    Z30STA100-3/OS 10.3.2.2888
    07-06-16 10:28 AM
  14. pedmag's Avatar
    Any Blits for this 2888 or wear I can learn to make a Blits with the files of this OS
    07-06-16 11:11 AM
  15. brookie229's Avatar
    For OS 10.3.2.2888, where a good radio is used, Radio 10.3.2.2877 or 859 or 2340 or 2814 or which?

    Z30STA100-3/OS 10.3.2.2888
    .2877 should be good for you.
    07-06-16 11:17 AM
  16. brookie229's Avatar
    Any Blits for this 2888 or wear I can learn to make a Blits with the files of this OS
    All you need to do is use Sachesi to install the correct core OS bar file for your device, the correct radio bar for your device and the updated app bars. Download all 3 of these items, place them all in a folder and then using Sachesi just drop the folder on the install window. All the files are found on the first post of this thread. The updated app bars (15 files) are also on the first page.
    thatplaybookguy likes this.
    07-06-16 11:24 AM
  17. d_nev's Avatar
    Blitz would be highly appreciated. Thanks a lot.

    Blackberry Passport | Czech Republic
    07-06-16 11:24 AM
  18. mainely_linux's Avatar
    Blitz is overkill if you are doing a non-destructive update. You simply need the core, radio and the apps zip from the first post. Its a difference of over a gig of useless downloads.

    This guide will give you the basics of dragging and dropping these few files into your device to do the update: http://forums.crackberry.com/bb10-le...achesi-904841/
    Mecca EL and thatplaybookguy like this.
    07-06-16 11:27 AM
  19. Rngadng's Avatar
    Re: 2888 version and a Passport: has anybody determined if 2888 fixed the issue with Passports of the bottom row of letters not typing property (double entry sometimes, or sometimes no entry at all).
    If not, is the consensus that the best fix is to go back to 2813?
    thanks
    07-06-16 11:28 AM
  20. mainely_linux's Avatar
    has anybody determined if 2888 fixed the issue with Passports of the bottom row of letters not typing property
    I have been on 2876 for quite some time, I recently updated to 2888. I have not experienced the issue you have on my passport. You might consider doing a clean install with an autoloader to start off on a fresh slate. If youve done multiple non-destructive updates you possibly carried over some funky issues between releases.
    07-06-16 11:31 AM
  21. mainely_linux's Avatar
    Thank You everyone who helped get this out, waiting on a Blitz.
    Why not make your own instead of waiting? Thurask took the time to write up this guide to help the community. Sit back, read a little and learn the process. http://forums.crackberry.com/bb10-ti...es-you-993536/
    Mecca EL likes this.
    07-06-16 11:33 AM
  22. ilam82's Avatar
    Which files should I download for my z30 to make a blitz?

    Posted via CB10
    07-06-16 11:56 AM
  23. mainely_linux's Avatar
    Which files should I download for my z30?
    What OS version are you on now?
    07-06-16 12:00 PM
  24. Ahamefule Godwin's Avatar
    Ok

    Posted via CB10
    07-06-16 12:31 PM
  25. zocster's Avatar
    No. Via Sachesi.

    Posted via CB10
    Looks like you're having isolated issue, so I'd suggest, give it a clean load...
    07-06-16 12:53 PM
473 ... 45678 ...

Similar Threads

  1. Can't connect Passport to windows 10 via Hotspot
    By Lee Sykes in forum BlackBerry Passport
    Replies: 12
    Last Post: 09-30-16, 06:05 AM
  2. BlackBerry 10 EOS by 2018? (Rumor)
    By kevwill6115 in forum General BlackBerry Discussion
    Replies: 73
    Last Post: 07-18-16, 05:56 PM
  3. BlackBerry Z10 Can't Relaod OS / BB10-0015 Restart Loop?
    By kaanklky in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-03-16, 04:41 PM
  4. No more WhatsApp on BlackBerry 10?
    By metin_gafar in forum BlackBerry Classic
    Replies: 6
    Last Post: 07-03-16, 12:00 PM
  5. Os 10.3.3
    By lilevo93 in forum Ask a Question
    Replies: 1
    Last Post: 07-03-16, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD