12-30-17 12:24 PM
473 ... 1516171819
tools
  1. conite's Avatar
    Loaded the "upgrade" from BBW. Same issue. I get the green line going across the middle of the screen. For the first time though I get the freeze to occur when the phone is just sitting. I am reinstalling the OS using Sachesi with the "Only install newer apps" box unchecked. I will report back the results once the install is complete and the phone settles for a day or two.

    Thanks for the help on this and more to come unlike Blend.
    You must reboot immediately after install - you do not open it.
    08-08-16 01:29 PM
  2. PHughes's Avatar
    Loaded the "upgrade" from BBW. Same issue. I get the green line going across the middle of the screen. For the first time though I get the freeze to occur when the phone is just sitting. I am reinstalling the OS using Sachesi with the "Only install newer apps" box unchecked. I will report back the results once the install is complete and the phone settles for a day or two.

    Thanks for the help on this and more to come unlike Blend.
    If you get the green line, leave it alone for a while and let the runtime load, it seriously can take a while. Once it does it the first time, it will be okay after that. I had the same issue.
    08-08-16 02:19 PM
  3. meatball66's Avatar
    No green line on the first use of an Android app. I did wait for about 90 minutes after the installation of the OS before trying an Android app.
    08-08-16 04:20 PM
  4. PHughes's Avatar
    No green line on the first use of an Android app. I did wait for about 90 minutes after the installation of the OS before trying an Android app.
    No, once you start to open an Android app, and see the green line, let it go for a while and wait for the runtime to finish loading. Mine seemed like it was frozen a few times after an update as well, but if I simply gave it time, it finished loading and Android apps worked fine.

    Posted via CB10
    08-08-16 05:53 PM
  5. Heavens1's Avatar
    What's 'runtime'? I downloaded the autoloader (Z30 for my Classic) this afternoon and all works well (new Classic user and first time autloader update). Hurrah! And thank you to all those involved in getting this update out and happening.

    I did a Link backup prior to download, and a selective restore of App Data minus BB Runtime, and a couple of other apps I don't use. I also restored Media and Device Settings.

    I don't use Android apps or any non BB installed apps. So, what role does runtime have for me?
    08-09-16 04:26 AM
  6. madh263362's Avatar
    What's 'runtime'? I downloaded the autoloader (Z30 for my Classic) this afternoon and all works well (new Classic user and first time autloader update). Hurrah! And thank you to all those involved in getting this update out and happening.

    I did a Link backup prior to download, and a selective restore of App Data minus BB Runtime, and a couple of other apps I don't use. I also restored Media and Device Settings.

    I don't use Android apps or any non BB installed apps. So, what role does runtime have for me?
    If no android apps no issues with runtime


    Z30STA100-2/10.3.2.2888
    Heavens1 likes this.
    08-09-16 07:30 AM
  7. cchilderhose's Avatar
    Hub sucks on this one constantly freezing and going white. Then takes a bit to come back up like unresponsive.

    Posted via CB10
    08-11-16 06:19 PM
  8. conite's Avatar
    Hub sucks on this one constantly freezing and going white. Then takes a bit to come back up like unresponsive.

    Posted via CB10
    That's not a function of this OS. Your problem is elsewhere. Perhaps a clean install is in order.
    08-11-16 07:46 PM
  9. Redgewafu's Avatar
    Hi, I'm new here... I have a Z10 STL 100-2. OS version 10.3.2.2639

    What files for my Z10 I needed to download to update my phone.

    Coz there are two kinds sets of available for download, and I dont know which is for my Z10.. thanks
    Last edited by Redgewafu; 08-11-16 at 08:58 PM.
    08-11-16 08:39 PM
  10. jevinzac's Avatar
    Hi, I'm new here... I have a Z10 STL 100-2. OS version 10.3.2.2639

    What files for my Z10 I needed to download to update my phone.

    Coz there are two kinds sets of available for download, and I dont know which is for my Z10.. thanks
    Download Z10STL100-2-3.7z file. The file ending with the extension 7z!

    Posted via CB10
    08-12-16 03:38 AM
  11. meatball66's Avatar
    That's not a function of this OS. Your problem is elsewhere. Perhaps a clean install is in order.
    With all due respect I was having the exact same problem with my Passport and Hub. Monday of this week I switched to my Z30 using the same OS and on Wednesday I started to have the same issue with Hub.

    Both devices were factory wipes and clean install of all apps. Did not do a backup and restore on either. Not sure how it would go from the Passport to the Z30. It may be some combination of apps/OS/Runtime version... I have no idea, but more than willing to try anything.
    08-12-16 07:45 AM
  12. PHughes's Avatar
    I have gone between this OS and 2813. I had typing issues with my Passport, autocorrect erasing whole words, leaving nothing but the first letter, or a duplicate word. 2888 didn't fix it, so I figured the issue was elsewhere. I went back to 2813.

    I decided to try 2888 again a week or so ago since the typing issue was in both releases. I was not having any real issues, but noticed I dropped more calls, and had more call failures on 2888, I also had no signal in locations where I usually did have signal. I am often inside a riverboat that blocks a lot of signal. The call failures occur in my living room. I have poor signal here. I went back to 2813 the other night and my signal is back to normal. The radio file in 2813 works best for me in this area evidently.

    As far as the typing issue goes, it seems to have gone away. I deleted some apps I wasn't using, they were third party apps for Facebook. Interestingly, after deleting those apps, I have had no more issues with typing. I did have plenty of free memory, but possibly one of those apps had a memory leak. Who knows, but for now all is working well.
    08-12-16 12:24 PM
  13. abdulsadique786's Avatar
    which link do i use for windows autoloader for Z10?
    08-12-16 02:01 PM
  14. conite's Avatar
    which link do i use for windows autoloader for Z10?
    Go to thurask's archive linked in the first post.

    Use the Z10 autoloader that corresponds to your device variant.

    Priv STV100-1/AAF960 Z30STA100-5/10.3.3.746
    08-12-16 02:16 PM
  15. neeraj121y's Avatar
    When OTA IS coming?
    08-16-16 03:19 AM
  16. conite's Avatar
    When OTA IS coming?
    Never.
    08-16-16 07:19 AM
  17. ohaiguise's Avatar
    Stick a fork in its ***, because BB10 is done. :P
    08-16-16 07:39 AM
  18. James Blight's Avatar
    I can't get sachesi to run on my PC. So frustrating. Missing. DLL files missing. Tried the fixes suggested on the forum. No luck. Passing on this leak for now. Frustrated as I just spun my z30 back up as my daily driver.

    Posted via CB10
    08-16-16 06:33 PM
  19. thurask's Avatar
    I can't get sachesi to run on my PC. So frustrating. Missing. DLL files missing. Tried the fixes suggested on the forum. No luck. Passing on this leak for now. Frustrated as I just spun my z30 back up as my daily driver.

    Posted via CB10
    Tried DBBTool?
    08-16-16 09:06 PM
  20. James Blight's Avatar
    Tried DBBTool?
    Not yet, but I will give it a shot. Never tried it for OS installs.

    Posted via CB10
    08-16-16 10:31 PM
  21. Alooi Divona's Avatar
    this os feels much snappier than 10.3.2.2876 , solved Instagram issue for me that it wasn't loading or refreshing ( idk if it was cuz of the OS but upgrading to 10.3.2.2888 helped me )
    08-24-16 06:57 PM
  22. James Blight's Avatar
    I used to be right on the edge of the latest OS leaks, but can't be bothered with this one. I don't think there is enough in it to make it worthwhile from where I am now...

     Z30 | STA100-5 | 10.3.2.2876 & iPhone 6s
    08-24-16 08:05 PM
  23. Rustiman's Avatar
    I realise ones experience with a specific OS differs from person to person, but personally I find .2888 much "smoother" than .2876.
    08-25-16 12:19 AM
  24. James Blight's Avatar
    I realise ones experience with a specific OS differs from person to person, but personally I find .2888 much "smoother" than .2876.
    Hmmmmm...perhaps worthwhile then...

     Z30 | STA100-5 | 10.3.2.2876 & iPhone 6s
    eylee likes this.
    08-25-16 09:57 AM
  25. conite's Avatar
    Hmmmmm...perhaps worthwhile then...

     Z30 | STA100-5 | 10.3.2.2876 & iPhone 6s
    Placebo effect, combined with fresh-install house cleaning.
    08-25-16 09:59 AM
473 ... 1516171819

Similar Threads

  1. Can't connect Passport to windows 10 via Hotspot
    By Lee Sykes in forum BlackBerry Passport
    Replies: 12
    Last Post: 09-30-16, 05:05 AM
  2. BlackBerry 10 EOS by 2018? (Rumor)
    By kevwill6115 in forum General BlackBerry Discussion
    Replies: 73
    Last Post: 07-18-16, 04:56 PM
  3. BlackBerry Z10 Can't Relaod OS / BB10-0015 Restart Loop?
    By kaanklky in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-03-16, 03:41 PM
  4. No more WhatsApp on BlackBerry 10?
    By metin_gafar in forum BlackBerry Classic
    Replies: 6
    Last Post: 07-03-16, 11:00 AM
  5. Os 10.3.3
    By lilevo93 in forum Ask a Question
    Replies: 1
    Last Post: 07-03-16, 06:23 AM
LINK TO POST COPIED TO CLIPBOARD