06-18-16 08:17 PM
214 ... 6789
tools
  1. devarshi84's Avatar
    I am on verizon 10.2. Can I just upgrade the radio files via Sachesi? Noob question but it is important for me as my handset keeps losing and picking up connection. This also leads to heating up and bad battery life.
    04-01-15 01:26 AM
  2. devarshi84's Avatar
    Also do I need to update the apps files if upgrading for 10.2 to 10.3.2? I might want to foregoo installing many apps which I do not use.
    04-02-15 04:37 AM
  3. erezzun's Avatar
    Your phone won't boot up if you just loaded core and radio. All app pack is needed.
    Search the forums for the tutorial to upgrade your phone via Blitz.
    04-02-15 04:45 AM
  4. devarshi84's Avatar
    Thank you. Just patted myself on the back for not being more adventurous. :P
    04-02-15 06:27 AM
  5. bikor's Avatar
    I have a BB Z10, tried to follow post #118, but I do not see OS 10 in my Beta Zone. Any suggestion to get this leaked on STL100-1?

    Thanks!

    Posted via CB10
    04-03-15 06:04 PM
  6. georgetown2093's Avatar
    Just type leaked os 10.3.2 in the seache box. On crackberry.com you sould see the post with all the links and instructions.

    Posted via CB10
    04-03-15 10:52 PM
  7. devarshi84's Avatar
    I updated radio+OS+apps from 10.2 to 10.3 and my Hub phone app and message apps dissappeared.

    PS: I unzipped the apps folder and deleted subfolder named MACOSX and deleted a bar file listed under wallpaper in OS.

    What did I do wrong?
    mariusvam likes this.
    04-04-15 01:44 AM
  8. tdyhedge's Avatar
    I updated radio+OS+apps from 10.2 to 10.3 and my Hub phone app and message apps dissappeared.

    PS: I unzipped the apps folder and deleted subfolder named MACOSX and deleted a bar file listed under wallpaper in OS.

    What did I do wrong?
    You didn't backup and use an autoloader to upgrade to the latest 10.3.1, such as .2558, .2582, or .2708 first, before going to 10.3.2

    Posted via CB10
    04-05-15 07:01 PM
  9. saral99's Avatar
    Has anyone loaded this latest leak on a q5 and if so has it improved wifi connectivity and range? As 10.3.1 whichever variant is really doing my head, I'm getting dropped connection about 6 meters away from my router and before upgrading to 10.3 I never had a proble with wifi at all
    04-07-15 05:52 PM
  10. saral99's Avatar
    Sod it Wifi can't be any worse

    Do I just need to follow Robbineeza's instructions, as below, 10.3.2 will be installed?

    This is a 'Blitz' non-destructive upgrade file for ALL devices. This will upgrade your phone to OS 10.3.1.2582 + Radio 10.3.1.2583 + ALL apps. This package uses ALL 2582/2583 files. (Remember Sachesi 2.0.0 will only install newer files and skip others)

    **Although a Blitz has already been put together by DLewis13 for just the updated apps, this includes ALL apps, according to Sachesi only 42 updated from 2558 (including Core and Radio), same apps as 2576.


    Blitz files REQUIRE: Sachesi 2.0.0 (Windows, Linux or OSX), choose the 2.0.0 RC
    Blitz file on MEGA is here: https://mega.co.nz/#!rlNVSBLR!EEbKo0...i4tZou3cCyoyew (file size 2.41GB)Blitz file on Bitcasa is here: Will be uploaded when I get chance, and when Bitcasa is not being such a b***h
    Also, remember that I just throw together the packages, xSacha made the Blitz upgrade possible with his tools.


    After downloading the above files, follow these instructions:
    1. Run Sachesi 2.0.0 RC
    2. Open the Install tab
    3. Connect your device and get to the screen that shows your currently installed applications.
    4. Drag the BlitzOS2582.zip or on to the Install tab.

    It should then extract and install to your device.
    04-08-15 07:51 AM
  11. georgetown2093's Avatar
    I have the same problem but I never though I would be because of the update I will ttry to get back to 10.3.1

    Posted via CB10
    04-08-15 08:04 AM
  12. saral99's Avatar
    Opps realised I'd copied and pasted the wrong thread, meant to copy and paste the 10.3.2 instructions

    Which OS are u running georgetown? Wifi has been shocking the minute I upgraded from 10.2 to 10.3 tried 3 different versions, all the same for wifi...rubbish
    04-08-15 01:18 PM
  13. ashwani varshney's Avatar
    Is it not for Z3 stj100-1???

    Posted via CB10
    04-08-15 11:14 PM
  14. conite's Avatar
    Is it not for Z3 stj100-1???

    Posted via CB10
    Did you read the title of the thread and the first post?

    Z30STA100-5/10.3.2.281
    04-08-15 11:32 PM
  15. saral99's Avatar
    Trying to download 10.3.2 got the blitz file but sachesi says I need 2.3gb but I only have 1.9gb space. am I doing something wrong? I've deleted everything I can already

    ive got a q5 sqr100-2, running 10.3.1.2576 at present

    any advice would be much appreciated
    04-09-15 02:35 PM
  16. conite's Avatar
    Trying to download 10.3.2 got the blitz file but sachesi says I need 2.3gb but I only have 1.9gb space. am I doing something wrong? I've deleted everything I can already

    ive got a q5 sqr100-2, running 10.3.1.2576 at present

    any advice would be much appreciated
    The Q5 is always a problem because of its smaller 8gb storage. Sachesi has to dump everything onto the device first, and then it installs from there - so you really need double the space of the installed OS.

    Until you can update with Link instead (when it becomes official), there is really not anything you can do other than to delete more stuff.

    Z30STA100-5/10.3.2.281
    04-09-15 02:40 PM
  17. saral99's Avatar
    The Q5 is always a problem because of its smaller 8gb storage. Sachesi has to dump everything onto the device first, and then it installs from there - so you really need double the space of the installed OS.

    Until you can update with Link instead (when it becomes official), there is really not anything you can do other than to delete more stuff.

    Z30STA100-5/10.3.2.281
    Hi, thanks for your response

    If I do a factory re-set thru Link would that make enough space?

    I was hoping the update would help with my wifi range woes
    04-09-15 03:00 PM
  18. conite's Avatar
    Hi, thanks for your response

    If I do a factory re-set thru Link would that make enough space?
    I would imagine so.

    Z30STA100-5/10.3.2.281
    04-09-15 03:05 PM
  19. saral99's Avatar
    Thanks, I'll let you know how I get on...
    04-09-15 03:12 PM
  20. georgetown2093's Avatar
    I am running 10.3.2.281

    Posted via CB10
    04-09-15 03:27 PM
  21. saral99's Avatar
    I am running 10.3.2.281

    Posted via CB10
    So am I now

    ...but WiFi is still as lousy as ever, seriously considering going back to 10.2, my phone is almost unusable on wifi
    04-09-15 05:51 PM
  22. conite's Avatar
    So am I now

    ...but WiFi is still as lousy as ever, seriously considering going back to 10.2, my phone is almost unusable on wifi
    Read some of the workaround threads on this first. Some people have had success with a couple of router tweaks.

    My wifi has always been solid. So there is something going on with routers and changes to supported protocols or settings that only affect some.

    Z30STA100-5/10.3.2.281
    04-09-15 06:33 PM
  23. saral99's Avatar
    Read some of the workaround threads on this first. Some people have had success with a couple of router tweaks.

    My wifi has always been solid. So there is something going on with routers and changes to supported protocols or settings that only affect some.

    Z30STA100-5/10.3.2.281
    Thank you, but I've read and tried every idea, thouter changing router channels helped, but it didnt. 10.2 wasn't so bad and wifi was brilliant
    04-09-15 07:18 PM
  24. conite's Avatar
    Thank you, but I've read and tried every idea, thouter changing router channels helped, but it didnt. 10.2 wasn't so bad and wifi was brilliant
    I'm sorry it hasn't worked for you. I can't understand why I've never had a problem.

    This issue has driven me crazy. I've been trying to reproduce this problem everywhere I go - different routers, different channels - and so far I have been unsuccessful. I'm serious when I say I've tried over 50 routers without issue.

    Z30STA100-5/10.3.2.281
    04-09-15 07:27 PM
  25. saral99's Avatar
    I'm sorry it hasn't worked for you. I can't understand why I've never had a problem.

    This issue has driven me crazy. I've been trying to reproduce this problem everywhere I go - different routers, different channels - and so far I have been unsuccessful. I'm serious when I say I've tried over 50 routers without issue.

    Z30STA100-5/10.3.2.281
    On another thread it has been suggested I look at the log report, so I shall look at that tomorrow

    Thanks for your help night
    04-09-15 07:39 PM
214 ... 6789

Similar Threads

  1. PGP on 10.3.2
    By mschmiechen in forum BB10 Leaked/Beta OS
    Replies: 155
    Last Post: 03-20-17, 12:47 PM
  2. Blackberry 10.3 update
    By oluseyi raymond in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-01-15, 05:49 AM
  3. Do OTA updates to uncloked BB10 devices include carrier branding?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-24-15, 07:09 PM
  4. Apk files
    By Victor Moses in forum Ask a Question
    Replies: 6
    Last Post: 03-24-15, 06:25 PM
  5. Replies: 2
    Last Post: 03-24-15, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD