03-28-16 07:45 PM
775 ... 2627282930 ...
tools
  1. Aju's Avatar
    A reload only gives you your latest carrier release.

    With an autoloader, you can get the latest.

    PassportSQW100-4/10.3.2.2789
    If both OS are same, which would u suggest doing?

    Q10SQN100-3/10.3.2.2639
    11-12-15 02:01 AM
  2. conite's Avatar
    If both OS are same, which would u suggest doing?

    Q10SQN100-3/10.3.2.2639
    It doesn't matter then. Same result.

    Although 10.3.2.2789 is not available for most devices - only in autoloader form.

    PassportSQW100-4/10.3.2.2789
    11-12-15 05:28 AM
  3. Aju's Avatar
    It doesn't matter then. Same result.

    Although 10.3.2.2789 is not available for most devices - only in autoloader form.

    PassportSQW100-4/10.3.2.2789
    Yah...not available for me as reload. But thought just to clear. I tried 2789 cia autoloader and it was not a pleasant experience for me using this OS. So went back through reloading. Waiting for a new version
    Btw, saw somewhere, that new Version is spotted...any news?

    Q10SQN100-3/10.3.2.2639
    11-12-15 06:45 AM
  4. SlickRick26's Avatar
    Anyone having GPS issues with certain android apps? Since installing this OS version a few weeks ago, some android apps (foursquare, swarm to name a few) Cannot find my location. But if I open google maps it has no issue finding my location and then once google maps is open swarm and foursquare have my location.
    11-12-15 04:01 PM
  5. nonso_ca's Avatar
    Please can I get an autoloader for BlackBerry q5 please

    Posted via CB10
    11-13-15 11:14 PM
  6. Uzi's Avatar
    Please can I get an autoloader for BlackBerry q5 please

    Posted via CB10
    Use the Q10
    modifier likes this.
    11-13-15 11:19 PM
  7. nonso_ca's Avatar
    The autoloader for q10 works on q5??

    Posted via CB10
    11-13-15 11:21 PM
  8. conite's Avatar
    The autoloader for q10 works on q5??

    Posted via CB10
    Yes.

    PassportSQW100-4/10.3.2.2789
    11-13-15 11:23 PM
  9. nonso_ca's Avatar
    Okay, thanks

    Posted via CB10
    11-13-15 11:23 PM
  10. cbvinh's Avatar
    Anyone with a Z30 on this version of the OS find that System CPU load goes up to 60%+? What I usually see is the load goes up slowly (over 12 hours) to 60%+, then go up and down between 40% and 60% until the battery drains out. Anyone know how to track down which process this might be? It was fine after I first installed the OS, but have been behaving in this weird way for a few weeks now. It's like there's a cron job that gets launched.
    11-14-15 05:54 PM
  11. kbz1960's Avatar
    No.

    11-14-15 06:04 PM
  12. cbvinh's Avatar
    Thanks. This is what I used to see for System. I'm way past the "settling" time period. Actually, the Z30 never had to settle, it was find right after install... and now something is wacky...
    11-14-15 06:16 PM
  13. RubenDM's Avatar
    2790 radio isn't good for my z30.
    Loses wifi a lot. Can't test mobile network cause i broke the sim slot

    Posted via CB10
    11-15-15 06:39 AM
  14. Uzi's Avatar
    2790 radio isn't good for my z30.
    Loses wifi a lot. Can't test mobile network cause i broke the sim slot

    Posted via CB10
    Time for the priv
    11-15-15 06:42 AM
  15. RubenDM's Avatar
    Time for the priv
    Still have my passport and i ordered a new simslot.
    Will try to fix it it's a nice spare phone and i just don't like android...
    Maybe when android M comes out...maybe...

    Posted via CB10
    11-15-15 07:03 AM
  16. Akure4Life's Avatar
    This must the worst leak ever. It practically renders my Z30 useless .

    From lagging to battery draining very fast. Apps hanging for minutes. Sometimes I have to restart the phone just to get whastapp going

    Posted Via CB10 from Z30 OS 10.3.2.2789 
    11-15-15 02:37 PM
  17. RubenDM's Avatar
    This must the worst leak ever. It practically renders my Z30 useless .

    From lagging to battery draining very fast. Apps hanging for minutes. Sometimes I have to restart the phone just to get whastapp going

    Posted Via CB10 from Z30 OS 10.3.2.2789 
    Jup, not the best for z30

    Posted via CB10
    11-15-15 03:14 PM
  18. joeyjay's Avatar
    Working great for tmobile passport. Except for roaming I get error "Sim not compatible with device"

    Posted via CB10
    11-15-15 03:56 PM
  19. cbvinh's Avatar
    This must the worst leak ever. It practically renders my Z30 useless .

    From lagging to battery draining very fast. Apps hanging for minutes. Sometimes I have to restart the phone just to get whastapp going
    Are you seeing the same problem I'm seeing? Device Monitor shows System consuming a lot of battery, 39% at the moment, and when you examine System, CPU is running hard, upwards of 83%, when "nothing" should be running? Anyone know how to track down the errant app?

    Right now, I think it's the Amazon Store app because killing it seems to drop the CPU load, but it always relaunches.
    11-15-15 05:01 PM
  20. dinoklein's Avatar
    Right now, I think it's the Amazon Store app because killing it seems to drop the CPU load, but it always relaunches.
    Just my 2 cents: I run a somewhat older version and was bitten by the CPU hog issue and it was caused by the latest Kindle app; it did not need to run for CPU spinning to happen under the System application and a bit under the android runtime, and I had to delete kindle to make it stop.

    I yeah, probabl android related.
    11-15-15 09:53 PM
  21. lukman aris's Avatar
    this time waiting for the next leak was like forever......
    11-16-15 05:25 AM
  22. cbvinh's Avatar
    Just my 2 cents: I run a somewhat older version and was bitten by the CPU hog issue and it was caused by the latest Kindle app; it did not need to run for CPU spinning to happen under the System application and a bit under the android runtime, and I had to delete kindle to make it stop.

    I yeah, probabl android related.
    Okay, I take it back about the Amazon app and the Android Runtime. I went scouring through the BlackBerry support forums and found a lot of people with the same battery drain/high CPU issue. I saw one post about high PIM Services consuming the CPU/battery. As we all know, this usually happens after a fresh install and PIM Services is updating email, contacts and calendar. The high usage would be reported under PIM Services and not System. On a whim, I decided to check my Gmail account settings anyway:

    Settings->Account->Gmail

    I saw that I had Email, Contacts and Calendar setup, but Calendar had a red "not connected" type message underneath it.

    I selected Delete All and re-added the Gmail account.

    So far, things are back to normal. No crazy CPU usage or battery drain.

    My suggestion is to check Accounts set up and make sure everything is connected.
    11-16-15 12:44 PM
  23. cbvinh's Avatar
    This must the worst leak ever. It practically renders my Z30 useless .

    From lagging to battery draining very fast. Apps hanging for minutes. Sometimes I have to restart the phone just to get whastapp going
    See above post, #697.
    11-16-15 12:45 PM
  24. KenV54's Avatar
    Okay, I take it back about the Amazon app and the Android Runtime. I went scouring through the BlackBerry support forums and found a lot of people with the same battery drain/high CPU issue. I saw one post about high PIM Services consuming the CPU/battery. As we all know, this usually happens after a fresh install and PIM Services is updating email, contacts and calendar. The high usage would be reported under PIM Services and not System. On a whim, I decided to check my Gmail account settings anyway:

    Settings->Account->Gmail

    I saw that I had Email, Contacts and Calendar setup, but Calendar had a red "not connected" type message underneath it.

    I selected Delete All and re-added the Gmail account.

    So far, things are back to normal. No crazy CPU usage or battery drain.

    My suggestion is to check Accounts set up and make sure everything is connected.
    I'm not having any of these issues right now, but in the past have had similar issues. I found all the accounts listed as "external accounts" in Accounts Cleaner app, deleted them, still had all the accounts connected internally, and the problems went away.

    Does anyone know exactly what "external accounts" are or what they do? Blaq and Whatsapp are still listed as external accounts for me.

    Posted via CB10
    11-16-15 06:53 PM
  25. cbvinh's Avatar
    I'm not having any of these issues right now, but in the past have had similar issues. I found all the accounts listed as "external accounts" in Accounts Cleaner app, deleted them, still had all the accounts connected internally, and the problems went away.

    Does anyone know exactly what "external accounts" are or what they do? Blaq and Whatsapp are still listed as external accounts for me.
    Are you talking about Settings-> Accounts/Third Party Accounts? I only have one listed, Google Account, for Google Play via Cobalt's setup. I've seen Skype and a couple of others pop up at one point, but haven't seen them since.
    11-16-15 07:02 PM
775 ... 2627282930 ...

Similar Threads

  1. BBM Meetings for BlackBerry 10, Windows and Mac updated
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-10-15, 08:16 AM
  2. Replies: 0
    Last Post: 09-30-15, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD