03-28-16 08:45 PM
775 ... 2122232425 ...
tools
  1. Matrixval's Avatar
    One week with this version,works great for me, first time on 10.3.2 no need to downgrade the Radio to 859,has strong and stable WI FI no call drops,typing is smooth any where I tried it no DT on Q10,Battery life improved from 2639 version,would say the same as 859.

    Q10-5 10.3.2.2789 and really love it.
    10-14-15 08:44 AM
  2. Gregory Ryan's Avatar
    I find the WiFi calling works great at home but anywhere I need to login to a hotspot I get nothing.

    Posted via CB10
    10-14-15 11:30 AM
  3. Rick-TJR's Avatar
    Anyone else having problems adjusting the volume for phone calls and music using headphones. Both the original and SE passport are experiencing the same problem. Q5 is working fine and I need to check if the Classic is working. Darn! Two steps forward and 1 step back once again. I'm glad I have WiFi calling but at a cost.

    Posted via CB10
    10-14-15 09:42 PM
  4. yeo123's Avatar
    im on att unlocked q10 using 10.3.2.556. which setting should I use on sachesi for getting the latest version.
    is it good idea to get this by non destructive method?

    Posted via CB10
    The OS is for all BlackBerry device means include all model and have been specifically model to respectively OS . Enjoy the update.

    Posted via CB10
    10-14-15 10:46 PM
  5. BeetrootJulip's Avatar
    This OS version has fixed some annoyances for me.

    STL100-3 purchased from BB

    #1 group texting on tmobile, now works correctly, finally.
    #2 wifi calling seemed to have come preloaded in the OS, because I definitely didn't add it, and after I rebooted the second day after I loaded it, all of a sudden wifi calling and texting was working.
    There does seem to be a bug though, when switching from wifi back to network. There have been a couple occasions where i went to send a text and it seems to get stuck in limbo. Cant even resend it, just have to reboot and then try and resend.
    #3 Hub seems a little buggy, and I've noticed a couple text conversations disappearing.

    all in all definitely some big steps forward, and I've been using the amazon apps for twitter/fb/slacker and they all seem to work decent. Sometimes even though I am in LTE coverage the slacker app is slow loading, but other than that, pretty damn good.
    I've noticed #2, but it sends after minute.

    Posted via CB10
    10-15-15 06:35 AM
  6. BeetrootJulip's Avatar
    WFC works on every Hotspot for me.

    Posted via CB10
    10-15-15 06:36 AM
  7. BeetrootJulip's Avatar
    Anyone else having problems adjusting the volume for phone calls and music using headphones. Both the original and SE passport are experiencing the same problem. Q5 is working fine and I need to check if the Classic is working. Darn! Two steps forward and 1 step back once again. I'm glad I have WiFi calling but at a cost.

    Posted via CB10
    No issue here.

    Posted via CB10
    10-15-15 06:37 AM
  8. BeetrootJulip's Avatar
    The OS is for all BlackBerry device means include all model and have been specifically model to respectively OS . Enjoy the update.

    Posted via CB10
    I don't know what this means. I bet no one else does either.

    Posted via CB10
    10-15-15 06:39 AM
  9. thurask's Avatar
    The OS is for all BlackBerry device means include all model and have been specifically model to respectively OS . Enjoy the update.

    Posted via CB10
    OS 10.3.2.2789 for all devices and Autoloaders-samuel-johnson-cant-believe-what-just.jpg
    joewoo, elfabio80, tryfe and 2 others like this.
    10-15-15 08:04 AM
  10. scrannel's Avatar
    Anyone else having problems adjusting the volume for phone calls and music using headphones. Both the original and SE passport are experiencing the same problem. Q5 is working fine and I need to check if the Classic is working. Darn! Two steps forward and 1 step back once again. I'm glad I have WiFi calling but at a cost.

    Posted via CB10
    Headset volume works perfectly on my Z10.
    tom4golf likes this.
    10-15-15 09:17 AM
  11. Baconwich's Avatar
    IMO, the very slim chance of Dark Hub went to zero chance with the announcement of the Privy.

    Guess that means you're stuck at 10.3.2.2474.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2789‎
    I'm still holding out on the Squircle making a comeback, myself. Dark hub I could take or leave.
    10-15-15 10:43 AM
  12. Upright-Underground's Avatar
    I read through all the info, felt a little overwhelmed. Finally tried it, took less than 1 hour with the drag and drop method. OS shows 10.3.2.2789. Phone runs SUPER SLOW. I do hope just has to sit / settle in.
    10-15-15 11:36 AM
  13. littlebite76's Avatar
    I read through all the info, felt a little overwhelmed. Finally tried it, took less than 1 hour with the drag and drop method. OS shows 10.3.2.2789. Phone runs SUPER SLOW. I do hope just has to sit / settle in.
    It well after a few hours everything is syncing so just time it well get better in a few hours. Mine is running great PassportSQW100-3/10.3.2.2789

    Posted via CB10
    mulderlr likes this.
    10-15-15 12:54 PM
  14. raino's Avatar
    I find the WiFi calling works great at home but anywhere I need to login to a hotspot I get nothing.
    Are those networks robust enough, i.e. speed-wise and not crowded?

    What about texting, do texts go through for you on such networks?
    10-15-15 01:09 PM
  15. Gregory Ryan's Avatar
    I can't seem to get wifi calling to connect. But browsing speeds are decent.
    10-15-15 01:18 PM
  16. Upright-Underground's Avatar
    After a few hours- this is awesome! Thank you for info and feedback.

     Classic 10.3.2.2789
    10-15-15 01:31 PM
  17. Rick-TJR's Avatar
    No issue here.

    Posted via CB10
    Thanks for responding. Are you running a Passport and if so, are able to adjust the volume using the headphone's buttons for up and down? I can adjust the volume fine using the phone's up and down button but not the headphones buttons when using a wired headphone setup and not Bluetooth connection. Oh, the Classic is working fine also, but all 3 Passport don't work. Oddly, the mute button works fine for all 3.

    Posted via CB10
    10-15-15 03:33 PM
  18. raino's Avatar
    I can't seem to get wifi calling to connect. But browsing speeds are decent.
    Right. Have you tried texting while WiFi calling is active? In case you didn't know, you can also send texts over WiFi. So I'm thinking if texts go through fine but your calls aren't connecting over Hotspot networks, then these networks are just too weak to handle call traffic.
    lift likes this.
    10-15-15 04:55 PM
  19. BeetrootJulip's Avatar
    Thanks for responding. Are you running a Passport and if so, are able to adjust the volume using the headphone's buttons for up and down? I can adjust the volume fine using the phone's up and down button but not the headphones buttons when using a wired headphone setup and not Bluetooth connection. Oh, the Classic is working fine also, but all 3 Passport don't work. Oddly, the mute button works fine for all 3.

    Posted via CB10
    Oh the headphone buttons! Sorry didn't check. If I remember correctly, that never worked on some headphones. It's something about headphones designed for Android vs. IOS vs. Amazon devices, etc. They all use a different signal method to the phone. I think my Amazon ones work ok.

    Posted via CB10
    10-16-15 06:47 AM
  20. BeetrootJulip's Avatar
    Right. Have you tried texting while WiFi calling is active? In case you didn't know, you can also send texts over WiFi. So I'm thinking if texts go through fine but your calls aren't connecting over Hotspot networks, then these networks are just too weak to handle call traffic.
    If he can't get wifi calling to connect (ie no white wifi calling logo in upper right), he can't test if texting works.

    The poster is unclear: is wifi calling connecting? Do you see the logo white, but can't make calls? Or is it not connecting at all?

    Posted via CB10
    raino likes this.
    10-16-15 06:49 AM
  21. Gregory Ryan's Avatar
    If he can't get wifi calling to connect (ie no white wifi calling logo in upper right), he can't test if texting works.

    The poster is unclear: is wifi calling connecting? Do you see the logo white, but can't make calls? Or is it not connecting at all?

    Posted via CB10
    WiFi calling does not connect. The logo is greyed out. These same networks I can connect to WiFi calling on an iPhone.

    Posted via CB10
    10-19-15 08:21 PM
  22. scrannel's Avatar
    WiFi calling does not connect. The logo is greyed out. These same networks I can connect to WiFi calling on an iPhone.

    Posted via CB10
    You are on T-mo right? No longer on at&t?
    10-19-15 08:43 PM
  23. cbvinh's Avatar
    WiFi calling does not connect. The logo is greyed out. These same networks I can connect to WiFi calling on an iPhone.
    I got the dreaded REG99 error today. I thought it might be the router at work, but it persisted when I got home. When I first used Wi-Fi Calling (first time ever a year or two ago), REG99 meant that something needed to be pushed to the SIM by T-Mobile. (You can call Customer Service or do online chat. They both know what to do.) This time, all I needed to do was reboot and it was back.
    10-20-15 03:52 AM
  24. cbvinh's Avatar
    This version of the OS has really lengthened the stand-by time of the Z10, beyond that of the Q10 even! The Q10 is on the charger now, after 3 days. The Z10 has another 19 hours. By stand-by, I mean only wi-fi is on to receive emails, FB and app notifications. In full use, maybe the Z10 won't last as long as the Q10, but it's surprisingly better now.
    10-20-15 04:02 AM
  25. Aju's Avatar
    Why thurasks autoloader is just 1.47 GB and Max linux autoloader is 1.70 GB??

    Q10SQN100-3/10.3.2.2639
    10-20-15 08:13 AM
775 ... 2122232425 ...

Similar Threads

  1. BBM Meetings for BlackBerry 10, Windows and Mac updated
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-10-15, 09:16 AM
  2. Replies: 0
    Last Post: 09-30-15, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD