03-28-16 07:45 PM
775 ... 1112131415 ...
tools
  1. yakaaithiri's Avatar
    Thanks for the plain instructions. I guess , i fixed it . I created an autoloader using your guide. Now i am see the same in DDBT tool and it showing details as i expected. Going to flash the same and check. Thanks soo much

    Update: Flashed the file and got it working. Thanks so much for the instructions.
    Last edited by yakaaithiri; 10-02-15 at 04:54 AM.
    tmommy likes this.
    10-02-15 03:10 AM
  2. renzokuken.tan's Avatar
    Hi all,

    sorry if this question is out of topic. If anyone here have the issue of the UP volume key sometimes not working?
    I started the have the issue in .2639, and i have search the forum about this issue and couple topic come out and stated that this might couse by applications that access to hard key, others mention that the version of the OS that causing this.

    If i just rebooted my Passport, the up volume key if pressed, it responds immediately, but after some moments later and with couple of open apps like BBM and Blaq or others apps, it started not to respon when pressed.

    I have done a clean install on .2639, but it still have the problem. And when this leaks(.2789) is out, i immediately updated it using sachesi(without clean install), but the issue still exist.

    It might be a hardware problem i presume, but it is very strange that it is working fine after just rebooted.
    Hope you guys can some suggestions about this problem.

    Thank you.
    10-02-15 03:53 AM
  3. blackbird666's Avatar
    Let me share my findings with my fellow leak loaders


    Update from 10.3.2.2639 non destructive to 10.3.2.2789 non destructive
    Device Passport

    • Battery life is amazing, left it at 65% before going to bed, DID NOT put the device in battery saving mode woke up with 62%.
    • All Apps opens like they are on steroids
    • Camera is very responsive, AF is instantaneous.
    • Cell Phone reception has improved much better than before.
    10-02-15 04:37 AM
  4. Draven2666's Avatar
    Let me share my findings with my fellow leak loaders


    Update from 10.3.2.2639 non destructive to 10.3.2.2789 non destructive
    Device Passport

    • Battery life is amazing, left it at 65% before going to bed, DID NOT put the device in battery saving mode woke up with 62%.
    • All Apps opens like they are on steroids
    • Camera is very responsive, AF is instantaneous.
    • Cell Phone reception has improved much better than before.
    Nice to read before bed. Have everything setup to load later today. Thanks.

    Posted via CB10
    blackbird666 likes this.
    10-02-15 04:41 AM
  5. hndt38's Avatar
    My Device monitor does not have Averaged Battery Time. Anyone has like this?
    OS 10.3.2.2789 for all devices and Autoloaders-img_20151002_172057.png

    Posted via CB10
    10-02-15 05:22 AM
  6. ZF_23's Avatar
    Might be a bit technical, but I'll try.

    An autoloader is arranged like this:

    Copy of cap.exe (the magic RIM tool that creates the loader and loads the files)
    Offset (contains starting positions for signed files; when loader is started, it checks here and knows what to load)
    Signed files (one after the other)

    The problem with the old loaders was that the offset was coming out malformed; the file positions were the same as a normal loader, but the offset was too short/long, so the actual positions didn't match (hence the "Failed to seek file").

    To fix that, first get a hex editor. HxD - Freeware Hex Editor and Disk Editor | mh-nexus is a good one.

    Once you have one, open the autoloader file with the hex editor. If you're using HxD, go to Search -> Find, search for "6D 66 63 71 00 00 00 00 01" (no quotes), datatype is Hex-values. You should see a result around offset 008D2F00: that's the beginning of the first signed file (each signed file starts the same way). The second occurrence of "6D 66 63 71 00 00 00 00 01" is the start of the second signed file.

    In this case, everything between the first 6D 66 63 71 00 00 00 00 01 and the second 6D 66 63 71 00 00 00 00 01 is the OS file. Highlight that (including the first hex string, not including the second hex string), copy it into a new file and save. Then, copy everything between the second 6D 66 63 71 00 00 00 00 01 and the end of the file into a new file; the radio signed file.

    Then, make an autoloader like normal with Darcy's Tools/Sachesi.
    Are I could fix that with WinHex?
    VanDu87 likes this.
    10-02-15 05:47 AM
  7. JeiPel's Avatar
    My Device monitor does not have Averaged Battery Time. Anyone has like this?
    Click image for larger version. 

Name:	IMG_20151002_172057.png 
Views:	2580 
Size:	232.2 KB 
ID:	374107

    Posted via CB10
    same here @Z10-2
    10-02-15 06:39 AM
  8. coldfir3's Avatar
    2 days in. Z30 clean install with autoloader and no restore. Needless to say, I'm pleased. Also, I posted about active frames problem a few days ago. So far this OS seems to have fixed that problem.
    OS 10.3.2.2789 for all devices and Autoloaders-img_20151002_081317.png

    Posted via CB10
    10-02-15 07:15 AM
  9. trigger1074's Avatar
    I got WiFi calling to work on Metropcs with this update and the bar file. Fyi

    Posted via CB10
    10-02-15 08:15 AM
  10. Rustybronco's Avatar
    A question if I may.

    Will WiFi calling show up under Networks and Connections if one is not on T-mobile's network? The reason I ask is, AT&T is supposedly coming out with WiFi called by the end of the year and I'd like to be ready for when it does. As it is now, nothing is showing up after loading .2789.
    10-02-15 08:31 AM
  11. J-MIKE's Avatar
    Anyone can help me on this one... I loaded this leaked OS and it's working like a charmed. Probably the best leaked for me so far. I have a Z30 working on the TELUS network. The only thing is when I open any android apps... like Instagram or others I get this message none stop pop-up :" unfortunately the process android.process.acore has stopped. I did the autoloader with full restore. Any help would be greatly appreciated

    Posted via CB10
    Last edited by J-MIKE; 10-02-15 at 02:12 PM.
    10-02-15 09:54 AM
  12. anon(9208252)'s Avatar
    Anyone can help me on this one... I loaded this leaked OS and it's working like a charmed. Probably the best leaked for me so far. I have a Z30 working on the TELUS network. The only thing is when I open any android apps... like Instagram or others I get this message none stop pop-up :" unfortunately the process android.process.acore has stopped. I did the autoloader with full restore. Any would be greatly appreciated

    Posted via CB10
    It's probably the restore that's causing the issues. You could try a wipe and set up like new. I never restore unless it's from my SD card with and app.

    Posted via CB10
    10-02-15 10:06 AM
  13. pagozahd's Avatar
    im having problem with the Z10. the start up starts with the 10.3.2 way. but once the phone loads is all 10.2.1 the service says unknown, no hub, no phone, no camera, no setup. Autoloaders wont work. doing the CTRL C and making the red light blink, and restoring with bblink, gets an error, no blitz, everything stays the same no matter how many times i try it... i even download it the official 10.2.1 update from tmobile. and nothing. i tried the steps for creating a folder with the files and nothing. Wipe, Factory reset..nothing works when i drag the radio file that i download it from here for the z10 it says (new version already installed) and if i try to replace it, even when it finish it just stay the same..anybody can help?, cause i don't know what else to do, i even downloaded swiss armyto do aa wipe.. didn't helped much. lol
    10-02-15 10:31 AM
  14. conite's Avatar
    im having problem with the Z10. the start up starts with the 10.3.2 way. but once the phone loads is all 10.2.1 the service says unknown, no hub, no phone, no camera, no setup. Autoloaders wont work. doing the CTRL C and making the red light blink, and restoring with bblink, gets an error, no blitz, everything stays the same no matter how many times i try it... i even download it the official 10.2.1 update from tmobile. and nothing. i tried the steps for creating a folder with the files and nothing. Wipe, Factory reset..nothing works when i drag the radio file that i download it from here for the z10 it says (new version already installed) and if i try to replace it, even when it finish it just stay the same..anybody can help?, cause i don't know what else to do, i even downloaded swiss armyto do aa wipe.. didn't helped much. lol
    You have a real mess now.

    Download the autoloader to your PC, unzip it, plug in your device, and run.

    https://drive.bitcasa.com/send/6tMMp...fSc0JPukRz42w/

    PassportSQW100-4/10.3.2.2639
    frissell likes this.
    10-02-15 10:47 AM
  15. VIP30's Avatar
    What you need to do is:-
    1. Download the three files for your device.
    2. Create two folders, name them 10.3.2.2369.debrick and 10.3.2.2369
    3. Put the desktop file ( 1.5GB) in the debrick folder and the other two files in the other folder
    4. Extract signed files from the debrick folder then extract apps from the new file within debrick folder.
    5. Copy the apps to the 10.3.2.2369 folder.
    6. Plug your device to your pc/laptop USB style after slipping it into flightmode.
    7. Wait for your loader to recognise your device
    8. Drag and drop 10.3.2.2369 folder into the loader "install" page and it should start the installation process, as most here know that this is a good time for a coffee or similar beverage as this takes some time
    9. The device automatically reboots, this'll take a while, when device starts give it 5 minutes or so before taking it out of flightmode.
    10. Screenshot and post here your "About OS" page to let us know you've been successful!

    Happy hunting!!

    Posted via CB10
    Or a short cut:

    1. Download Core Os
    2. Download Radio
    3. Download latest apps (& extract it) by mainely_linux

    Put no 1,2 & 3 in a folder

    Connect mobile to PC, open Sachesi or DBBT

    Install folder that you created

    Enjoy your new OS in 20 minutes...

    RedBlackBeast
    Last edited by VIP30; 10-02-15 at 11:15 AM.
    gfondeur likes this.
    10-02-15 11:00 AM
  16. texn884's Avatar
    so far the PP is running good after doing a autoloader and install of saved goodies
    10-02-15 11:26 AM
  17. OnTheFence001's Avatar
    Im a prospective passport buyer and a t-mobile customer- a would be first time BB owner as the moniker indicates.

    What do you mean by "working"? Is this an OTA update that enables wi-fi calling if a t-mobile sim is present? I guess what I'm asking is if I have to do sideloading/ read mulitple posts/ check youtube videos etc to get this if I decide to drop $300+ on a new device. Wi-fi calling is a pretty important feature to me. The t-mobile branded classic is about the same price as a slightly used PP...ideally I'd prefer the passport, but I kinda want wi-fi calling to work out of the box so to speak.
    10-02-15 11:37 AM
  18. raino's Avatar
    Im a prospective passport buyer and a t-mobile customer- a would be first time BB owner as the moniker indicates.

    What do you mean by "working"? Is this an OTA update that enables wi-fi calling if a t-mobile sim is present? I guess what I'm asking is if I have to do sideloading/ read mulitple posts/ check youtube videos etc to get this if I decide to drop $300+ on a new device. Wi-fi calling is a pretty important feature to me. The t-mobile branded classic is about the same price as a slightly used PP...ideally I'd prefer the passport, but I kinda want wi-fi calling to work out of the box so to speak.
    TMO has essentially white listed all BB10 phones across all carriers and including factory unlocked phones for WFC. The feature doesn't require side loading or anything--it's actually tied to the OS version: you load an OS approved for WFC, you have WFC. What this side loading is about is installing an "app" that's essentially a toggle. The "app" doesn't bestow upon your phone the WFC feature.
    10-02-15 11:51 AM
  19. cbvinh's Avatar
    Battery life is amazing, left it at 65% before going to bed, DID NOT put the device in battery saving mode woke up with 62%.
    I hope this also means the device can be off and have hardly any drain, as in a PlayBook will be dead, even if off, after about two weeks; a TouchPad will take two months.
    10-02-15 11:54 AM
  20. cbvinh's Avatar
    Im a prospective passport buyer and a t-mobile customer- a would be first time BB owner as the moniker indicates.

    What do you mean by "working"? Is this an OTA update that enables wi-fi calling if a t-mobile sim is present? I guess what I'm asking is if I have to do sideloading/ read mulitple posts/ check youtube videos etc to get this if I decide to drop $300+ on a new device. Wi-fi calling is a pretty important feature to me. The t-mobile branded classic is about the same price as a slightly used PP...ideally I'd prefer the passport, but I kinda want wi-fi calling to work out of the box so to speak.
    With a Classic, you'll be able to buy it (from anywhere) and get an OTA to get Wi-Fi Calling. For all other BlackBerry's, you'll have to install the new version of the OS yourself via methods listed in the first post of this thread. T-Mobile /may/ carry the Passport in the future, and if that's the case, then you'll get an OTA update. (I'm not sure you can count on T-Mobile getting the Passport though, as the Priv is more likely to be carried by them, being "new and shiney".)
    10-02-15 12:00 PM
  21. bluejae's Avatar
    attempted to update with an autoloader and the loader failed... the dos window closes really fast but it said something about failed image and seek file... just in case it was a bad download of the autoloader file, i'm going to try downloading again...

    i've updated with autoloaders before in the past and this is the first time i've run into this issue...

    Z10_10.3.02.2789_STL100-2-3.7z

    UPDATE: got it working. just downloaded the autoloader and unzip and tried again and it's starting to write... hopefully things are smooth from here on out.
    Last edited by bluejae; 10-02-15 at 12:32 PM.
    10-02-15 12:11 PM
  22. thurask's Avatar
    Are I could fix that with WinHex?
    Yes, you am can.
    raino, mainely_linux and zephyr613 like this.
    10-02-15 12:13 PM
  23. ZF_23's Avatar
    Yes, you am can.
    Once again, thankyou.
    10-02-15 12:18 PM
  24. motec bb's Avatar
    BlackBerry Link won't back up my device since updating to this leak. Anyone else having this problem and/or know a solution?

    Posted via CB10
    10-02-15 12:37 PM
  25. motec bb's Avatar
    Another weird thing, a few hours after I loaded this update, the internal memory went from 15% available to 2% and I didn't download anything onto it.
    Also all the icons suddenly got totally out of order after a reset, also a few hours after the update, after everything seemed to be working fine.

    Posted via CB10
    10-02-15 12:40 PM
775 ... 1112131415 ...

Similar Threads

  1. BBM Meetings for BlackBerry 10, Windows and Mac updated
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-10-15, 08:16 AM
  2. Replies: 0
    Last Post: 09-30-15, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD