03-28-16 08:45 PM
775 ... 910111213 ...
tools
  1. thurask's Avatar
    2. use autoloader STL100-3 - i'm assuming i just need the 7z file... not sure what the .asc or the .cksum file is... https://drive.bitcasa.com/send/wWtIc...GM7edHhVronioq
    Readme, bruh: OS 10.3.2.2789 for all devices and Autoloaders-img_20151001_133049.png

    I don't restore, personally, but the plan is good.

    Posted via CB10
    zephyr613 likes this.
    10-01-15 01:31 PM
  2. bushido02's Avatar
    Is it kosher to upgrade to OS10.3.2.2789 from OS10.3.2.858?
    10-01-15 01:33 PM
  3. thurask's Avatar
    Is it kosher to upgrade to OS10.3.2.2789 from OS10.3.2.858?
    Yes.

    Mazel tov.

    Posted via CB10
    raino, zephyr613, hoopitz and 2 others like this.
    10-01-15 01:33 PM
  4. bushido02's Avatar
    Thanks, thurask.....awesome as usual...
    10-01-15 01:38 PM
  5. andysan1971's Avatar
    Where do you find the option to turn on WiFi calling?



    Passport 10.3.2.2514
    10-01-15 01:54 PM
  6. thurask's Avatar
    Where do you find the option to turn on WiFi calling?



    Passport 10.3.2.2514
    Options are in the Tmo WiFi calling app, I believe.

    The bar has been linked in this thread. I know it's in my all app links on the first page (open it and search for "wifi").

    Posted via CB10
    andysan1971 likes this.
    10-01-15 01:59 PM
  7. Centerman66's Avatar
    i downloaded the OS files myself from BB servers using DBBT......somewhere in those files is the BAR for the T-Mo WiFi app. Just puts it in a weird place on the phone so you have to find the icon after the update and reboot.
    10-01-15 02:34 PM
  8. BVB65's Avatar
    How is this OS compared to 2639? I upgraded to 2639 and experienced serious battery drain. I am using a Verizon Z10 STL100-4 and went back to10.3.2.876 with the Verizon 859 radio with decent battery life. I had used the 799 radio, but the phone kept dropping calls.

    Z10 STL100-4/10.3.2.876
    10-01-15 02:42 PM
  9. coppet's Avatar
    o

    Posted via CB10
    10-01-15 02:52 PM
  10. dman2009's Avatar
    I had similar battery drain problems on the Verizon Z10 STL100-4 using 2639 with the 2640 radio. But my biggest issue was poor connectivity. It seemed to drop to 3G or 4g of 3g voice only all of the time. My solution was to switch back to the Verizon 859 radio while keeping 2639. I did it with Sachesi. That solved the battery drain and connectivity issues. I just switched to 2789 with the 2790 radio (verizon specific...posted by Thurask in this thread). For now it's too early to tell if the new radio is causing any issues. If it does, I'll simply go back to the Verizon 859 radio. Please post what you find out!
    10-01-15 03:00 PM
  11. littlebite76's Avatar
    Hey I have? I have the att passport with PassportSQW100-3/10.3.2.2639 on it which files do I need to load to update the the 2789 . I'll used autoloader before and did Ota updates with sachesi before I just never loaded core os files before. Just won't be Shure I do it right

    Posted via CB10
    10-01-15 03:13 PM
  12. ferchu's Avatar
    GREAT VERSION!
    Much cooler, more free memory, much less CPU use, great reception radio, android app fine.....
    Very happy!
    BMCruiser likes this.
    10-01-15 03:24 PM
  13. Rick-TJR's Avatar
    Hi Everyone, has anyone loaded this on an OG Passport purchased through Amazon? I'm just wondering if it is running smooth, good battery life and no screen flicker, etc. I think I might update my wife's Passport, but if it goes crazier on her, she is going to be mad at me for messing with her phone again. I just don't want any regrets, otherwise I will never hear the end of it. She is currently running the latest 10.3.1.xxxx and on Tmobile, which for the most part is working fine with a few minor bugs here and there, but a simple reboot when needed fixes it.

    Thanks for the replies.

    Posted via CB10
    10-01-15 03:43 PM
  14. magicdesign's Avatar
    I downloaded the auto loader for pp and the download was corrupt - it thought it had finished at 100mb

    Is the final file hosted somewhere else?

    Tried it twice..
    10-01-15 03:51 PM
  15. Kaacz's Avatar
    I can confirm that the picture editor issue has been fixed with this OS.
    To detail a bit, there was an issue (in 2639) while setting the system wallpapers where they were getting stretched after applying.
    Z30 / STA100-2 /10.3.2.2789
    Yes, source in-OS wallpapers still look as for square models, but crop-select not fly out of picture and final wallpaper is not distorted in AR.
    10-01-15 03:54 PM
  16. yakaaithiri's Avatar
    Z30 , trying to update from .858 version using autoloader.

    However , it loads the RAM IMAGE and then closes saying failed to load

    Any idea whats wrong ?

    I loaded the Autoloader to DDBT tools , and there , i can see there is no Radio associated with this Autoloader .

    thurask :

    Can you please check the file again for Z30 ?
    Last edited by yakaaithiri; 10-01-15 at 04:23 PM.
    10-01-15 04:12 PM
  17. Chriscarroll50's Avatar
    Z30 , trying to update from .858 version using autoloader.

    However , it loads the RAM IMAGE and then closes saying failed to load

    Any idea whats wrong ?

    I loaded the Autoloader to DDBT tools , and there , i can see there is no Radio associated with this Autoloader .

    thurask :

    Can you please check the file again for Z30 ?
    Check out the links in OP, radio file for Z30 is there!

    Posted via CB10
    10-01-15 05:01 PM
  18. yakaaithiri's Avatar
    I split the autoloader and extracted the .signed files. Then, i downloaded the radio from OP and extracted the signed file.

    Created a autoloader and installed. Still the same , however this time the Radio got installed fine but not the OS ..

    I cant redownload another 1.5GB , anybody have success loading z30 autoloaders ?

    If not how to fix them ?
    10-01-15 05:14 PM
  19. thurask's Avatar
    Will investigate.
    10-01-15 05:39 PM
  20. Chriscarroll50's Avatar
    I split the autoloader and extracted the .signed files. Then, i downloaded the radio from OP and extracted the signed file.

    Created a autoloader and installed. Still the same , however this time the Radio got installed fine but not the OS ..

    I cant redownload another 1.5GB , anybody have success loading z30 autoloaders ?

    If not how to fix them ?
    What you need to do is:-
    1. Download the three files for your device.
    2. Create two folders, name them 10.3.2.2369.debrick and 10.3.2.2369
    3. Put the desktop file ( 1.5GB) in the debrick folder and the other two files in the other folder
    4. Extract signed files from the debrick folder then extract apps from the new file within debrick folder.
    5. Copy the apps to the 10.3.2.2369 folder.
    6. Plug your device to your pc/laptop USB style after slipping it into flightmode.
    7. Wait for your loader to recognise your device
    8. Drag and drop 10.3.2.2369 folder into the loader "install" page and it should start the installation process, as most here know that this is a good time for a coffee or similar beverage as this takes some time
    9. The device automatically reboots, this'll take a while, when device starts give it 5 minutes or so before taking it out of flightmode.
    10. Screenshot and post here your "About OS" page to let us know you've been successful!

    Happy hunting!!

    Posted via CB10
    VIP30 and Tsuro_Moses like this.
    10-01-15 05:42 PM
  21. Chriscarroll50's Avatar
    Oops, forgot to say that that's the Sachesi way, is the DBBT method similar?

    Posted via CB10
    10-01-15 05:46 PM
  22. tmoore3496's Avatar
    Just noticed you could scroll around in calendar app with keyboard, never noticed it before!!!although I've never tried it, lol!

    Posted via CB10
    10-01-15 06:09 PM
  23. thurask's Avatar
    My autoloaders appear to be broken. Will recreate and reupload.
    zephyr613 and saxxman like this.
    10-01-15 06:38 PM
  24. Blackberry Diehard's Avatar
    I'm having a problem downloading the autoloader from MEGA for my (T-Mobile Z-10). It tells me that the file is too large. This week I use a autoloader to update to 10.3.2.2474 from bitcasa (courtesy of Thurask) without any problems. Any help is greatly appreciated.

    Posted via CB10
    10-01-15 07:39 PM
  25. bharuch7282's Avatar
    My autoloaders appear to be broken. Will recreate and reupload.
    yes thurask i downloaded the bitcasa file for z30 and it didnt go through same problem as mentioned and plz do autoloader for classic.. thanks
    10-01-15 08:07 PM
775 ... 910111213 ...

Similar Threads

  1. BBM Meetings for BlackBerry 10, Windows and Mac updated
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-10-15, 09:16 AM
  2. Replies: 0
    Last Post: 09-30-15, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD