1. kbz1960's Avatar
    Given that Z10 batteries have a bit of a bad rep my three year old battery now seems to be behaving itself, I guess all the radio switchouts were hammering it with the re-indexing! This is what my battery is now doing with moderate use!


    Attachment 371843

    I'll stick with 2640 for the time being!

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    I don't think a radio switch would cause any re indexing
    09-17-15 06:15 PM
  2. joeragan's Avatar
    So it has been 10 days since I did the OTA update. The battery average life has been dropped to 14 hours even on 3G only mode. Previously I was on OS .876 I had average battery life of 18 hours on 4G. Usage pattern is pretty much the same. I noticed that the battery gets warmer when I run CoC.


    Posted via Z30STA100-2/10.3.2.2639
    09-18-15 03:58 AM
  3. RubenDM's Avatar
    So it has been 10 days since I did the OTA update. The battery average life has been dropped to 14 hours even on 3G only mode. Previously I was on OS .876 I had average battery life of 18 hours on 4G. Usage pattern is pretty much the same. I noticed that the battery gets warmer when I run CoC.


    Posted via Z30STA100-2/10.3.2.2639
    Load the 799 radio

    Posted via CB10
    09-18-15 04:35 AM
  4. Lee Sykes's Avatar
    Worked an absolute treat Conite
    09-18-15 04:56 AM
  5. manuelw79's Avatar
    Is there a way to not get the update notification when .799 radio is installed?
    09-19-15 05:35 AM
  6. rayporsche's Avatar
    Go to : Settings / About / in Category select OS

    Posted via P9983
    09-19-15 05:59 AM
  7. RubenDM's Avatar
    Go to : Settings / About / in Category select OS

    Posted via P9983
    ?

    Posted via CB10
    rayporsche likes this.
    09-19-15 06:03 AM
  8. rayporsche's Avatar
    hahahaha my bad, Ruben, it was meant for the guy who mentioned something about 799 radio notifications, but I read it backwards obviously.... I missed the 'not' part......too much party last night.

    Disregard....

    Posted via P9983
    09-19-15 06:08 AM
  9. RubenDM's Avatar
    hahahaha my bad, Ruben, it was meant for the guy who mentioned something about 799 radio notifications, but I read it backwards obviously.... I missed the 'not' part......too much party last night.

    Disregard....

    Posted via P9983
    Hahaha no problem! It's good to have a party!

    Posted via CB10
    09-19-15 06:27 AM
  10. knesz's Avatar
    Where is the party?

    Posted via CB10
    09-19-15 01:54 PM
  11. rayporsche's Avatar
    Where is the party?

    Posted via CB10
    Miami.........everyday!

    Posted via P9983
    knesz likes this.
    09-19-15 05:42 PM
  12. RubenDM's Avatar
    Miami.........everyday!

    Posted via P9983


    If it's this kind of party, count me in



    Posted via CB10
    rayporsche and Denny K like this.
    09-19-15 05:46 PM
  13. Denny K's Avatar
    First post.

    PassportSQW100-4/10.3.2.2639
    Should i get all the debrick, core, and radio for stl 100-1 z10?

    Posted via CB10
    09-19-15 08:13 PM
  14. conite's Avatar
    Should i get all the debrick, core, and radio for stl 100-1 z10?

    Posted via CB10
    What are you planning to do? A non-destructive Sachesi update? Then yes.

    Extract the apps from the debrick file. Add both the core and radio to the file folder with all the apps. Plug in phone, run Sachesi, select install folder.

    PassportSQW100-4/10.3.2.2639
    Denny K likes this.
    09-19-15 11:10 PM
  15. yeo123's Avatar
    I have few restart and hard reset device is due to android apps sluggish and found the permanent saved WIFI passwords is no longer. This is weird WiFi bug .

    Z10/STL100-2 ***OS 2639***
    09-21-15 08:01 AM
  16. moegh's Avatar
    Just curious anyone having flash problem?
    It's not turning on

    CB10Q10SQN100-3/10.3.2.2639
    09-21-15 08:44 AM
  17. grahamf's Avatar
    i had to delete my Browser's cache, and now I have to remember all of my passwords
    09-21-15 04:21 PM
  18. Technarch's Avatar
    If only blackberry made a password app to keep passwords in.

    Posted via CB10
    09-21-15 04:26 PM
  19. Chriscarroll50's Avatar
    Just curious anyone having flash problem?
    It's not turning on

    CB10Q10SQN100-3/10.3.2.2639
    Flash problem? Camera flash or Flash player within browser? If the latter d/load Zeus browser!

    Posted via CB10
    09-21-15 08:28 PM
  20. Chriscarroll50's Avatar
    If only blackberry made a password app to keep passwords in.

    Posted via CB10
    Umm, like Password Keeper?

    Posted via CB10
    nyplaya610 likes this.
    09-21-15 08:30 PM
  21. moegh's Avatar
    Flash problem? Camera flash or Flash player within browser? If the latter d/load Zeus browser!

    Posted via CB10
    (torch) flash, seems like a restart solved the problem

    CB10Q10SQN100-3/10.3.2.2639
    09-21-15 10:56 PM
  22. latitude702523's Avatar
    Looks like I'm getting better battery on my Z30 when installed using link rather than autoloader or sachesi

    I know there should be no difference either way. Just my finding.

    OS 10.3.2.2639 for all devices-img_20150922_143651.png

    OS 10.3.2.2639 for all devices-img_20150922_143715.png

    Posted via CB10
    09-22-15 05:12 AM
  23. RubenDM's Avatar
    OS 10.3.2.2639 for all devices-img_20150923_164428.png
    OS 10.3.2.2639 for all devices-img_20150924_174529.png
    Android runtime is really unstable on this build...getting worse

    Posted via CB10
    09-24-15 11:52 AM
  24. yeo123's Avatar
    Click image for larger version. 

Name:	IMG_20150923_164428.png 
Views:	1039 
Size:	73.1 KB 
ID:	372864
    Click image for larger version. 

Name:	IMG_20150924_174529.png 
Views:	1035 
Size:	35.3 KB 
ID:	372865
    Android runtime is really unstable on this build...getting worse

    Posted via CB10
    I having android runtime crashing and can't open apps too.

    Z10/STL100-2 ***OS 2639***
    09-24-15 12:28 PM
  25. Chris Degroote's Avatar
    I'm thinking about to roll back to the full 798 build ( core and radio) with the apps of 2639. Anyone with this combo?

    Posted via CB10
    09-24-15 01:05 PM
1,058 ... 3940414243

Similar Threads

  1. The HUB is all that matters...
    By Mithrandrost in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-29-15, 06:34 AM
  2. Replies: 2
    Last Post: 08-29-15, 03:13 AM
  3. Replies: 3
    Last Post: 08-28-15, 09:26 PM
  4. How to install the new os with sachesi ?
    By Emilian Zace in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-28-15, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD