03-30-16 07:54 AM
1,058 ... 2627282930 ...
tools
  1. RubenDM's Avatar
    I did 799...yet to see how good it performs...
    Btw, now I am actually struck by some strange thing in my Q10. Its display goes black often and some times comes back when I press on the left top corner and sometimes right top corneR. I went to the repair shop and the guy said it can be display issue and when I changed it, it still remains
    It happens some times for 2-3 days and then goes completely black.
    Tried changing OS, still same...
    Any idea?

    Q10SQN100-3/10.3.2.2639
    It might be a 2639 core issue.
    Yesterday i used my gps app for a long ride and my screen went black 2 times in about 1.5 h.
    Me and my gf where both sure that we did not close the app or minimized it to an active frame.
    Phone was not hot, nobody touched it.
    So out of itself it happened. I have to say, it was the first time and for now it did NOT happen again... so we might keep an eye on it

    Posted via CB10
    09-03-15 07:33 AM
  2. sbx9900's Avatar
    Last night, after 1 day of being on this OS, my screen turned black. I could not make the screen come alive....swipes on the screen did no good, nor did pressing the volume keys, nor pressing the power button trying to reset the device. I did a battery pull - removed the battery - and the device rebooted.

    But this is not the first time this happened. Once or twice, this happened on .2339, and possibly, on an earlier OS which I cannot remember anymore. If it is due to an OS, this is not unique to this OS. But I cannot tell whether this is a device issue as my Q10 is a little more than 2 yrs old.
    CyberMan2013 likes this.
    09-03-15 07:58 AM
  3. munitqua's Avatar
    BB Z10, no problems, no overheating. Have it for 24 hours.
    09-03-15 08:04 AM
  4. RubenDM's Avatar
    Last night, after 1 day of being on this OS, my screen turned black. I could not make the screen come alive....swipes on the screen did no good, nor did pressing the volume keys, nor pressing the power button trying to reset the device. I did a battery pull - removed the battery - and the device rebooted.

    But this is not the first time this happened. Once or twice, this happened on .2339, and possibly, on an earlier OS which I cannot remember anymore. If it is due to an OS, this is not unique to this OS. But I cannot tell whether this is a device issue as my Q10 is a little more than 2 yrs old.
    Yeah it reminds me this also happend after the first day of use.
    I think i posted the device monitor screenshot over here which showed a lot of cpu spikes.
    Take a look @ your cpu from last 48 h

    Posted via CB10
    CyberMan2013 likes this.
    09-03-15 08:18 AM
  5. Lucas D's Avatar
    I've had the black screen on a few OSs happened after a call so it seems it's something to do with proximity sensor

    Posted via CB10
    09-03-15 09:06 AM
  6. Chriscarroll50's Avatar
    An interesting thing, normally when I just unplug my device the battery monitor tells me 2 hours, just now it says


    OS 10.3.2.2639 for all devices-img_20150903_140021.png

    I'll check it in a hour or so to see how this latest OS is doing regarding the post install indexing, I think BB may have stabilised 10.3.2, now for 10.3.3!

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    09-03-15 09:06 AM
  7. Aju's Avatar
    It might be a 2639 core issue.
    Yesterday i used my gps app for a long ride and my screen went black 2 times in about 1.5 h.
    Me and my gf where both sure that we did not close the app or minimized it to an active frame.
    Phone was not hot, nobody touched it.
    So out of itself it happened. I have to say, it was the first time and for now it did NOT happen again... so we might keep an eye on it

    Posted via CB10
    Ooops....seeems uglY then....but I went back to 899 (something around 800, nt sure If what I said is right) and I faced the same in 2 days...but I was in that OS, and never had any problem b4....
    Now it seems like I am more confused hearing all ur experiences...I had taken to another repair shop today and the guy suggested it can be problem with display adapter...
    So now what is the way to check this??

    Q10SQN100-3/10.3.2.2639
    09-03-15 09:27 AM
  8. RubenDM's Avatar
    Ooops....seeems uglY then....but I went back to 899 (something around 800, nt sure If what I said is right) and I faced the same in 2 days...but I was in that OS, and never had any problem b4....
    Now it seems like I am more confused hearing all ur experiences...I had taken to another repair shop today and the guy suggested it can be problem with display adapter...
    So now what is the way to check this??

    Q10SQN100-3/10.3.2.2639
    You know, after loading a os a lot of glitches can appear.
    The first thing i did was checking my device monitor and it clearly showed that something got stuck with the PIM services.
    It heated my phone and made my cpu overwork.
    It had some huge spikes while it should have been idle...
    a hard reboot fixed it and i did NOT have that problem again (it was smoking hot when i woke up and could not unlock it)

    About my last exp, there where some problems before with the BlackBerry maps app. Freezing etc. So i cannot tell for sure if it's due to the app or if it is something in the core that gets triggered by an app...
    It just happend yesterday and by reading that same exp in this thread it made me think about a core os problem.

    I really think that a lot of people are talking about 'hardware problem' to fast.
    Software is made to handle the hardware, so if something goes wrong in the software it is reflected on the hardware.

    OFFCOURSE some problems are hardware, but it's to easy to immediatly say : yup it is...

    Try to find out when it happens, what changes you made etc...
    Sometimes apps can harm the software more than we think.

    Like Pinterest, i complained a lot about lag in homescreens etc. But it appears to be better without that app.
    I no longer use it and there is a difference which is noticable...

    So go ahead, try to get a look at the details.
    When you still have warranty you can send it in for an exchange offcourse

    Posted via CB10
    09-03-15 09:51 AM
  9. Chriscarroll50's Avatar
    After 1 hour of what I consider light usage and this is where my battery is at:-


    OS 10.3.2.2639 for all devices-img_20150903_145913.png

    May need to check permissions again or get a new battery.

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    09-03-15 10:03 AM
  10. RubenDM's Avatar
    After 1 hour of what I consider light usage and this is where my battery is at:-


    Click image for larger version. 

Name:	IMG_20150903_145913.png 
Views:	1691 
Size:	72.1 KB 
ID:	369555

    May need to check permissions again or get a new battery.

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    Skype is a battery hog for sure.

    Posted via CB10
    Chriscarroll50 likes this.
    09-03-15 10:10 AM
  11. Aju's Avatar
    You know, after loading a os a lot of glitches can appear.
    The first thing i did was checking my device monitor and it clearly showed that something got stuck with the PIM services.
    It heated my phone and made my cpu overwork.
    It had some huge spikes while it should have been idle...
    a hard reboot fixed it and i did NOT have that problem again (it was smoking hot when i woke up and could not unlock it)

    About my last exp, there where some problems before with the BlackBerry maps app. Freezing etc. So i cannot tell for sure if it's due to the app or if it is something in the core that gets triggered by an app...
    It just happend yesterday and by reading that same exp in this thread it made me think about a core os problem.

    I really think that a lot of people are talking about 'hardware problem' to fast.
    Software is made to handle the hardware, so if something goes wrong in the software it is reflected on the hardware.

    OFFCOURSE some problems are hardware, but it's to easy to immediatly say : yup it is...

    Try to find out when it happens, what changes you made etc...
    Sometimes apps can harm the software more than we think.

    Like Pinterest, i complained a lot about lag in homescreens etc. But it appears to be better without that app.
    I no longer use it and there is a difference which is noticable...

    So go ahead, try to get a look at the details.
    When you still have warranty you can send it in for an exchange offcourse

    Posted via CB10
    Lemme analyse....thanks for this big write up

    Q10SQN100-3/10.3.2.2639
    09-03-15 10:23 AM
  12. Chriscarroll50's Avatar
    After an hour of heavy usage :-


    OS 10.3.2.2639 for all devices-img_20150903_160348.png

    An hour of tweeting and Skyping drops battery 35%, that's an ouchie!

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    09-03-15 11:07 AM
  13. Don_Henry's Avatar
    After an hour of heavy usage :-


    Click image for larger version. 

Name:	IMG_20150903_160348.png 
Views:	1572 
Size:	71.2 KB 
ID:	369584

    An hour of tweeting and Skyping drops battery 35%, that's an ouchie!

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    Try installing a different radio - 10.3.2.799 on 10.3.2.2639 is working wonderfully on my Z10. I had similar drain issues with the 2640 radio.

    Z10 /3 - 10.3.2.2639/799 - AT&T (posted via CB10)
    Chriscarroll50 likes this.
    09-03-15 11:23 AM
  14. RubenDM's Avatar
    Try installing a different radio - 10.3.2.799 on 10.3.2.2639 is working wonderfully on my Z10. I had similar drain issues with the 2640 radio.

    Z10 /3 - 10.3.2.2639/799 - AT&T (posted via CB10)
    It sure does!

    Posted via CB10
    09-03-15 11:25 AM
  15. Zmaslo's Avatar
    Hello, could someone give me an advice? I am on 10.3.1.1767 as my Czech provider didn't released newer version yet. I want to update on some stable, fixed non-problematic version. Could you recommand me, which one is the best and most reliable? Also please give me advice or link to some tutorial on how to update. I have BB Z30 STA100-2 and I have recently downloaded Sachesi 2.0.2. THANKS!
    09-03-15 11:43 AM
  16. Chriscarroll50's Avatar
    Last one of this test, this is after 1 hour in flightmode, 5 % drop without using device during the last hour. Need to go bug hunting I think!
    OS 10.3.2.2639 for all devices-img_20150903_165914.png

    Apologies if these posts seem off topic but sometimes just one screenshot doesn't demonstrate what is going on with a device.

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    09-03-15 12:09 PM
  17. Chriscarroll50's Avatar
    Skype is a battery hog for sure.

    Posted via CB10
    Looks like it, especially as it is Hub integrated through the third party section.

    Posted via CB10
    09-03-15 12:11 PM
  18. RubenDM's Avatar
    Last one of this test, this is after 1 hour in flightmode, 5 % drop without using device during the last hour. Need to go bug hunting I think!
    Click image for larger version. 

Name:	IMG_20150903_165914.png 
Views:	1357 
Size:	71.8 KB 
ID:	369598

    Apologies if these posts seem off topic but sometimes just one screenshot doesn't demonstrate what is going on with a device.

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    As mentioned a lot over here, try radio 799...
    Radio 2640 is same as 2340.
    799 gives good battery


    OS 10.3.2.2639 for all devices-img_20150903_130704.png

    Posted via CB10
    09-03-15 12:46 PM
  19. Vigolec's Avatar
    Hello, could someone give me an advice? I am on 10.3.1.1767 as my Czech provider didn't released newer version yet. I want to update on some stable, fixed non-problematic version. Could you recommand me, which one is the best and most reliable? Also please give me advice or link to some tutorial on how to update. I have BB Z30 STA100-2 and I have recently downloaded Sachesi 2.0.2. THANKS!
    Last OS is the best IMO. You've got link to autoloader for Z30 in first post in this thread. Download it to your PC, unzip (if it's zipped), double click file you get, connect your BlackBerry to PC and after some time your Z30 runs newest OS. Remember - upgrading this way you will lose all your data, so you will have to set BlackBerry from scratch. This is the best way for having no problems.

    Posted via CB10
    09-03-15 01:33 PM
  20. PaoloSv's Avatar
    Thanks

    Posted via my BlackBerry Passport on newest OS 10.3.2
    You have install the leak update? Is good?!


    Inviato dal mio Passport utilizzando Tapatalk
    09-03-15 01:44 PM
  21. Rustybronco's Avatar
    This OS has so far been a good one.

    Medium light usage. Started with 93% battery this morning.
    Attached Thumbnails OS 10.3.2.2639 for all devices-img_20150903_133836.png  
    09-03-15 01:54 PM
  22. Uzi's Avatar
    Yep this os is the smoothestttt on my red passport!
    09-03-15 01:55 PM
  23. RubenDM's Avatar
    Yep this os is the smoothestttt on my red passport!
    Yup for sure!

    Posted via CB10
    09-03-15 01:57 PM
  24. ferchu's Avatar
    Try installing a different radio - 10.3.2.799 on 10.3.2.2639 is working wonderfully on my Z10. I had similar drain issues with the 2640 radio.

    Z10 /3 - 10.3.2.2639/799 - AT&T (posted via CB10)
    NFC works on 799 radio?
    09-03-15 01:59 PM
  25. RubenDM's Avatar
    NFC works on 799 radio?
    If you load it on 2639, no

    Posted via CB10
    ferchu likes this.
    09-03-15 02:08 PM
1,058 ... 2627282930 ...

Similar Threads

  1. The HUB is all that matters...
    By Mithrandrost in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-29-15, 06:34 AM
  2. Replies: 2
    Last Post: 08-29-15, 03:13 AM
  3. Replies: 3
    Last Post: 08-28-15, 09:26 PM
  4. How to install the new os with sachesi ?
    By Emilian Zace in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-28-15, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD