03-30-16 06:54 AM
1,058 ... 2526272829 ...
tools
  1. texn884's Avatar
    I dont want to go thru and reset my PP and classic.

    I have 10.3.2.2339 and runs real nice on both phones
    09-02-15 03:25 PM
  2. conite's Avatar
    I dont want to go thru and reset my PP and classic.

    I have 10.3.2.2339 and runs real nice on both phones
    You don't need to. Just use Sachesi to load the core, the radio, and the 3 apps. It is completely non-destructive.

    PassportSQW100-4/10.3.2.2639
    09-02-15 03:27 PM
  3. RubenDM's Avatar
    Hi Bro,

    Which mode on ur PP? 2G / 3G / 4G????

    Send via CB10 | Passport SQW100-1 | 10.3.2.2639 | Carrier Turkcell
    Hi,

    I use all of them. Have been a full day on 4g LTE today and still some juice left.
    It actually amazed me.

    Posted via CB10
    09-02-15 03:30 PM
  4. texn884's Avatar
    You don't need to. Just use Sachesi to load the core, the radio, and the 3 apps. It is completely non-destructive.

    PassportSQW100-4/10.3.2.2639
    I have such a hard time with Sachesi vs autoloader
    09-02-15 03:33 PM
  5. RubenDM's Avatar
    I have such a hard time with Sachesi vs autoloader
    And what do you mean with that?
    We can help...

    Posted via CB10
    09-02-15 03:34 PM
  6. texn884's Avatar
    Just getting it to load on my laptop and then getting the right settings and codes for it
    09-02-15 03:36 PM
  7. conite's Avatar
    Just getting it to load on my laptop and then getting the right settings and codes for it
    Just download the core, the radio, and the 3 new apps from the first post in this thread (for your specific device). Put all 5 files in the same folder.

    Plug in your device to your PC, start Sachesi, and then select "install folder", and navigate to the folder you created above.

    PassportSQW100-4/10.3.2.2639
    09-02-15 03:42 PM
  8. texn884's Avatar
    I just tried to install Sachesi and it wont install
    Is there a link to load it on my laptop for the current version
    09-02-15 03:44 PM
  9. thurask's Avatar
    I just tried to install Sachesi and it wont install
    Is there a link to load it on my laptop for the current version
    http://forums.crackberry.com/bb10-le...taller-825409/

    If that doesn't work, try this:

    http://forums.crackberry.com/bb10-le...-tools-956835/
    09-02-15 03:46 PM
  10. texn884's Avatar
    says im missing a dll file on my lap top
    09-02-15 03:52 PM
  11. thurask's Avatar
    says im missing a dll file on my lap top
    Should be fixed with latest Sachesi, but try this:

    http://forums.crackberry.com/e?link=...token=U1cVvYUr

    Download the vcredist_x86.exe file, install, try again.
    09-02-15 03:54 PM
  12. HakanBALCI's Avatar
    Hi,

    I use all of them. Have been a full day on 4g LTE today and still some juice left.
    It actually amazed me.

    Posted via CB10
    Hi again,

    Thx for ur answer, I will try 799.

    Send via CB10 | Passport SQW100-1 | 10.3.2.2639 | Carrier Turkcell
    09-02-15 04:13 PM
  13. Chriscarroll50's Avatar
    Did the Sachesi thing last night, things running nicely, battery life slightly improved, however I've had my Z10 for about 3 years so I'm thinking it is time for a new battery given the received wisdom of battery life being reduced after 500 charges.

    BlackBerry still the best devices to have despite the wee quibbles.

    Z10STL100-2/10.3.2.2639

    Posted via CB10
    Curtis Blair likes this.
    09-02-15 04:55 PM
  14. JeiPel's Avatar
    799 radio link for Z10 STL-2 ? Pls, cannot find that. From Thurask autoloader bitcasa folder it doesnt work. Need something to sachesi

    hmm try two times and green led light was on, but nothing happend from that autoloader ;/ Any One?
    09-02-15 05:15 PM
  15. inzan's Avatar
    Hi, I downloaded file for z10 stl 2 from mega but can't extract as it says archive corrupt. Any help would be appreciated...thanks to all who devoted time and effort for making these auto loaders

    Posted via CB10
    09-02-15 05:45 PM
  16. canuckcam's Avatar
    I've lost the lower bar in the Hub, only able to be brought back with a reset. The lower bar as in the "Attachments / Compose / Search" bar when you're in the hub. Essentially I can't make a new message or start a new chat or text but I can reply to existing ones and ones that I receive.

    I did the extracted autoloader "blitz" via Sachesi 2.0.2 on my Z30.
    09-02-15 06:37 PM
  17. texn884's Avatar
    Should be fixed with latest Sachesi, but try this:

    http://forums.crackberry.com/e?link=...token=M4hzEcyL

    Download the vcredist_x86.exe file, install, try again.
    wont download
    09-02-15 09:23 PM
  18. fattyacid's Avatar
    799 was really stable.
    Good connection and a stable connection without much drops.
    Batterywise 841 was as good but 841 dropped more easy...
    As i said before, anyone with battery problems should try the combo with 799 radio.
    Runs cool,fast and stable.

    Posted via CB10
    Can I go back to 2640 radio after loading the 799?
    09-03-15 12:41 AM
  19. RubenDM's Avatar
    Can I go back to 2640 radio after loading the 799?
    Yes you can.
    Just do the same thing as you do loading up 799 but with 3640

    Posted via CB10
    09-03-15 12:50 AM
  20. Doggerz's Avatar
    I noticed they have the build time as 16:20:00. What are the chances that it would be 420 exactly? Someone in Waterloo smokes the good stuff and I wish they'd share some with Chen.

    Z30STA100-5 / 10.3.2.2339 / T-Mobile USA
    kbz1960 likes this.
    09-03-15 01:34 AM
  21. JeiPel's Avatar
    799 radio link for Z10 STL-2 ? Pls, cannot find that. From Thurask autoloader bitcasa folder it doesnt work. Need something to sachesi

    hmm try two times and green led light was on, but nothing happend from that autoloader ;/ Any One?
    Can anyone share a link to that radio? Thanks

    Posted via CB10
    09-03-15 01:35 AM
  22. Uzi's Avatar
    Can anyone share a link to that radio? Thanks

    Posted via CB10

    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    JeiPel likes this.
    09-03-15 01:44 AM
  23. Chris Degroote's Avatar
    Hi, I downloaded file for z10 stl 2 from mega but can't extract as it says archive corrupt. Any help would be appreciated...thanks to all who devoted time and effort for making these auto loaders

    Posted via CB10
    Extract with 7zip

    Posted via CB10
    09-03-15 06:02 AM
  24. RubenDM's Avatar
    Latest 26xx os with 799 radio.

    OS 10.3.2.2639 for all devices-img_20150903_130704.png

    Posted via CB10
    EDIT : typo in OS version
    Last edited by RubenDM; 09-03-15 at 06:30 AM.
    09-03-15 06:09 AM
  25. Aju's Avatar
    Latest 23xx os with 799 radio.

    Click image for larger version. 

Name:	IMG_20150903_130704.png 
Views:	1286 
Size:	60.7 KB 
ID:	369534

    Posted via CB10
    I did 799...yet to see how good it performs...
    Btw, now I am actually struck by some strange thing in my Q10. Its display goes black often and some times comes back when I press on the left top corner and sometimes right top corneR. I went to the repair shop and the guy said it can be display issue and when I changed it, it still remains
    It happens some times for 2-3 days and then goes completely black.
    Tried changing OS, still same...
    Any idea?

    Q10SQN100-3/10.3.2.2639
    09-03-15 06:29 AM
1,058 ... 2526272829 ...

Similar Threads

  1. The HUB is all that matters...
    By Mithrandrost in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-29-15, 05:34 AM
  2. Replies: 2
    Last Post: 08-29-15, 02:13 AM
  3. Replies: 3
    Last Post: 08-28-15, 08:26 PM
  4. How to install the new os with sachesi ?
    By Emilian Zace in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-28-15, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD