03-30-16 06:54 AM
1,058 ... 1920212223 ...
tools
  1. anon(9208252)'s Avatar
    Haven't noticed this until today, is it the latest beta? How's it? Sorry for asking, not gonna read all the posts

     CB10 - Q10 - 10.3.2.680 
    Its just mainly bug fixes, but working great on my passport.
    08-29-15 02:55 PM
  2. Rustybronco's Avatar
    I'll retry it again.

    Added screen shot to my orignial post.
    08-29-15 02:56 PM
  3. andre3030's Avatar
    Anyone experienced bugs with text messages?

    I received incomplete messages and troubles with sending even it's displayed as sent.

    Posted via CB10
    08-29-15 02:57 PM
  4. Rustybronco's Avatar
    Zip... Nada... skipped, all the files are the latest.
    Attached Thumbnails OS 10.3.2.2639 for all devices-untitled.jpg  
    08-29-15 03:07 PM
  5. anon(9208252)'s Avatar
    Try it with un checking install newer files only.
    08-29-15 03:24 PM
  6. sales 101's Avatar
    The few android apps I do have now load much faster without hesitation. Nice and smooth on passport silver.

    Posted via CB10
    08-29-15 03:31 PM
  7. pedmag's Avatar
    I have My BB Leap on 10.3.2.2339 This was a Update direct from BB but the radio was very bad my phone was freezing and cut my call some times . and I replace the radio file with the one on 10.3.2.2639 and my divice is working for the last two days with not problem at all. I only Hope this info help others with the same problems I have before
    08-29-15 03:46 PM
  8. Rustybronco's Avatar
    Withdrawl, I had thought about doing exactly that same thing a little later on.

    Posted via CB10
    08-29-15 03:51 PM
  9. anon(9208252)'s Avatar
    Withdrawl, I had thought about doing exactly that same thing a little later on.

    Posted via CB10
    Did it work for you?

    Poorly written on my SE Passport. PassportSQW100-4/10.3.2.2639
    08-29-15 03:56 PM
  10. Ginowine's Avatar
    Allright !!!

    Posted via CB10
    08-29-15 04:03 PM
  11. Milan Drasko's Avatar
    amazing update I am so happy that DT is gone - thank you bb!!!

    After installation I wrote my name "milan" hundred times. Guess what no double typed i or n
    08-29-15 04:16 PM
  12. kayuz6's Avatar
    amazing update I am so happy that DT is gone - thank you bb!!!

    After installation I wrote my name "milan" hundred times. Guess what no double typed i or n
    I can confirm it is fixed
    08-29-15 05:10 PM
  13. Rustybronco's Avatar
    Haven't tried it yet. Still at the grocery store.


    Posted via CB10
    08-29-15 05:37 PM
  14. yhamaie's Avatar
    Z10 STL100-3
    Installed Debrick, Radio, Core and the three unziped Bar files. Ended up with software release .2226. OS .2639 and Radio .2640.

    Where did I go wrong?

    Would you please try again . . . this time with core OS, radio, and three .bar files? (Please note that installation of debrick OS file is redundant.)

    OS 10.3.2.2639 for all devices-img_20150830_073703.png

    Posted via CB10
    08-29-15 05:41 PM
  15. BruceFlea478's Avatar
    Has anyone else come across a bug where texting from the hub triggers the text notification to trigger? Happened multiple times this morning.

    Posted via CB10
    08-29-15 05:48 PM
  16. BruceFlea478's Avatar
    [QUOTE=andre3030;11887860]Anyone experienced bugs with text messages?

    I received incomplete messages and troubles with sending even it's displayed as sent.

    Posted via CB10

    Guess I should have looked at this too.. seems to be some fishy texting going on with this version. I get the text tone every time I text from the hub. It is random, but if it starts up it continues till I stop texting for a while.

    Posted via CB10
    08-29-15 05:51 PM
  17. Rustybronco's Avatar
    No issues at all with texting from the hub.

    Well I think I figured out the problem. It must have been caused by the 'eithers'. I didn't do a thing yet when I re-checked it a little while ago, it read. 2474.

    Beats the heck out of me.



    OS 10.3.2.2639 for all devices-img_20150829_192204.png

    Posted via CB10
    08-29-15 07:07 PM
  18. anon(9208252)'s Avatar
    No issues at all with texting from the hub.

    Well I think I figured out the problem. It must have been caused by the 'eithers'. I didn't do a thing yet when I re-checked it a little while ago, it read. 2474.

    Beats the heck out of me.



    Click image for larger version. 

Name:	IMG_20150829_192204.png 
Views:	2153 
Size:	68.4 KB 
ID:	368903

    Posted via CB10
    Cool good to hear.

    Poorly written on my SE Passport. PassportSQW100-4/10.3.2.2639
    08-29-15 07:19 PM
  19. Curtis Blair's Avatar
    This one is working great on my Z30. Everything is smooth, no problems at all. The battery life is awesome, and the phone is running so cool.

    My awesome Z30
    08-29-15 07:31 PM
  20. Technarch's Avatar
    A bit late but some useful information anyway for people who have silly useless rituals:

    -You do not need that sic multiwipe tool if using an autoloader.
    -You do not need to remove your sim if using an autoloader.
    -You do not need to remove your SD card if using an autoloader.
    -You do not need to security wipe before using an autoloader.
    -You do not need to security wipe after using an autoloader.

    What is a nice practice however:

    -Charge phone to 100% as verified in the device manager with no minutes remaining.
    -Turn phone off and then disconnect from cable.
    -Run autoloader, while it is looking for the phone, plug the turned off phone into the cable plugged into the computer. The autoloader will turn it on.
    -After you complete the initial swiping tutorial, let the phone sit untouched for at least 5 minutes before you start doing stuff.
    -Enjoy your device.

    Posted via CB10
    GPuba, Suraj Jadhav and ferchu like this.
    08-29-15 08:39 PM
  21. anon(9208252)'s Avatar
    A bit late but some useful information anyway for people who have silly useless rituals:

    -You do not need that sic multiwipe tool if using an autoloader.
    -You do not need to remove your sim if using an autoloader.
    -You do not need to remove your SD card if using an autoloader.
    -You do not need to security wipe before using an autoloader.
    -You do not need to security wipe after using an autoloader.

    What is a nice practice however:

    -Charge phone to 100% as verified in the device manager with no minutes remaining.
    -Turn phone off and then disconnect from cable.
    -Run autoloader, while it is looking for the phone, plug the turned off phone into the cable plugged into the computer. The autoloader will turn it on.
    -After you complete the initial swiping tutorial, let the phone sit untouched for at least 5 minutes before you start doing stuff.
    -Enjoy your device.

    Posted via CB10
    Why do you turn your phone off, just plug in run the loader and it will shut down your device and start to load. \_(ツ)_/

    Poorly written on my SE Passport. PassportSQW100-4/10.3.2.2639
    08-29-15 08:43 PM
  22. yeo123's Avatar
    A bit late but some useful information anyway for people who have silly useless rituals:

    -You do not need that sic multiwipe tool if using an autoloader.
    -You do not need to remove your sim if using an autoloader.
    -You do not need to remove your SD card if using an autoloader.
    -You do not need to security wipe before using an autoloader.
    -You do not need to security wipe after using an autoloader.

    What is a nice practice however:

    -Charge phone to 100% as verified in the device manager with no minutes remaining.
    -Turn phone off and then disconnect from cable.
    -Run autoloader, while it is looking for the phone, plug the turned off phone into the cable plugged into the computer. The autoloader will turn it on.
    -After you complete the initial swiping tutorial, let the phone sit untouched for at least 5 minutes before you start doing stuff.
    -Enjoy your device.

    Posted via CB10
    By using auto loader OS update , I have experienced not removed SIM card caused duplicate and automatically deleted contact . I prevent these bugs will happening again and Always removed SIM Card.

    Z10/STL100-2 /10.3.2.2339
    08-29-15 08:55 PM
  23. dkreeg's Avatar
    Loaded non destructive via Sachesi 2.0.1. Everything working great. No smoother or faster than .2339 ...at least from what I've noticed.

    Keep on Truckin'  Z10STL100-3/10.3.2.2639
    08-29-15 09:12 PM
  24. Technarch's Avatar
    By using auto loader OS update , I have experienced not removed SIM card caused duplicate and automatically deleted contact . I prevent these bugs will happening again and Always removed SIM Card.

    Z10/STL100-2 /10.3.2.2339
    Why don't you keep your contacts in the cloud? It's 2015.

    I find it very odd to read that you believe an autoloader damaged your sim card contacts when it writes only to the device. Make a reproducible youtube video demonstrating this.
    08-29-15 09:19 PM
  25. citystars41's Avatar
    i updated with an autoloader for my passport and now bbm wont start up. it gets stuck on associating bbm with your blackberry id. tried wiping, re running the autoloader, tried an older os, tried updating bbm, tried using the older version from the autoloader. nothing works any suggestions?
    08-29-15 09:37 PM
1,058 ... 1920212223 ...

Similar Threads

  1. The HUB is all that matters...
    By Mithrandrost in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-29-15, 05:34 AM
  2. Replies: 2
    Last Post: 08-29-15, 02:13 AM
  3. Replies: 3
    Last Post: 08-28-15, 08:26 PM
  4. How to install the new os with sachesi ?
    By Emilian Zace in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-28-15, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD