03-30-16 06:54 AM
1,058 ... 89101112 ...
tools
  1. Technarch's Avatar
    KenV54: I make my own autoloaders.. it's easy. It is possible to make a VM stick, but it also depends how they're set up.. there's two types, I think VMWare gives direct access to the hardware, and others like Virtualbox do not. Neither is "better" as each approach has pros and cons, but for autoloaders VMWare would be better. Also, for those using autoloaders, remember, you must have also installed the blackberry link drivers as well. I mention this because VMs are mentioned. If you do not have the drivers installed, the autoloader will still run, but you will soft-brick your phone. Fixable after you install Link and run it the loader again.
    KenV54 likes this.
    08-27-15 10:10 PM
  2. anon(9208252)'s Avatar
    Right then
    • core done
    • radio done
    • 3 bar files done


    Many thanks everyone

    now what...?
    Enjoy and wait for the next one.

    Poorly written on my SE Passport. PassportSQW100-4/10.3.2.2639
    sirius27 and Mecca EL like this.
    08-27-15 10:10 PM
  3. Technarch's Avatar
    The bug where if you had the settings app open, it would run up the CPU has been fixed in this build.

    New bug: CB10 app shows the spark seemingly permanently on the icon despite disabling notifications&unread in the cb10 settings. I have not tried rebooting yet.
    08-27-15 10:56 PM
  4. ppeters914's Avatar
    Right then
    • core done
    • radio done
    • 3 bar files done


    Many thanks everyone

    now what...?
    http://blog.estately.com/assets/its-miller-time.jpg

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2239
    08-27-15 10:58 PM
  5. Technarch's Avatar
    I do autoloader installs, but on this Z30 STA100-5 it does feel, dare I say it?, snappier than 2339. Will see how the lte does tomorrow on the train, but so far, so good.
    08-27-15 11:07 PM
  6. alisher75's Avatar
    great news )))) :танцы:
    08-27-15 11:11 PM
  7. XxWile_E_CoyotexX's Avatar

    New bug: CB10 app shows the spark seemingly permanently on the icon despite disabling notifications&unread in the cb10 settings. I have not tried rebooting yet.
    "Hello, BlackBerry IT have you tried turning the phone off and on?"



    Posted via  Z30 (OS 10.3.2.2339)
    08-27-15 11:15 PM
  8. sLumPia's Avatar
    I do autoloader installs, but on this Z30 STA100-5 it does feel, dare I say it?, snappier than 2339. Will see how the lte does tomorrow on the train, but so far, so good.
    Where do you get autoloader for Z30? I didn't see it in thurask's bitcasa
    08-27-15 11:22 PM
  9. thurask's Avatar
    Where do you get autoloader for Z30? I didn't see it in thurask's bitcasa
    The files are in the first post, so it's perfectly doable.
    sLumPia likes this.
    08-27-15 11:55 PM
  10. mrjmc99's Avatar
    The bug where if you had the settings app open, it would run up the CPU has been fixed in this build.

    New bug: CB10 app shows the spark seemingly permanently on the icon despite disabling notifications&unread in the cb10 settings. I have not tried rebooting yet.
    Always been that way from what I remember, just reboot, it will be fine

    Z30STA100-3/10.3.2.2639
    08-27-15 11:57 PM
  11. Aju's Avatar
    The files are in the first post, so it's perfectly doable.
    Are you not planning to add autoloaders to ur collection bag?

    Posted via CB10
    08-28-15 12:09 AM
  12. Uzi's Avatar
    Are you not planning to add autoloaders to ur collection bag?

    Posted via CB10
    I believe he working on it just be patience
    08-28-15 12:11 AM
  13. Aju's Avatar
    I believe he working on it just be patience
    A word is enough
    And actually y so much delay this time for everybody?
    Anything specific?

    Posted via CB10
    08-28-15 12:13 AM
  14. VIP30's Avatar
    What about Leak for the Z10 Stl-1001

    OS 10.3.2.2639 for all devices-img_20150828_131348.png

    RedBlackBeast
    08-28-15 12:14 AM
  15. ptmh's Avatar
    Right then
    • core done
    • radio done
    • 3 bar files done


    Many thanks everyone

    now what...?
    Me too, now enjoy. I am on my Z30. Many thanks to the posters who made this possible.

    Posted via CB10
    08-28-15 12:36 AM
  16. eywong's Avatar
    New bug: CB10 app shows the spark seemingly permanently on the icon despite disabling notifications&unread in the cb10 settings. I have not tried rebooting yet.
    Here's how I disabled the splat on my Z10STL100-3/10.3.2.2639:
    Set this:
    OS 10.3.2.2639 for all devices-img_20150827_222724_edit.png
    Save settings, then set this:
    OS 10.3.2.2639 for all devices-img_20150827_222743_edit.png
    Save settings.
    08-28-15 12:37 AM
  17. tezytan's Avatar
    If i mirrored onto FileFactory, are you gonna say its useless?
    08-28-15 12:57 AM
  18. thurask's Avatar
    If i mirrored onto FileFactory, are you gonna say its useless?
    Yes?

    Posted via CB10
    08-28-15 01:06 AM
  19. thurask's Avatar
    A word is enough
    And actually y so much delay this time for everybody?
    Anything specific?

    Posted via CB10
    Yeah, yeah, in time.

    Had to iron out some bugs with the software I use to make these, anyway.

    Posted via CB10
    08-28-15 01:07 AM
  20. Chris Degroote's Avatar
    Loaded this on my Z10 STL 100-2 with an autoloader and on my Passport with sachesi. No problems so far.
    The autoloader I created for the Z10, I loaded him up to Mega last night ( Mega was very slow) .
    Here is the link : https://mega.nz/#!5cd3GKyY!-GeIwnBth...BxjxtmauQXHm3I

    Posted via CB10
    Mecca EL, ga.rhythm and Uzi like this.
    08-28-15 01:13 AM
  21. Uzi's Avatar
    Loaded this on my Z10 STL 100-2 with an autoloader and on my Passport with sachesi. No problems so far.
    The autoloader I created for the Z10, I loaded him up to Mega last night ( Mega was very slow) .
    Here is the link : https://mega.nz/#!5cd3GKyY!-GeIwnBth...BxjxtmauQXHm3I

    Posted via CB10
    Thanks added to OP
    08-28-15 01:21 AM
  22. Aju's Avatar
    Yeah, yeah, in time.

    Had to iron out some bugs with the software I use to make these, anyway.

    Posted via CB10
    Coool....waiting for ur upload...

    Posted via CB10
    08-28-15 01:33 AM
  23. dreamz_gaurav's Avatar
    The radios look much better with this update. Would be monitoring the RAM usage specially for the phone app for a while.

    Posted using Z30 | 10.3.2.2639
    08-28-15 02:02 AM
  24. RubenDM's Avatar
    The radios look much better with this update. Would be monitoring the RAM usage specially for the phone app for a while.

    Posted using Z30 | 10.3.2.2639
    It's the same...just a change in filename

    Posted via CB10
    08-28-15 02:15 AM
  25. ma678's Avatar
    The radios look much better with this update. Would be monitoring the RAM usage specially for the phone app for a while.

    Posted using Z30 | 10.3.2.2639
    I haven't seen any difference to be honest. Actually I start having wifi connection limited warning now.

    Posted via Classic
    08-28-15 02:17 AM
1,058 ... 89101112 ...

Similar Threads

  1. The HUB is all that matters...
    By Mithrandrost in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-29-15, 05:34 AM
  2. Replies: 2
    Last Post: 08-29-15, 02:13 AM
  3. Replies: 3
    Last Post: 08-28-15, 08:26 PM
  4. How to install the new os with sachesi ?
    By Emilian Zace in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-28-15, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD