08-02-16 12:50 AM
77 1234
tools
  1. thurask's Avatar
    Why are they two radio files for Z30 and with different file size
    There aren't.

    Posted via CB10
    07-09-15 01:09 AM
  2. latitude702523's Avatar
    Aaahhh, now I see it, it is just the title for the links to radio files.
    I read it wrong :-)

    "Radios for Z3, Z3 Hybrid, Z10, Z30, Q5 and Q10"
    07-09-15 02:16 AM
  3. x-l's Avatar
    Which radio file is good for the Verizon z30?
    07-09-15 02:24 AM
  4. joeldf's Avatar
    Which radio file is good for the Verizon z30?
    There's only one.
    07-09-15 12:09 PM
  5. Chriscarroll50's Avatar
    I'm surprised to hear about all the issues that some people are reporting as a result of autoloading the update, I am impressed with the new OS, extra volume soundwise, video playback is much improved, UI is so smooth, apps loading quicker and the radio has increased cell coverage by 25-35%! Battery life is better, just waiting for the OS to fully index to see what it will be like long term. Thank you to all those who advised me on the process.
    BlackBerry is still the best device for my taste, I've liked it since getting The Pearl all those years ago !

    Posted via Z10STL100-2/10.3.2.840

    Posted via CB10
    07-09-15 02:52 PM
  6. mainely_linux's Avatar
    I'm surprised to hear about all the issues that some people are reporting as a result of autoloading the update,
    Posted via CB10
    Mostly the folks that did OTA


    Posted via CB10
    07-09-15 02:54 PM
  7. Chriscarroll50's Avatar
    Mostly the folks that did OTA


    Posted via CB10
    Hmm, maybe the carrier networks messed up on the release?

    Posted via CB10
    07-09-15 03:04 PM
  8. conite's Avatar
    Hmm, maybe the carrier networks messed up on the release?

    Posted via CB10
    An OTA update is simply not as robust as an autoloader install.

    Updating an OS WHILE attempting to keep an existing setup completely intact is an order of magnitude more difficult to achieve.

    Z30STA100-5/10.3.2.2339
    07-09-15 03:35 PM
  9. Chriscarroll50's Avatar
    An OTA update is simply not as robust as an autoloader install.

    Updating an OS WHILE attempting to keep an existing setup completely intact is an order of magnitude more difficult to achieve.

    Z30STA100-5/10.3.2.2339
    Ah, sounds very messy to me, I'm glad I found these threads with you and others assisting with the autoloader links, one quibble I have is that I did the Sachesi thing and ended up with a different OS number, you're on 2.2339 and I'm on 2.840 did I miss a step?

    Posted via CB10
    07-09-15 04:33 PM
  10. jgrobertson's Avatar
    My radio is 2340 on Passport AT&T. Signal reception is noticably seeker!

    Posted via CB10
    07-09-15 06:49 PM
  11. conite's Avatar
    Ah, sounds very messy to me, I'm glad I found these threads with you and others assisting with the autoloader links, one quibble I have is that I did the Sachesi thing and ended up with a different OS number, you're on 2.2339 and I'm on 2.840 did I miss a step?

    Posted via CB10
    Download from Thurask's archive here:
    https://drive.bitcasa.com/send/6tMMp...K2KeGnmvMO4WQ/

    Z30STA100-5/10.3.2.2339
    anon(9208252) likes this.
    07-10-15 02:30 AM
  12. anon(9208252)'s Avatar
    Download from Thurask's archive here:
    https://drive.bitcasa.com/send/6tMMp...K2KeGnmvMO4WQ/

    Z30STA100-5/10.3.2.2339

    Get back to your holiday man ,
    conite likes this.
    07-10-15 10:35 AM
  13. joesak's Avatar
    Has anyone on Z10STL 100-1 using this OS? How is it, better than 10.3.2.516?

    Posted via CB10
    07-10-15 10:40 AM
  14. emer1's Avatar
    sorry, but I lost - 10.3.2.2339 it's the latest/newest leak for Z10-2 ?
    07-10-15 10:55 AM
  15. aevilion's Avatar
    sorry, but I lost - 10.3.2.2339 it's the latest/newest leak for Z10-2 ?
    Short answer: Yes. AFAIK.
    emer1 likes this.
    07-10-15 11:22 AM
  16. ferchu's Avatar
    Has anyone on Z10STL 100-1 using this OS? How is it, better than 10.3.2.516?

    Posted via CB10
    Yes
    Try it.
    07-10-15 11:41 AM
  17. geomun's Avatar
    Loaded this new OS last night (upgraded via Sachesi-non destructive from 2204). ZERO issues noticed. Battery life has been phenomenal so far today. With Regular use, I am at 80% after 7 + hours. No radio issues noticed. All calls and texts are working fine. All apps seem quicker to load. Especially WWF's is faster to open. Other Android apps are quick as well. Swipe to wake is better. Smooth like "butter" ha, I couldn't help myself.
    07-10-15 03:02 PM
  18. Chriscarroll50's Avatar
    Download from Thurask's archive here:
    https://drive.bitcasa.com/send/6tMMp...K2KeGnmvMO4WQ/

    Z30STA100-5/10.3.2.2339
    Thanks for the reply, however I'm using a Z10STL100-2 so these links won't suit my device,

    Z10STL100-2/10.3.2.840

    Posted via CB10
    07-10-15 04:08 PM
  19. Pdinos3's Avatar
    Thanks for the reply, however I'm using a Z10STL100-2 so these links won't suit my device,

    Z10STL100-2/10.3.2.840

    Posted via CB10
    Um look closely. The one that says stl100-2-3.7z. Ignore the asc and cksum. That's the one. Stl100-2-3-4 all use the same OS

    Via CB10 Runnin PassportSQW100-1/10.3.2.2339
    07-10-15 04:12 PM
  20. terminatorx's Avatar
    I installed this update on a Classic. Upgraded from SR 10.3.1.1865 using the 3 bar files and the latest Sachesi.

    I'm not sure if it was a good load, but after completion and restart I don't notice much difference.

    However, now my Amazon Appstore app doesn't work, and neither does the new Amazon app. Also don't see the new private browsing feature in my browser.

    I do see some new red bars spanning appointments in the Calendar's agenda view, but I haven't noticed any sort of improvement in performance/lag. Dial out and answer still performs at the same speed.. not that it's bad, but not faster.

    I'm now thinking to use the autoloader to install fresh. Sounds like my non-destructive install didn't load ok, or only partially worked.



    Posted via CB10
    07-10-15 05:05 PM
  21. Pdinos3's Avatar
    I installed this update on a Classic. Upgraded from SR 10.3.1.1865 using the 3 bar files and the latest Sachesi.

    I'm not sure if it was a good load, but after completion and restart I don't notice much difference.

    However, now my Amazon Appstore app doesn't work, and neither does the new Amazon app. Also don't see the new private browsing feature in my browser.

    I do see some new red bars spanning appointments in the Calendar's agenda view, but I haven't noticed any sort of improvement in performance/lag. Dial out and answer still performs at the same speed.. not that it's bad, but not faster.

    I'm now thinking to use the autoloader to install fresh. Sounds like my non-destructive install didn't load ok, or only partially worked.



    Posted via CB10
    Did you EXTRACT the apps from the debrick? Or did you just load debrick/coreOs/radio? You need the apps

    Via CB10 Runnin PassportSQW100-1/10.3.2.2339
    07-10-15 05:53 PM
  22. terminatorx's Avatar
    Did you EXTRACT the apps from the debrick? Or did you just load debrick/coreOs/radio? You need the apps

    Via CB10 Runnin PassportSQW100-1/10.3.2.2339
    This was my first time trying out Sachesi program. I simply dumped the 3 bar files in their own folder, and then from the install tab I clicked the "Install Folder" button and pointed to that folder. I then saw the progress meter start spinning and away it went.

    Was I supposed to first extract the debrick file manually?

    Posted via CB10
    07-10-15 07:30 PM
  23. anon(9139985)'s Avatar
    Extract all the apps, then put them, along with the core and radio into one folder.
    07-10-15 07:38 PM
  24. terminatorx's Avatar
    Thanks guys, I extracted the debrick file and then ran the install folder again. This time it picked up some 273 bar files and I can now see all the various changes including the new private browser function. Amazon apps are working fine as well.
    07-11-15 12:40 AM
  25. joeldf's Avatar
    Two days ago, I made an autoloader, and ran it on my phone then. It's a Z10 -3 (AT&T). Previously, I had 10.3.2.2204. And that one was a Sachesi update over 10.3.2.798. 798 was autoloaded over 10.3.1.2744, but I did a restore - both apps and settings (but not media) with that update.

    That restore, I found, caused some problems with the first 10.3.2 on my phone. Not big ones, but I could not do some things in any Settings page that required the phone to switch to another page to select something. At first, I only noticed that I couldn't select a contact to set custom notifications for while in the Settings > Notifications > Contact Notifications > (big "+" sign at bottom) page. The screen would dim as if trying to switch to the Contacts list, but then go back to normal and the contacts list would never come up. I could still set custom notifications while within the Contacts app itself, so that was the workaround.

    I mentioned this in the 10.3.2.798 thread, and while some had that problem as well, not everyone did. It seemed that the restore was the common cause. Updating to 2204 didn't help, I still had the problem, and later I found that I also couldn't select the wallpaper from the Settings > Display > Select Home Screen Wallpaper button. That issue seems to be more common, as that is the only other thing that switches to a selection list while in the Settings app.

    Doing a new autoload to update to 2339, I decided to only restore my apps - and just the selected ones that were not already on the phone, and still skipping the BlackBerry Runtime. Media, as always, was copied to my PC hard drive, and copied back once the update was done. I did that first before restoring the apps. I skipped the settings, so that forced me to reset everything from scratch.

    Turned out that now all the selections in Settings works again - I can select a wallpaper, I can select a contact for custom notifications.

    BlackBerry really needs to bring back the fully selective restore capability. While we have some good backup options - and I do have SMS Backup and Fire Chest Backup (both used in this update) - there are still some things that need to be backed up that these apps STILL don't have access to. Like the Browser Bookmarks, the Personal Dictionary or the Word Substitution lists.

    One new thing I found - and I don't know when this actually happened - in Contacts, you can now isolate just the "Local" list without having to go into the Contact Settings and turn all the others OFF first. That was on my wish-list for a long time. I'm fairly sure it wasn't there in 10.3.2.798, but I can't be positive. I know that I never checked in 2204. It was not available in 10.3.1 because it was a feature request I made over in the BB Support Forums back when 10.3.2 was just starting development.

    Battery life for me has been getting worse - if I actually use the phone. If I don't, it will say I have 1 and a half days left. If I start using it - even just browsing the web, it drops like a rock to say I have 3 hours left. I know it needs a couple of days to find it's groove, but I also think it's just time for a new battery. It is nearly 2 years old, and it was a refurb to begin with - so I don't know if the battery was new with the phone or not. It is a Z10, so the battery was never great to begin with, but it does seem to be getting worse lately. My average now is around 8-10 hours, when I used to get 12-15 hours.

    Overall, the OS does move smoother, but I can't say that Android apps open or run any better. They still all take a bit long to open up, even after they've already been run a few times. They run fine as they are, but I don't notice anything different about how they run.
    07-11-15 11:09 AM
77 1234

Similar Threads

  1. 10.3.2 OS update in India
    By Tushaar Gupta in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-16-15, 07:50 AM
  2. Replies: 1
    Last Post: 07-10-15, 08:41 AM
  3. I can't read what I'm typing in BBM after 10.3
    By baspeed in forum General BBM Chat
    Replies: 11
    Last Post: 07-08-15, 08:53 AM
  4. Replies: 7
    Last Post: 07-07-15, 11:39 AM
  5. Is this new in 10.3?
    By syxx20603 in forum BlackBerry Z10
    Replies: 5
    Last Post: 07-07-15, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD