11-22-14 11:04 PM
1,121 ... 434445
tools
  1. saimrathi's Avatar
    Anyone else have a problem with facebook on this OS..

    Im on Z30 on Airtel India..OS 10.3.1.938 Fixes & Findings thread-img_20141103_122253.png
    11-03-14 12:59 AM
  2. saimrathi's Avatar
    My whatsapp auto download settings cant be changed..

    OS 10.3.1.938 Fixes & Findings thread-img_20141103_123239.pngOS 10.3.1.938 Fixes & Findings thread-img_20141103_123247.png

    Im on Z30 on Airtel India..
    11-03-14 01:04 AM
  3. sdgandhi's Avatar
    My whatsapp auto download settings cant be changed..

    Click image for larger version. 

Name:	IMG_20141103_123239.png 
Views:	1397 
Size:	46.1 KB 
ID:	311731Click image for larger version. 

Name:	IMG_20141103_123247.png 
Views:	1397 
Size:	46.5 KB 
ID:	311732

    Im on Z30 on Airtel India..
    to fix this... when u untick the download images, video & audio respectively... don't accept but just minimize & close the app then restart....

    do it same for WiFi & Mobile Data individually.... it will save & disable auto download....
    saimrathi and horyel like this.
    11-03-14 05:04 AM
  4. HotFix's Avatar
    Attachment 311391
    Speed tester is no longer available on my Zed :/

    Unlocked Z10STL100-3/10.3.1.938 /Digicel
    Use Snap or 1 Mobile and download Ookla Speed Test. It's the defacto standard I think.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    George_B and Levi_Asaiah like this.
    11-03-14 05:35 AM
  5. saimrathi's Avatar
    Awesome! it worked.. Thanks..

    to fix this... when u untick the download images, video & audio respectively... don't accept but just minimize & close the app then restart....

    do it same for WiFi & Mobile Data individually.... it will save & disable auto download....
    11-03-14 06:28 AM
  6. saimrathi's Avatar
    Anyone else can't get the FB app to work on this OS?

    Anyone else have a problem with facebook on this OS..

    Im on Z30 on Airtel India..Click image for larger version. 

Name:	IMG_20141103_122253.png 
Views:	1392 
Size:	931.0 KB 
ID:	311728
    11-03-14 06:33 AM
  7. horyel's Avatar
    to fix this... when u untick the download images, video & audio respectively... don't accept but just minimize & close the app then restart....

    do it same for WiFi & Mobile Data individually.... it will save & disable auto download....
    Men you're a genius, thanks a lot!

    Posted via CB10
    11-06-14 09:35 PM
  8. nuangel2's Avatar
    I have loaded this 938. Love it except my WiFi keeps getting disabled.the only way I can fix it is to delete the saved profile and put the info back in again.anyone know a fix for thus.

    Posted via CB10
    11-08-14 03:33 PM
  9. Ammar Mariti's Avatar
    Can anyone confirm with me if the music player will use the Line Out mode when you plug in a separate amp like the official 10.2 on the Z10? I updated to 10.3.0.1154 and it doesn't have Line Out mode, only got Headphone Out and the usual Speaker and Earpiece.
    11-09-14 01:12 AM
  10. abhishek91k's Avatar
    Hi can any one tell how to get a dark hub in z 10 stl100-1.

    Posted via CB10
    11-09-14 02:12 AM
  11. Zorro4X4's Avatar
    Hi can any one tell how to get a dark hub in z 10 stl100-1.

    Posted via CB10
    There's no dark hub for STL100-1 yet on any Official or leaked OS. Maybe the next 10.3.1.1xxx leak

    Posted via CB10 from my BlackBerry Passport
    11-09-14 03:06 AM
  12. Ammar Mariti's Avatar
    Can anyone confirm with me if the music player will use the Line Out mode when you plug in a separate amp like the official 10.2 on the Z10? I updated to 10.3.0.1154 and it doesn't have Line Out mode, only got Headphone Out and the usual Speaker and Earpiece.
    Just want to answer my own question; Yes the audio setting will change to Line Out when you connect it to an amplifier instead of headphones or headset.

    That's neat.
    11-09-14 06:38 AM
  13. dpw09's Avatar
    Anyone else can't get the FB app to work on this OS?
    FB works fine on this build. Try removing account. Removing app. Reboot. Reinstall. Add account.

    Z10STL100-3/10.3.1.1016
    11-09-14 07:48 AM
  14. Norg's Avatar
    FB works fine on this build. Try removing account. Removing app. Reboot. Reinstall. Add account.

    Z10STL100-3/10.3.1.1016
    Agreed, did the same and works perfectly now. Great work dpw09.

    Posted via my Kick@ss Q10
    dpw09 likes this.
    11-12-14 10:29 AM
  15. Norg's Avatar
    Just want to answer my own question; Yes the audio setting will change to Line Out when you connect it to an amplifier instead of headphones or headset.

    That's neat.
    I checked it out for myself, and yes works like a champ. THX.

    Posted via my Kick@ss Q10
    11-12-14 10:31 AM
  16. jmackc's Avatar
    I loaded this leak the day it came out. I have had no problems whatsoever until yesterday. My battery life had been as good as on any previous OS. Now it drains to about 50% within 3 to 4 hours with minimal use and is gone at days end. Received and sent just a few emails and a text or two. No app is running in the background at any time. Thinking of loading *,1016. Any suggestions other than trying that one? Have done the battery pull, etc. On VZW with a Z10. Thanks,
    11-12-14 01:57 PM
  17. horyel's Avatar
    WhatsApp compatibility with 10.3.1.x improved on last beta zone update.

    The media issue is now solved.

    Posted via CB10
    11-12-14 10:34 PM
  18. sweetrogue's Avatar
    sorry if this has been addressed before.
    i am having issues on my z30 where the music app opens automatically and starts playing music whenever am plugging in the headset.
    any solution to fix this?
    thanks in advance

    Z30STA 100-2/10.3.1.938
    11-13-14 09:14 AM
  19. Norg's Avatar
    sorry if this has been addressed before.
    i am having issues on my z30 where the music app opens automatically and starts playing music whenever am plugging in the headset.
    any solution to fix this?
    thanks in advance

    Z30STA 100-2/10.3.1.938
    I don't have this issue on my Q10, I even tried out 2 different brands...1 with a mic and 1 w/o and cannot simulate your issue. However this does happen when I use my Bluetooth headset... perhaps your headset is emulating a bluetooth type, luckily this setting can be switched off. Sorry can't be of more help...keep calm and blackberry on.

    Posted via my Kick@ss Q10
    11-14-14 07:45 AM
  20. askarian's Avatar
    Z10 STL-100 mega links please!! Bitcasa is too slow

    Posted via CB10
    11-18-14 12:32 PM
  21. JaysonBrown's Avatar
    Hey all I have a Q10 I've been running 10.3.0.738 for a month or 2 now. Ran a upgrade with the latest shachii <--- misspelled lol and over the last 2 weeks or so my camera won't focus and my browser flickers at times and device freezes when some apps are launched. Not sure if other people are having same issues.

    When first loaded OS was smooth and battery was decent. No freezing or browser flicking.

    Posted via CB10
    11-22-14 11:04 PM
1,121 ... 434445

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD