11-22-14 11:04 PM
1,121 ... 42434445
tools
  1. Kaacz's Avatar
    Found a bug..... New videos within my video folder only play audio and my video is black. Oddly enough, my new videos are also being saved within my pictures folder too (camera folder) and the videos work. On a third note, my older videos before my update still work within my video folder. Too wierd!!!
    Posted via CB10
    Found today .. but only on start in landscape .. rotate to portrait .. video showed .. rotate back to landscape .. workaround ..
    10-30-14 12:35 PM
  2. gariac's Avatar
    Could you tell me how the android apps are behaving on 938 and is it worth to sideload them at all? Do they lag when they load? I am asking before I mess up everything with android stuff. Thank you once again and I am sorry for being noob- I have q10 since monday
    My Android apps work. This includes some that never worked well such as VLC.

    The only app that stopped working is the OOKLA speed checker.

    Posted via CB10
    10-30-14 12:53 PM
  3. conite's Avatar
    My Android apps work. This includes some that never worked well such as VLC.

    The only app that stopped working is the OOKLA speed checker.

    Posted via CB10
    Works fine for me.

    Z30STA100-5/10.3.1.938
    10-30-14 01:23 PM
  4. andre3030's Avatar
    No Hub after install. Rebooted several times. Anyone else?

    Classic or Passport?
    10-30-14 02:02 PM
  5. conite's Avatar
    No Hub after install. Rebooted several times. Anyone else?

    Classic or Passport?
    Did you try a non-destructive update? If so, did you install the apps?

    Z30STA100-5/10.3.1.938
    10-30-14 02:11 PM
  6. chris8189's Avatar
    How is the battery life so good on this leak??!!

    Posted via CB10
    10-30-14 02:13 PM
  7. Levi_Asaiah's Avatar
    How is the battery life so good on this leak??!!

    Posted via CB10
    It's aite
    OS 10.3.1.938 Fixes & Findings thread-img_20141030_152010.png

    Z10STL100-3/10.3.1.938
    10-30-14 02:21 PM
  8. sarcazmo's Avatar
    Happy to report my high system usage was resolved.

    I just used the auto loader over the blitzed update and it went great. As an experiment I decided to restore from the blitz file and once again had super high system usage. Re load the autoloader and all is well.

    Time will tell if the mms big exists.

    Also experiencing duplicate contacts but so far this build has been great.

    Posted via CB10
    10-30-14 02:30 PM
  9. gbolahanojo's Avatar
    OS 10.3.1.938 Fixes & Findings thread-img_20141030_151809.png
    Got this update this morning

    Posted via Passport
    10-30-14 03:19 PM
  10. bakron1's Avatar
    I sync my outlook contacts with BlackBerry Link and al went fine. I think when you have installed Blend on your PC, that's create the contact issue. I removed the blackberry desktop software from my PC and reinstall BlackBerry Link. The contact issue was gone.

    Posted via CB10
    This is a Blackberry problem as I have synced my same gmail contacts to my iPhone 5,5s,6, or Nexus 5 and don't have any duplicates and/or linking issues.

    Only when I sync to Blackberry OS10 do I have this problem, they had it fixed in an earlier build, then it came back again?

    I just hope someone up there in Waterloo is reading these post from time to time?
    10-30-14 03:46 PM
  11. geekaren's Avatar
    Loaded 10.3.1.938 onto my Q10 yesterday -- really impressed! The UI enhancements are wonderful and intuitive, battery life has been good, and sideloaded android apps run more smoothly (including the Fitbit android app that syncs with my Fitbit band). The radio is AT&T-friendly (call voice/audio quality is very good).

    The only issue I've encountered is not getting voicemail notifications... but since I'm getting "missed call" notifications it's not a big deal.
    10-31-14 07:58 AM
  12. John Clark's Avatar
    10.3.1.1016 is out.
    10-31-14 08:05 AM
  13. blackbird666's Avatar
    Loaded 10.3.1.938 onto my Q10 yesterday -- really impressed! The UI enhancements are wonderful and intuitive, battery life has been good, and sideloaded android apps run more smoothly (including the Fitbit android app that syncs with my Fitbit band). The radio is AT&T-friendly (call voice/audio quality is very good).

    The only issue I've encountered is not getting voicemail notifications... but since I'm getting "missed call" notifications it's not a big deal.
    Get 10.3.1.1016 it's better and more stable than .938




    Z30 STA100-2/10.3.1.1016 ?
    10-31-14 08:34 AM
  14. kbz1960's Avatar
    This is a Blackberry problem as I have synced my same gmail contacts to my iPhone 5,5s,6, or Nexus 5 and don't have any duplicates and/or linking issues.

    Only when I sync to Blackberry OS10 do I have this problem, they had it fixed in an earlier build, then it came back again?

    I just hope someone up there in Waterloo is reading these post from time to time?
    Have you turned off all others? Skype, twitter and on and on.
    10-31-14 12:53 PM
  15. Levi_Asaiah's Avatar
    How do I resize the android apps?

    Z10STL100-3/10.3.1.938
    10-31-14 12:58 PM
  16. chris8189's Avatar
    The battery life on this leak is epic! I've just upgraded to 10.3.1.1016, and I'm really hoping that the battery life is going to be just as good, otherwise I might downgrade back.

    Posted via CB10
    10-31-14 01:06 PM
  17. pvphooman's Avatar
    Anyone else having issues sending pictures though text messages?
    After I attach the pic and press send, it says "failed to save message".
    I did a fresh install with no restore.

    Z10STL100-3/10.3.1.938 CB10
    10-31-14 05:21 PM
  18. jdesignz's Avatar
    Running on 10.3.1.1016 now!! I assure you its way better and smoother than I expected and yep better than 938!! Kudos to all BlackBerry Devs and to those who participate and share these stuffs! I'm really proud to be back!! Cheers from Philippines!!

    Jhay

    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    10-31-14 05:57 PM
  19. KemKev's Avatar
    Thank you for responding. For a while I thought I was the only one with this problem. Normally I would have no problem going with the autoloader, but so far BBRY has not found a way to backup and restore BBM messages and I have some chats I would hate to lose. It is not a show stopper at this point though a tad annoying, but I'll see if I can hold out until the official or another leak comes out.
    Your problem is that once this corrupted setting exists on your device, a future non-destructive update is unlikely to eliminate it.
    Problem resolved with non-destructive install of 10.3.1.1016
    11-01-14 03:07 AM
  20. tryfe's Avatar
    How do I resize the android apps?

    Z10STL100-3/10.3.1.938
    Only available on the Q5, Q10, Passport....Square screened phones..

    Posted via CB10
    11-01-14 08:15 AM
  21. rinku198611's Avatar
    I am unable to get call notification after update 10.3.1.1016 bcoz first setup screen is not show during restart phone.how could I resolve this???plz suggest any successfull method.

    Posted via CB10
    11-01-14 08:57 AM
  22. d3rd's Avatar
    Blackberry link is not working after loading 10.3.1.938 . It says complete the setup app on your device and then reconnect it. Still not working after completing all the setups.
    Not sure if you did this or not, but I found that doing a security wipe was the culprit. To get link to work again, had to do an autoloader install of the software.

    Posted via CB10
    11-01-14 10:08 AM
  23. sarcazmo's Avatar
    First problem I've found: intelligent assistant doesn't seem to be working as intended. Keep getting error messages.

    Going to try a non destructive blitz install to latest version and see if that helps.

    Posted via CB10
    11-01-14 01:03 PM
  24. HotFix's Avatar
    Posted in wrong forum. My bad.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    Last edited by HotFix; 11-02-14 at 05:28 AM.
    11-01-14 01:15 PM
  25. Levi_Asaiah's Avatar
    OS 10.3.1.938 Fixes & Findings thread-img_20141029_135719.png
    Speed tester is no longer available on my Zed :/

    Unlocked Z10STL100-3/10.3.1.938 /Digicel
    11-01-14 09:19 PM
1,121 ... 42434445

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD