11-22-14 11:04 PM
1,121 ... 4041424344 ...
tools
  1. Icarus3000's Avatar
    Yep same experience for me as well!

    Q10 - 10.3.1.938
    I just noticed that... same here.
    10-29-14 11:52 AM
  2. Icarus3000's Avatar
    Are you on LTE?
    If so, try without LTE enabled if you get the same issue with the incoming calls.
    Seen this exact same issue on iphones with LTE enabled and incoming calls being delayed till its too late to answer.
    When LTE was turned off, the issue went away immediately and calls came as expected from first ring.
    I actually had LTE turned off already, turning it on, or off, didn't make a difference for me.
    10-29-14 11:55 AM
  3. sarcazmo's Avatar
    Start removing android apps and reboot, you probably have a problem app

    Z30STA100-3/10.3.1.938
    Only had 2 android apps installed: Pandora and Yahoo Fantasy Football. Removed both and still experiencing super high system usage. I'll try a factory reset and then autoloader to see if it hopefully solves the issue.
    10-29-14 12:20 PM
  4. Lee9810's Avatar
    PLEASE HELP!
    My text messages aren't being displayed when I open them. It just shows this blank screen
    OS 10.3.1.938 Fixes & Findings thread-img_20141029_150046.png

    I've posted this a couple times before with no response. Please help.

    Posted via Z10 STL100-3 OS 10.3.1.938
    10-29-14 01:02 PM
  5. dark0ne_'s Avatar
    Does anyone knows how to get back the normal icon size? After reloading this Leak they seem to be smaller and that kind of annoys me. Thank you, Guys.
    10-29-14 01:28 PM
  6. Strikkie's Avatar
    Is anyone knows how to get back the normal icon size? After reloading this Leak they seem to be smaller and that kind of annoys me. Thank you, Guys.
    That's 10.3 smaller icons without the shadow part. Gives you more space on screen.

    Posted via CB10
    10-29-14 01:34 PM
  7. howards's Avatar
    Guys why there is no notification icons on my home screen? When I receive something only the LED indicator turns on and I have to go to HUB to see what happens. Any suggestions? I still haven't restared after reloading 938.Thanks

    Posted via CB10
    Make sure it's enabled in your notifications settings. And restart your phone too. Should be fine.

    Z30 / STA 100-3 / 10.2.1.3289
    10-29-14 01:46 PM
  8. dr_rp1234's Avatar
    Any alternate link for debrick,core & radio of OS 10.3.1.938
    Because the link which you have provided is not working for me.
    Following message is received on clicking those links:
    Access forbidden!

    You don't have permission to access the requested object. It is either read-protected or not readable by the server.

    If you think this is a server error, please contact the webmaster.
    Error 403
    cdn.fs.sl.blackberry.com
    Wed Oct 29 19:09:59 2014
    Apache/2.2.15 (Linux/SUSE)
    10-29-14 02:11 PM
  9. beckzyboi's Avatar
    I can't paste into a SMS conversation?

    Posted via CB10
    10-29-14 02:19 PM
  10. Lee9810's Avatar
    PLEASE HELP!
    My text messages aren't being displayed when I open them. It just shows this blank screen
    Click image for larger version. 

Name:	IMG_20141029_150046.png 
Views:	1062 
Size:	17.8 KB 
ID:	310434

    I've posted this a couple times before with no response. Please help.

    Posted via Z10 STL100-3 OS 10.3.1.938
    Can no one help me??

    Posted via Z10 STL100-3 OS 10.3.1.938
    10-29-14 03:12 PM
  11. Randall Richter's Avatar
    Can no one help me??

    Posted via Z10 STL100-3 OS 10.3.1.938
    I've gotten this a couple times. I just assumed they were texts out of nowhere as opposed to someone texting me and it coming in wrong.

    Posted via CB10 on Q10 / 33485259
    10-29-14 04:16 PM
  12. marshall1727's Avatar
    So, the contacts added to phone are not synced with gmail. If marked as gmail only, the get deleted on next sync with gmail. Well, this is a really serious blocker for me. I guess nobody has any solution for that?

    m1727
    10-29-14 04:19 PM
  13. dpw09's Avatar
    Any alternate link for debrick,core & radio of OS 10.3.1.938
    Because the link which you have provided is not working for me.
    Following message is received on clicking those links:
    Access forbidden!

    You don't have permission to access the requested object. It is either read-protected or not readable by the server.

    If you think this is a server error, please contact the webmaster.
    Error 403
    cdn.fs.sl.blackberry.com
    Wed Oct 29 19:09:59 2014
    Apache/2.2.15 (Linux/SUSE)
    They are gone. You need to get the auto loaders in first post. The separate if you want to do update through sachesi. Look for sticky instructions.

    Z10STL100-3/10.3.1.938
    10-29-14 04:21 PM
  14. conite's Avatar
    So, the contacts added to phone are not synced with gmail. If marked as gmail only, the get deleted on next sync with gmail. Well, this is a really serious blocker for me. I guess nobody has any solution for that?

    m1727
    That doesn't happen to me. If you did an autoloader without a restore already, I can only suggest you remove your Gmail account, reboot, then add back your account.

    Z30STA100-5/10.3.1.938
    10-29-14 04:44 PM
  15. KemKev's Avatar
    hmm... this may be part of my problem! I can't edit the profiles. I can't even open the profiles to see what they are set to! Single clicking on a profile does nothing, long pressing, opens up a side window with option to "edit", but clicking on "edit" does nothing.
    Discussed several pages back as I have the same issue. No solution for this one unless you are willing to use the autoloader thus having to set up your phone from scratch.
    10-29-14 05:55 PM
  16. marshall1727's Avatar
    That doesn't happen to me. If you did an autoloader without a restore already, I can only suggest you remove your Gmail account, reboot, then add back your account.

    Z30STA100-5/10.3.1.938
    sorry to say, this did not help on my phone.
    10-29-14 06:00 PM
  17. anon6113468's Avatar
    Am I the only one getting a HUGE battery drain from text messages ?

    Posted via CB10
    10-29-14 06:03 PM
  18. RubenDM's Avatar
    Am I the only one getting a HUGE battery drain from text messages ?

    Posted via CB10
    Try loading radio 10.3.1.801 over it
    Seems to work really great with this os

    Posted via CB10
    10-29-14 06:07 PM
  19. anon6113468's Avatar
    Try loading radio 10.3.1.801 over it
    Seems to work really great with this os

    Posted via CB10
    Thanks I'll try that !

    Posted via CB10
    10-29-14 06:11 PM
  20. anon6113468's Avatar
    Try loading radio 10.3.1.801 over it
    Seems to work really great with this os

    Posted via CB10
    Do you know where I can find it ? Can't seem to find it anywhere !

    Posted via CB10
    10-29-14 06:17 PM
  21. swagci's Avatar
    Would anyone know why my BBM Video and Call isn't working? The screen just turns black and no sound comes out. For incoming calls, I just don't even get them. Thanks. I'm on 10.3.1.9xx btw
    10-29-14 06:22 PM
  22. RubenDM's Avatar
    Do you know where I can find it ? Can't seem to find it anywhere !

    Posted via CB10
    Go to CB forums and search for BB os10 archive
    There you can find ALL of the available os/radio/bars

    Enjoy

    Posted via CB10
    10-29-14 06:43 PM
  23. ezapper2's Avatar
    My wifi goes bazurk on this OS. Keeps disabling my wifi and scanning through my saved profiles.

    Obviously this causes my battery to drain also.

    OS 10.3.1.938 Fixes & Findings thread-img_20141029_212231.png

    Posted via CB10
    10-29-14 08:38 PM
  24. steven goldenboy's Avatar
    Having a lil battery calibration issue: when I was charging my z10 today: the battery kept on draining to rather than charging. Any solution to this?

    Posted via CB10
    10-29-14 11:03 PM
  25. mitchy_mitch's Avatar
    Found a bug..... New videos within my video folder only play audio and my video is black. Oddly enough, my new videos are also being saved within my pictures folder too (camera folder) and the videos work. On a third note, my older videos before my update still work within my video folder. Too wierd!!!

    Posted via CB10
    10-30-14 12:40 AM
1,121 ... 4041424344 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD