11-22-14 11:04 PM
1,121 ... 3637383940 ...
tools
  1. dpw09's Avatar
    I tried this.... but when I press the "Q" for notifications toggle I get only Silent & Normal.... dont get the "Vibrate only" mode
    I'm on z10 and no physical Q but I am able to toggle between the 3 profiles I set up by clicking on the bell icon in quick settings. Of course you have to add notifications to quick settings.

    Z10STL100-3/10.3.1.938
    10-28-14 07:42 AM
  2. HereticHermit's Avatar
    I liked the way of just touching the screen anywhere to put it on silent on earlier version; but there have been occasions when phone rang inside the pocket of trousers and went quiet as soon as my finger touched super sensitive screen. Just about something the time something urgent got my attention and I forgot about the silent phone and missed the call.
    Now it needs the active use of tiny side button to mute it which is more interactive.
    10-28-14 07:49 AM
  3. djsvet's Avatar
    So overall, would you guys say this leak is a improvement over .800/.821 and would you recommend it over 10.3.0.14**

    Posted via CB10
    10-28-14 08:24 AM
  4. santhoshmanikandan's Avatar
    Switch off power saver mode to make device monitor work correctly.

    Z10STL100-1/10.3.1.938
    10-28-14 08:35 AM
  5. satchit's Avatar
    it's not possible to select partial text in the BBM, the whole message gets copied.

    Posted via CB10
    10-28-14 09:09 AM
  6. VIP30's Avatar
    So overall, would you guys say this leak is a improvement over .800/.821 and would you recommend it over 10.3.0.14**

    Posted via CB10
    Browser with flash?
    Go the 1418 way...
    Snappiness & battery?
    938
    Stability for daily drive?
    1418

    It's my 2 cents...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    10-28-14 09:14 AM
  7. blackbird666's Avatar
    [QUOTE=BB10_fan1;11019671]
    You may be right !

    I bricked my Z30 once and had to use link to restore to an official OS 10.2.1.xxx and then i installed the leak 10.3.1.632 and performed a restore using link(I had done a backup when i was on 10.3.1.632).

    Magic, all my BBM chat history was restored. I guess it does get backed up with link !!!


    Today after installing this leak, its sad story haha[/QUOTE
    -----------------------------------------------------

    There is an option/setting within BBM to save chat history. What happens if you use this?


    Posted via CB10
    It saves chat history,I have it switched ON! I even did a restore to try to recover my chat history, it did not work!


    With this 10.3.1.938 non destructive update, things have been different...all my chat history became history .

    Z30 STA100-2/10.3.1.938 ?
    10-28-14 09:33 AM
  8. RobinVandaele's Avatar
    My wifi really sucked on this build so I reverted back to official.
    10-28-14 10:01 AM
  9. Norg's Avatar
    It saves chat history,I have it switched ON! I even did a restore to try to recover my chat history, it did not work!
    With this 10.3.1.938 non destructive update, things have been different...all my chat history became history .

    Z30 STA100-2/10.3.1.938 ?
    +1

    Posted via my kick@ss Q10
    blackbird666 likes this.
    10-28-14 10:39 AM
  10. tryfe's Avatar
    it's not possible to select partial text in the BBM, the whole message gets copied.

    Posted via CB10
    Same here. I try double tapping repeatedly and sometimes it works.

    Posted via CB10
    10-28-14 11:04 AM
  11. Kaacz's Avatar
    Switch off power saver mode to make device monitor work correctly.
    Z10STL100-1/10.3.1.938
    Not. It is not related to powersave mode. It is related to "monitor backend not automatically started after boot".
    After some time, when UI is launched, UI haven't data from backend and show hiorizontal line with last known value.
    Little workaround for this bug in .938 is - after boot simply open system monitor UI. Backend part is started and UI may be closed.
    After that all works normally.
    OS 10.3.1.938 Fixes & Findings thread-monitor_bug.png
    First horizontal line is after reboot, with charger for some time, battery finished with 53% but backend not running ..
    after 11:19 open UI (started backed and store 53% - value for second line) .. then reboot ..
    charge up some time, remove charger .. battery finished with 88% but backend not running .. then launch UI .. scary result ..
    PS: graph is for "from last charge" => monitor miss two charge cycles ..
    Last edited by Kaacz; 10-28-14 at 11:51 AM.
    bozzg86 likes this.
    10-28-14 11:15 AM
  12. yessuz's Avatar
    just answering here because will install this leak back at home.

    please ignore this post
    10-28-14 11:45 AM
  13. navneet26's Avatar
    Blackberry link is not working after loading 10.3.1.938 . It says complete the setup app on your device and then reconnect it. Still not working after completing all the setups.
    10-28-14 12:16 PM
  14. TMarcellus's Avatar
    Is Blend working in this build for Z10?
    10-28-14 12:18 PM
  15. conite's Avatar
    Blackberry link is not working after loading 10.3.1.938 . It says complete the setup app on your device and then reconnect it. Still not working after completing all the setups.
    Download latest version of Link packaged with Blend at BlackBerry.com/blend

    Z30STA100-5/10.3.1.938
    10-28-14 12:19 PM
  16. AmoreEnzo's Avatar
    Hello, I have difficulty with the 10.3.1.938 to copy text from the email and paste it into the form fields in the browser. Does anyone have the same problem? Solutions? Does anyone have the BAR file browser from a previous version that is compatible with the 10.3.1.938?
    Thank you all !!!
    10-28-14 12:46 PM
  17. andysan1971's Avatar
    Hello, I have difficulty with the 10.3.1.938 to copy text from the email and paste it into the form fields in the browser. Does anyone have the same problem? Solutions? Does anyone have the BAR file browser from a previous version that is compatible with the 10.3.1.938?
    Thank you all !!!
    Nope works fine on my device.

    Q10 - 10.3.1.938
    AmoreEnzo likes this.
    10-28-14 12:49 PM
  18. Norrod's Avatar
    Anyone having problems with the notifications??
    Installed via autoloader after SIC wipe. Did not get initial setup. I didn't have any sound either. After the first reboot... initial setup came up and sounds were back. Just now again I get calls and nothing comes up on the screen, no ring sound nothing. Afterwards I get the missed call notification... Anyone experiencing this??

    Posted via CB10
    10-28-14 01:10 PM
  19. blackbird666's Avatar
    I've noticed that BBM vibrate on Ping and Level 1 Alert for Ping keeps getting disabled?

    Not that it causes any issue, just putting it out there!

    Has anyone else noticed it?




    Z30 STA100-2/10.3.1.938 ?
    10-28-14 01:13 PM
  20. go1ndr's Avatar
    Well, after 5 days, 938 is still the best OS so far on my Q10 but man the battery drain sucks! I've let it settle in; did a battery pull with a 45 min duration; deleted files that kept opening up after killing them; multiple reboots and it still drains around 10% to 12% an hour. I've reloaded the core OS (for this issue and to hopefully correct the issue with spelling not inserting in BBM/text when it comes up in the "bubble") and reloaded the correct radio (939), still nothing helps either. Hopefully a fix/ update will come soon to address these issues. Anyone with any ideas, please post them here and thanks!
    10-28-14 01:18 PM
  21. KenV54's Avatar
    Anyone having problems with the notifications??
    Installed via autoloader after SIC wipe. Did not get initial setup. I didn't have any sound either. After the first reboot... initial setup came up and sounds were back. Just now again I get calls and nothing comes up on the screen, no ring sound nothing. Afterwards I get the missed call notification... Anyone experiencing this??

    Posted via CB10
    I think all sorts of people are having various problems with Notifications--see other posts in this thread.

    What's interesting about your post is that you did an SIC wipe and autoload, and I assume no Settings restore (you didn't say, one way or the other), and you're still having these problems. Others here have blamed the problems on having done no wipe, and/or a nondestructive load, and/or restore of old settings from previous 10.2.1, 10.3.0, and 10.3.1 OS releases.

    It's far from clear that the Notifications issues are anything other than inherent bugs in this leak. I hope so, and expect (hope?) that they will be cleaned up in the versions to come.
    10-28-14 01:22 PM
  22. ShriksR's Avatar
    For me bbm channel notification is not working I have mark saome channel as favourites but some of channels are not giving notification when open bbm and go into channel list and select that channel then it shows the post!

    Posts via CB10 on BlackBerry Z10
    10-28-14 01:38 PM
  23. Icarus3000's Avatar
    Anyone having problems with the notifications??
    Installed via autoloader after SIC wipe. Did not get initial setup. I didn't have any sound either. After the first reboot... initial setup came up and sounds were back. Just now again I get calls and nothing comes up on the screen, no ring sound nothing. Afterwards I get the missed call notification... Anyone experiencing this??

    Posted via CB10
    I'm also missing calls with this leak. Luckily they aren't urgent to me, but if you are relying on your phone to receive important calls, I would skip this leak!

    Posted via CB10
    10-28-14 01:40 PM
  24. Norrod's Avatar
    You are right fresh install no restore. This os version is great but what's a phone without ability to know when someone calls... I'll start looking in other threads see if anyone fixed it

    Posted via CB10
    10-28-14 01:42 PM
  25. Kaacz's Avatar
    You are right fresh install no restore. This os version is great but what's a phone without ability to know when someone calls... I'll start looking in other threads see if anyone fixed it
    Posted via CB10
    Installing .938 after .8xx make many problems. If it is your case, install back 10.2.1.x , wipe, then autoloader .938 ..
    10-28-14 01:52 PM
1,121 ... 3637383940 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD