11-23-14 12:04 AM
1,121 ... 3334353637 ...
tools
  1. unpokitodxfavor's Avatar
    I cant install any apps from Snap or Amazon.
    When I try install from these apps, show "I cant install this aplications"
    Finally, I install again Autoloader 10.3.1.938 and now, i can install apps from Snap or Amazon Store.
    10-27-14 10:42 AM
  2. blackbird666's Avatar
    Yeah some settings save others don't. Oh well

    Z30STA100-3/10.3.1.938
    I've noticed it too !

    Z30 STA100-2/10.3.1.938 ?
    10-27-14 11:04 AM
  3. andysan1971's Avatar
    What? It works perfectly. I use it all the time.

    Z30STA100-5/10.3.1.938
    I stand corrected - it does work!

    Q10 - 10.3.1.938
    10-27-14 11:06 AM
  4. blackbird666's Avatar
    Hope these can help on battery hogging problem on most devices :

    Apps : Switch off
    Run in background (depends on your own priority)
    Run when minimized

    Notifications : Switch off
    LEDs (depends on your own priority)

    Battery Saving Mode : Switch off
    (I found this to give me more battery life)

    Cheers to everyone who made this build possible to try on...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    Changed most app permissions and giggity battery life has increased!



    Z30 STA100-2/10.3.1.938 ?
    10-27-14 11:06 AM
  5. Jorge Zile Vaccaro's Avatar
    Videos in STL100-1 with 10.3.1.938

    OS 10.3.1.938 Fixes & Findings thread-308790d1414088788t-os-10-3-1-938-fixes-findings-thread-img_20141023_142515.png
    10-27-14 11:14 AM
  6. bozzg86's Avatar
    How come most have problems? I used the autoloader, no restore and everything works perfect for me! Everything saves as well. There is only one minor issue for me and that is that the battery monitor is not always accurate or sometimes does not monitor at all. But the battery life itself is great for me! I can use my phone from 9 in the morning till 11 in the evening.

    Posted via CB10
    Last edited by bozzg86; 10-27-14 at 11:37 AM.
    10-27-14 11:15 AM
  7. geodorn's Avatar
    I've seen in other posts that the Android browser Photon allows flash websites to be viewed correctly.
    Of course there are 3rd party workarounds. What I meant is that there is no way to use Flash in the native BB browser.

    Posted via CB10
    10-27-14 11:26 AM
  8. bozzg86's Avatar
    Lol
    Last edited by bozzg86; 10-27-14 at 11:36 AM. Reason: double post
    10-27-14 11:30 AM
  9. RubenDM's Avatar
    I'm finding amazing battery life. Used 801 radio on this os.
    BUT i get heavy stuttering when i scroll trough my homescreens. It really doesn't look good and is far from smooth.

    I'll keep this os just because of the battery life. I'll take the stuttering

    Posted via CB10
    10-27-14 11:37 AM
  10. sarcazmo's Avatar
    Is if safe to assume there are no bugs receiving and sending sms on Verizon Z30STA100-3?? that's all I'm worried about before installing.

    Posted via CB10
    Interested in the same.

    Posted via CB10
    10-27-14 11:40 AM
  11. conite's Avatar
    Of course there are 3rd party workarounds. What I meant is that there is no way to use Flash in the native BB browser.

    Posted via CB10
    I have come around to think that losing native support is a good thing.

    As we all know, Adobe abandoned mobile flash over 2 years ago at version 11. If you are keeping track, version 16 is soon to be deployed on desktops.

    Even if our browser going forward were to continue to support v11 (let's not even discuss the security risks with this 2 year old Adobe software, or the licensing costs involved), it would be fairly useless anyway in a matter of months as the remaining websites that continue to support flash want to use the latest (versions 15 or 16).

    I would rather use a non-native solution for those rare occasions, like Photon Browser, rather than hamper our main OS/browser with having to support such an old technology.

    Just my thoughts.

    Z30STA100-5/10.3.1.938
    niceup and Mecca EL like this.
    10-27-14 11:44 AM
  12. kbz1960's Avatar
    Blackberry said they would keep flash up to date. Has that changed!?
    10-27-14 11:49 AM
  13. avnishsp's Avatar
    Anyone facing issues with search function in contact app and hub?


    Posted via CB10 on Z10STL100-1/10.3.0.1418
    10-27-14 11:52 AM
  14. billybobsa's Avatar
    How come most have problems? I used the autoloader, no restore and everything works perfect for me! Everything saves as well.
    Posted via CB10
    What about custom contact ringtones?
    10-27-14 12:03 PM
  15. conite's Avatar
    Blackberry said they would keep flash up to date. Has that changed!?
    They only committed to offer the security patches to v11 as offered by Adobe for as long as they do. But flash, along with Air, is now no more with 10.3.1.

    Z30STA100-5/10.3.1.938
    10-27-14 12:20 PM
  16. sdgandhi's Avatar
    What about custom contact ringtones?
    Even contact ring tones don't work for me... I also checked the ring tones folder... all ring tones working & no special characters too..

    Also if I reboot the alert tones I set for BBM, BBM groups, Whatsapp resets...

    Thanks & Regards, Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.3.1.938.
    10-27-14 12:53 PM
  17. OneofLittleHarmony's Avatar
    There is no flash available in 10.3.1.938
    Happen to know the last version with working flash?

    Posted via CB10
    10-27-14 01:12 PM
  18. andysan1971's Avatar
    They only committed to offer the security patches to v11 as offered by Adobe for as long as they do. But flash, along with Air, is now no more with 10.3.1.

    Z30STA100-5/10.3.1.938
    Yep. Simple Google searches will back this up. Shame but it looks like reality and accessing flash only now via TP apps is only way forward

    Q10 - 10.3.1.938
    10-27-14 01:34 PM
  19. bozzg86's Avatar
    What about custom contact ringtones?
    I don't use that at all

    Posted via CB10
    10-27-14 02:09 PM
  20. d3rd's Avatar
    Despite the fact that Bedside Mode seems to be fixed in thus version, there is still a problem with Notifications, in general.

    As an example, I cannot get one email account to give an audible alert but no vibration. I can set it to give neither, of course, in normal mode, but not just audible. If I override the vibration On setting in Normal for this email account, I'm OK until I do a hard reboot. If I set vibration to Off in Normal mode, I'm also OK until it is rebooted, and the vibration is On again.

    Yes, I did a nondestructive upgrade from 800, and had done an Autoload for 10.3.1 earlier coming from 10.3.0, but with a full restore. From what I'm reading here it doesn't really matter much, but I'm not about to do an Autoload and no restore until there is a new leak. It's just too much trouble for a small problem like this.

    Posted via CB10
    I ran into the same issue. In my case, Alerts had no sound or vibration. Turns out that doing a restore of settings was the issue in the end. 10.3.1 is worth it though.

    Posted via CB10
    10-27-14 02:14 PM
  21. xantius's Avatar
    I used Sachesi to create an Autoloader, and did a full install. I then installed Despicable Me: Minion Rush from the BlackBerry World. However, I cannot play the game, as I cannot seem to be able to press "OK" when prompted, which prevents me from moving onto the next screen:
    "OS 10.3.1.938 Fixes & Findings thread-img_20141027_141242.png
    10-27-14 02:24 PM
  22. JoseMercedes's Avatar
    Android runtime is soo bad in this leak

    Stl-1 10.3.1.938
    10-27-14 02:31 PM
  23. conite's Avatar
    Android runtime is soo bad in this leak

    Stl-1 10.3.1.938
    Depends what you're doing I suppose. I think it's the best ever.

    Z30STA100-5/10.3.1.938
    10-27-14 02:40 PM
  24. KenV54's Avatar
    I ran into the same issue. In my case, Alerts had no sound or vibration. Turns out that doing a restore of settings was the issue in the end. 10.3.1 is worth it though.

    Posted via CB10
    Does anyone know if there is a way to "erase" all the Settings settings (as opposed to the Media settings and App settings) and start all over from the beginning with Notifications, email accounts, etc., without wiping and/or reinstalling via an autoloader the entire OS?

    I assume the problem is that some residual stuff from previous OS's interferes with the Notifications and prevents them from being set and saved properly.

    I'm wondering whether the memory can in some way be tricked into "thinking" that the Settings settings are blank. For example, suppose you do a complete backup of everything from 10.3.1.738, then restore selectively the Settings settings only? Or even begin to restore the Settings settings and then abort the restore, effectively wiping the Settings and then starting over with them?
    10-27-14 03:06 PM
  25. conite's Avatar
    Does anyone know if there is a way to "erase" all the Settings settings (as opposed to the Media settings and App settings) and start all over from the beginning with Notifications, email accounts, etc., without wiping and/or reinstalling via an autoloader the entire OS?

    I assume the problem is that some residual stuff from previous OS's interferes with the Notifications and prevents them from being set and saved properly.

    I'm wondering whether the memory can in some way be tricked into "thinking" that the Settings settings are blank. For example, suppose you do a complete backup of everything from 10.3.1.738, then restore selectively the Settings settings only? Or even begin to restore the Settings settings and then abort the restore, effectively wiping the Settings and then starting over with them?
    I wish. But no.


    Z30STA100-5/10.3.1.938
    10-27-14 03:14 PM
1,121 ... 3334353637 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 12:03 PM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 01:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 02:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 10:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 07:01 PM
LINK TO POST COPIED TO CLIPBOARD