11-22-14 11:04 PM
1,121 ... 3233343536 ...
tools
  1. gariac's Avatar
    Hope these can help on battery hogging problem on most devices :

    Apps : Switch off
    Run in background (depends on your own priority)
    Run when minimized

    Notifications : Switch off
    LEDs (depends on your own priority)

    Battery Saving Mode : Switch off
    (I found this to give me more battery life)

    Cheers to everyone who made this build possible to try on...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    I noticed that the imap sync rate got reset to one hour when I did the upgrade. This can be a significant drain if you have a lot of accounts. Four hours sync is fine. My imap doesn't get out of sync, so even four hour interval is overkill. It seems to me the only way the imap would get out of sync is if the phone is off.

    Posted via CB10
    10-27-14 02:53 AM
  2. notfakeprofile's Avatar
    Anyone knows if I can use the settings bar from 938 on 932 to get white keyboard? Anyone have that settings bar laying around somewhere?

    Send from PassportSQW100-1/10.3.1.632
    10-27-14 03:09 AM
  3. avnishsp's Avatar
    Anyone experiencing issues with spell check?


    Posted via CB10 on Z10STL100-1/10.3.0.1418
    10-27-14 03:12 AM
  4. Jeroen Vos's Avatar
    Anyone experiencing issues with spell check?


    Posted via CB10 on Z10STL100-1/10.3.0.1418
    Yes, had that problem when installing by non destructive Blitz. Autoloader fixed it for me...

    Posted via CB10
    10-27-14 03:15 AM
  5. Xaid Prince's Avatar
    Can anyone explain me. How to load autoloader on my z10(STL100-1). I want to install BlackBerry os 10.3. Please help.

    Posted via CB10
    10-27-14 03:58 AM
  6. OneofLittleHarmony's Avatar
    Any luck using flash? I wanna upgrade.

    Posted via CB10
    10-27-14 03:59 AM
  7. gariac's Avatar
    Anyone experiencing issues with spell check?


    Posted via CB10 on Z10STL100-1/10.3.0.1418
    I'm not exactly sure if this falls into the category of spell check, but the cut/paste viewer thing won't spell check when you park it on a word that has been highlighted. Spell check works if you are in the process of typing the word. That is, you get suggestions of words to flick.

    The cut/paste viewer thing (what is the official name) flickers if I am composing email in html mode. If I go to plain text, there is no flicker.

    Posted via CB10
    10-27-14 04:34 AM
  8. rinku198611's Avatar
    I am unable to customize settings of whatsapp in 10.3.1.938OS But it was work in 10.3.0.1418 OS why?? Plz help

    Posted via CB10
    10-27-14 04:44 AM
  9. geodorn's Avatar
    Can anyone explain me. How to load autoloader on my z10(STL100-1). I want to install BlackBerry os 10.3. Please help.
    From the stickies at the top of this subforum:
    http://forums.crackberry.com/bb10-le.../#post10987189
    Mecca EL likes this.
    10-27-14 05:38 AM
  10. geodorn's Avatar
    Any luck using flash? I wanna upgrade.
    There is no flash available in 10.3.1.938
    10-27-14 05:39 AM
  11. danp2000's Avatar
    There is no flash available in 10.3.1.938
    I've seen in other posts that the Android browser Photon allows flash websites to be viewed correctly.

    Haven't tried it myself.

    T-Mobile STL100-1 10.3.1.938
    10-27-14 05:52 AM
  12. Matteo Plazzer's Avatar
    Hi all.... today I've update my z10 with a "not destructive" method from 10.3.0.1498 to last Blitz938 version.

    After some minutes of works, at the bottom left of the screen appears a "rectangle" with info about CPU consuption, Memory, FPS, and so on..... someone know what it's?
    10-27-14 06:28 AM
  13. DLewis13's Avatar
    Slide down from battery icon, it'll go away. Took me five or six swipes. YMMV.

    Hi all.... today I've update my z10 with a "not destructive" method from 10.3.0.1498 to last Blitz938 version.

    After some minutes of works, at the bottom left of the screen appears a "rectangle" with info about CPU consuption, Memory, FPS, and so on..... someone know what it's?
    10-27-14 06:33 AM
  14. billybobsa's Avatar
    Running this on a p'9983 (basically Q10) and my only issue is with the custom ring tones. I have a few contacts I identify with from the ringtones. They did move with the upgrade, and I have since taken them out and put back in. Made several resets and the contacts default to the normal ringtone. In the contact profile, it still shows as the correct ringtone. Curious is anyone else is having this issue.
    I too have this issue on Z30. Custom tones for contacts not picked up.
    10-27-14 07:04 AM
  15. Strikkie's Avatar
    There is a known glitch in the profile settings in this leak. Settings will not save
    Stay tuned for the next leak.
    You know what they say.. a leak is a leak

    Posted via CB10
    wolfee48 likes this.
    10-27-14 07:22 AM
  16. mrjmc99's Avatar
    There is a known glitch in the profile settings in this leak. Settings will not save
    Stay tuned for the next leak.
    You know what they say.. a leak is a leak

    Posted via CB10
    Yeah some settings save others don't. Oh well

    Z30STA100-3/10.3.1.938
    10-27-14 07:38 AM
  17. dpw09's Avatar
    Still have notification issues in this built with bedside mode specifically.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.938
    See separate thread. http://forums.crackberry.com/showthread.php?t=970453

    Z10STL100-3/10.3.1.938
    James Blight likes this.
    10-27-14 07:39 AM
  18. Bonsaibo's Avatar
    Hi all.... today I've update my z10 with a "not destructive" method from 10.3.0.1498 to last Blitz938 version.

    After some minutes of works, at the bottom left of the screen appears a "rectangle" with info about CPU consuption, Memory, FPS, and so on..... someone know what it's?
    Mentioned many times in this post. Search.
    10-27-14 08:01 AM
  19. tryfe's Avatar
    There is a known glitch in the profile settings in this leak. Settings will not save
    Stay tuned for the next leak.
    You know what they say.. a leak is a leak

    Posted via CB10
    Yep! BBM Group notifications keep resetting for me on every reboot

    Posted via CB10
    10-27-14 08:07 AM
  20. Matteo Plazzer's Avatar
    Mentioned many times in this post. Search.
    10-27-14 08:33 AM
  21. James Blight's Avatar
    See separate thread. http://forums.crackberry.com/showthread.php?t=970453

    Z10STL100-3/10.3.1.938
    Thanks! Got it sorted out. Tested it last night and it works!

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.938
    10-27-14 08:42 AM
  22. jkuyp's Avatar
    Is anyone experiencing the inability to send or receive MMS messages or is it just me? I'm on a STA100-3(Verizon) with ST(At&t SIM). MMS had been working fine up until the .821 and .938 leaks. Currently went back to 10.3.0.1418 for stability sake.
    I have the same problem, on a Z30 with Verizon too.
    10-27-14 09:06 AM
  23. andysan1971's Avatar
    I've seen in other posts that the Android browser Photon allows flash websites to be viewed correctly.

    Haven't tried it myself.

    T-Mobile STL100-1 10.3.1.938
    I have tried 'photon' and flash does not work.

    Q10 - 10.3.1.938
    10-27-14 09:17 AM
  24. conite's Avatar
    I have tried 'photon' and flash does not work.

    Q10 - 10.3.1.938
    What? It works perfectly. I use it all the time.

    Z30STA100-5/10.3.1.938
    10-27-14 09:18 AM
  25. The_Adventist's Avatar
    938 is a deal breaker for me on my Q10.

    The notification volumes are way too low. I've tried a non destructive full update and an autoloader. Both have the same volume levels.

    I'm going to try 800 and see what happens. Hopefully when the official 10.3.1.1XXX is released it will come with proper notifier sound levels.
    10-27-14 09:24 AM
1,121 ... 3233343536 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD