11-22-14 11:04 PM
1,121 ... 3031323334 ...
tools
  1. bbzak's Avatar
    I feel the keyboard swipe ups have gone more difficult on this one.

    Also, the two finger swipe up doesnt bring down the keyboard sometimes. Have to insist a few times.

    The speaker appears to have lost a bit of volume too.
    Last edited by bbzak; 10-26-14 at 09:01 AM. Reason: speaker issue
    10-26-14 08:41 AM
  2. conite's Avatar
    No one? Does anyone know the specific bar file I can reinstall?
    This problem forced me to bite the bullet and run an autoloader. It was the one issue I had after doing a non-destructive update.

    Z30STA100-5/10.3.1.938
    KemKev likes this.
    10-26-14 08:51 AM
  3. nwansukka's Avatar
    just want to confirm that with my Z10 i can only assign contacts to my "shortcuts and sped dial"
    10-26-14 08:55 AM
  4. madh263362's Avatar
    Minion rush game is not working, any help

    Posted via CB10
    10-26-14 10:01 AM
  5. RubenDM's Avatar
    Radio downgrade didn't work. Z30 still pulling battery. Reverted to 821.

    Posted via CB10
    Was 821 good on z30 and it's battery life?

    Posted via CB10
    10-26-14 10:47 AM
  6. shava9865's Avatar
    Anyone getting notifications for battery saving mode even when on silent and vibrate?

    Posted via CB10
    Yes, I have been getting them on silent mode.

    Posted via my Z10: 10.3.1.938
    sayf777 likes this.
    10-26-14 11:06 AM
  7. shava9865's Avatar
    Battery life is very good on my Z10.
    Same here

    Posted via my Z10: 10.3.1.938
    10-26-14 11:07 AM
  8. Winstorm's Avatar
    I would like to share my upgrade success story with all those persons still experiencing problems after upgrading to either OS10.3.1.821 or OS10.3.1.938. Up until 10.3.0.1418 I had experienced no problems with leaks. However, after upgrading to OS10.3.1.821 I began having several problems - I could not access my SD card either directly on Z10 or on my PC. BB Link would not connect and therefore I could no longer do backups or restore, etc. Eventually I decided to revert back to my last stable OS 10.3.0.1418 - downgrading via the destructive autoloader method and restoring a previous backup to ensure that I did not have to start over from scratch. At that stage I decided to upgrade first to 10.3.1.800 and then to 10.3.1.938 using the latest Sachesi 2.0. Since then I have had no problems except with the usual duplicate contact entries which seem to be an unresolved OS problem.
    10-26-14 11:09 AM
  9. andysan1971's Avatar
    Same here

    Posted via my Z10: 10.3.1.938
    Only when connected on WIFI for me

    Q10 - 10.3.1.938
    10-26-14 11:09 AM
  10. blackbird666's Avatar
    No it does not. YouTube is now based on HTML5. It has nothing to do with flash

    Posted via CB10
    Cheers mate for clearing me doubt!


    Now let's ramble about Adobe Flash for BB10 lol




    Z30 STA100-2/10.3.1.938 ?
    10-26-14 12:04 PM
  11. blackbird666's Avatar
    Technically it will switch from 4G to 3G when there is a call

    Posted via CB10
    It's hasn't dropped for since morning today! It's cooperating well with me, let's see for hoe long this silence will last haha I guess it's a lovely hate relationship when it comes to leaks :P

    Z30 STA100-2/10.3.1.938 ?
    10-26-14 12:09 PM
  12. unpokitodxfavor's Avatar
    I cant install any apps from Snap or Amazon.
    When I try install from these apps, show "I cant install this aplications"
    10-26-14 12:24 PM
  13. patel26's Avatar
    Posted via CB10
    10-26-14 12:25 PM
  14. BVB65's Avatar
    Has anyone tried the 801 or 822 Radio's with the 938 OS to see if they got better battery life?

    Posted via CB10
    10-26-14 12:49 PM
  15. jon4400's Avatar
    For those who asked, radio 1155 was a no go for me because after loading it I could not make calls and "contact network administrator" appeared.
    For me, OS10.3.0.1154 had good network connectivity either through mobile data or wifi.
    Now I'm experimenting os 938 with 822 radio, so far no issues. Will monitor if things remain stable.

    Posted via CB10
    TonyGman and nfsw like this.
    10-26-14 12:56 PM
  16. nah.uhh's Avatar
    Has anyone tried the 801 or 822 Radio's with the 938 OS to see if they got better battery life?

    Posted via CB10
    Yes, 801, and yes better

    OS 10.3.1.938: destructive 821 > upgrade 800 > upgrade 938

    I'm realizing this too. Only over mobile network, phone is running warm and battery draining faster than 800 (lte and 4g).

    On wifi, battery drain is minimal and device temperature has been lower than ever, hovering around 33 in use, where it used to hover around 39-40
    Using 938(939) radio, as I said above, my phone would be running too warm when connected to lte&4g. Wifi was fine.

    I've since downgraded the radio to 800(801) and it is running noticeably cooler now.
    10-26-14 01:39 PM
  17. mrjmc99's Avatar
    For those with battery issues and high "system" usage, I just found that it is related to some android app running in the background, not sure which one just yet, but I removed several and rebooted and all was well. I suspect feedly is the culprit, but I can't be sure till I have time to start loading them back one at a time. The only one I've tried yet us Sirius which I'm glad is not the bad one, since I'm using it a lot now, I can live without feedly

    Z30STA100-3/10.3.1.938
    codeslinga likes this.
    10-26-14 01:41 PM
  18. mrjmc99's Avatar
    Open app manager from settings then Installing apps
    OS 10.3.1.938 Fixes & Findings thread-img_20141026_144845.png

    Z30STA100-3/10.3.1.938
    10-26-14 01:50 PM
  19. joeragan's Avatar
    My Z30 is assigned to company's BES10. I tried to send an email with 2 mb attachments / pictures, and my phone got rebooted not long after I click the send button . I repeated this for 3 times.

    Anyone else experiencing this?

    Posted via CB10
    10-26-14 02:34 PM
  20. KemKev's Avatar
    Unable to edit notifications. As a matter of fact, when I got to Settings -> Notifications, tapping on any of the options does nothing. Long press on any of the options and the edit option appears but doesn't do anything when tapped. Ideas anyone?
    This problem forced me to bite the bullet and run an autoloader. It was the one issue I had after doing a non-destructive update.
    Thank you for responding. For a while I thought I was the only one with this problem. Normally I would have no problem going with the autoloader, but so far BBRY has not found a way to backup and restore BBM messages and I have some chats I would hate to lose. It is not a show stopper at this point though a tad annoying, but I'll see if I can hold out until the official or another leak comes out.
    10-26-14 02:36 PM
  21. w_scott's Avatar
    OK. Done. Seems to be better now.
    10-26-14 02:46 PM
  22. conite's Avatar
    Thank you for responding. For a while I thought I was the only one with this problem. Normally I would have no problem going with the autoloader, but so far BBRY has not found a way to backup and restore BBM messages and I have some chats I would hate to lose. It is not a show stopper at this point though a tad annoying, but I'll see if I can hold out until the official or another leak comes out.
    Your problem is that once this corrupted setting exists on your device, a future non-destructive update is unlikely to eliminate it.

    Z30STA100-5/10.3.1.938
    KemKev likes this.
    10-26-14 03:00 PM
  23. Chris Degroote's Avatar
    I would like to share my upgrade success story with all those persons still experiencing problems after upgrading to either OS10.3.1.821 or OS10.3.1.938. Up until 10.3.0.1418 I had experienced no problems with leaks. However, after upgrading to OS10.3.1.821 I began having several problems - I could not access my SD card either directly on Z10 or on my PC. BB Link would not connect and therefore I could no longer do backups or restore, etc. Eventually I decided to revert back to my last stable OS 10.3.0.1418 - downgrading via the destructive autoloader method and restoring a previous backup to ensure that I did not have to start over from scratch. At that stage I decided to upgrade first to 10.3.1.800 and then to 10.3.1.938 using the latest Sachesi 2.0. Since then I have had no problems except with the usual duplicate contact entries which seem to be an unresolved OS problem.
    Try a sic wipe and don't restore from previous OS. The restore makes a lot of issues.

    Posted via CB10
    10-26-14 03:06 PM
  24. nah.uhh's Avatar
    Thank you for responding. For a while I thought I was the only one with this problem. Normally I would have no problem going with the autoloader, but so far BBRY has not found a way to backup and restore BBM messages and I have some chats I would hate to lose. It is not a show stopper at this point though a tad annoying, but I'll see if I can hold out until the official or another leak comes out.
    Bbm can be backed up and restored
    not on this build though..
    But previously if you
    1. Are using an official app world version of bbm.
    2. Create a full backup. (I've tried a custom backup but haven't confirmed it working. On backup, I have the option to select bbm. On restore, it's lot there. Perhaps it hers merged into system applications..)
    3. On new device, made sure you update bbm to the latest version from app world.
    4. Restore application data

    Essentially, bbm data will only restore onto bbm versions of an equal or higher version (again, it didn't work on this build though.)

    Also, I THINK BlackBerry fixed the "email chat" option. Try it out and let me know. It SHOULD export the entire* chat to a text file. (you have to save it manually)

    *Seems to be working here.

    OS 10.3.1.938: destructive 821 > upgrade 800 > upgrade 938
    KemKev likes this.
    10-26-14 03:07 PM
  25. mrjmc99's Avatar
    For those with battery issues and high "system" usage, I just found that it is related to some android app running in the background, not sure which one just yet, but I removed several and rebooted and all was well. I suspect feedly is the culprit, but I can't be sure till I have time to start loading them back one at a time. The only one I've tried yet us Sirius which I'm glad is not the bad one, since I'm using it a lot now, I can live without feedly

    Z30STA100-3/10.3.1.938
    Looks like my Disney experience is a problem app, all is well till you reboot, then system goes crazy until uninstall and reboot.

    Z30STA100-3/10.3.1.938
    10-26-14 04:09 PM
1,121 ... 3031323334 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD